<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">


<title>Super Bowl LV ads touch on COVID-19, feature celebrity cameos - The Tufts Daily</title>
<meta name="description" content="The 2021 Super Bowl commercials did anything but shy away from the current political and social climate of the United States." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tuftsdaily.com/sports/2021/02/10/super-bowl-lv-ads-touch-on-covid-19-feature-celebrity-cameos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Super Bowl LV ads touch on COVID-19, feature celebrity cameos - The Tufts Daily" />
<meta property="og:description" content="The 2021 Super Bowl commercials did anything but shy away from the current political and social climate of the United States." />
<meta property="og:url" content="https://tuftsdaily.com/sports/2021/02/10/super-bowl-lv-ads-touch-on-covid-19-feature-celebrity-cameos/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:published_time" content="2021-02-10T06:03:00+00:00" />
<meta property="article:modified_time" content="2021-02-10T06:14:36+00:00" />
<meta property="og:image" content="https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM.png" />
<meta property="og:image:width" content="1968" />
<meta property="og:image:height" content="1104" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tuftsdaily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Catherine Cahn">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tuftsdaily.com/#website","url":"https://tuftsdaily.com/","name":"The Tufts Daily","description":"The independent student newspaper of Tufts University","potentialAction":[{"@type":"SearchAction","target":"https://tuftsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tuftsdaily.com/sports/2021/02/10/super-bowl-lv-ads-touch-on-covid-19-feature-celebrity-cameos/#primaryimage","inLanguage":"en-US","url":"https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM.png","width":1968,"height":1104,"caption":"Courtesy Pixy, SeekPNG, Wikipedia &amp; Wikimedia Commons"},{"@type":"WebPage","@id":"https://tuftsdaily.com/sports/2021/02/10/super-bowl-lv-ads-touch-on-covid-19-feature-celebrity-cameos/#webpage","url":"https://tuftsdaily.com/sports/2021/02/10/super-bowl-lv-ads-touch-on-covid-19-feature-celebrity-cameos/","name":"Super Bowl LV ads touch on COVID-19, feature celebrity cameos - The Tufts Daily","isPartOf":{"@id":"https://tuftsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://tuftsdaily.com/sports/2021/02/10/super-bowl-lv-ads-touch-on-covid-19-feature-celebrity-cameos/#primaryimage"},"datePublished":"2021-02-10T06:03:00+00:00","dateModified":"2021-02-10T06:14:36+00:00","author":{"@id":"https://tuftsdaily.com/#/schema/person/8243ee0c54c013db6c5a21c26efe9918"},"description":"The 2021 Super Bowl commercials did anything but shy away from the current political and social climate of the United States.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tuftsdaily.com/sports/2021/02/10/super-bowl-lv-ads-touch-on-covid-19-feature-celebrity-cameos/"]}]},{"@type":"Person","@id":"https://tuftsdaily.com/#/schema/person/8243ee0c54c013db6c5a21c26efe9918","name":"Catherine Cahn","image":{"@type":"ImageObject","@id":"https://tuftsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1acc75155b1d660a8415116b6228808c?s=96&d=mm&r=g","caption":"Catherine Cahn"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3182341-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3182341-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://tuftsdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='header-css' href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.6.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.9.4","hide_simple_banner":"","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"The Tufts Daily is hiring in all departments, and we want you. <a href='https:\/\/tuftsdaily.com\/join-us\/'>Click here to learn more \u2192<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"259567","disabled_pages_array":[],"simple_banner_font_size":"","simple_banner_color":"","simple_banner_text_color":"#FAFAFA","simple_banner_link_color":"#21B5FF","simple_banner_close_color":"","simple_banner_custom_css":"z-index: 99998;","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.9.4' id='simple-banner-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":259567,"token":"42faa35d85","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://tuftsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tuftsdaily.com/wp-json/wp/v2/posts/259567" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=259567' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fsports%2F2021%2F02%2F10%2Fsuper-bowl-lv-ads-touch-on-covid-19-feature-celebrity-cameos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fsports%2F2021%2F02%2F10%2Fsuper-bowl-lv-ads-touch-on-covid-19-feature-celebrity-cameos%2F&#038;format=xml" />

<script type="text/javascript">
    (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
    })(window, document, 'script', '8b830333-ba93-41c6-b79d-21170d819254');
    </script>
<style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#FAFAFA;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#21B5FF;}</style><style type="text/css" media="screen">.simple-banner{z-index: 99998;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style>
			header > img {
				display: block;
				margin-left: auto;
				margin-right: auto;
				width: 90%;
			}
			</style>
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" />
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="container">
<div class="row my-4">
<div class="col-12">
<div class="row">
<div class="col-md-6 col-12">
<a id="masthead" href="https://tuftsdaily.com">
<h1 class="mb-0">
<span>T</span>he
<span>T</span>ufts
<span>D</span>aily
</h1>
<h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2>
</a>
</div>
<div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end">
<nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left">
<div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issuu-embed" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-241206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241206 nav-item"><a title="The Print Edition" href="https://tuftsdaily.com/print-edition/" class="nav-link">The Print Edition</a></li>
</ul></div> </nav>
</div>
<div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end">
<form class="d-none d-md-block" action="/" method="GET">
<input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search">
</form>
<nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right">
<div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240186 nav-item"><a title="About" href="https://tuftsdaily.com/who-we-are/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240208 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact-us/" class="nav-link">Contact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240897 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise-with-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="/donate" class="nav-link">Donate</a></li>
</ul></div> </nav>
</div>
</div>
<hr class="masthead-bar">
<hr class="masthead-bar">
<nav class="navbar navbar-expand-lg navbar-light" id="nav-main">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-258269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258269 nav-item"><a title="COVID-19 Dashboard" href="https://tuftsdaily.com/news/coronavirus/2021/02/01/tracking-covid-19-at-tufts/" class="nav-link">COVID-19 Dashboard</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-233978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-233978 nav-item"><a title="Audio" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-233978">Audio</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-233978" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234110 nav-item"><a title="The Rewind" href="https://open.spotify.com/show/26eAkVExN5PLVZw7hmebF7" class="dropdown-item">The Rewind</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234109 nav-item"><a title="Love Is Dead at Tufts" href="https://open.spotify.com/show/1ANWZ3YrG1dNdua3S0ZqwO" class="dropdown-item">Love Is Dead at Tufts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234112 nav-item"><a title="Take Town" href="https://open.spotify.com/show/3tfPanvdYhRbe8eKCg2siL" class="dropdown-item">Take Town</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234111 nav-item"><a title="A Blight on the Hill" href="https://open.spotify.com/show/5CdiwGVNdPMPRezAd1m0Ot" class="dropdown-item">A Blight on the Hill</a></li>
</ul>
</li>
</ul></div>
</nav>
</div>
</div>
<div class="row">
<div class="col-12 col-md-8 main-container">
<div class="row ad-row mb-3 d-none d-md-block">
<div class="col-12">
<div class="ad d-flex justify-content-center">
<div class="flytead leaderboard"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-12 category-feature"> 
<div class="card rounded-0 border-0">
<div class="card-body">
<h5 class="font-superclarendon">
Super Bowl LV ads touch on COVID-19, feature celebrity cameos </h5>
<div class="font-avenir font-size-xs gray-1 author">
<a href="https://tuftsdaily.com/author/catherinecahn/" title="Posts by Catherine Cahn" class="author url fn" rel="author">Catherine Cahn</a> </div>
<div class="font-avenir font-size-xxs gray-1">
<a href="https://tuftsdaily.com/sports/2021/02/10/super-bowl-lv-ads-touch-on-covid-19-feature-celebrity-cameos/">
February 10, 2021 </a>
</div>
<hr />
</div>
<img width="1024" height="574" alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM-1024x574.png 1024w, https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM-600x337.png 600w, https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM-768x431.png 768w, https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM-1536x862.png 1536w, https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM.png 1968w" data-src="https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM-1024x574.png" data-sizes="(max-width: 1024px) 100vw, 1024px" class="card-img-top img-fluid rounded-0 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="574" src="https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM-1024x574.png" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" loading="lazy" srcset="https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM-1024x574.png 1024w, https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM-600x337.png 600w, https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM-768x431.png 768w, https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM-1536x862.png 1536w, https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-09-at-2.37.15-PM.png 1968w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>
<div class="caption card-body py-2 font-size-s gray-1">
<span class="">
A collage of logos from companies that typically run ads during the Super Bowl is pictured. </span>
<span class="font-size-xs gray-2">
Courtesy Pixy, SeekPNG, Wikipedia &amp; Wikimedia Commons </span>
</div>
<div class="card-body">
<div class="content">
<p><i><span style="font-weight: 400;">Content warning: This article mentions sexual assault. </span></i></p>
<p><span style="font-weight: 400;">During every other game of the year, commercial breaks are times reserved to go to the bathroom, grab another drink or refill your plate. But not during the Super Bowl. </span><span style="font-weight: 400;">When 30 seconds of air time costs $5.5 million</span><span style="font-weight: 400;"> and there are regularly</span> <a href="https://www.sportsmediawatch.com/super-bowl-ratings-historical-viewership-chart-cbs-nbc-fox-abc/"><span style="font-weight: 400;">over 100 million</span></a><span style="font-weight: 400;"> consumers watching, advertisers know they must bring their best. Over the past decades, advertisers have landed some of the biggest names in sports and Hollywood to promote their products, ranging from </span><span style="font-weight: 400;">Michael Jordan’s </span><a href="https://www.youtube.com/watch?v=1shK-j_u6LI"><span style="font-weight: 400;">McDonald&#8217;s</span></a><span style="font-weight: 400;"> commercial in 1993 to </span><span style="font-weight: 400;">Bill Murray’s </span><a href="https://www.youtube.com/watch?v=Xxe_HLixs1Q"><span style="font-weight: 400;">Jeep</span></a><span style="font-weight: 400;"> commercial in 2020.</span></p>
<p><span style="font-weight: 400;">However, the most memorable commercials are punctuated with more serious overtones, delving beyond the surface of instant entertainment to display themes that mirror the current political and social climate. </span><span style="font-weight: 400;">During the 2002 Super Bowl,</span> <a href="https://www.youtube.com/watch?v=1MZUvib98Rs"><span style="font-weight: 400;">Budweiser</span></a><span style="font-weight: 400;"> aired a commercial paying tribute to New York City and everyone affected by the 9/11 attacks, showing the famed Clydesdales walking through the city and into Battery Park, where, with the New York City skyline as a backdrop, they all take a knee</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">In 2017, </span><a href="https://www.youtube.com/watch?v=J0Uk6ctu7nI"><span style="font-weight: 400;">84 Lumber’s</span></a><span style="font-weight: 400;"> commercial seemed to respond to Trump’s anti-immigration policies by </span><span style="font-weight: 400;">showing a mother and young daughter, having just completed a strenuous journey to the border, arriving at Trump’s wall.</span></p>
<p><span style="font-weight: 400;">In 2019, though, many of the commercials turned away from reflecting current events.</span><span style="font-weight: 400;"> After a politically charged NFL season, with protests and controversy over kneeling for the national anthem, advertisers chose to distract from the turmoil by focusing their commercials on humor and light entertainment instead of political and social references.</span></p>
<p><span style="font-weight: 400;">After the most devastating and heartbreaking year in recent history, this year’s Super Bowl begged the question: Would advertisers acknowledge and make emotional appeals to the trauma of 2020, as Budweiser did after 9/11, or would they turn away and distract from the current climate, as nearly everyone did in 2019?</span></p>
<p><span style="font-weight: 400;">Pandemic references landed in a variety of ways throughout this year’s Super Bowl commercials, sometimes offering a sense of humor and other times appealing to pathos.</span> <a href="https://www.youtube.com/watch?v=g6CVKs77X74"><span style="font-weight: 400;">Bud Light</span></a><span style="font-weight: 400;"> advertised its new seltzer lemonade by referring to 2020 as a “lemon of a year” while showing scenes of lemons bombarding events</span><span style="font-weight: 400;"> that were, in reality, canceled because of the pandemic.</span><a href="https://www.youtube.com/watch?v=XrQhFUCBhBg"> <span style="font-weight: 400;">Ford</span></a><span style="font-weight: 400;"> forwent mention of its cars entirely during its commercial, instead offering an encouraging message of pushing on together and a reminder that we are getting closer to the world returning to what it once was.</span><span style="font-weight: 400;"> At the end of the commercial, it</span><span style="font-weight: 400;"> cites </span><a href="http://fordfund.org"><span style="font-weight: 400;">fordfund.org</span></a><span style="font-weight: 400;">, a website that offers information about the nonprofits Ford is working with to help those in need.</span></p>
<p><a href="https://www.youtube.com/watch?v=yfLz54hzpPs"><span style="font-weight: 400;">Bass Pro Shops</span></a><span style="font-weight: 400;"> and Cabela’s paired together for a commercial telling people to turn to the outdoors when they are feeling cooped up inside, conveying the message that during trying times nature can offer solace.</span><span style="font-weight: 400;"> While they didn’t directly advertise their gear, their objective was for consumers to turn to them when they take up the suggestion to venture outside.</span></p>
<p><span style="font-weight: 400;">Mentions of COVID-19 were not the only reflections of current social and political issues.</span> <a href="https://www.youtube.com/watch?v=lKUcHcizEMc"><span style="font-weight: 400;">M&amp;M</span></a><span style="font-weight: 400;"> took a humorous stab at current pop culture throughout its commercial, with different people offering apologies for “mansplaining” (a term that seemed to gain traction in 2020), for a baby gender reveal gone wrong (which was reminiscent of the gender reveal that started the El Dorado wildfire) and for calling someone Karen (a name that has acquired a negative connotation and is rooted in a widespread meme).</span></p>
<p><a href="https://www.youtube.com/watch?v=D2XYH-IEvhI"><span style="font-weight: 400;">Jeep</span></a><span style="font-weight: 400;"> took a more serious approach with its commercial, citing the polarization between Democrats and Republicans after a particularly contentious election year and asking viewers to meet in the middle, to become the “ReUnited States of America.”</span></p>
<p><span style="font-weight: 400;">And of course it wouldn’t be the Super Bowl if at least one company didn&#8217;t face backlash for a perhaps-too-controversial commercial message. Many viewers took to Twitter to express their distaste for the </span><a href="https://www.youtube.com/watch?v=HgWMcg3cYSg"><span style="font-weight: 400;">Cure Auto Insurance</span></a><span style="font-weight: 400;"> ad that made several not-so-obscure references to workplace sexual assault. </span></p>
<p><span style="font-weight: 400;">While many of the ads were clearly unique to the past year, other commercials employed the same tried-and-true humor and celebrity appearances that could&#8217;ve easily appeared during any other Super Bowl. </span><span style="font-weight: 400;">Mila Kunis and Ashton Kutcher starred in a</span><a href="https://www.youtube.com/watch?v=lIxdasBrDMI"> <span style="font-weight: 400;">Cheetos</span></a><span style="font-weight: 400;"> commercial, with Kutcher continually finding Kunis secretly eating his Cheetos.</span><span style="font-weight: 400;"> The commercial was devoid of current events, focusing on simply the product and a catchy song to go with it.</span> <a href="https://www.youtube.com/watch?v=MpL1ci08p60"><span style="font-weight: 400;">Doritos</span></a><span style="font-weight: 400;"> also took a lighter approach to its advertisement, with a flat Matthew McConaughey complaining of feeling unfulfilled, until he finds the 3D Doritos and suddenly all life is restored to him.</span></p>
<p><span style="font-weight: 400;">Although the 2021 Super Bowl commercials covered a lot of ground, there were some notable absences, all tied to the current pandemic.</span> <a href="https://www.cnn.com/2021/02/06/opinions/budweiser-super-bowl-ad-segar/index.html"><span style="font-weight: 400;">Budweiser</span></a><span style="font-weight: 400;">, a producer of always-memorable Super Bowl commercials, opted out this year and donated money to a COVID-19 vaccine awareness organization </span><span style="font-weight: 400;">instead.</span> <a href="https://www.marketwatch.com/story/super-bowl-2021-why-brands-like-coke-budweiser-and-pepsi-are-benching-their-stars-from-in-game-commercials-this-year-2021-01-28"><span style="font-weight: 400;">C</span><span style="font-weight: 400;">oke</span></a><span style="font-weight: 400;"> had a rough year, after cutting thousands of jobs and losing sales after restaurants, bars, movie theaters and other establishments that usually contribute to its profits were shut down. The company chose to conserve its money this year, instead of spending the millions it usually does on a Super Bowl commercial.</span></p>
<p><span style="font-weight: 400;">Overall, the 2021 Super Bowl commercials largely chose to acknowledge the trauma of 2020, instead of tip toe around it. Here’s to hoping that the social and political climate in 2021 is so full of lightheartedness, success and joy that next year’s Super Bowl commercials are a breeze to watch.</span></p>
</div>
<hr>
</div>
</div>
</div> 
</div> 
</div> 
<div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container">
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Top This Week</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/02/08/tufts-announces-results-of-investigation-into-jumbo-statue-mask-incident/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/09/jumbo_mask_horizontal-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/09/jumbo_mask_horizontal-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/jumbo_mask_horizontal-1-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/02/08/tufts-announces-results-of-investigation-into-jumbo-statue-mask-incident/" title="Tufts announces results of investigation into Jumbo statue mask incident">Tufts announces results of investigation into Jumbo statue mask incident</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maitken/" title="Posts by Madeleine Aitken" class="author url fn" rel="author">Madeleine Aitken</a> and <a href="https://tuftsdaily.com/author/ajanoff/" title="Posts by Alexander Janoff" class="author url fn" rel="author">Alexander Janoff</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 8, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/02/10/zoom-meeting-unacceptably-interrupted/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-300x300.jpeg 300w" data-src="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg" data-sizes="(max-width: 150px) 100vw, 150px" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-300x300.jpeg 300w"  data-src="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg" data-sizes="(max-width: 150px) 100vw, 150px" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg" class="post-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/02/10/zoom-meeting-unacceptably-interrupted/" title="Monaco issues statement condemning &#039;unacceptable&#039; interruption of Zoom meeting">Monaco issues statement condemning 'unacceptable' interruption of Zoom meeting</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maitken/" title="Posts by Madeleine Aitken" class="author url fn" rel="author">Madeleine Aitken</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 10, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/02/06/breaking-racist-incident-occurs-at-diversity-equity-and-inclusion-event/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2019/03/jumbo-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/03/jumbo-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/03/jumbo-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/03/jumbo-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/03/jumbo-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/03/jumbo-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/03/jumbo-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/03/jumbo-300x300.jpeg 300w" data-src="https://cdn.tuftsdaily.com/2019/03/jumbo-150x150.jpeg" data-sizes="(max-width: 150px) 100vw, 150px" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/03/jumbo-150x150.jpeg" class="post-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.tuftsdaily.com/2019/03/jumbo-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/03/jumbo-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/03/jumbo-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/03/jumbo-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/03/jumbo-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/03/jumbo-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/03/jumbo-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/03/jumbo-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/02/06/breaking-racist-incident-occurs-at-diversity-equity-and-inclusion-event/" title="BREAKING: Racist incident occurs at diversity, equity and inclusion event">BREAKING: Racist incident occurs at diversity, equity and inclusion event</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maitken/" title="Posts by Madeleine Aitken" class="author url fn" rel="author">Madeleine Aitken</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 6, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/02/12/tufts-examines-relationship-with-online-degree-providers-amid-national-focus-on-for-profit-educational-partnerships/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/02/IMG_4479-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/02/IMG_4479-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/02/IMG_4479-1-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/02/12/tufts-examines-relationship-with-online-degree-providers-amid-national-focus-on-for-profit-educational-partnerships/" title="Tufts examines relationship with online degree providers">Tufts examines relationship with online degree providers</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/anton-shenk/" title="Posts by Anton Shenk" class="author url fn" rel="author">Anton Shenk</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 12, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2021/02/12/op-ed-an-open-letter-to-tufts-faculty-and-administration-calling-for-lightening-coursework/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2021/02/12/op-ed-an-open-letter-to-tufts-faculty-and-administration-calling-for-lightening-coursework/" title="Op-ed: An open letter to Tufts faculty and administration calling for lightening of coursework">Op-ed: An open letter to Tufts faculty and administration calling for lightening of coursework</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/athena-nair/" title="Posts by Athena Nair" class="author url fn" rel="author">Athena Nair</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 12, 2021</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Trending</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2021/02/12/op-ed-an-open-letter-to-tufts-faculty-and-administration-calling-for-lightening-coursework/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2021/02/12/op-ed-an-open-letter-to-tufts-faculty-and-administration-calling-for-lightening-coursework/" title="Op-ed: An open letter to Tufts faculty and administration calling for lightening of coursework">Op-ed: An open letter to Tufts faculty and administration calling for lightening of coursework</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/athena-nair/" title="Posts by Athena Nair" class="author url fn" rel="author">Athena Nair</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 12, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/02/08/tufts-announces-results-of-investigation-into-jumbo-statue-mask-incident/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/09/jumbo_mask_horizontal-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/09/jumbo_mask_horizontal-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/jumbo_mask_horizontal-1-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/02/08/tufts-announces-results-of-investigation-into-jumbo-statue-mask-incident/" title="Tufts announces results of investigation into Jumbo statue mask incident">Tufts announces results of investigation into Jumbo statue mask incident</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maitken/" title="Posts by Madeleine Aitken" class="author url fn" rel="author">Madeleine Aitken</a> and <a href="https://tuftsdaily.com/author/ajanoff/" title="Posts by Alexander Janoff" class="author url fn" rel="author">Alexander Janoff</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 8, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/coronavirus/2021/02/01/tracking-covid-19-at-tufts/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/coronavirus/2021/02/01/tracking-covid-19-at-tufts/" title="DEVELOPING: Tracking COVID-19 at Tufts">DEVELOPING: Tracking COVID-19 at Tufts</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ajanoff/" title="Posts by Alexander Janoff" class="author url fn" rel="author">Alexander Janoff</a> and <a href="https://tuftsdaily.com/author/alexviveros/" title="Posts by Alex Viveros" class="author url fn" rel="author">Alex Viveros</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 1, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/02/12/tufts-examines-relationship-with-online-degree-providers-amid-national-focus-on-for-profit-educational-partnerships/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/02/IMG_4479-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/02/IMG_4479-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/02/IMG_4479-1-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/02/12/tufts-examines-relationship-with-online-degree-providers-amid-national-focus-on-for-profit-educational-partnerships/" title="Tufts examines relationship with online degree providers">Tufts examines relationship with online degree providers</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/anton-shenk/" title="Posts by Anton Shenk" class="author url fn" rel="author">Anton Shenk</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 12, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/02/10/zoom-meeting-unacceptably-interrupted/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-300x300.jpeg 300w" data-src="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg" data-sizes="(max-width: 150px) 100vw, 150px" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-300x300.jpeg 300w"  data-src="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg" data-sizes="(max-width: 150px) 100vw, 150px" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg" class="post-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.tuftsdaily.com/2020/02/brakeratnight-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/02/brakeratnight-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/02/10/zoom-meeting-unacceptably-interrupted/" title="Monaco issues statement condemning &#039;unacceptable&#039; interruption of Zoom meeting">Monaco issues statement condemning 'unacceptable' interruption of Zoom meeting</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maitken/" title="Posts by Madeleine Aitken" class="author url fn" rel="author">Madeleine Aitken</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 10, 2021</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12">
<div id="bs_zones-5" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,sports,zoom-meeting-unacceptably-interrupted,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,sports,zoom-meeting-unacceptably-interrupted,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-6" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="custom_html-5" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div id="fwn_videos"></div>
<script type="text/javascript">
    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
    }(window,document,"//asset.fwcdn1.com/js/fwn.js");

    fwn('app_id', 'oAV3mO9SK-RnDKme3yJNX-puoQAzJJnO');
    fwn('autoplay', true)
    fwn('placement', 'middle');
    fwn('page_type', 'article');
    fwn('target', document.getElementById('fwn_videos'));
</script></div></div><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54288167-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54288167-1');
</script>
</div></div><div id="bs_zones-3" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69382" keywords="not_home_page,not_landing_page,is_article_page,sports,zoom-meeting-unacceptably-interrupted,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-7" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7540224e4e4ddc1fb1194033c/f82e0f09b599d1cc02a58fac9.js");</script></div></div><div id="bs_zones-4" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69383" keywords="not_home_page,not_landing_page,is_article_page,sports,zoom-meeting-unacceptably-interrupted,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div>
</div>
</div>
<div class="row font-avenir font-size-xs mt-5">
<div class="col-12 col-md-5">
COPYRIGHT 2021 THE TUFTS DAILY. ALL RIGHTS RESERVED.
</div>
<div class="col-12 col-md-7 align-items-flex-end">
<ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-240766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240766"><a href="https://tuftsdaily.com/join-us/">Join us!</a></li>
<li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="https://www.youtube.com/thetuftsdaily">YouTube</a></li>
<li id="menu-item-233970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233970"><a href="https://tuftsdaily.com/classifieds/">Online Classifieds</a></li>
<li id="menu-item-260422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260422"><a href="https://tuftsdaily.us20.list-manage.com/subscribe?u=7540224e4e4ddc1fb1194033c&#038;id=c77d4f74c4">Subscribe</a></li>
</ul> </div>
</div>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','sports','zoom-meeting-unacceptably-interrupted','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["sports","zoom-meeting-unacceptably-interrupted","post"],"url":"zoom-meeting-unacceptably-interrupted"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js' id='jQuery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js' id='popper-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</body>
</html>
