<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<title>Revisiting the top 10 moments in Jumboland - The Tufts Daily</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Revisiting the top 10 moments in Jumboland - The Tufts Daily" />
<meta property="og:description" content="Although the COVID-19 pandemic shut down athletics and much more across the world, the Jumbos still had a historic year of their own — setting numerous records and winning both conference and national championships. Here’s a look back at some of the top moments in Tufts athletics this year. Sept. 14: Football defeats NESCAC powerhouse &hellip;" />
<meta property="og:url" content="https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:tag" content="NCAA Div. III championship" />
<meta property="article:tag" content="Josh Shapiro" />
<meta property="article:tag" content="NESCAC" />
<meta property="article:tag" content="Tufts athletics" />
<meta property="article:tag" content="Tufts football" />
<meta property="article:tag" content="Tufts men&#039;s soccer" />
<meta property="article:tag" content="Tufts volleyball" />
<meta property="article:tag" content="Tufts women&#039;s cross country" />
<meta property="article:tag" content="Jay Civetti" />
<meta property="article:tag" content="Tufts Women&#039;s Basketball" />
<meta property="article:tag" content="Tufts men&#039;s basketball" />
<meta property="article:tag" content="Tufts squash" />
<meta property="article:tag" content="Tufts men&#039;s tennis" />
<meta property="article:tag" content="Bob Sheldon" />
<meta property="article:tag" content="Gavin Tasker" />
<meta property="article:tag" content="Ryan McDonald" />
<meta property="article:tag" content="Greg Holt" />
<meta property="article:tag" content="Cailin Harrington" />
<meta property="article:tag" content="Erica DeCandido" />
<meta property="article:tag" content="Eric Savage" />
<meta property="article:tag" content="Roger Gu" />
<meta property="article:tag" content="Max Jacobs" />
<meta property="article:tag" content="Boris Sorkin" />
<meta property="article:tag" content="Emily Briggs" />
<meta property="article:tag" content="Tufts men&#039;s swimming" />
<meta property="article:tag" content="Danielle Page" />
<meta property="article:tag" content="Molly Ryan" />
<meta property="article:tag" content="Jill Pace" />
<meta property="article:tag" content="jacob carroll" />
<meta property="article:tag" content="Jovan Nenadovic" />
<meta property="article:tag" content="Dylan Thoerner" />
<meta property="article:tag" content="Tufts Squash Center" />
<meta property="article:tag" content="Kyle Dezotell" />
<meta property="article:tag" content="commencement 2020" />
<meta property="article:tag" content="Top 10 moments" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-05-17T05:00:00+00:00" />
<meta property="article:modified_time" content="2020-05-17T04:23:09+00:00" />
<meta property="og:updated_time" content="2020-05-17T04:23:09+00:00" />
<meta property="og:image" content="https://cdn.tuftsdaily.com/2020/05/IMG_3299.jpg" />
<meta property="og:image:secure_url" content="https://cdn.tuftsdaily.com/2020/05/IMG_3299.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1429" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Although the COVID-19 pandemic shut down athletics and much more across the world, the Jumbos still had a historic year of their own — setting numerous records and winning both conference and national championships. Here’s a look back at some of the top moments in Tufts athletics this year. Sept. 14: Football defeats NESCAC powerhouse [&hellip;]" />
<meta name="twitter:title" content="Revisiting the top 10 moments in Jumboland - The Tufts Daily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:image" content="https://cdn.tuftsdaily.com/2020/05/IMG_3299.jpg" />
<meta name="twitter:creator" content="@tuftsdaily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tuftsdaily.com/#website","url":"https://tuftsdaily.com/","name":"The Tufts Daily","inLanguage":"en-US","description":"The independent student newspaper of Tufts University","potentialAction":[{"@type":"SearchAction","target":"https://tuftsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/#primaryimage","inLanguage":"en-US","url":"https://cdn.tuftsdaily.com/2020/05/IMG_3299.jpg","width":2000,"height":1429},{"@type":"WebPage","@id":"https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/#webpage","url":"https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/","name":"Revisiting the top 10 moments in Jumboland - The Tufts Daily","isPartOf":{"@id":"https://tuftsdaily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/#primaryimage"},"datePublished":"2020-05-17T05:00:00+00:00","dateModified":"2020-05-17T04:23:09+00:00","author":{"@id":"https://tuftsdaily.com/#/schema/person/51d075b37d5485b519917329a1561008"},"potentialAction":[{"@type":"ReadAction","target":["https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/"]}]},{"@type":["Person"],"@id":"https://tuftsdaily.com/#/schema/person/51d075b37d5485b519917329a1561008","name":"Jake Freudberg","image":{"@type":"ImageObject","@id":"https://tuftsdaily.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c80972c15ced2c47dd36be3da26a539e?s=96&d=mm&r=g","caption":"Jake Freudberg"},"description":"Jake Freudberg is the Executive Sports Editor at the Tufts Daily. He is a sophomore studying Film and Media Studies, Spanish, and Education. Jake can be reached at jacob.freudberg@tufts.edu","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Revisiting the top 10 moments in Jumboland Comments Feed" href="https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='header-css' href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"simple_banner_text":"Stay updated with our latest coverage of the COVID-19 outbreak at Tufts. <a href='https:\/\/tuftsdaily.com\/news\/2020\/03\/12\/live-updates-tufts-community-responds-coronavirus\/'>Read here \u2192<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"238018","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"#FAFAFA","simple_banner_link_color":"#21B5FF","simple_banner_custom_css":"z-index: 99998;","site_custom_css":"","site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"238018","token":"74882dc0b3","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=238018' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fsports%2F2020%2F05%2F17%2Frevisiting-the-top-10-moments-in-jumboland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fsports%2F2020%2F05%2F17%2Frevisiting-the-top-10-moments-in-jumboland%2F&#038;format=xml" />

<script type="text/javascript">
    (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
    })(window, document, 'script', '8b830333-ba93-41c6-b79d-21170d819254');
    </script>
<style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#FAFAFA}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#21B5FF}</style><style type="text/css" media="screen">.simple-banner{z-index: 99998;}</style> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style>
			header > img {
				display: block;
				margin-left: auto;
				margin-right: auto;
				width: 90%;
			}
			</style>
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" />
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="container">
<div class="row my-4">
<div class="col-12">
<div class="row">
<div class="col-md-6 col-12">
<a id="masthead" href="https://tuftsdaily.com">
<h1 class="mb-0">
<span>T</span>he
<span>T</span>ufts
<span>D</span>aily
</h1>
<h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2>
</a>
</div>
<div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end">
<nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left">
<div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issue-link" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-203516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203516 nav-item"><a title="The Weekly Issue" target="_blank" href="https://issuu.com/tuftsdaily/docs/tuf0428all" class="nav-link">The Weekly Issue</a></li>
</ul></div> </nav>
</div>
<div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end">
<form class="d-none d-md-block" action="/" method="GET">
<input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search">
</form>
<nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right">
<div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201509 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact/" class="nav-link">Contact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201510 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201511 nav-item"><a title="About" href="https://tuftsdaily.com/about/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="/donate" class="nav-link">Donate</a></li>
</ul></div> </nav>
</div>
</div>
<hr class="masthead-bar">
<hr class="masthead-bar">
<nav class="navbar navbar-expand-lg navbar-light" id="nav-main">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-235154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-235154 nav-item"><a title="Coronavirus Updates" href="https://tuftsdaily.com/tag/covid-19/" class="nav-link">Coronavirus Updates</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-235297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235297 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-233978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-233978 nav-item"><a title="Audio" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-233978">Audio</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-233978" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234110 nav-item"><a title="The Rewind" href="https://open.spotify.com/show/26eAkVExN5PLVZw7hmebF7" class="dropdown-item">The Rewind</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234109 nav-item"><a title="Love Is Dead at Tufts" href="https://open.spotify.com/show/1ANWZ3YrG1dNdua3S0ZqwO" class="dropdown-item">Love Is Dead at Tufts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234112 nav-item"><a title="Take Town" href="https://open.spotify.com/show/3tfPanvdYhRbe8eKCg2siL" class="dropdown-item">Take Town</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234111 nav-item"><a title="A Blight on the Hill" href="https://open.spotify.com/show/5CdiwGVNdPMPRezAd1m0Ot" class="dropdown-item">A Blight on the Hill</a></li>
</ul>
</li>
</ul></div>
</nav>
</div>
</div>
<div class="row">
<div class="col-12 col-md-8 main-container">
<div class="row ad-row mb-3 d-none d-md-block">
<div class="col-12">
<div class="ad d-flex justify-content-center">
<div class="flytead leaderboard"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-12 category-feature"> 
<div class="card rounded-0 border-0">
<div class="card-body">
<h5 class="font-superclarendon">
Revisiting the top 10 moments in Jumboland </h5>
<div class="font-avenir font-size-xs gray-1 author">
<a href="https://tuftsdaily.com/author/jakefreudberg/" title="Posts by Jake Freudberg" class="author url fn" rel="author">Jake Freudberg</a> </div>
<div class="font-avenir font-size-xxs gray-1">
<a href="https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/">
May 17, 2020 </a>
</div>
<hr />
</div>
<img width="1024" height="732" alt="" data-srcset="https://cdn.tuftsdaily.com/2020/05/IMG_3299-1024x732.jpg 1024w, https://cdn.tuftsdaily.com/2020/05/IMG_3299-600x429.jpg 600w, https://cdn.tuftsdaily.com/2020/05/IMG_3299-768x549.jpg 768w, https://cdn.tuftsdaily.com/2020/05/IMG_3299-1536x1097.jpg 1536w, https://cdn.tuftsdaily.com/2020/05/IMG_3299.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" data-src="https://cdn.tuftsdaily.com/2020/05/IMG_3299-1024x732.jpg" class="card-img-top img-fluid rounded-0 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="732" src="https://cdn.tuftsdaily.com/2020/05/IMG_3299-1024x732.jpg" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/05/IMG_3299-1024x732.jpg 1024w, https://cdn.tuftsdaily.com/2020/05/IMG_3299-600x429.jpg 600w, https://cdn.tuftsdaily.com/2020/05/IMG_3299-768x549.jpg 768w, https://cdn.tuftsdaily.com/2020/05/IMG_3299-1536x1097.jpg 1536w, https://cdn.tuftsdaily.com/2020/05/IMG_3299.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>
<div class="caption card-body py-2 font-size-s gray-1">
<span class="">
The men's basketball team celebrates their NESCAC championship victory after a game against Colby in Cousens Gym on March 1. </span>
<span class="font-size-xs gray-2">
Nicole Garay / The Tufts Daily </span>
</div>
<div class="card-body">
<div class="content">
<p><span style="font-weight: 400">Although the COVID-19 pandemic shut down athletics and much more across the world, the Jumbos still had a historic year of their own — setting numerous records and winning both conference and national championships.</span></p>
<p><span style="font-weight: 400">Here’s a look back at some of the top moments in Tufts athletics this year.</span></p>
<p><a href="https://tuftsdaily.com/sports/2019/09/16/jumbos-take-3-time-defending-nescac-champions-trinity/"><b>Sept. 14: Football defeats NESCAC powerhouse Trinity</b></a></p>
<p><span style="font-weight: 400">On opening weekend, the football team took down three-time defending champion Trinity, 14–8, at home on Ellis Oval. The win was the first against Trinity for Tufts since 2007 — and the first for coach Jay Civetti, a Trinity alum.</span></p>
<p><span style="font-weight: 400">Graduating senior linebacker and co-captain Greg Holt and rising junior defensive lineman Jovan Nenadovic led a Jumbos defense that limited the Bantams to 281 yards on offense. The Jumbos’ offense proved it could survive without quarterback Ryan McDonald (LA’19), as graduating senior Jacob Carroll got his first start at quarterback.</span></p>
<p><span style="font-weight: 400">Despite a hot start to the year, Tufts lost the next two weeks and ended the season just 4–5.</span></p>
<p><a href="https://tuftsdaily.com/sports/2019/10/23/sorkin-wins-second-straight-ita-cup-div-iii-national-championship/"><b>Oct. 19: Sorkin wins ITA Championship for second year in a row</b></a></p>
<p><span style="font-weight: 400">Rising senior and co-captain Boris Sorkin secured the Jumbos’ first championship victory of the year in his second straight national championship win at the Intercollegiate Tennis Association (ITA) Cup singles tournament in Rome, Ga. Sorkin defeated rising junior Stan Morris of Middlebury, 7–6 (5), 3–6, 6–1 in the final match of the tournament.</span></p>
<p><span style="font-weight: 400">What’s more, amid a global pandemic,</span><a href="https://www.wearecollegetennis.com/2020/04/10/tufts-boris-sorkin-claims-top-ita-moment/"> <span style="font-weight: 400">Sorkin also won the online ITA Top Moments Bracket Challenge for this victory</span></a><span style="font-weight: 400">, receiving the most votes over the course of the online three-week bracket competition.</span><b></b></p>
<div id="attachment_238942" style="width: 578px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-238942" alt="" width="568" height="600" data-srcset="https://cdn.tuftsdaily.com/2020/05/image_from_ios-568x600.jpg 568w, https://cdn.tuftsdaily.com/2020/05/image_from_ios-970x1024.jpg 970w, https://cdn.tuftsdaily.com/2020/05/image_from_ios-768x811.jpg 768w, https://cdn.tuftsdaily.com/2020/05/image_from_ios.jpg 1091w" sizes="(max-width: 568px) 100vw, 568px" data-src="https://cdn.tuftsdaily.com/2020/05/image_from_ios-568x600.jpg" class="size-medium wp-image-238942 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-238942" class="size-medium wp-image-238942" src="https://cdn.tuftsdaily.com/2020/05/image_from_ios-568x600.jpg" alt="" width="568" height="600" srcset="https://cdn.tuftsdaily.com/2020/05/image_from_ios-568x600.jpg 568w, https://cdn.tuftsdaily.com/2020/05/image_from_ios-970x1024.jpg 970w, https://cdn.tuftsdaily.com/2020/05/image_from_ios-768x811.jpg 768w, https://cdn.tuftsdaily.com/2020/05/image_from_ios.jpg 1091w" sizes="(max-width: 568px) 100vw, 568px" /></noscript><p id="caption-attachment-238942" class="wp-caption-text">Junior Boris Sorkin poses for a portrait after winning his second straight national championship for tennis at the ITA cup at Berry College in Rome, Ga on Oct. 19, 2019. Courtesy Josh Belandres</p></div>
<p><a href="https://tuftsdaily.com/sports/2019/11/14/volleyball-wins-nescac-tournament-moves-host-ncaa-regional/"><b>Nov. 10: Volleyball wins second NESCAC Championship in program history</b></a></p>
<p><span style="font-weight: 400">The volleyball team made history in November, defeating Bowdoin 3–2 in a close match. The championship victory was the second ever for the program, the last one coming in 1996.</span></p>
<p><span style="font-weight: 400">The Jumbos, who had beaten the Polar Bears 3–0 earlier in the season, went up in the first set 25–21, but the Polar Bears took the next two sets 25–18, 25–20. Tufts rallied in the fourth set and won 25–17 and sealed the deal in the final set 15–13.</span></p>
<p><span style="font-weight: 400">The conference title gave the team an automatic bid into the NCAA tournament. Once again, the Jumbos found themselves squaring off against the Polar Bears in the second round, but the Polar Bears were victorious this time, 3–2.</span></p>
<p><b>Nov. 23: Page runs second-best NCAA 6k in Tufts history</b></p>
<p><span style="font-weight: 400">Rising junior Danielle Page has already accumulated a long list of impressive performances just two years into her collegiate career. At the NCAA Div. III Cross Country Championships in Louisville, Ky., Page posted the second-best finish at NCAAs in Tufts program history with a time of 21:25.50.</span></p>
<p><span style="font-weight: 400">That finish gave her sixth place in the race — only the third top-10 finish in Tufts program history. Page was also the top runner from New England at the race, as the Jumbos placed eighth overall.</span><b> </b></p>
<p><a href="https://tuftsdaily.com/sports/2019/12/09/mens-soccer-wins-ncaa-championship-4th-time-6-years/"><b>Dec. 7: Men’s soccer wins fourth national championship in six years</b></a></p>
<p><span style="font-weight: 400">At this point, you have to wonder if the men&#8217;s soccer team gets tired of winning.</span></p>
<p><span style="font-weight: 400">The Jumbos took home their fourth NCAA title in six years, solidifying themselves as one of the nation’s top teams. After winning the NESCAC tournament, the team breezed through the first two rounds,</span><a href="https://tuftsdaily.com/sports/2019/11/25/mens-soccer-advances-final-four-ncaa-tournament/"> <span style="font-weight: 400">before nearly losing to Washington and Lee College in an overtime thriller.</span></a></p>
<p><span style="font-weight: 400">Wins over Conn. College and Calvin University sent Tufts to the finals against NESCAC rival Amherst. A first-half goal from graduating senior midfielder/forward and co-captain Gavin Tasker and a second-half goal from rising senior forward Max Jacobs after a questionable handball gave the Jumbos a 2–0 shutout victory — and yet another piece of hardware.</span></p>
<p><a href="https://tuftsdaily.com/sports/2020/01/16/shapiro-hired-harvard-mens-soccer-coach/"><b>Jan. 13: Shapiro leaves Tufts for Harvard</b></a></p>
<p><span style="font-weight: 400">After leading his program to its fourth NCAA Championship in six years, men’s soccer coach Josh Shapiro announced that he accepted the head coaching position at Div. I Harvard University.</span></p>
<p><span style="font-weight: 400">Shapiro built a dynasty in his 10 years as a Jumbo, winning national titles in 2014, 2016, 2018 and 2019, as well as NESCAC titles in 2017 and 2019. Tufts is one of the preeminent teams in Div. III, one of just three in the NCAA to have won four or more national championships.</span></p>
<p><a href="https://tuftsdaily.com/sports/2020/03/30/dezotell-hired-mens-soccer-coach/"><span style="font-weight: 400">Kyle Dezotell</span></a><span style="font-weight: 400"> will take over for Shapiro, coming to Tufts from Ithaca College.</span></p>
<p><a href="https://tuftsdaily.com/sports/2020/02/03/undefeated-no-1-womens-basketball-edges-no-2-bowdoin-defeats-bates-colby/"><b>Jan. 31: Women’s basketball defeats rival Bowdoin to stay undefeated</b></a></p>
<p><span style="font-weight: 400">Coming off a NESCAC Championship and trip to the NCAA Elite Eight in the 2018–19 season, the women’s basketball team got off to an impressive 18–0 start in coach Jill Pace’s first season at Tufts.</span></p>
<p><span style="font-weight: 400">As the regular season entered its final weeks, a big matchup stood out on the schedule between then No. 1 Tufts and No. 2 Bowdoin, perennial powerhouses and NESCAC rivals. The Jumbos emerged victorious, 97–88, behind 23 points from rising senior guard/forward Emily Briggs, 20 points from graduating senior guard Cailin Harrington and 19 points each from graduating senior guard/forward and co-captain Erica DeCandido and rising junior guard Molly Ryan.</span></p>
<p><span style="font-weight: 400">The Jumbos went on to secure its</span><a href="https://tuftsdaily.com/sports/2020/02/19/womens-basketball-shoots-keep-undefeated-season-alive-nescac-tournament/"> <span style="font-weight: 400">first undefeated regular season in history</span></a><span style="font-weight: 400">, before</span><a href="https://tuftsdaily.com/sports/2020/03/02/undefeated-run-ends-womens-basketball-rival-bowdoin/"> <span style="font-weight: 400">the Polar Bears got their revenge in the NESCAC Championship.</span></a></p>
<p><b>Feb. 1: New Tufts Squash Center opens</b></p>
<p><span style="font-weight: 400">The $6 million Tufts Squash Center opened on Feb. 1, as the</span><a href="https://tuftsdaily.com/sports/2020/02/07/important-win-jumbos-following-opening-new-squash-courts/"> <span style="font-weight: 400">men’s team</span></a><span style="font-weight: 400"> and</span><a href="https://tuftsdaily.com/sports/2020/02/06/opening-new-squash-facilities-highlighted-victory-womens-team/"> <span style="font-weight: 400">women’s team</span></a><span style="font-weight: 400"> faced off against Conn. College.  </span></p>
<p><span style="font-weight: 400">The project was funded fully by donors and took about</span><a href="https://tuftsdaily.com/news/2019/09/25/construction-continues-tufts-new-squash-center-set-open-february/"> <span style="font-weight: 400">eight months to complete</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">The teams now have a state-of-the-art facility to call home, and now have the ability to host larger collegiate and high school tournaments, according to the Athletics Department.</span></p>
<div id="attachment_238946" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-238946" alt="" width="600" height="400" data-srcset="https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-600x400.jpeg 600w, https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-1024x682.jpeg 1024w, https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-768x512.jpeg 768w, https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-1536x1024.jpeg 1536w, https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-300x200.jpeg 300w, https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C.jpeg 2000w" sizes="(max-width: 600px) 100vw, 600px" data-src="https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-600x400.jpeg" class="size-medium wp-image-238946 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-238946" class="size-medium wp-image-238946" src="https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-600x400.jpeg" alt="" width="600" height="400" srcset="https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-600x400.jpeg 600w, https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-1024x682.jpeg 1024w, https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-768x512.jpeg 768w, https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-1536x1024.jpeg 1536w, https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C-300x200.jpeg 300w, https://cdn.tuftsdaily.com/2020/05/7D3BDB39-EF50-41D2-A324-806AABB54F4C.jpeg 2000w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-238946" class="wp-caption-text">Tufts first year Abhilasha Bhasin returns the ball during a match against Conn. College at the Tufts Squash Center on Feb. 1. Nicole Garay / The Tufts Daily</p></div>
<p><a href="https://tuftsdaily.com/sports/2020/02/27/mens-swim-dive-finishes-2nd-nescac-championships-2nd-straight-year/"><b>Feb. 20–23: Gu dazzles at his final NESCAC Championship meet</b></a></p>
<p><span style="font-weight: 400">Graduating senior Roger Gu has been setting records and winning titles in his four years as a Jumbo swimmer, and his final year was no exception, despite the cancellation of the NCAA Championships meet.</span></p>
<p><span style="font-weight: 400">At the NESCAC Championships, Gu earned his team 88 points, helping Tufts place second overall for the second year in a row. Gu won the 50-yard freestyle (19.78) and the 100-yard freestyle (43.87), bringing his total career NESCAC individual titles to five.</span></p>
<p><span style="font-weight: 400">Gu was also a part of the 400-yard freestyle relay that set an all-time NESCAC record of 2:59.52.</span></p>
<p><a href="https://tuftsdaily.com/sports/2020/03/02/mens-basketball-wins-1st-nescac-championship-program-history/"><b>Mar. 1: Men’s basketball wins first NESCAC Championship in program history</b></a></p>
<p><span style="font-weight: 400">In one of the most exciting games in any sport this past year, the men’s basketball team took home its first NESCAC Championship in program history with a 102–94 double overtime win against Colby.</span></p>
<p><span style="font-weight: 400">Graduating senior guard and co-captain Eric Savage drained a 35-foot shot in the final seconds of regulation to send the game to overtime, electrifying the crowd at Cousens Gym.</span></p>
<p><span style="font-weight: 400">Overtime remained close, and rising sophomore guard Dylan Thoerner calmly hit two free throws at the end of the first overtime to tie it up at 85. The Jumbos, led by coach Bob Sheldon in his 32nd year at the helm, held on through the next overtime period, draining their free throws when it mattered the most.</span></p>
<div id="attachment_238948" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-238948" alt="" width="600" height="400" data-srcset="https://cdn.tuftsdaily.com/2020/05/IMG_3291-600x400.jpg 600w, https://cdn.tuftsdaily.com/2020/05/IMG_3291-1024x682.jpg 1024w, https://cdn.tuftsdaily.com/2020/05/IMG_3291-768x512.jpg 768w, https://cdn.tuftsdaily.com/2020/05/IMG_3291-1536x1024.jpg 1536w, https://cdn.tuftsdaily.com/2020/05/IMG_3291-300x200.jpg 300w, https://cdn.tuftsdaily.com/2020/05/IMG_3291.jpg 2000w" sizes="(max-width: 600px) 100vw, 600px" data-src="https://cdn.tuftsdaily.com/2020/05/IMG_3291-600x400.jpg" class="size-medium wp-image-238948 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-238948" class="size-medium wp-image-238948" src="https://cdn.tuftsdaily.com/2020/05/IMG_3291-600x400.jpg" alt="" width="600" height="400" srcset="https://cdn.tuftsdaily.com/2020/05/IMG_3291-600x400.jpg 600w, https://cdn.tuftsdaily.com/2020/05/IMG_3291-1024x682.jpg 1024w, https://cdn.tuftsdaily.com/2020/05/IMG_3291-768x512.jpg 768w, https://cdn.tuftsdaily.com/2020/05/IMG_3291-1536x1024.jpg 1536w, https://cdn.tuftsdaily.com/2020/05/IMG_3291-300x200.jpg 300w, https://cdn.tuftsdaily.com/2020/05/IMG_3291.jpg 2000w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-238948" class="wp-caption-text">The men&#8217;s basketball team is pictured after winning the NESCAC championship game against Colby in Cousens Gym on March 1. Nicole Garay / The Tufts Daily</p></div>
</div>
<hr>
</div>
</div>
</div> 
</div> 
</div> 
<div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container">
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Top This Week</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/investigative/2020/05/15/more-than-140-community-members-told-to-quarantine-due-to-single-case-of-covid-19/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/04/IMG_3686-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/04/IMG_3686-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/investigative/2020/05/15/more-than-140-community-members-told-to-quarantine-due-to-single-case-of-covid-19/" title="More than 140 community members told to quarantine due to single case of COVID-19">More than 140 community members told to quarantine due to single case of COVID-19</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/calebsymons/" title="Posts by Caleb Symons" class="author url fn" rel="author">Caleb Symons</a> and <a href="https://tuftsdaily.com/author/austinclementi/" title="Posts by Austin Clementi" class="author url fn" rel="author">Austin Clementi</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 15, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2020/05/12/op-ed-university-politics-when-its-convenient/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2020/05/12/op-ed-university-politics-when-its-convenient/" title="Op-ed: University politics when it’s convenient">Op-ed: University politics when it’s convenient</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/students-for-justice-in-palestine/" title="Posts by Tufts Students for Justice in Palestine" class="author url fn" rel="author">Tufts Students for Justice in Palestine</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 12, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/05/IMG_3299-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/05/IMG_3299-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/05/IMG_3299-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/" title="Revisiting the top 10 moments in Jumboland">Revisiting the top 10 moments in Jumboland</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jakefreudberg/" title="Posts by Jake Freudberg" class="author url fn" rel="author">Jake Freudberg</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 17, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/05/17/qa-monaco-outlines-possible-return-in-fall-reflects-on-turbulent-year/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/05/2019-04-30-Anthony-Monaco-_4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/05/2019-04-30-Anthony-Monaco-_4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/05/2019-04-30-Anthony-Monaco-_4-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/05/17/qa-monaco-outlines-possible-return-in-fall-reflects-on-turbulent-year/" title="Q&amp;A: Monaco outlines possible return in fall, reflects on turbulent year">Q&A: Monaco outlines possible return in fall, reflects on turbulent year</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/robertkaplan/" title="Posts by Robert Kaplan" class="author url fn" rel="author">Robert Kaplan</a> and <a href="https://tuftsdaily.com/author/austinclementi/" title="Posts by Austin Clementi" class="author url fn" rel="author">Austin Clementi</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 17, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/coronavirus/2020/03/12/live-updates-tufts-community-responds-coronavirus/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-srcset="https://cdn.tuftsdaily.com/2020/03/IMG_5237-150x150.jpg 150w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-32x32.jpg 32w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-50x50.jpg 50w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-64x64.jpg 64w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-96x96.jpg 96w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-128x128.jpg 128w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-200x200.jpg 200w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-src="https://cdn.tuftsdaily.com/2020/03/IMG_5237-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/03/IMG_5237-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/03/IMG_5237-150x150.jpg 150w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-32x32.jpg 32w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-50x50.jpg 50w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-64x64.jpg 64w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-96x96.jpg 96w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-128x128.jpg 128w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-200x200.jpg 200w, https://cdn.tuftsdaily.com/2020/03/IMG_5237-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/coronavirus/2020/03/12/live-updates-tufts-community-responds-coronavirus/" title="Live updates: Tufts community responds to coronavirus">Live updates: Tufts community responds to coronavirus</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/tuftsdailynews/" title="Posts by Tufts Daily News Staff" class="author url fn" rel="author">Tufts Daily News Staff</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 12, 2020</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Trending</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/05/IMG_3299-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/05/IMG_3299-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/05/IMG_3299-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/sports/2020/05/17/revisiting-the-top-10-moments-in-jumboland/" title="Revisiting the top 10 moments in Jumboland">Revisiting the top 10 moments in Jumboland</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jakefreudberg/" title="Posts by Jake Freudberg" class="author url fn" rel="author">Jake Freudberg</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 17, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/05/17/qa-monaco-outlines-possible-return-in-fall-reflects-on-turbulent-year/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/05/2019-04-30-Anthony-Monaco-_4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/05/2019-04-30-Anthony-Monaco-_4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/05/2019-04-30-Anthony-Monaco-_4-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/05/17/qa-monaco-outlines-possible-return-in-fall-reflects-on-turbulent-year/" title="Q&amp;A: Monaco outlines possible return in fall, reflects on turbulent year">Q&A: Monaco outlines possible return in fall, reflects on turbulent year</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/robertkaplan/" title="Posts by Robert Kaplan" class="author url fn" rel="author">Robert Kaplan</a> and <a href="https://tuftsdaily.com/author/austinclementi/" title="Posts by Austin Clementi" class="author url fn" rel="author">Austin Clementi</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 17, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2020/05/17/op-ed-a-thank-you-note-to-the-administration/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2020/05/17/op-ed-a-thank-you-note-to-the-administration/" title="Op-ed: A thank you note to the administration">Op-ed: A thank you note to the administration</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ben-leikind/" title="Posts by Ben Leikind" class="author url fn" rel="author">Ben Leikind</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 17, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/investigative/2020/05/17/mail-services-employees-allege-racial-discrimination-unfair-pay-practices/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-srcset="https://cdn.tuftsdaily.com/2019/02/mail-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/02/mail-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/02/mail-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/02/mail-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/02/mail-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/02/mail-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/02/mail-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/02/mail-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" data-src="https://cdn.tuftsdaily.com/2019/02/mail-150x150.jpeg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/02/mail-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/02/mail-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/02/mail-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/02/mail-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/02/mail-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/02/mail-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/02/mail-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/02/mail-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/02/mail-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/investigative/2020/05/17/mail-services-employees-allege-racial-discrimination-unfair-pay-practices/" title="Mail services employees allege racial discrimination, unfair pay practices">Mail services employees allege racial discrimination, unfair pay practices</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/finashort/" title="Posts by Fina Short" class="author url fn" rel="author">Fina Short</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 17, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2020/05/17/from-engineering-masks-to-caring-for-patients-tufts-students-fight-covid-19/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/05/IMG_8183-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/05/IMG_8183-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2020/05/17/from-engineering-masks-to-caring-for-patients-tufts-students-fight-covid-19/" title="From engineering masks to caring for patients, Tufts students fight COVID-19">From engineering masks to caring for patients, Tufts students fight COVID-19</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/finashort/" title="Posts by Fina Short" class="author url fn" rel="author">Fina Short</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 17, 2020</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12">
<div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,features,from-engineering-masks-to-caring-for-patients-tufts-students-fight-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-11" class="widget cf widget_text"> <div class="textwidget"> <div class="ad d-flex justify-content-center mb-3">
<div class="flytead rectangle">
</div>
</div>
</div>
</div><div id="text-7" class="widget cf widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div>
</div><div id="text-9" class="widget cf widget_text"> <div class="textwidget">
</div>
</div><div id="text-13" class="widget cf widget_text"> <div class="textwidget"></div>
</div><div id="text-16" class="widget cf widget_text"> <div class="textwidget"><div id="fwn_videos"></div>
<script type="text/javascript">
    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
    }(window,document,"//asset.fwcdn1.com/js/fwn.js");

    fwn('app_id', 'oAV3mO9SK-RnDKme3yJNX-puoQAzJJnO');
    fwn('autoplay', true)
    fwn('placement', 'middle');
    fwn('page_type', 'article');
    fwn('target', document.getElementById('fwn_videos'));
</script></div>
</div><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><h6>Google Analytics</h6><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54288167-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54288167-1');
</script>
</div></div> </div>
</div>
</div>
</div>
<div class="row font-avenir font-size-xs mt-5">
<div class="col-12 col-md-5">
COPYRIGHT 2020 THE TUFTS DAILY. ALL RIGHTS RESERVED.
</div>
<div class="col-12 col-md-7 align-items-flex-end">
<ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="https://www.youtube.com/thetuftsdaily">YouTube</a></li>
<li id="menu-item-233970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233970"><a href="https://tuftsdaily.com/classifieds/">Online Classifieds</a></li>
</ul> </div>
</div>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','features','from-engineering-masks-to-caring-for-patients-tufts-students-fight-covid-19','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["features","from-engineering-masks-to-caring-for-patients-tufts-students-fight-covid-19","post"],"url":"from-engineering-masks-to-caring-for-patients-tufts-students-fight-covid-19"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script> <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body>
</html>
