<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><title>Moldenhauer shines at penultimate fall tournament for men&#039;s tennis - The Tufts Daily</title><link rel="canonical" href="https://tuftsdaily.com/sports/2018/10/11/moldenhauer-shines-penultimate-fall-tournament-mens-tennis/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Moldenhauer shines at penultimate fall tournament for men&#039;s tennis - The Tufts Daily" /><meta property="og:description" content="Tufts competed at the Wallach Invitational hosted by Bates over the weekend. Facing tough opponents from strong tennis programs in the NESCAC, the team performed well in both singles and doubles events. Leading the way for the Jumbos was first-year Jack Moldenhauer, who showed his flair in singles. After cruising on Saturday with a couple &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/sports/2018/10/11/moldenhauer-shines-penultimate-fall-tournament-mens-tennis/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="Tufts men&#039;s tennis" /><meta property="article:tag" content="Ross Kamin" /><meta property="article:tag" content="Carl-Herman Grant" /><meta property="article:tag" content="Niko Hereford" /><meta property="article:tag" content="Wallach Invitational" /><meta property="article:tag" content="Jack Moldenhauer" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2018-10-11T01:30:10-04:00" /><meta property="article:modified_time" content="2018-10-11T01:06:31-04:00" /><meta property="og:updated_time" content="2018-10-11T01:06:31-04:00" /><meta property="og:image" content="https://cdn.tuftsdaily.com/2018/10/20180428_mens-tennis12.jpg" /><meta property="og:image:secure_url" content="https://cdn.tuftsdaily.com/2018/10/20180428_mens-tennis12.jpg" /><meta property="og:image:width" content="3052" /><meta property="og:image:height" content="2035" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Tufts competed at the Wallach Invitational hosted by Bates over the weekend. Facing tough opponents from strong tennis programs in the NESCAC, the team performed well in both singles and doubles events. Leading the way for the Jumbos was first-year Jack Moldenhauer, who showed his flair in singles. After cruising on Saturday with a couple [&hellip;]" /><meta name="twitter:title" content="Moldenhauer shines at penultimate fall tournament for men&#039;s tennis - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="https://cdn.tuftsdaily.com/2018/10/20180428_mens-tennis12.jpg" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='stylesheet' id='simple-banner-style-css'  href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=4.7.11' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='ai-core-style-css'  href='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=4.7.11' type='text/css' media='all' /><link rel='stylesheet' id='fa-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.7.11' type='text/css' media='all' /><link rel='stylesheet' id='header-css'  href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=4.7.11' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=4.7.11'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"202485","token":"e27190872e","debug":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.11" /><link rel='shortlink' href='https://tuftsdaily.com/?p=202485' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fsports%2F2018%2F10%2F11%2Fmoldenhauer-shines-penultimate-fall-tournament-mens-tennis%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fsports%2F2018%2F10%2F11%2Fmoldenhauer-shines-penultimate-fall-tournament-mens-tennis%2F&#038;format=xml" /> <script type='text/javascript'>SG_POPUPS_QUEUE=[];SG_POPUP_DATA=[];SG_APP_POPUP_URL='https://tuftsdaily.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.674_1;';function sgAddEvent(element,eventName,fn){if(element.addEventListener)
element.addEventListener(eventName,fn,false);else if(element.attachEvent)
element.attachEvent('on'+eventName,fn);}</script> <script type="text/javascript">(function(w,d,s,p){let f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.id='flytedigital';j.async=true;j.src='https://digital.flytedesk.com/js/head.js#'+p;f.parentNode.insertBefore(j,f);})(window,document,'script','8b830333-ba93-41c6-b79d-21170d819254');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="container"><div class="row my-4"><div class="col-12"><div class="row"><div class="col-md-6 col-12"> <a id="masthead" href="https://tuftsdaily.com"><h1 class="mb-0"> <span>T</span>he <span>T</span>ufts <span>D</span>aily</h1><h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2> </a></div><div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end"> <nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left"><div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-new-mini-left" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201508 nav-item"><a title="Today&#039;s Paper" target="_blank" href="https://issuu.com/tuftsdaily/docs/oct12color" class="nav-link">Today&#8217;s Paper</a></li></ul></div>                        </nav></div><div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end"><form class="d-none d-md-block" action="/" method="GET"> <input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search"></form> <nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right"><div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201509 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact/" class="nav-link">Contact</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201510 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise/" class="nav-link">Advertise</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201511 nav-item"><a title="About" href="https://tuftsdaily.com/about/" class="nav-link">About</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970" class="nav-link">Donate</a></li></ul></div>                        </nav></div></div><hr class="masthead-bar"><hr class="masthead-bar"><nav class="navbar navbar-expand-lg navbar-light" id="nav-main"> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201503 nav-item"><a title="Multimedia" href="https://tuftsdaily.com/category/multimedia/" class="nav-link">Multimedia</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201507 nav-item"><a title="Advice" href="https://tuftsdaily.com/category/advice/" class="dropdown-item">Advice</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201504 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li></ul></div> </nav></div></div><div class="row"><div class="col-12 col-md-8 main-container"><div class="row ad-row mb-3 d-none d-md-block"><div class="col-12"><div class="ad d-flex justify-content-center"><div class="flytead leaderboard"></div></div></div></div><div class="row"><div class="col-12 category-feature"><div class="card rounded-0 border-0"><div class="card-body"><h5 class="font-superclarendon"> Moldenhauer shines at penultimate fall tournament for men&#8217;s tennis</h5><div class="font-avenir font-size-xs gray-1 author"> <a href="https://tuftsdaily.com/author/nealchan/" title="Posts by Neal Chan" class="author url fn" rel="author">Neal Chan</a></div><div class="font-avenir font-size-xxs gray-1"> <a href="https://tuftsdaily.com/sports/2018/10/11/moldenhauer-shines-penultimate-fall-tournament-mens-tennis/"> October 11, 2018                            </a></div><hr/></div><img width="1024" height="683" src="https://cdn.tuftsdaily.com/2018/10/20180428_mens-tennis12-1024x683.jpg" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/10/20180428_mens-tennis12-1024x683.jpg 1024w, https://cdn.tuftsdaily.com/2018/10/20180428_mens-tennis12-600x400.jpg 600w, https://cdn.tuftsdaily.com/2018/10/20180428_mens-tennis12-768x512.jpg 768w, https://cdn.tuftsdaily.com/2018/10/20180428_mens-tennis12-300x200.jpg 300w, https://cdn.tuftsdaily.com/2018/10/20180428_mens-tennis12-1250x833.jpg 1250w, https://cdn.tuftsdaily.com/2018/10/20180428_mens-tennis12-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /><div class="caption card-body py-2 font-size-s gray-1"> <span class=""> Senior co-captain Ross Kamin prepares to return a shot in the men’s tennis home game against Bowdoin at the Voute Tennis Courts on April 28.                            </span> <span class="font-size-xs gray-2"> Ben Kim / The Tufts Daily Archives                            </span></div><div class="card-body"><div class="content"><p><span style="font-weight: 400"><span style="background-color: #ffffff">Tufts competed at the Wallach Invitational hosted by Bates over the weekend. Facing tough opponents from strong tennis programs in the NESCAC, the team performed well in both singles and doubles events.</span></span></p><p><span style="font-weight: 400"><span style="background-color: #ffffff">Leading the way for the Jumbos was first-year Jack Moldenhauer, who showed his flair in singles. After cruising on Saturday with a couple of two-set wins against Bowdoin first-year Evan Fortier (6–4, 6–2) and Bates first-year Wilder Geier (6–2, 6–2), Moldenhauer went down 6–2 to classmate Damien Ruparel of Amherst in the semifinals but rallied to win the last two sets in dramatic fashion, 6–4, 10–8. </span><br /> </span></p><p><span style="font-weight: 400;background-color: #ffffff">“In the beginning I was kind of playing a little hesitant,” Moldenhauer said. “I was playing a little tight and nervous. In the second set I loosened up, made [Ruparel] hang a little bit deeper and play longer points and hit shots that maybe he wasn’t comfortable with.”</span></p><p><span style="font-weight: 400;background-color: #ffffff">Moldenhauer eventually lost in the Flight C finals on Sunday to Bowdoin sophomore Alan Delman, 6–3, 7–5, but proved himself an equal to tough opponents from strong NESCAC schools. Delman had beaten Jumbo junior co-captain Ethan Bershtein 7–6(4), 6–1 in the quarterfinal.</span></p><p><span style="font-weight: 400;background-color: #ffffff">According to Moldenhauer, Delman possesses a big serve and forehand — his key weapon in important points in their final match-up. </span><span style="font-weight: 400"><span style="background-color: #ffffff">Moldenhauer, who said that he excels in longer points and playing far back on the court, proved himself up to the challenge.</span> </span></p><p><span style="font-weight: 400;background-color: #ffffff">“I played a lot of good players from Amherst, Bowdoin and Bates, and all three are very strong teams from NESCAC,” Moldenhauer said. “I competed and played very well against them, fought hard in the final two, played a good player in the final. He won, but it was a great match that was fun to play.”</span></p><p><span style="background-color: #ffffff">Other Jumbos that competed in this event included sophomore Carl-Herman Grant, who fell 7-6(3), 6-1 in the Flight B round of 16 against Bowdoin junior Justin Patel. First-year Isaac Gorelik also fell in the same round 6–2, 6–3 against Amherst senior Zach Bessette. Meanwhile in Flight A, juniors Nathan Niemiec and Ben Biswas made it to the quarterfinals before losing to Bowdoin sophomore Justin Wang 6–3, 6–3 and first-year Oscar Yang 7–5, 6–3 respectively. Junior Jason Scanlon and senior co-captain Ross Kamin competed in Flight D.</span></p><p><span style="background-color: #ffffff"><span style="font-weight: 400">Three doubles teams also competed in the tournament. Kamin and first-year Paris Pentousis were playing together for the first time. According to Kamin, this was a great opportunity to build rapport with each other, allowing them to find their groove to advance to the Flight B semifinals, defeating teams from Skidmore and Bowdoin along the way. Similarly, t</span><span style="font-weight: 400">he duo of Grant and sophomore Niko Hereford defeated Bates and Skidmore pairs to advance to the semifinals of Flight A doubles.</span></span></p><p><span style="font-weight: 400;background-color: #ffffff">With only one senior on the Jumbos roster, the tournament at Bates — the team&#8217;s second-to-last of the fall season — was helpful in developing team chemistry and working out who works well as doubles partners.<br /> </span></p><p><span style="font-weight: 400;background-color: #ffffff">“I think that we improved with our doubles, but we still have a lot of potential,&#8221; Moldenhauer said. &#8220;We’re going to try to use the last couple weeks of the fall and the whole winter to work on our doubles. We’ll work on our singles too and try to figure out where we are in that category as well.&#8221;</span></p><p><span style="font-weight: 400;background-color: #ffffff">This year&#8217;s outing to the Wallach Invitational was not quite as successful as last year&#8217;s, but Kamin believes that the team still put in good performances throughout.</span></p><p><span style="font-weight: 400;background-color: #ffffff">&#8220;Last year at [Wallach Invitational] we had [two] people win divisions,&#8221; Kamin said. &#8220;This year we didn’t win any and got to one final. So compared to last year the end results weren’t quite as good, but I think everyone competed hard, and that’s really all you can ask for. So it was still really a successful weekend all around.” </span></p><p><span style="font-weight: 400;background-color: #ffffff">Sophomore Boris Sorkin, who won the Intercollegiate Tennis Association (ITA) New England Championships singles title on Sep. 30, will be competing at the ITA Cup in Rome, Ga. starting Thursday. The team will wrap up the fall season at the MIT Invitational this weekend. Due to construction at MIT, the tournament will be partly hosted by Tufts.<br /> </span></p><p><span style="font-weight: 400;background-color: #ffffff">&#8220;It will definitely be nice to be playing closer to home and not having to stay at a hotel,&#8221; Kamin said. &#8220;Hopefully we’ll get some of our own fans out there maybe. It’ll definitely be a good way to finish out the fall.&#8221;</span></p></div><hr></div></div></div></div></div><div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container"><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Top This Week</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2018/10/09/op-ed-left-tufts-2015/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2018/10/09/op-ed-left-tufts-2015/" title="Op-Ed: I too left Tufts — in 2015">Op-Ed: I too left Tufts — in 2015</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/audrey-chu/" title="Posts by Audrey Chu" class="author url fn" rel="author">Audrey Chu</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 9, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2018/10/01/op-ed-left-tufts/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2018/10/01/op-ed-left-tufts/" title="Op-Ed: I left Tufts because of you">Op-Ed: I left Tufts because of you</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/katherine-snedaker/" title="Posts by Katherine Sloan Snedaker" class="author url fn" rel="author">Katherine Sloan Snedaker</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 1, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/sports/2018/10/10/tufts-student-athletes-fly-flag-high-college-country/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-150x150.png" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-150x150.png 150w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-32x32.png 32w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-50x50.png 50w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-64x64.png 64w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-96x96.png 96w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-128x128.png 128w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-200x200.png 200w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/sports/2018/10/10/tufts-student-athletes-fly-flag-high-college-country/" title="Tufts student-athletes fly flag high for college and country">Tufts student-athletes fly flag high for college and country</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maddiepayne/" title="Posts by Maddie Payne" class="author url fn" rel="author">Maddie Payne</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 10, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/10/10/students-rally-support-sexual-assault-survivors/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/10/DSC0658-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/10/DSC0658-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/10/DSC0658-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/10/DSC0658-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/10/DSC0658-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/10/DSC0658-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/10/DSC0658-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/10/DSC0658-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/10/DSC0658-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/10/10/students-rally-support-sexual-assault-survivors/" title="Students rally in support of sexual assault survivors">Students rally in support of sexual assault survivors</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alejandra-carrillo/" title="Posts by Alejandra Carrillo" class="author url fn" rel="author">Alejandra Carrillo</a> and <a href="https://tuftsdaily.com/author/anton-shenk/" title="Posts by Anton Shenk" class="author url fn" rel="author">Anton Shenk</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 10, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/10/04/students-seek-answers-denied-entry-senior-harbor-cruise/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="116" src="https://cdn.tuftsdaily.com/2018/10/tufts_senior_cruise-e1538602230910-150x116.jpg" class="post-thumb wp-post-image" alt="" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/10/04/students-seek-answers-denied-entry-senior-harbor-cruise/" title="Students seek answers after being denied entry to Senior Harbor Cruise">Students seek answers after being denied entry to Senior Harbor Cruise</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jessblough/" title="Posts by Jessica Blough" class="author url fn" rel="author">Jessica Blough</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 4, 2018</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Trending</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/10/11/first-resource-center-celebrates-grand-opening-announces-247-access/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/10/image-150x150.png" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/10/image-150x150.png 150w, https://cdn.tuftsdaily.com/2018/10/image-32x32.png 32w, https://cdn.tuftsdaily.com/2018/10/image-50x50.png 50w, https://cdn.tuftsdaily.com/2018/10/image-64x64.png 64w, https://cdn.tuftsdaily.com/2018/10/image-96x96.png 96w, https://cdn.tuftsdaily.com/2018/10/image-128x128.png 128w, https://cdn.tuftsdaily.com/2018/10/image-200x200.png 200w, https://cdn.tuftsdaily.com/2018/10/image-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/10/11/first-resource-center-celebrates-grand-opening-announces-247-access/" title="FIRST Resource Center celebrates grand opening, announces 24/7 access">FIRST Resource Center celebrates grand opening, announces 24/7 access</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/madison-reid/" title="Posts by Madison Reid" class="author url fn" rel="author">Madison Reid</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 11, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2018/10/09/op-ed-left-tufts-2015/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2018/10/09/op-ed-left-tufts-2015/" title="Op-Ed: I too left Tufts — in 2015">Op-Ed: I too left Tufts — in 2015</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/audrey-chu/" title="Posts by Audrey Chu" class="author url fn" rel="author">Audrey Chu</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 9, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2018/10/11/people-behind-tufts-daily/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/10/180429-Daily-0217-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/10/180429-Daily-0217-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/10/180429-Daily-0217-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/10/180429-Daily-0217-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/10/180429-Daily-0217-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/10/180429-Daily-0217-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/10/180429-Daily-0217-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/10/180429-Daily-0217-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/10/180429-Daily-0217-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2018/10/11/people-behind-tufts-daily/" title="The people behind &#039;The Tufts Daily&#039;">The people behind 'The Tufts Daily'</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jessienewman/" title="Posts by Jessie Newman" class="author url fn" rel="author">Jessie Newman</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 11, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/sports/2018/10/10/tufts-student-athletes-fly-flag-high-college-country/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-150x150.png" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-150x150.png 150w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-32x32.png 32w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-50x50.png 50w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-64x64.png 64w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-96x96.png 96w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-128x128.png 128w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-200x200.png 200w, https://cdn.tuftsdaily.com/2018/10/Screen-Shot-2018-10-09-at-9.38.45-PM-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/sports/2018/10/10/tufts-student-athletes-fly-flag-high-college-country/" title="Tufts student-athletes fly flag high for college and country">Tufts student-athletes fly flag high for college and country</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maddiepayne/" title="Posts by Maddie Payne" class="author url fn" rel="author">Maddie Payne</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 10, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/10/11/police-briefs-week-oct-8/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/10/7N9A6769-1-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/10/7N9A6769-1-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/10/7N9A6769-1-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/10/7N9A6769-1-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/10/7N9A6769-1-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/10/7N9A6769-1-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/10/7N9A6769-1-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/10/7N9A6769-1-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/10/7N9A6769-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/10/11/police-briefs-week-oct-8/" title="Police Briefs — Week of Oct. 8">Police Briefs — Week of Oct. 8</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jfleischer/" title="Posts by Jenna Fleischer" class="author url fn" rel="author">Jenna Fleischer</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 11, 2018</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12"><div id="text-13" class="widget cf widget_text"><div class="textwidget"><div id="540363767_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="73cdb8da47" name="73cdb8da47" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=540363767&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=73cdb8da47&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=540363767&cs=73cdb8da47&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads=OX_ads||[];OX_ads.push({slot_id:"540363767_INSERT_SLOT_ID_HERE",auid:"540363767"});</script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div></div><div id="text-11" class="widget cf widget_text"><div class="textwidget"><div class="ad d-flex justify-content-center mb-3"><div class="flytead rectangle"></div></div></div></div><div id="text-7" class="widget cf widget_text"><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="text-9" class="widget cf widget_text"><div class="textwidget"><div id="537195001_INSERT_SLOT_ID_HERE" style="width:160px;height:600px;margin:0;padding:0"> <noscript><iframe id="168cd1216d" name="168cd1216d" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="160" height="600"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=168cd1216d&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=168cd1216d&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads=OX_ads||[];OX_ads.push({slot_id:"537195001_INSERT_SLOT_ID_HERE",auid:"537195001"});</script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script> </div></div></div></div></div></div><div class="row font-avenir font-size-xs mt-5"><div class="col-12 col-md-5"> COPYRIGHT 2018 THE TUFTS DAILY. ALL RIGHTS RESERVED.</div><div class="col-12 col-md-7 align-items-flex-end"><ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li></ul></div></div></div>  <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script> <script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script> <script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script> </body></html>