<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><title>The Tufts Daily</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><link rel="canonical" href="https://tuftsdaily.com/sports/2018/03/02/tufts-open-2018-campaign-hamilton-saturday/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tufts to open 2018 campaign against Hamilton on Saturday - The Tufts Daily" /><meta property="og:description" content="The No. 19 Tufts women’s lacrosse team will kick off its 2018 season on Saturday with a home matchup against its NESCAC rival, No. 13 Hamilton. The team hopes to build momentum for the rest of the season with an opening-day victory, as it did last year against MIT, though it won&#8217;t be so easy. In 2017, the Jumbos put up a &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/sports/2018/03/02/tufts-open-2018-campaign-hamilton-saturday/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="Tufts Women&#039;s Lacrosse" /><meta property="article:tag" content="Trinity women&#039;s lacrosse" /><meta property="article:tag" content="NESCAC women&#039;s lacrosse" /><meta property="article:tag" content="Dakota Adamec" /><meta property="article:tag" content="Emily Games" /><meta property="article:tag" content="Taylor Meek" /><meta property="article:tag" content="Hamilton women&#039;s lacrosse" /><meta property="article:tag" content="Johanna O&#039;Neil" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2018-03-02T01:00:57-05:00" /><meta property="article:modified_time" content="2018-03-01T23:37:51-05:00" /><meta property="og:updated_time" content="2018-03-01T23:37:51-05:00" /><meta property="fb:admins" content="100005939942187" /><meta property="og:image" content="https://cdn.tuftsdaily.com/2018/03/2017-03-15-Womens-Lacrosse-009.jpg" /><meta property="og:image:secure_url" content="https://cdn.tuftsdaily.com/2018/03/2017-03-15-Womens-Lacrosse-009.jpg" /><meta property="og:image:width" content="4077" /><meta property="og:image:height" content="2722" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The No. 19 Tufts women’s lacrosse team will kick off its 2018 season on Saturday with a home matchup against its NESCAC rival, No. 13 Hamilton. The team hopes to build momentum for the rest of the season with an opening-day victory, as it did last year against MIT, though it won&#8217;t be so easy. In 2017, the Jumbos put up a [&hellip;]" /><meta name="twitter:title" content="Tufts to open 2018 campaign against Hamilton on Saturday - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="https://cdn.tuftsdaily.com/2018/03/2017-03-15-Womens-Lacrosse-009.jpg" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/tuftsdaily.com\/sports\/2018\/03\/02\/tufts-open-2018-campaign-hamilton-saturday\/","sameAs":["https:\/\/www.facebook.com\/thetuftsdaily","https:\/\/www.instagram.com\/tuftsdaily\/","https:\/\/www.linkedin.com\/company\/the-tufts-daily","https:\/\/plus.google.com\/+Tuftsdailynewspaper\/posts","https:\/\/twitter.com\/tuftsdaily"],"@id":"#organization","name":"The Tufts Daily","logo":""}</script> <link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Feed" href="https://tuftsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Comments Feed" href="https://tuftsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Tufts to open 2018 campaign against Hamilton on Saturday Comments Feed" href="https://tuftsdaily.com/sports/2018/03/02/tufts-open-2018-campaign-hamilton-saturday/feed/" /><link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=4.7.9' type='text/css' media='all' /><link rel='stylesheet' id='h5ab-print-css-css'  href='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=4.7.9' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='foundation-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.9' type='text/css' media='all' /><link rel='stylesheet' id='flex-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.9' type='text/css' media='all' /><link rel='stylesheet' id='app-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.9' type='text/css' media='all' /><link rel='stylesheet' id='selection-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.9' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='ie8-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.9' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='mp-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.9' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.9'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.9" /><link rel='shortlink' href='https://tuftsdaily.com/?p=189810' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fsports%2F2018%2F03%2F02%2Ftufts-open-2018-campaign-hamilton-saturday%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fsports%2F2018%2F03%2F02%2Ftufts-open-2018-campaign-hamilton-saturday%2F&#038;format=xml" /><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body class="post-template-default single single-post postid-189810 single-format-standard custom-background " data-url="https://tuftsdaily.com"><div id="wrapper"><div id="subheader"><div class="row"><div class="six columns hide-for-medium-down"><ul id="menu-subheader" class="sf-menu"><li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li id="menu-item-39839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li><li id="menu-item-136363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li><li id="menu-item-152996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div><div class="six mobile-one columns show-for-medium-down"> <i class="fa fa-reorder" id="mobile-toggle"></i></div><div class="six mobile-three columns social"> <a href="https://www.facebook.com/thetuftsdaily" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TuftsDaily" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a> <a href="https://www.linkedin.com/company/the-tufts-daily" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a> <a href="http://instagram.com/tuftsdaily" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a></div></div></div><div id="mobile-menu"><ul id="menu-subheader-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div><div id="mobile-advertisement", class="show-for-small" style="text-align: center"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537194383"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/mw/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="53df72a3a2" name="53df72a3a2" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=537194383&cb==869605" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=53df72a3a2&cb==130684" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=537194383&cs=53df72a3a2&cb==43599" border="0" alt=""></a></iframe></noscript></div><header id="header"><div class="row"><div class="four columns hide-for-small"></div><div class="four columns logo"><h1><a href="https://tuftsdaily.com" title="The Tufts Daily">The Tufts Daily</a></h1></li> <br><time>March 2, 2018</time></div><div class="four columns hide-for-small"><form method="get" class="searchform" action="https://tuftsdaily.com/"><fieldset> <input name="s" type="text" id="s" placeholder="Search" class="twelve"></fieldset></form></div></div> </header><div id="advertisement", class="hide-for-small" style="text-align: center"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537193611"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="bb0124613b" name="bb0124613b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193611&cb=167582" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bb0124613b&cb=830341" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193611&cs=bb0124613b&cb=590380" border="0" alt=""></a></iframe></noscript></div><section id="nav_container"><div id="nav"><div class="row"><div class="twelve columns"> <nav><ul class="mega-menu"><li><a href="https://tuftsdaily.com/category/investigative/" data-color="#222" title="View all posts filed under Investigative">Investigative</a></li><li><a href="https://tuftsdaily.com/category/news/" data-color="#77A3A0" title="View all posts filed under News">News</a></li><li><a href="https://tuftsdaily.com/category/features/" data-color="#A37150" title="View all posts filed under Features">Features</a></li><li><a href="https://tuftsdaily.com/category/arts/" data-color="#3188A3" title="View all posts filed under Arts">Arts</a></li><li><a href="https://tuftsdaily.com/category/opinion/" data-color="#1c4744" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="https://tuftsdaily.com/category/opinion/editorial/"  title="View all posts filed under Editorial">Editorial</a></li></ul><div class="category-children"><div class="active"><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2018/02/28/editorial-sex-health-week-brings-essential-dialogue-campus/" title="Editorial: Sex Health Week brings essential dialogue to campus"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2018/02/28/editorial-sex-health-week-brings-essential-dialogue-campus/" rel="bookmark" title="Editorial: Sex Health Week brings essential dialogue to campus" class="postlink">Editorial: Sex Health Week brings essential dialogue to campus</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/02/28/">Feb 28, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2018/02/27/editorial-arts-sciences-lessen-language-requirement/" title="Editorial: Arts and Sciences should lessen the language requirement"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2018/02/27/editorial-arts-sciences-lessen-language-requirement/" rel="bookmark" title="Editorial: Arts and Sciences should lessen the language requirement" class="postlink">Editorial: Arts and Sciences should lessen the language requirement</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/02/27/">Feb 27, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2018/02/21/editorial-inclusivity-improve-reallocation-space-campus/" title="Editorial: Inclusivity to improve through reallocation of space on campus"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2018/02/21/editorial-inclusivity-improve-reallocation-space-campus/" rel="bookmark" title="Editorial: Inclusivity to improve through reallocation of space on campus" class="postlink">Editorial: Inclusivity to improve through reallocation of space on campus</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/02/21/">Feb 21, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/editorial/2018/02/20/editorial-tufts-secrets-barstool-abusing-anonymity/" title="Editorial: Tufts Secrets, Barstool and abusing anonymity"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/editorial/2018/02/20/editorial-tufts-secrets-barstool-abusing-anonymity/" rel="bookmark" title="Editorial: Tufts Secrets, Barstool and abusing anonymity" class="postlink">Editorial: Tufts Secrets, Barstool and abusing anonymity</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/02/20/">Feb 20, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><a href="https://tuftsdaily.com/category/opinion/editorial/" class="gotocategory" title="Editorial">View All</a></div></div></div></li><li><a href="https://tuftsdaily.com/category/sports/" data-color="#F6B161" title="View all posts filed under Sports">Sports</a></li><li><a href="https://tuftsdaily.com/category/columns/" data-color="#D28AAE" title="View all posts filed under Columns">Columns</a></li><li><a href="https://tuftsdaily.com/category/multimedia/" data-color="#fc8888" title="View all posts filed under Videos">Videos</a></li><li><a href="https://tuftsdaily.com/category/archives/" data-color="#222" title="View all posts filed under Archives">Archives</a></li><li><a href="http://jumbobeat.tuftsdaily.com/" title="View the Blog">Blogs</a><div class="category-holder"><ul><li><a href="http://picturetufts.tuftsdaily.com/" title="Picture Tufts">Picture Tufts</a></li></ul></div></li></ul> </nav></div></div></div> </section><div class="row"><div class="twelve columns"><div id="breadcrumbs"><ul><li><a href="https://tuftsdaily.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="https://tuftsdaily.com/category/sports/" title="Sports">Sports</a></li><li><i class="fa fa-angle-right"></i> Tufts to open 2018 campaign against Hamilton on Saturday</li></ul></div></div></div><div role="main"><div class="row"> <section class="nine columns main-container"> <article class="post post-189810 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-tufts-womens-lacrosse tag-trinity-womens-lacrosse tag-nescac-womens-lacrosse tag-dakota-adamec tag-emily-games tag-taylor-meek tag-hamilton-womens-lacrosse tag-johanna-oneil" id="post-189810"><div class="post-gallery nolink"> <img width="938" height="535" src="https://cdn.tuftsdaily.com/2018/03/2017-03-15-Womens-Lacrosse-009-938x535.jpg" class="attachment-single size-single wp-post-image" alt="" /><p><span style="color: black; font-size: 15px">Junior midfielder Maddy Schwartz guards an opponent during Tufts' 16–8 win over Claremont-M-S on March 15, 2017.</span> <span style="color: grey; font-size: 13px">  Ray Bernoff / The Tufts Daily </span></p></div><div class="post-title"> <aside><a href="https://tuftsdaily.com/category/sports/" class="boxed" title="Sports" style="background:#F6B161;">Sports</a></aside><h1>Tufts to open 2018 campaign against Hamilton on Saturday</h1></div> <aside class="post-meta"><ul><li>By <strong><a href="https://tuftsdaily.com/author/ryaneggers/" title="Posts by Ryan Eggers" class="author url fn" rel="author">Ryan Eggers</a></strong></li><li>&bull;  &nbsp; March 2, 2018</li></ul> </aside><div class="post-content"> <aside class="single-meta"><div class="author"> <img src="https://cdn.tuftsdaily.com/2017/09/Ryan_Eggers-96x96.jpg" width="70" height="70" alt="Ryan Eggers" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />			<strong><a href="https://tuftsdaily.com/author/ryaneggers/">Ryan Eggers</a></strong><p>Ryan Eggers is an Assistant Sports Editor and an Assistant Arts Editor at the Tufts Daily. He is a first year who can be reached at ryan.eggers@tufts.edu.</p></div><ul class="meta-list"><li><a href="https://tuftsdaily.com/sports/2018/03/02/tufts-open-2018-campaign-hamilton-saturday/#respond" class="postcommentcount" ><i class="fa fa-comment-o"></i> 0 Comments</a></li><li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li></ul><div class="widget cf widget_tag_cloud"><h6 class="force">Tags</h6> <a href="https://tuftsdaily.com/tag/tufts-womens-lacrosse/" class="tag-link">Tufts Women's Lacrosse</a><a href="https://tuftsdaily.com/tag/trinity-womens-lacrosse/" class="tag-link">Trinity women's lacrosse</a><a href="https://tuftsdaily.com/tag/nescac-womens-lacrosse/" class="tag-link">NESCAC women's lacrosse</a><a href="https://tuftsdaily.com/tag/dakota-adamec/" class="tag-link">Dakota Adamec</a><a href="https://tuftsdaily.com/tag/emily-games/" class="tag-link">Emily Games</a><a href="https://tuftsdaily.com/tag/taylor-meek/" class="tag-link">Taylor Meek</a><a href="https://tuftsdaily.com/tag/hamilton-womens-lacrosse/" class="tag-link">Hamilton women's lacrosse</a><a href="https://tuftsdaily.com/tag/johanna-oneil/" class="tag-link">Johanna O'Neil</a></div> </aside><p><span style="font-weight: 400"><span style="background-color: #ffffff">The <a style="background-color: #ffffff" target="_blank" href="https://www.ncaa.com/rankings/lacrosse-women/d3">No. 19</a> Tufts women’s lacrosse team will kick off its 2018 season on Saturday with a home matchup against its NESCAC rival, No. 13 Hamilton.</span> The team hopes to build momentum for the rest of the season with an opening-day victory, <span style="background-color: #ffffff">as it did <a style="background-color: #ffffff" target="_blank" href="https://tuftsdaily.com/sports/2017/03/08/new-faces-power-tufts-past-mit-season-opener/">last year against MIT</a></span>, though it won&#8217;t be so easy.</span></p><p><span style="font-weight: 400;background-color: #ffffff">In 2017, the Jumbos put up a respectable record of 10</span><span style="font-weight: 400"><span style="background-color: #ffffff">–6 on the season, with a 5–5 record in NESCAC play.</span> The key to their success was a high-powered offense:</span><span style="font-weight: 400"> <span style="background-color: #ffffff">Tufts scored 200 goals last season, which was good for fourth in the conference.</span> <span style="background-color: #ffffff">On a per-game basis, Tufts <a target="_blank" href="http://www.nescac.com/sports/wlax/2016-17/teams?sort=g&amp;r=0&amp;pos=">led the NESCAC</a> with an average of 12.5 goals per game.</span></span></p><p><span style="font-weight: 400">A large part of that offensive display came from the spectacular <span style="background-color: #ffffff">rookie season of now-sophomore attacker Emily Games.</span> <span style="background-color: #ffffff">The Wayne, Pa. native scored 49 times last year and put up 15 assists, which were both team-highs (senior attacker Taylor Meek also had 15 assists last year).</span> <span style="background-color: #ffffff">Games was named the NESCAC Rookie of the Year and also made the <a target="_blank" href="http://www.nescac.com/sports/wlax/2016-17/honors/allconference">All-Conference First Team</a> for her efforts.</span></span></p><p><span style="font-weight: 400">An encouraging sign for Tufts entering the 2018 campaign is the number of young players, like Games, who will return to the team. <span style="background-color: #ffffff">Nine of the Jumbos&#8217; top 10 goal scorers in 2017 are back in action this year</span>, as <span style="background-color: #ffffff">many of the team&#8217;s best players last season were first-years and sophomores </span>who now have a year of experience under their belts.</span></p><p>&#8220;I think what&#8217;s really good [about the offense] is that we have a lot of returning attackers,&#8221; Games said. &#8220;I think what we&#8217;ve done this past year is starting to come together &#8230; and I think we also have a lot of freshmen coming in who have different skill sets that we can use to our advantage.&#8221;</p><p><span style="font-weight: 400">However, <span style="background-color: #ffffff">the Jumbos did lose four seniors in Kate Mackin, Casey Briody, Caroline Kingsley and Olivia Veillette.</span> <span style="background-color: #ffffff">The group combined to start 50 games last year</span>, which creates openings in the starting lineup that will have to be filled by younger players this season. Notably, <span style="background-color: #ffffff">Veillette and Briody were key defensive players for the squad last year.</span> </span></p><p>&#8220;They definitely were tough losses for us,&#8221; <span style="background-color: #ffffff">sophomore midfielder Johanna O&#8217;Neil said</span>. &#8220;But the juniors now, who were under them, have definitely learned a lot from them, and they&#8217;ve stepped up this year. I think they&#8217;re strong leaders and strong players. Under their leadership, we&#8217;ll be okay.&#8221;</p><p><span style="font-weight: 400">Handing over the reins to the younger players should be a little more seamless this year, thanks to the continuity within Tufts&#8217; defensive system.</span></p><p><span style="font-weight: 400">&#8220;This will be our second year working with the zone defense,&#8221; <span style="background-color: #ffffff">junior attacker Dakota Adamec</span> said. &#8220;We implemented it last year. We did well with it, but now that it’s our second year [running it], we’re going to have a little bit more experience.&#8221;</span></p><p><span style="font-weight: 400">Right off the bat, the Jumbos have a chance to get some early revenge for <span style="background-color: #ffffff">last season&#8217;s road loss to the Continentals.</span> <span style="background-color: #ffffff">Tufts traveled to Clinton, N.Y. in early April, falling 10–6 to then-No. 15 Hamilton. </span></span></p><p>Another key contest comes later this month, as <span style="background-color: #ffffff">Trinity — ranked third nationally in the NCAA&#8217;s preseason rankings — comes to town on March 24.</span> <span style="background-color: #ffffff">The Jumbos lost to the Bantams twice last year, <a style="background-color: #ffffff" target="_blank" href="https://tuftsdaily.com/sports/2017/03/30/tufts-drops-two-games-to-top-20-opponents-shuts-out-castleton-over-break/">once in the regular season</a> and <a style="background-color: #ffffff" target="_blank" href="https://tuftsdaily.com/sports/2017/05/21/four-jumbos-graduate-mixed-season/">again in the quarterfinal of the NESCAC tournament</a>.</span> In fact, <span style="background-color: #ffffff">Tufts was unable to pick up a victory against any of the four teams (Middlebury, Hamilton, Trinity and Colby) that ended tied atop the conference standings last year, so there will be plenty of opportunities for revenge.</span> Winning itself, however, is much more important to the Jumbos than beating<span style="font-weight: 400"> any specific team.</span></p><p><span style="font-weight: 400">&#8220;We want to go 1–0, 15 times,&#8221; Adamec said. &#8220;We don’t worry about the games later, we don’t worry about the games that happened </span><span style="font-weight: 400">— we just go 1–0 each game, and we want to do that 15 times.&#8221;</span></p><p><span style="font-weight: 400">It all starts on <span style="background-color: #ffffff">Saturday afternoon at Tufts&#8217; Bello Field</span>. The Jumbos look forward to improving upon last season&#8217;s performance, as they recognize that last season&#8217;s statistics and record don&#8217;t tell the whole story. </span><span style="font-weight: 400">With a fresh season on the horizon, the team has a chance to redefine its narrative. </span></p><p><span style="font-weight: 400">&#8220;Our record may say one thing, but when you watch us play from years past, we’re so much faster, the lax IQ is better —</span><span style="font-weight: 400"> a lot of the intangibles are just coming together,&#8221; Adamec said. &#8220;I know that deep down, we all have the ability and have the confidence. It’s just a matter of showing up. I want to instill that by the end of the season.&#8221;</span><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i> <span>Print</span></div></div></p></div> </article> <section id="comments" class="cf"><p class="nocomments">Comments are closed</p></section><div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://cdn.tuftsdaily.com/2018/03/WomensFencing-30-of-30-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/sports/2018/03/02/tufts-women-fencing-team-ranked-top-10-new-england-intercollegiate-fencing-championships-trained-young-fencers-later-fdu-invitational/" title="Jumbo fencers compete at Mount Holyoke, Fairleigh Dickinson">Jumbo fencers compete at Mount Holyoke, Fairleigh...</a></h2></div></div><div class="headline hide-on-print"><h2>Related News</h2></div><div class="row relatedposts hide-on-print"><div class="four columns"> <article class="post" id="post-141268"><div class="post-gallery"> <a href="https://tuftsdaily.com/sports/2016/04/20/co-ed-womens-sailing-teams-put-mixed-results-ahead-nationals-qualifiers/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/04/2016-04-10-Sailing-018-1-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2016/04/2016-04-10-Sailing-018-1-284x190.jpg 284w, https://cdn.tuftsdaily.com/2016/04/2016-04-10-Sailing-018-1-600x401.jpg 600w, https://cdn.tuftsdaily.com/2016/04/2016-04-10-Sailing-018-1-768x513.jpg 768w, https://cdn.tuftsdaily.com/2016/04/2016-04-10-Sailing-018-1-1024x684.jpg 1024w, https://cdn.tuftsdaily.com/2016/04/2016-04-10-Sailing-018-1.jpg 1200w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/sports/2016/04/20/co-ed-womens-sailing-teams-put-mixed-results-ahead-nationals-qualifiers/" rel="bookmark">Co-ed, women&#8217;s sailing teams put up mixed results ahead of nationals qualifiers</a></h4></div> </article></div><div class="four columns"> <article class="post" id="post-146667"><div class="post-gallery"> <a href="https://tuftsdaily.com/sports/2016/09/20/volleyball-8-0-after-defeating-two-nescac-opponents/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/09/volleyball-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2016/09/volleyball-284x190.jpg 284w, https://cdn.tuftsdaily.com/2016/09/volleyball-600x400.jpg 600w, https://cdn.tuftsdaily.com/2016/09/volleyball-768x513.jpg 768w, https://cdn.tuftsdaily.com/2016/09/volleyball-1024x684.jpg 1024w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/sports/2016/09/20/volleyball-8-0-after-defeating-two-nescac-opponents/" rel="bookmark">Volleyball 8-0 after defeating two NESCAC opponents</a></h4></div> </article></div><div class="four columns"> <article class="post" id="post-180542"><div class="post-gallery"> <a href="https://tuftsdaily.com/sports/2017/11/08/championship-game-ends-heartbreak-volleyball-still-headed-ncaa-tournament/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2017/11/SSA_2305-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/sports/2017/11/08/championship-game-ends-heartbreak-volleyball-still-headed-ncaa-tournament/" rel="bookmark">Championship game ends in heartbreak for volleyball, still headed to NCAA Tournament</a></h4></div> </article></div></div> <aside id="endpage-box" class="hide-on-print" style="border-color: #F6B161;"> <a href="#" class="close"><i class="fa fa-times"></i></a> <aside style="border-color: #F6B161;"><a href="https://tuftsdaily.com/category/sports/" style="color: #F6B161;">MORE IN Sports</a></aside><h3>Division rivals battle on Thanksgiving day</h3> <a href="https://tuftsdaily.com/sports/2014/11/30/division-rivals-battle-thanksgiving-day/" class="btn more-link">READ MORE</a> </aside> </section> <aside class="sidebar three columns single-sidebar"><div id="text-3" class="widget cf widget_text"><h6>Sponsored</h6><div class="textwidget"><div id="sidebar-ad" style="text-align: center" class="hide-for-small hide-for-medium"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537195001"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="bd472b9144" name="bd472b9144" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=<?php echo mt_rand(1,999999);?>" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div></div></div></aside></div></div><div class="row"><div class="twelve columns"> <section id="subfooter"><div class="row"><div class="four columns"><p>Copyrıght 2017 THE TUFTS DAILY. All RIGHTS RESERVED.</p></div><div class="eight columns"><ul id="menu-footerfinal" class="menu"><li id="menu-item-129887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129887"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li id="menu-item-1637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-1638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638"><a href="http://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="http://instagram.com/tuftsdaily">Instagram</a></li><li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642"><a href="http://www.tuftsdailyphoto.photoshelter.com">Tufts Daily Photography</a></li><li id="menu-item-152993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152993"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div></div> </section></div></div></div>  <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script> <script type='text/javascript'>var themeajax={"url":"https:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script> <script type='text/javascript'>var h5abPrintSettings={"customCSS":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=4.7.9'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script> <script>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</script></body></html>