<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<title>The Tufts Daily</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tuftsdaily.com/sports/2017/03/10/tufts-prepares-for-sweet-sixteen-showdown-with-scranton/" />
<link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tufts prepares for Sweet Sixteen showdown with Scranton - The Tufts Daily" />
<meta property="og:description" content="No. 4 Tufts has made an approximately 1200-mile trip to St. Louis, Mo. to face Scranton in NCAA Sweet Sixteen action tonight. Washington University in St. Louis (WashU) is one of four schools that will host the next two rounds of the tournament, the other three being Amherst, Ohio Northern and St. Thomas. The Scranton Royals finished &hellip;" />
<meta property="og:url" content="https://tuftsdaily.com/sports/2017/03/10/tufts-prepares-for-sweet-sixteen-showdown-with-scranton/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:tag" content="alexix roman" />
<meta property="article:tag" content="Jacqueline Knapp" />
<meta property="article:tag" content="Michela North" />
<meta property="article:tag" content="Sarah Payonk" />
<meta property="article:tag" content="Scranton Women&#039;s Basketball" />
<meta property="article:tag" content="Tufts Women&#039;s Basketball" />
<meta property="article:tag" content="University of Scranton" />
<meta property="article:tag" content="University of Wisconsin-Oshkosh" />
<meta property="article:tag" content="Washington University St. Louis" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-03-10T00:57:18-05:00" />
<meta property="fb:admins" content="100005939942187" />
<meta property="og:image" content="https://cdn.tuftsdaily.com/2017/03/2017-03-04-Womens-Basketball-Tufts-at-Husson-5.jpg" />
<meta property="og:image:width" content="2757" />
<meta property="og:image:height" content="4012" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="No. 4 Tufts has made an approximately 1200-mile trip to St. Louis, Mo. to face Scranton in NCAA Sweet Sixteen action tonight. Washington University in St. Louis (WashU) is one of four schools that will host the next two rounds of the tournament, the other three being Amherst, Ohio Northern and St. Thomas. The Scranton Royals finished [&hellip;]" />
<meta name="twitter:title" content="Tufts prepares for Sweet Sixteen showdown with Scranton - The Tufts Daily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:image" content="https://cdn.tuftsdaily.com/2017/03/2017-03-04-Womens-Basketball-Tufts-at-Husson-5.jpg" />
<meta name="twitter:creator" content="@tuftsdaily" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Feed" href="https://tuftsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Comments Feed" href="https://tuftsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Tufts prepares for Sweet Sixteen showdown with Scranton Comments Feed" href="https://tuftsdaily.com/sports/2017/03/10/tufts-prepares-for-sweet-sixteen-showdown-with-scranton/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.6.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.6.4'></script>
<link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=164551' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fsports%2F2017%2F03%2F10%2Ftufts-prepares-for-sweet-sixteen-showdown-with-scranton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fsports%2F2017%2F03%2F10%2Ftufts-prepares-for-sweet-sixteen-showdown-with-scranton%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54288167-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		</head>
<body class="single single-post postid-164551 single-format-standard custom-background " data-url="https://tuftsdaily.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
						  <ul id="menu-subheader" class="sf-menu"><li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li>
<li id="menu-item-39839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li>
<li id="menu-item-90491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="https://tuftsdaily.com/classifieds/">Classifieds</a></li>
<li id="menu-item-136363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li>
<li id="menu-item-152996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li>
</ul>					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/thetuftsdaily" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/TuftsDaily" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
												<a href="https://www.linkedin.com/company/the-tufts-daily" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a>
									<a href="http://instagram.com/tuftsdaily" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-subheader-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="https://tuftsdaily.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Advertisement -->
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->
<div id="mobile-advertisement", class="show-for-small" style="text-align: center">
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537194383" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/mw/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="53df72a3a2" name="53df72a3a2" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=537194383&cb==776962" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=53df72a3a2&cb==576421" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=537194383&cs=53df72a3a2&cb==265670" border="0" alt=""></a></iframe></noscript>
</div>

<!-- End Advertisement-->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
							<h1><a href="https://tuftsdaily.com" title="The Tufts Daily">The Tufts Daily</a></h1></li>
						<br><time>March 10, 2017</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="https://tuftsdaily.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->

<div id="advertisement", class="hide-for-small" style="text-align: center">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537193611" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="bb0124613b" name="bb0124613b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193611&cb=255384" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bb0124613b&cb=474212" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193611&cs=bb0124613b&cb=792675" border="0" alt=""></a></iframe></noscript>
</div>



<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="https://tuftsdaily.com/category/news/" data-color="#77A3A0" title="View all posts filed under News">News</a></li><li><a  href="https://tuftsdaily.com/category/features/" data-color="#A37150" title="View all posts filed under Features">Features</a></li><li><a  href="https://tuftsdaily.com/category/arts/" data-color="#3188A3" title="View all posts filed under Arts">Arts</a></li><li><a  href="https://tuftsdaily.com/category/opinion/" data-color="#1c4744" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="https://tuftsdaily.com/category/opinion/editorial/"  title="View all posts filed under Editorial">Editorial</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/03/09/tufts-prioritize-improvements-smfa-shuttle/" title="Tufts should prioritize improvements to SMFA shuttle"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="https://tuftsdaily.com/opinion/2017/03/09/tufts-prioritize-improvements-smfa-shuttle/" rel="bookmark" title="Tufts should prioritize improvements to SMFA shuttle" class="postlink">Tufts should prioritize improvements to SMFA shuttle</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/03/09/">Mar 9, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/2017/03/09/tufts-prioritize-improvements-smfa-shuttle/#respond" class="postcommentcount"  title="Comment on Tufts should prioritize improvements to SMFA shuttle"><span class="dsq-postid" data-dsqidentifier="163837 http://tuftsdaily.com/?p=163837"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/03/02/editorial-the-inefficiency-of-the-protests-against-charlie-baker/" title="Editorial: Protest the issues, not the presence"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="https://tuftsdaily.com/opinion/2017/03/02/editorial-the-inefficiency-of-the-protests-against-charlie-baker/" rel="bookmark" title="Editorial: Protest the issues, not the presence" class="postlink">Editorial: Protest the issues, not the presence</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/03/02/">Mar 2, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/2017/03/02/editorial-the-inefficiency-of-the-protests-against-charlie-baker/#comments" class="postcommentcount"  title="Comment on Editorial: Protest the issues, not the presence"><span class="dsq-postid" data-dsqidentifier="162823 http://tuftsdaily.com/?p=162823"><i class="fa fa-comment-o"></i> 3</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/03/01/editorial-rethinking-tdc/" title="Editorial: Rethinking TDC"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="https://tuftsdaily.com/opinion/2017/03/01/editorial-rethinking-tdc/" rel="bookmark" title="Editorial: Rethinking TDC" class="postlink">Editorial: Rethinking TDC</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/03/01/">Mar 1, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/2017/03/01/editorial-rethinking-tdc/#respond" class="postcommentcount"  title="Comment on Editorial: Rethinking TDC"><span class="dsq-postid" data-dsqidentifier="162831 http://tuftsdaily.com/?p=162831"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/02/26/editorial-first-year-premium-meal-plan-optional/" title="Editorial: The first-year premium meal plan should be optional"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="https://tuftsdaily.com/opinion/2017/02/26/editorial-first-year-premium-meal-plan-optional/" rel="bookmark" title="Editorial: The first-year premium meal plan should be optional" class="postlink">Editorial: The first-year premium meal plan should be optional</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/02/26/">Feb 26, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/2017/02/26/editorial-first-year-premium-meal-plan-optional/#respond" class="postcommentcount"  title="Comment on Editorial: The first-year premium meal plan should be optional"><span class="dsq-postid" data-dsqidentifier="162132 http://tuftsdaily.com/?p=162132"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div><a href="https://tuftsdaily.com/category/opinion/editorial/" class="gotocategory" title="Editorial">View All</a></div></div></div></li><li><a  href="https://tuftsdaily.com/category/sports/" data-color="#F6B161" title="View all posts filed under Sports">Sports</a></li><li><a  href="https://tuftsdaily.com/category/columns/" data-color="#D28AAE" title="View all posts filed under Columns">Columns</a></li><li><a  href="https://tuftsdaily.com/category/multimedia/" data-color="#fc8888" title="View all posts filed under Multimedia">Multimedia</a></li><li><a  href="https://tuftsdaily.com/category/archives/" data-color="#222" title="View all posts filed under Archives">Archives</a></li>					<li><a href="http://jumbobeat.tuftsdaily.com/" title="View the Blog">Blogs</a>
				<div class="category-holder">
					<ul>
						<li><a href="http://picturetufts.tuftsdaily.com/" title="Picture Tufts">Picture Tufts</a></li>
					</ul>
				</div>
				</li>
				</ul>
							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="https://tuftsdaily.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="https://tuftsdaily.com/category/sports/" title="Sports">Sports</a></li><li><i class="fa fa-angle-right"></i> Tufts prepares for Sweet Sixteen showdown with Scranton</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main">
<div class="row">
<section class="nine columns main-container">
    	<article class="post post-164551 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-alexix-roman tag-jacqueline-knapp tag-michela-north tag-sarah-payonk tag-scranton-womens-basketball tag-tufts-womens-basketball tag-university-of-scranton tag-university-of-wisconsin-oshkosh tag-washington-university-st-louis" id="post-164551">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="https://cdn.tuftsdaily.com/2017/03/2017-03-04-Womens-Basketball-Tufts-at-Husson-5-938x535.jpg" class="attachment-single size-single wp-post-image" alt="Ray Bernoff / The Tufts Daily" /><p><span style="color: black; font-size: 15px">Junior forward Melissa Baptista attempts a jump shot during Tufts' 64-44 second round championship win against Husson at Cousens Gymnasium on March 4.</span>
<span style="color: grey; font-size: 13px">  Ray Bernoff / The Tufts Daily </span></p>            
</div>
		  <div class="post-title">
		  	<aside><a href="https://tuftsdaily.com/category/sports/" class="boxed" title="Sports" style="background:#F6B161;">Sports</a></aside>
		  	<h1>Tufts prepares for Sweet Sixteen showdown with Scranton</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="https://tuftsdaily.com/author/yuanchee/" title="Posts by Yuan Jun Chee" class="author url fn" rel="author">Yuan Jun Chee</a></strong></li>
		  		<li>&bull;  &nbsp; March 10, 2017</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">

	
		
		<div class="author">
			<img src="https://cdn.tuftsdaily.com/2016/03/12742495_10153216819452084_3763005618293494107_n-96x96.jpg" width="70" height="70" alt="Yuan Jun Chee" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />			<strong><a href="https://tuftsdaily.com/author/yuanchee/">Yuan Jun Chee</a></strong>
			<p>Yuan Jun Chee is a sports editor at the Tufts Daily. He is a sophomore majoring in History and International Relations. He can be reached at yuan.chee@tufts.edu.</p>
		</div>

		
	
	<ul class="meta-list">
				<li><a href="https://tuftsdaily.com/sports/2017/03/10/tufts-prepares-for-sweet-sixteen-showdown-with-scranton/#respond" class="postcommentcount" ><span class="dsq-postid" data-dsqidentifier="164551 http://tuftsdaily.com/?p=164551"><i class="fa fa-comment-o"></i> 0 Comments</span></a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="https://tuftsdaily.com/tag/alexix-roman/" class="tag-link">alexix roman</a><a href="https://tuftsdaily.com/tag/jacqueline-knapp/" class="tag-link">Jacqueline Knapp</a><a href="https://tuftsdaily.com/tag/michela-north/" class="tag-link">Michela North</a><a href="https://tuftsdaily.com/tag/sarah-payonk/" class="tag-link">Sarah Payonk</a><a href="https://tuftsdaily.com/tag/scranton-womens-basketball/" class="tag-link">Scranton Women's Basketball</a><a href="https://tuftsdaily.com/tag/tufts-womens-basketball/" class="tag-link">Tufts Women's Basketball</a><a href="https://tuftsdaily.com/tag/university-of-scranton/" class="tag-link">University of Scranton</a><a href="https://tuftsdaily.com/tag/university-of-wisconsin-oshkosh/" class="tag-link">University of Wisconsin-Oshkosh</a><a href="https://tuftsdaily.com/tag/washington-university-st-louis/" class="tag-link">Washington University St. Louis</a>		</div>
		</aside>		  	<div class="pf-content"><p><span style="background-color: #ffffff">No. 4 Tufts has made an approximately 1200-mile trip to St. Louis, Mo. to face Scranton in NCAA Sweet Sixteen action tonight. Washington University in St. Louis (WashU) is one of four schools that will host the next two rounds of the tournament, the other three being Amherst, Ohio Northern and St. Thomas.</span></p>
<p><span style="background-color: #ffffff">The Scranton Royals finished second in their Landmark Conference in February with an 11-3 record and come into the match-up ranked 13th nationally by the Women&#8217;s Basketball Coaches Association (WBCA). The Royals also took down the then-No. 23 and top-seeded Catholic University Cardinals in the conference final 58-42 to seal their second straight championship. Scranton then sealed the 1000th and 1001st victories of its program this past weekend as the team beat the University of New England 49-48 and SUNY Poly 76-65 in the first two rounds of tournament play. </span></p>
<p><span style="background-color: #ffffff">The Royals have one of the most clinical shooters in Div. III in senior forward Alexix Roman, who has averaged 17.0 points per game. Roman is also third in the Landmark Conference in terms of overall points (493) and leads in field goal percentage (61.4 percent). Tufts will also have to be wary of Scranton’s strength on the backboards, as they are second in the Landmark Conference with 41.6 rebounds per game.</span></p>
<p>“I think that come Friday we’d have to put together a full 40 minutes of basketball, and definitely our defense will be key,” <span style="background-color: #ffffff">sophomore guard Jacqueline Knapp</span> said. “I think we also have to keep doing what’s been working for us in terms of transitioning, making shots and playing with a lot of energy the entire game.”</p>
<p><span style="background-color: #ffffff">But the Jumbos, who are hunting for their fourth consecutive Final Four berth and third consecutive national championship appearance, still come in as the favorites. The last time the Jumbos met the Royals, which was in last year&#8217;s Elite Eight, Tufts maintained a solid lead for 40 minutes in a 57-48 win. Coming in to last year’s game, Scranton was 30-0, with Tufts facing a hostile home crowd. </span></p>
<p><span style="background-color: #ffffff">The key to last year’s game was Tufts going 21-of-44 from the field (47.7 percent) as compared to Scranton’s 17-of-54 (31.5 percent). The Jumbos will once again look to senior tri-captain Michela North to match her numbers from last year &#8212; she picked up 10 defensive rebounds, about a third of the team’s total. Nevertheless, the 17 second-chance points that the Jumbos surrendered, compared to the five that they earned, do present an area for improvement.</span></p>
<p>The biggest challenge for the Jumbos will thus be to defend the post.</p>
<p>“They have their two big post players back, [<span style="background-color: #ffffff">senior forward Sarah] Payonk and Roman,</span> I think they work really well together and they’ve been playing together for four years now, so they know how each other plays,”<span style="background-color: #ffffff"> North</span> said. “Payonk leads the team assists as a four-player, which is really rare, but it’s because Payonk and Roman work the high-low so much. And they have it down to a T, so defending their post players will be the hardest part.”</p>
<p>In the other Sweet Sixteen match-up to be played at the Francis Fieldhouse in St. Louis, No. 6 hosts WashU (25-2) will face off against the No. 16 University of Wisconsin-Oshkosh (26-3). The hosts are led by sophomore forward Madeline Homoly’s 14.6 points per game and senior forward Zoe Vernon’s 62 assists this season. The Bears finished the regular season 23-2 and are currently on a 13-game winning streak. The team defeated St. Norbert 73-54 and No. 24 Wheaton 83-74 to earn the right to host this weekend.</p>
<p><span style="background-color: #ffffff">For the UW-Oshkosh Titans, junior forward Eliza Campbell leads the team with 10.9 points per game closely followed by senior guard Taylor Schmidt’s 10.8. UW-Oshkosh lost its Wisconsin Intercollegiate Athletic Conference match-up against UW-Whitewater 65-56 but nevertheless picked up an at-large bid to the tournament. The Titans took down Calvin College (Mich.) 63-55 and DePauw University (Ind.) 64-49 to book their flight to St. Louis.</span></p>
<p>When it comes to the Jumbos and their game against the Titans, North believes that this game will come down to focus and discipline on defense by the entire Jumbo lineup.</p>
<p>“When they have some really good post players, it’s harder to stay out of foul trouble, but I think everyone needs to be smart about fouling, including the forwards and guards,” North said. “We can’t make stupid fouls when people drive to the basket or when they shoot. I think just staying down, being solid playing with our hands off and knowing that our whole defense is there is the biggest key for us, because everyone who’s out there is out there for a reason and that’s to defend our basket.”</p>
</div>		  			  </div>
			  
  	</article>
    	    	<section id="comments" class="cf">
  	  
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://tuftsdaily.com/sports/2017/03/10/tufts-prepares-for-sweet-sixteen-showdown-with-scranton/';
var disqus_identifier = '164551 http://tuftsdaily.com/?p=164551';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thetuftsdaily';
var disqus_title = "Tufts prepares for Sweet Sixteen showdown with Scranton";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=164551';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

  	</section>	
  	<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://cdn.tuftsdaily.com/2017/03/waterpolo-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="Courtesy Romy Aboudarham" /><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/sports/2017/03/10/womens-club-water-polo-team-forms-at-tufts/" title="Women's club water polo team forms at Tufts">Women's club water polo team forms at Tufts</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="https://cdn.tuftsdaily.com/2017/03/DSC_6507-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="Angelie Xiong / The Tufts Daily" /><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/sports/2017/03/10/jumbos-look-to-avenge-dec-3-loss-in-sweet-sixteen/" title="Jumbos look to avenge Dec. 3 loss in Sweet-Sixteen">Jumbos look to avenge Dec. 3 loss in</a></h2></div></div><!-- End Previous / Next Post -->
	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-142000">
	        <div class="post-gallery">
	        		<a href="https://tuftsdaily.com/sports/2016/04/25/jumbos-suffer-first-conference-loss-move-8-1-nescac-one-game-left/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/04/2016-04-19-MLax-vs-Bates-19563450-33876-1-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="Evan Sayles / The Tufts Daily Archive" srcset="https://cdn.tuftsdaily.com/2016/04/2016-04-19-MLax-vs-Bates-19563450-33876-1-284x190.jpg 284w, https://cdn.tuftsdaily.com/2016/04/2016-04-19-MLax-vs-Bates-19563450-33876-1-600x401.jpg 600w, https://cdn.tuftsdaily.com/2016/04/2016-04-19-MLax-vs-Bates-19563450-33876-1-768x513.jpg 768w, https://cdn.tuftsdaily.com/2016/04/2016-04-19-MLax-vs-Bates-19563450-33876-1-1024x684.jpg 1024w, https://cdn.tuftsdaily.com/2016/04/2016-04-19-MLax-vs-Bates-19563450-33876-1.jpg 1200w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://tuftsdaily.com/sports/2016/04/25/jumbos-suffer-first-conference-loss-move-8-1-nescac-one-game-left/" rel="bookmark">Jumbos suffer first conference loss, stay atop the NESCAC with one game left</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-104016">
	        <div class="post-gallery">
	        		<a href="https://tuftsdaily.com/sports/2015/02/11/womens-swimming-nescac-preview/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2015/02/2015-01-20-SwimvBC-15-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="Ethan Chan / The Tufts Daily" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://tuftsdaily.com/sports/2015/02/11/womens-swimming-nescac-preview/" rel="bookmark">Women&#8217;s swimming NESCAC preview</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-152375">
	        <div class="post-gallery">
	        		<a href="https://tuftsdaily.com/sports/2016/10/28/tufts-hopes-beat-amherst-first-time-away-since-2004/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/10/2016-Oct-22-Football187-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="Senior quarterback Alex Snyder lines up under center during the first half of its 35-16 victory against Williams at home on a rain-soaked Ellis Oval / Zimman Field. (Matthew Schreiber / The Tufts Daily)" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://tuftsdaily.com/sports/2016/10/28/tufts-hopes-beat-amherst-first-time-away-since-2004/" rel="bookmark">Tufts hopes to beat Amherst for first time away since 2004</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #F6B161;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #F6B161;"><a href="https://tuftsdaily.com/category/sports/" style="color: #F6B161;">MORE IN Sports</a></aside>
				<h3>Jumbos hope to build on last season&#8217;s 12th place national finish</h3>
				<a href="https://tuftsdaily.com/sports/2016/11/18/mens-swimming-diving-ready-get-feet-wet-nescac-play/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box --></section>
  <aside class="sidebar three columns single-sidebar">
		<div id="text-3" class="widget cf widget_text"><h6>Sponsored</h6>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://ox-d.oncampusweb.com/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->
<div id="sidebar-ad" style="text-align: center" class="hide-for-small hide-for-medium">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537195001" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="bd472b9144" name="bd472b9144" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=<?php echo mt_rand(1,999999);?>"
 frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>"
 ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>"
 border="0" alt=""></a></iframe></noscript>
</div></div>
		</div></aside></div>
</div>
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 THE TUFTS DAILY. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-footerfinal" class="menu"><li id="menu-item-129887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129887"><a href="https://tuftsdaily.com/contact/">Contact</a></li>
<li id="menu-item-1637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-1638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638"><a href="http://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="http://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642"><a href="http://www.tuftsdailyphoto.photoshelter.com">Tufts Daily Photography</a></li>
<li id="menu-item-152993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152993"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thetuftsdaily';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '1';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/tuftsdaily.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
</body>
</html>
