<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<title>Op-ed: Greek life was my safe space. Don’t burn it to the ground. - The Tufts Daily</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Op-ed: Greek life was my safe space. Don’t burn it to the ground. - The Tufts Daily" />
<meta property="og:description" content="On Aug. 9, Lauren Border, an alumna from the Class of 2013, penned, “Op-Ed: An alumna’s call to burn Greek life to the ground,” detailing horrible offenses committed by the Greek community. Fully acknowledging her grievances, I admit that many of these organizations must transform. However, I take issue with the portrayal of these grievances &hellip;" />
<meta property="og:url" content="https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:tag" content="Greek Life" />
<meta property="article:tag" content="Gay marriage" />
<meta property="article:tag" content="LGBT" />
<meta property="article:tag" content="AEPI" />
<meta property="article:tag" content="fraternity" />
<meta property="article:tag" content="Greek community" />
<meta property="article:tag" content="homophobia" />
<meta property="article:tag" content="Lauren border" />
<meta property="article:tag" content="Jewish fraternities" />
<meta property="article:tag" content="Don’t Ask" />
<meta property="article:tag" content="Don’t Tell" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-08-20T08:00:00+00:00" />
<meta property="article:modified_time" content="2020-08-20T05:20:15+00:00" />
<meta property="og:updated_time" content="2020-08-20T05:20:15+00:00" />
<meta property="og:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Aug. 9, Lauren Border, an alumna from the Class of 2013, penned, “Op-Ed: An alumna’s call to burn Greek life to the ground,” detailing horrible offenses committed by the Greek community. Fully acknowledging her grievances, I admit that many of these organizations must transform. However, I take issue with the portrayal of these grievances [&hellip;]" />
<meta name="twitter:title" content="Op-ed: Greek life was my safe space. Don’t burn it to the ground. - The Tufts Daily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" />
<meta name="twitter:creator" content="@tuftsdaily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tuftsdaily.com/#website","url":"https://tuftsdaily.com/","name":"The Tufts Daily","inLanguage":"en-US","description":"The independent student newspaper of Tufts University","potentialAction":[{"@type":"SearchAction","target":"https://tuftsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/#webpage","url":"https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/","name":"Op-ed: Greek life was my safe space. Don\u2019t burn it to the ground. - The Tufts Daily","isPartOf":{"@id":"https://tuftsdaily.com/#website"},"inLanguage":"en-US","datePublished":"2020-08-20T08:00:00+00:00","dateModified":"2020-08-20T05:20:15+00:00","author":{"@id":"https://tuftsdaily.com/#/schema/person/b7d9d3b432a510ccfd3366ea9ea91757"},"potentialAction":[{"@type":"ReadAction","target":["https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/"]}]},{"@type":["Person"],"@id":"https://tuftsdaily.com/#/schema/person/b7d9d3b432a510ccfd3366ea9ea91757","name":"Hannah Harris","image":{"@type":"ImageObject","@id":"https://tuftsdaily.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/67e7e814160b7ce2cc7f4735735632d7?s=96&d=mm&r=g","caption":"Hannah Harris"},"description":"Hannah Harris is the Managing Editor at the Tufts Daily. She is a rising sophomore studying English. Hannah can be reached at Hannah.LHarris@Tufts.edu","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Op-ed: Greek life was my safe space. Don’t burn it to the ground. Comments Feed" href="https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3182341-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3182341-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='header-css' href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"simple_banner_text":"The Tufts Daily is hiring in all departments, and we want you. <a href='https:\/\/tuftsdaily.com\/join-us\/'>Click here to learn more \u2192<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"240952","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"#FAFAFA","simple_banner_link_color":"#21B5FF","simple_banner_custom_css":"z-index: 99998;","site_custom_css":"","site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"240952","token":"8ff96efcdf","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=240952' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2020%2F08%2F20%2Fop-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2020%2F08%2F20%2Fop-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground%2F&#038;format=xml" />

<script type="text/javascript">
    (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
    })(window, document, 'script', '8b830333-ba93-41c6-b79d-21170d819254');
    </script>
<style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#FAFAFA}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#21B5FF}</style><style type="text/css" media="screen">.simple-banner{z-index: 99998;}</style> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style>
			header > img {
				display: block;
				margin-left: auto;
				margin-right: auto;
				width: 90%;
			}
			</style>
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" />
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="container">
<div class="row my-4">
<div class="col-12">
<div class="row">
<div class="col-md-6 col-12">
<a id="masthead" href="https://tuftsdaily.com">
<h1 class="mb-0">
<span>T</span>he
<span>T</span>ufts
<span>D</span>aily
</h1>
<h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2>
</a>
</div>
<div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end">
<nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left">
<div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issue-link" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-203516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203516 nav-item"><a title="The Print Edition" target="_blank" href="https://issuu.com/tuftsdaily/docs/commencement2020?fr=sNDhhZjE0Mjc0NTk" class="nav-link">The Print Edition</a></li>
</ul></div> </nav>
</div>
 <div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end">
<form class="d-none d-md-block" action="/" method="GET">
<input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search">
</form>
<nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right">
<div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240186 nav-item"><a title="About" href="https://tuftsdaily.com/who-we-are/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240208 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact-us/" class="nav-link">Contact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240897 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise-with-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="/donate" class="nav-link">Donate</a></li>
</ul></div> </nav>
</div>
</div>
<hr class="masthead-bar">
<hr class="masthead-bar">
<nav class="navbar navbar-expand-lg navbar-light" id="nav-main">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-235154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-235154 nav-item"><a title="COVID-19" href="https://tuftsdaily.com/tag/covid-19/" class="nav-link">COVID-19</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-235297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235297 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-233978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-233978 nav-item"><a title="Audio" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-233978">Audio</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-233978" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234110 nav-item"><a title="The Rewind" href="https://open.spotify.com/show/26eAkVExN5PLVZw7hmebF7" class="dropdown-item">The Rewind</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234109 nav-item"><a title="Love Is Dead at Tufts" href="https://open.spotify.com/show/1ANWZ3YrG1dNdua3S0ZqwO" class="dropdown-item">Love Is Dead at Tufts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234112 nav-item"><a title="Take Town" href="https://open.spotify.com/show/3tfPanvdYhRbe8eKCg2siL" class="dropdown-item">Take Town</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234111 nav-item"><a title="A Blight on the Hill" href="https://open.spotify.com/show/5CdiwGVNdPMPRezAd1m0Ot" class="dropdown-item">A Blight on the Hill</a></li>
</ul>
</li>
</ul></div>
</nav>
</div>
</div>
<div class="row">
<div class="col-12 col-md-8 main-container">
<div class="row ad-row mb-3 d-none d-md-block">
<div class="col-12">
<div class="ad d-flex justify-content-center">
<div class="flytead leaderboard"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-12 category-feature"> 
<div class="card rounded-0 border-0">
<div class="card-body">
<h5 class="font-superclarendon">
Op-ed: Greek life was my safe space. Don’t burn it to the ground. </h5>
<div class="font-avenir font-size-xs gray-1 author">
<a href="https://tuftsdaily.com/author/ron-fisher/" title="Posts by Ron Fisher" class="author url fn" rel="author">Ron Fisher</a> </div>
<div class="font-avenir font-size-xxs gray-1">
<a href="https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/">
August 20, 2020 </a>
</div>
<hr />
</div>
<div class="card-body">
<div class="content">
<p><span style="font-weight: 400;">On Aug. 9</span><span style="font-weight: 400;">, Lauren Border, an alumna from the Class of 2013, penned,</span><a href="https://tuftsdaily.com/opinion/2020/08/09/op-ed-an-alumnas-call-to-burn-greek-life-to-the-ground/"><span style="font-weight: 400;"> “</span><span style="font-weight: 400;">Op-Ed: An alumna’s call to burn Greek life to the ground</span></a><span style="font-weight: 400;">,” detailing horrible offenses committed by the Greek community.</span><span style="font-weight: 400;"> Fully acknowledging her grievances, I admit that many of these organizations must transform. However, I take issue with the portrayal of these grievances as representative of the Greek community at large, and, with the inaccurate and incomplete characterization of its members. The Greek community has also had an immensely positive impact on members of the very communities </span><span style="font-weight: 400;">she claims it has harmed.</span><span style="font-weight: 400;"> While I agree during this period of unprecedented social strife, it is appropriate to reflect and critically evaluate all institutions we hold dear, doing away with the Greek system is not the answer to creating a more inclusive campus.</span></p>
<p><span style="font-weight: 400;">As a fellow alumnus, an LGBTQ member and a former fraternity brother, I am compelled to offer a different perspective from Lauren’s narrative about Greek life at Tufts.</span><span style="font-weight: 400;"> Fifteen years ago, before gay marriage in the U.S. was remotely conceivable,</span><span style="font-weight: 400;"> before LGBTQ representation became commonplace in the media, and at a time when </span><span style="font-weight: 400;">“Don’t Ask, Don’t Tell” was still “normal,”</span><span style="font-weight: 400;"> I was a closeted young boy trying to figure out who I was. I was a sophomore in Alpha Epsilon Pi (AEPi), living in the fraternity house, and I had taken on the responsibility of rush chair. I had no gay friends, few gay role models to show me the way, and a family that I was not sure could ever accept a gay son. To be quite honest, I was scared — terrified really — and had no one to turn to. </span></p>
<p><span style="font-weight: 400;">Once I made the decision to come out of the closet, I knew there was no turning back. I feared the worst for how my actual family would take it, let alone my college family. The brothers were still using phrases like “that’s so gay” and on rare occasion would throw around the F-word, so I did not have reason to expect they would understand. In sheer anxiety I made mental arrangements to pack up my bags and move to Wilson House assuming my friends would all turn their back on me. One by one, I revealed my truth to my closest brothers until I felt I had told enough people that word would spread to the rest of the brotherhood. They would finally know that I wasn’t like them and I was not who I had represented myself to be when I joined the fraternity. Their reaction ranged from &#8230; non-reactions (“so what?”) to outright hugs filled with love and acceptance.</span></p>
<p><span style="font-weight: 400;">Fast forward to our final brotherhood meeting where I had to face all my brothers fully out of the closet. There, many of the brothers thanked me for being courageous with them. Their language had evolved. They no longer used pejorative gay terminology, and they were ensuring people outside of the fraternity did the same. </span></p>
<p><span style="font-weight: 400;">All of this said, I must also acknowledge my own privilege at the time — being a white cisgender male who could hide his identity to fit in. Many members of historically marginalized communities do not have the ability to conceal who they are, and they should not have to. This means that the opportunity here is to use the institutions of fraternities and sororities as another tool to further society’s embrace of those who have been traditionally excluded. While perhaps more difficult than simply “burning it all to the ground,” going “through the fire” of growth and transformation is more meaningful because it will force these institutions, and their members, to undergo self-reflection, rather than continuing to polarize the privileged from the marginalized. In this age of division, we don’t need more vilification, we need more acceptance and integration. By joining a group that unexpectedly accepted me, I gained brothers who learned how good it feels to embody greater empathy toward other identities that they may not yet understand. </span></p>
<p><span style="font-weight: 400;">As a young gay Jewish man, AEPi, a Jewish fraternity, was my “safe space.” Our community, one primarily composed of Jewish people, which also included non-Jewish individuals of varying races and religions, was a community that protected me, and stood by me for the person I truly was (and it continues to stand by me, to this day). While my fraternity no longer exists on campus due to decisions made long after I was gone, I can tell you firsthand how a fraternity can rise above stereotypes to become a haven that drives forward the empowerment of those who are different.</span></p>
<p><span style="font-weight: 400;">To mischaracterize fraternities as “homophobic” and to say “Tufts owes this to LGBTQ folks” is to dismiss experiences like my own. I am not here to say that fraternities and sororities do not have any sexist or racist issues that must be taken seriously. However, what I can say, with full conviction, is that Greek organizations have been, and can continue to be, a mechanism for all different kinds of people to be loved and included within a community generally perceived to be exclusionary. This is the type of bridge building we need to model for society at large — demolishing stereotypes and transforming what is perceived to be possible. </span></p>
<p><span style="font-weight: 400;">Instead of abolishing the organizations that I have personally seen create lasting and meaningful connections between distinct peoples, let us find a way to remove the barriers and lift the burdens for those who are not able to participate in these types of experiences. More specifically, Greek organizations can offer scholarship opportunities for students in financial need to support their dues, they can create positions within executive leadership for community outreach to help build relationships with a diverse mix of students to attend rush events, and lastly, they can assist in establishing majority minority fraternities or sororities on Tufts’ campus with their own houses that are also open to any who choose to rush. These are just some of the many ways Tufts fraternities and sororities can work together as a community to reconstitute the system to better serve those who have been marginalized by it historically.</span></p>
</div>
<hr>
</div>
 </div>
</div> 
</div> 
</div> 
<div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container">
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Top This Week</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/" title="Op-ed: Greek life was my safe space. Don’t burn it to the ground.">Op-ed: Greek life was my safe space. Don’t burn it to the ground.</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ron-fisher/" title="Posts by Ron Fisher" class="author url fn" rel="author">Ron Fisher</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">August 20, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/07/29/tufts-announces-fall-2020-move-in-updates/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/07/Image-from-iOS-7-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/07/Image-from-iOS-7-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/07/Image-from-iOS-7-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/07/29/tufts-announces-fall-2020-move-in-updates/" title="Tufts announces fall 2020 move-in updates">Tufts announces fall 2020 move-in updates</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ytguan/" title="Posts by Yiyun Tom Guan" class="author url fn" rel="author">Yiyun Tom Guan</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">July 29, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2020/04/21/why-you-should-be-playing-star-wars-battlefront-ii/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/04/StarWarsBattlefront-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/04/StarWarsBattlefront-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/04/StarWarsBattlefront-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2020/04/21/why-you-should-be-playing-star-wars-battlefront-ii/" title="Why you should be playing &#039;Star Wars: Battlefront II&#039;">Why you should be playing 'Star Wars: Battlefront II'</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alexviveros/" title="Posts by Alex Viveros" class="author url fn" rel="author">Alex Viveros</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">April 21, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2020/08/09/op-ed-an-alumnas-call-to-burn-greek-life-to-the-ground/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2020/08/09/op-ed-an-alumnas-call-to-burn-greek-life-to-the-ground/" title="Op-ed: An alumna’s call to burn Greek life to the ground">Op-ed: An alumna’s call to burn Greek life to the ground</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/lauren-border/" title="Posts by Lauren Border" class="author url fn" rel="author">Lauren Border</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">August 9, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2020/08/06/op-ed-tufts-take-a-look-around-would-you/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2020/08/06/op-ed-tufts-take-a-look-around-would-you/" title="Op-ed: Tufts, take a look around, would you?">Op-ed: Tufts, take a look around, would you?</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/brandon-bell/" title="Posts by Brandon Bell" class="author url fn" rel="author">Brandon Bell</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">August 6, 2020</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Trending</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2020/08/20/op-ed-greek-life-was-my-safe-space-dont-burn-it-to-the-ground/" title="Op-ed: Greek life was my safe space. Don’t burn it to the ground.">Op-ed: Greek life was my safe space. Don’t burn it to the ground.</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ron-fisher/" title="Posts by Ron Fisher" class="author url fn" rel="author">Ron Fisher</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">August 20, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2020/08/09/op-ed-an-alumnas-call-to-burn-greek-life-to-the-ground/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2020/08/09/op-ed-an-alumnas-call-to-burn-greek-life-to-the-ground/" title="Op-ed: An alumna’s call to burn Greek life to the ground">Op-ed: An alumna’s call to burn Greek life to the ground</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/lauren-border/" title="Posts by Lauren Border" class="author url fn" rel="author">Lauren Border</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">August 9, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/07/29/tufts-announces-fall-2020-move-in-updates/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/07/Image-from-iOS-7-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/07/Image-from-iOS-7-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/07/Image-from-iOS-7-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/07/29/tufts-announces-fall-2020-move-in-updates/" title="Tufts announces fall 2020 move-in updates">Tufts announces fall 2020 move-in updates</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ytguan/" title="Posts by Yiyun Tom Guan" class="author url fn" rel="author">Yiyun Tom Guan</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">July 29, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2020/04/21/why-you-should-be-playing-star-wars-battlefront-ii/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/04/StarWarsBattlefront-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/04/StarWarsBattlefront-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/04/StarWarsBattlefront-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2020/04/21/why-you-should-be-playing-star-wars-battlefront-ii/" title="Why you should be playing &#039;Star Wars: Battlefront II&#039;">Why you should be playing 'Star Wars: Battlefront II'</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alexviveros/" title="Posts by Alex Viveros" class="author url fn" rel="author">Alex Viveros</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">April 21, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2020/08/06/op-ed-tufts-take-a-look-around-would-you/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2020/08/06/op-ed-tufts-take-a-look-around-would-you/" title="Op-ed: Tufts, take a look around, would you?">Op-ed: Tufts, take a look around, would you?</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/brandon-bell/" title="Posts by Brandon Bell" class="author url fn" rel="author">Brandon Bell</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">August 6, 2020</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12">
<div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,opinion,op-ed-tufts-take-a-look-around-would-you,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-11" class="widget cf widget_text"> <div class="textwidget"> <div class="ad d-flex justify-content-center mb-3">
<div class="flytead rectangle">
</div>
</div>
</div>
</div><div id="custom_html-6" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="custom_html-5" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div id="fwn_videos"></div>
<script type="text/javascript">
    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
    }(window,document,"//asset.fwcdn1.com/js/fwn.js");

    fwn('app_id', 'oAV3mO9SK-RnDKme3yJNX-puoQAzJJnO');
    fwn('autoplay', true)
    fwn('placement', 'middle');
    fwn('page_type', 'article');
    fwn('target', document.getElementById('fwn_videos'));
</script></div></div><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54288167-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54288167-1');
</script>
</div></div><div id="custom_html-4" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"7540224e4e4ddc1fb1194033c","lid":"c77d4f74c4","uniqueMethods":true}) })</script></div></div><div id="bs_zones-3" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69382" keywords="not_home_page,not_landing_page,is_article_page,opinion,op-ed-tufts-take-a-look-around-would-you,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div>
</div>
</div>
<div class="row font-avenir font-size-xs mt-5">
<div class="col-12 col-md-5">
COPYRIGHT 2020 THE TUFTS DAILY. ALL RIGHTS RESERVED.
</div>
<div class="col-12 col-md-7 align-items-flex-end">
<ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-240766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240766"><a href="https://tuftsdaily.com/join-us/">Join us!</a></li>
<li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="https://www.youtube.com/thetuftsdaily">YouTube</a></li>
<li id="menu-item-233970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233970"><a href="https://tuftsdaily.com/classifieds/">Online Classifieds</a></li>
</ul> </div>
</div>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','opinion','op-ed-tufts-take-a-look-around-would-you','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["opinion","op-ed-tufts-take-a-look-around-would-you","post"],"url":"op-ed-tufts-take-a-look-around-would-you"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script> <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>
