<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><title>Cartoon: &#039;Make way for ducklings&#039; - The Tufts Daily</title><link rel="canonical" href="https://tuftsdaily.com/opinion/2019/03/27/cartoon-make-way-ducklings/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cartoon: &#039;Make way for ducklings&#039; - The Tufts Daily" /><meta property="og:url" content="https://tuftsdaily.com/opinion/2019/03/27/cartoon-make-way-ducklings/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="Ducklings" /><meta property="article:tag" content="Whey" /><meta property="article:section" content="Opinion" /><meta property="article:published_time" content="2019-03-27T02:30:40-04:00" /><meta property="article:modified_time" content="2019-03-27T02:01:57-04:00" /><meta property="og:updated_time" content="2019-03-27T02:01:57-04:00" /><meta property="og:image" content="https://cdn.tuftsdaily.com/2019/03/cartoon-week11-492x600.png" /><meta property="og:image:secure_url" content="https://cdn.tuftsdaily.com/2019/03/cartoon-week11-492x600.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Cartoon: &#039;Make way for ducklings&#039; - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="https://cdn.tuftsdaily.com/2019/03/cartoon-week11-492x600.png" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Cartoon: &#8216;Make way for ducklings&#8217; Comments Feed" href="https://tuftsdaily.com/opinion/2019/03/27/cartoon-make-way-ducklings/feed/" /><link rel='stylesheet' id='simple-banner-style-css'  href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=4.7.13' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='ai-core-style-css'  href='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=4.7.13' type='text/css' media='all' /><link rel='stylesheet' id='fa-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.7.13' type='text/css' media='all' /><link rel='stylesheet' id='header-css'  href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=4.7.13' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=4.7.13'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"216005","token":"850e1bb184","debug":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.13" /><link rel='shortlink' href='https://tuftsdaily.com/?p=216005' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2019%2F03%2F27%2Fcartoon-make-way-ducklings%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2019%2F03%2F27%2Fcartoon-make-way-ducklings%2F&#038;format=xml" /> <script type='text/javascript'>SG_POPUPS_QUEUE=[];SG_POPUP_DATA=[];SG_APP_POPUP_URL='https://tuftsdaily.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.674_1;';function sgAddEvent(element,eventName,fn){if(element.addEventListener)
element.addEventListener(eventName,fn,false);else if(element.attachEvent)
element.attachEvent('on'+eventName,fn);}</script> <script type="text/javascript">(function(w,d,s,p){let f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.id='flytedigital';j.async=true;j.src='https://digital.flytedesk.com/js/head.js#'+p;f.parentNode.insertBefore(j,f);})(window,document,'script','8b830333-ba93-41c6-b79d-21170d819254');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="container"><div class="row my-4"><div class="col-12"><div class="row"><div class="col-md-6 col-12"> <a id="masthead" href="https://tuftsdaily.com"><h1 class="mb-0"> <span>T</span>he <span>T</span>ufts <span>D</span>aily</h1><h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2> </a></div><div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end"> <nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left"><div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-new-mini-left" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-203516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203516 nav-item"><a title="Today&#039;s Issue" target="_blank" href="https://issuu.com/tuftsdaily/docs/pdfsam_merge_742992f055b2c5" class="nav-link">Today&#8217;s Issue</a></li></ul></div>                        </nav></div><div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end"><form class="d-none d-md-block" action="/" method="GET"> <input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search"></form> <nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right"><div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201509 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact/" class="nav-link">Contact</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201510 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise/" class="nav-link">Advertise</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201511 nav-item"><a title="About" href="https://tuftsdaily.com/about/" class="nav-link">About</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970" class="nav-link">Donate</a></li></ul></div>                        </nav></div></div><hr class="masthead-bar"><hr class="masthead-bar"><nav class="navbar navbar-expand-lg navbar-light" id="nav-main"> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201503 nav-item"><a title="Multimedia" href="https://tuftsdaily.com/category/multimedia/" class="nav-link">Multimedia</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201507 nav-item"><a title="Advice" href="https://tuftsdaily.com/category/advice/" class="dropdown-item">Advice</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201504 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li></ul></div> </nav></div></div><div class="row"><div class="col-12 col-md-8 main-container"><div class="row ad-row mb-3 d-none d-md-block"><div class="col-12"><div class="ad d-flex justify-content-center"><div class="flytead leaderboard"></div></div></div></div><div class="row"><div class="col-12 category-feature"><div class="card rounded-0 border-0"><div class="card-body"><h5 class="font-superclarendon"> Cartoon: &#8216;Make way for ducklings&#8217;</h5><div class="font-avenir font-size-xs gray-1 author"> <a href="https://tuftsdaily.com/author/mariafong/" title="Posts by Maria Fong" class="author url fn" rel="author">Maria Fong</a></div><div class="font-avenir font-size-xxs gray-1"> <a href="https://tuftsdaily.com/opinion/2019/03/27/cartoon-make-way-ducklings/"> March 27, 2019                            </a></div><hr/></div><div class="card-body"><div class="content"><p><img class="alignnone size-medium wp-image-216006" src="https://cdn.tuftsdaily.com/2019/03/cartoon-week11-492x600.png" alt="" width="492" height="600" srcset="https://cdn.tuftsdaily.com/2019/03/cartoon-week11-492x600.png 492w, https://cdn.tuftsdaily.com/2019/03/cartoon-week11-768x937.png 768w, https://cdn.tuftsdaily.com/2019/03/cartoon-week11-839x1024.png 839w, https://cdn.tuftsdaily.com/2019/03/cartoon-week11-1250x1525.png 1250w, https://cdn.tuftsdaily.com/2019/03/cartoon-week11-400x488.png 400w, https://cdn.tuftsdaily.com/2019/03/cartoon-week11.png 1421w" sizes="(max-width: 492px) 100vw, 492px" /></p></div><hr></div></div></div></div></div><div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container"><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Top This Week</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/01/16/tufts-admissions-receives-record-number-applications-class-2023/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/01/16/tufts-admissions-receives-record-number-applications-class-2023/" title="Tufts Admissions receives record number of applications for Class of 2023">Tufts Admissions receives record number of applications for Class of 2023</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/anton-shenk/" title="Posts by Anton Shenk" class="author url fn" rel="author">Anton Shenk</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">January 16, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2019/03/25/op-ed-nightmare-neighbor-courteous-campus-fight-fair-pilot/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2019/03/25/op-ed-nightmare-neighbor-courteous-campus-fight-fair-pilot/" title="Op-Ed: From nightmare neighbor to courteous campus: the fight for a fair PILOT">Op-Ed: From nightmare neighbor to courteous campus: the fight for a fair PILOT</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/nate-krinsky/" title="Posts by Nate Krinsky" class="author url fn" rel="author">Nate Krinsky</a> and <a href="https://tuftsdaily.com/author/mauri-trimmer/" title="Posts by Mauri Trimmer" class="author url fn" rel="author">Mauri Trimmer</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 25, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/03/14/cummings-school-student-tiffany-filler-expelled-for-alleged-grade-hacking-argues-innocence/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/03/14/cummings-school-student-tiffany-filler-expelled-for-alleged-grade-hacking-argues-innocence/" title="Cummings School student Tiffany Filler expelled for alleged grade hacking, maintains innocence">Cummings School student Tiffany Filler expelled for alleged grade hacking, maintains innocence</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/austinclementi/" title="Posts by Austin Clementi" class="author url fn" rel="author">Austin Clementi</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 14, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/03/26/tufts-announces-review-relationship-sackler-family/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/02/ballou-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/02/ballou-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/02/ballou-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/02/ballou-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/02/ballou-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/02/ballou-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/02/ballou-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/02/ballou-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/02/ballou-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/03/26/tufts-announces-review-relationship-sackler-family/" title="Tufts announces review of its relationship with Sackler family">Tufts announces review of its relationship with Sackler family</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/charliedriver/" title="Posts by Charlie Driver" class="author url fn" rel="author">Charlie Driver</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 26, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/03/26/tufts-renovate-several-residence-halls-summer/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/03/bush-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/03/bush-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/03/bush-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/03/bush-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/03/bush-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/03/bush-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/03/bush-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/03/bush-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/03/bush-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/03/26/tufts-renovate-several-residence-halls-summer/" title="Tufts to renovate several residence halls over the summer">Tufts to renovate several residence halls over the summer</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/andres-borjas/" title="Posts by Andres Borjas" class="author url fn" rel="author">Andres Borjas</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 26, 2019</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Trending</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/03/26/tufts-renovate-several-residence-halls-summer/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/03/bush-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/03/bush-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/03/bush-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/03/bush-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/03/bush-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/03/bush-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/03/bush-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/03/bush-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/03/bush-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/03/26/tufts-renovate-several-residence-halls-summer/" title="Tufts to renovate several residence halls over the summer">Tufts to renovate several residence halls over the summer</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/andres-borjas/" title="Posts by Andres Borjas" class="author url fn" rel="author">Andres Borjas</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 26, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/03/26/tufts-announces-review-relationship-sackler-family/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/02/ballou-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/02/ballou-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/02/ballou-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/02/ballou-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/02/ballou-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/02/ballou-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/02/ballou-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/02/ballou-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/02/ballou-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/03/26/tufts-announces-review-relationship-sackler-family/" title="Tufts announces review of its relationship with Sackler family">Tufts announces review of its relationship with Sackler family</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/charliedriver/" title="Posts by Charlie Driver" class="author url fn" rel="author">Charlie Driver</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 26, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/01/16/tufts-admissions-receives-record-number-applications-class-2023/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/12/Tour-Guide-2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/01/16/tufts-admissions-receives-record-number-applications-class-2023/" title="Tufts Admissions receives record number of applications for Class of 2023">Tufts Admissions receives record number of applications for Class of 2023</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/anton-shenk/" title="Posts by Anton Shenk" class="author url fn" rel="author">Anton Shenk</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">January 16, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/03/26/experimental-college-courses-announced-fall-2019/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/03/excollege-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/03/excollege-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/03/excollege-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/03/excollege-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/03/excollege-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/03/excollege-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/03/excollege-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/03/excollege-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/03/excollege-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/03/26/experimental-college-courses-announced-fall-2019/" title="Experimental College courses announced for fall 2019">Experimental College courses announced for fall 2019</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/rhys-empey/" title="Posts by Rhys Empey" class="author url fn" rel="author">Rhys Empey</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 26, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/03/14/cummings-school-student-tiffany-filler-expelled-for-alleged-grade-hacking-argues-innocence/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/03/14/cummings-school-student-tiffany-filler-expelled-for-alleged-grade-hacking-argues-innocence/" title="Cummings School student Tiffany Filler expelled for alleged grade hacking, maintains innocence">Cummings School student Tiffany Filler expelled for alleged grade hacking, maintains innocence</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/austinclementi/" title="Posts by Austin Clementi" class="author url fn" rel="author">Austin Clementi</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 14, 2019</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12"><div id="text-13" class="widget cf widget_text"><div class="textwidget"><div class="d-flex justify-content-center mb-3"><div id="540363767_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="73cdb8da47" name="73cdb8da47" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=540363767&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=73cdb8da47&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=540363767&cs=73cdb8da47&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></div> <script type="text/javascript">var OX_ads=OX_ads||[];OX_ads.push({slot_id:"540363767_INSERT_SLOT_ID_HERE",auid:"540363767"});</script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div></div><div id="text-11" class="widget cf widget_text"><div class="textwidget"><div class="ad d-flex justify-content-center mb-3"><div class="flytead rectangle"></div></div></div></div><div id="text-7" class="widget cf widget_text"><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="text-9" class="widget cf widget_text"><div class="textwidget"><div id="537195001_INSERT_SLOT_ID_HERE" style="width:160px;height:600px;margin:0;padding:0"> <noscript><iframe id="168cd1216d" name="168cd1216d" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="160" height="600"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=168cd1216d&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=168cd1216d&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads=OX_ads||[];OX_ads.push({slot_id:"537195001_INSERT_SLOT_ID_HERE",auid:"537195001"});</script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script> </div></div></div></div></div></div><div class="row font-avenir font-size-xs mt-5"><div class="col-12 col-md-5"> COPYRIGHT 2019 THE TUFTS DAILY. ALL RIGHTS RESERVED.</div><div class="col-12 col-md-7 align-items-flex-end"><ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li><li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="http://www.youtube.com/thetuftsdaily">YouTube</a></li></ul></div></div></div>  <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script> <script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script> <script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.13'></script> </body></html>