<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><title>Editorial: Tufts should prioritize students&#039; physical fitness - The Tufts Daily</title><link rel="canonical" href="https://tuftsdaily.com/opinion/2018/11/01/editorial-tufts-prioritize-students-physical-fitness/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Editorial: Tufts should prioritize students&#039; physical fitness - The Tufts Daily" /><meta property="og:description" content="Exercising in college — everyone’s favorite oxymoron. It is an activity that most people wish to incorporate into their weekly routine, but are unable to, due to their long list of commitments and a lack of motivation. This is a sad reality considering the wide range of advantages that physical activity offers: improved mental health, &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/opinion/2018/11/01/editorial-tufts-prioritize-students-physical-fitness/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="Gym" /><meta property="article:tag" content="Joey" /><meta property="article:tag" content="Tisch Sports Center" /><meta property="article:tag" content="TSR Fitness" /><meta property="article:tag" content="TSR" /><meta property="article:section" content="Opinion" /><meta property="article:published_time" content="2018-11-01T01:45:34-04:00" /><meta property="article:modified_time" content="2018-11-01T01:35:54-04:00" /><meta property="og:updated_time" content="2018-11-01T01:35:54-04:00" /><meta property="og:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Exercising in college — everyone’s favorite oxymoron. It is an activity that most people wish to incorporate into their weekly routine, but are unable to, due to their long list of commitments and a lack of motivation. This is a sad reality considering the wide range of advantages that physical activity offers: improved mental health, [&hellip;]" /><meta name="twitter:title" content="Editorial: Tufts should prioritize students&#039; physical fitness - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" /><meta name="twitter:creator" content="@TuftsDaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Editorial: Tufts should prioritize students&#8217; physical fitness Comments Feed" href="https://tuftsdaily.com/opinion/2018/11/01/editorial-tufts-prioritize-students-physical-fitness/feed/" /><link rel='stylesheet' id='simple-banner-style-css'  href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=4.7.11' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='ai-core-style-css'  href='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=4.7.11' type='text/css' media='all' /><link rel='stylesheet' id='fa-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.7.11' type='text/css' media='all' /><link rel='stylesheet' id='header-css'  href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=4.7.11' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=4.7.11'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"205287","token":"eb017aaeef","debug":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.11" /><link rel='shortlink' href='https://tuftsdaily.com/?p=205287' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2018%2F11%2F01%2Feditorial-tufts-prioritize-students-physical-fitness%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2018%2F11%2F01%2Feditorial-tufts-prioritize-students-physical-fitness%2F&#038;format=xml" /> <script type='text/javascript'>SG_POPUPS_QUEUE=[];SG_POPUP_DATA=[];SG_APP_POPUP_URL='https://tuftsdaily.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.674_1;';function sgAddEvent(element,eventName,fn){if(element.addEventListener)
element.addEventListener(eventName,fn,false);else if(element.attachEvent)
element.attachEvent('on'+eventName,fn);}</script> <script type="text/javascript">(function(w,d,s,p){let f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.id='flytedigital';j.async=true;j.src='https://digital.flytedesk.com/js/head.js#'+p;f.parentNode.insertBefore(j,f);})(window,document,'script','8b830333-ba93-41c6-b79d-21170d819254');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="container"><div class="row my-4"><div class="col-12"><div class="row"><div class="col-md-6 col-12"> <a id="masthead" href="https://tuftsdaily.com"><h1 class="mb-0"> <span>T</span>he <span>T</span>ufts <span>D</span>aily</h1><h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2> </a></div><div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end"> <nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left"><div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-new-mini-left" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-203516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203516 nav-item"><a title="Today&#039;s Issue" target="_blank" href="https://issuu.com/tuftsdaily/docs/pdfsam_merge_a6851ed3cc1cc0" class="nav-link">Today&#8217;s Issue</a></li></ul></div>                        </nav></div><div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end"><form class="d-none d-md-block" action="/" method="GET"> <input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search"></form> <nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right"><div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201509 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact/" class="nav-link">Contact</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201510 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise/" class="nav-link">Advertise</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201511 nav-item"><a title="About" href="https://tuftsdaily.com/about/" class="nav-link">About</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970" class="nav-link">Donate</a></li></ul></div>                        </nav></div></div><hr class="masthead-bar"><hr class="masthead-bar"><nav class="navbar navbar-expand-lg navbar-light" id="nav-main"> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201503 nav-item"><a title="Multimedia" href="https://tuftsdaily.com/category/multimedia/" class="nav-link">Multimedia</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201507 nav-item"><a title="Advice" href="https://tuftsdaily.com/category/advice/" class="dropdown-item">Advice</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201504 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li></ul></div> </nav></div></div><div class="row"><div class="col-12 col-md-8 main-container"><div class="row ad-row mb-3 d-none d-md-block"><div class="col-12"><div class="ad d-flex justify-content-center"><div class="flytead leaderboard"></div></div></div></div><div class="row"><div class="col-12 category-feature"><div class="card rounded-0 border-0"><div class="card-body"><h5 class="font-superclarendon"> Editorial: Tufts should prioritize students&#8217; physical fitness</h5><div class="font-avenir font-size-xs gray-1 author"> <a href="https://tuftsdaily.com/author/the-tufts-daily/" title="Posts by Tufts Daily" class="author url fn" rel="author">Tufts Daily</a></div><div class="font-avenir font-size-xxs gray-1"> <a href="https://tuftsdaily.com/opinion/2018/11/01/editorial-tufts-prioritize-students-physical-fitness/"> November 1, 2018                            </a></div><hr/></div><div class="card-body"><div class="content"><p>Exercising in college — everyone’s favorite oxymoron. It is an activity that most people wish to incorporate into their weekly routine, but are unable to, due to their long list of commitments and a lack of motivation. This is a sad reality considering the wide range of advantages that physical activity offers: <a href="https://www.cdc.gov/physicalactivity/basics/pa-health/index.htm">improved mental health, longevity, and stronger bones and muscles</a>. Tufts can do a lot more to prioritize the physical health of its students and should seek to make fitness-related opportunities more accessible.</p><p>One option is to make a semester of physical education a foundation requirement at Tufts. This requirement should ideally be fulfilled before the end of sophomore year, so students are encouraged to get into the routine of exercising early. Many schools across the country have a physical education graduation requirement. Wellesley College, for example, states that the mission behind their requirement is “<a href="https://www.wellesley.edu/athletics/physicaleducation">to develop skills and knowledge on the importance of regular physical activity that leads to a healthy lifestyle</a>.” Davidson College&#8217;s three-course requirement, though hefty, aims to &#8220;<a href="https://www.davidson.edu/academics/physical-education">provide [students] with a foundation for a healthy, physically active lifestyle</a>.&#8221; A mandated semester of physical education could increase students’ motivation to work out and improve their health without overwhelming them. Tufts already provides a variety of physical education classes, ranging from power yoga to self-defense to spinning. This niche set of activities also educates students about a variety of ways to maintain physical health. Furthermore, giving students the flexibility to decide which semester to take the class would dispel any stress accompanied with having to take an additional course; students could complete their requirement during a semester in which they have a lighter course load.</p><p>Existing programs include Tufts Student Resources (TSR) Fitness and Athletics mini courses — both excellent options that provide students with accessible and affordable physical fitness classes. Perhaps more of such classes could be free of cost; this could encourage a range of physical activity, especially from students that feel more comfortable exercising in groups or outside of the gym.</p><p>Additionally, the university can consider making opportunities relating to physical health more accessible for students. For instance, adding a shuttle stop near the Tisch Sports and Fitness Center would make the idea of going to the gym much more appealing to students. Walking to the gym in the biting wind or the pouring rain is certainly a major deterrent. Students would be more inclined to visit the gym if they don’t have to worry about braving the weather along the way. Moreover, most students have a fixed amount of time for themselves amidst competing commitments — walking to and from the gym takes a considerable amount of time, which could be better used working out in the fitness center. A shuttle stop would alleviate this problem by allowing students to optimize their time at the fitness center without being overly concerned about the time the journey will take.</p><p>Exercising during a hectic week is unarguably a difficult task. However, when looking at the benefits of frequent exercise, it is clear that physical fitness should be incorporated into students’ schedules. Tufts should incentivize students to work out and to lead healthy lives.</p></div><hr></div></div></div></div></div><div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container"><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Top This Week</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/11/01/posters-linked-to-white-nationalism-appear-on-get-out-the-vote-signs-across-campus/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/11/01/posters-linked-to-white-nationalism-appear-on-get-out-the-vote-signs-across-campus/" title="Posters linked to white nationalism appear on get-out-the-vote signs across campus">Posters linked to white nationalism appear on get-out-the-vote signs across campus</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/danielnelson/" title="Posts by Daniel Nelson" class="author url fn" rel="author">Daniel Nelson</a> and <a href="https://tuftsdaily.com/author/charliedriver/" title="Posts by Charlie Driver" class="author url fn" rel="author">Charlie Driver</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 1, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2018/10/29/op-ed-tufts-treatment-facilities-workers/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2018/10/29/op-ed-tufts-treatment-facilities-workers/" title="Op-Ed: Tufts&#039; treatment of Facilities workers">Op-Ed: Tufts' treatment of Facilities workers</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jamie-neikrie/" title="Posts by Jamie Neikrie" class="author url fn" rel="author">Jamie Neikrie</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 29, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/03/29/confucius-institute-draws-criticism-congress-community%e2%80%a8/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/03/29/confucius-institute-draws-criticism-congress-community%e2%80%a8/" title="Confucius Institute draws criticism from Congress, community">Confucius Institute draws criticism from Congress, community</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/arinkerstein/" title="Posts by Arin Kerstein" class="author url fn" rel="author">Arin Kerstein</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 29, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2018/10/29/tufts-students-launch-startup-offering-long-distance-shared-rides/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/10/image_from_ios-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/10/image_from_ios-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/10/image_from_ios-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/10/image_from_ios-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/10/image_from_ios-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/10/image_from_ios-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/10/image_from_ios-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/10/image_from_ios-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/10/image_from_ios-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2018/10/29/tufts-students-launch-startup-offering-long-distance-shared-rides/" title="Tufts students launch startup offering long-distance shared rides">Tufts students launch startup offering long-distance shared rides</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jessienewman/" title="Posts by Jessie Newman" class="author url fn" rel="author">Jessie Newman</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 29, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/10/30/tufts-jewish-community-grapples-anti-semitism-tree-life-memorial-service/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/10/30/tufts-jewish-community-grapples-anti-semitism-tree-life-memorial-service/" title="Tufts&#039; Jewish community grapples with anti-Semitism at Tree of Life memorial service">Tufts' Jewish community grapples with anti-Semitism at Tree of Life memorial service</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/danielnelson/" title="Posts by Daniel Nelson" class="author url fn" rel="author">Daniel Nelson</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 30, 2018</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Trending</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/11/01/posters-linked-to-white-nationalism-appear-on-get-out-the-vote-signs-across-campus/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/11/SSA_9667-2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/11/01/posters-linked-to-white-nationalism-appear-on-get-out-the-vote-signs-across-campus/" title="Posters linked to white nationalism appear on get-out-the-vote signs across campus">Posters linked to white nationalism appear on get-out-the-vote signs across campus</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/danielnelson/" title="Posts by Daniel Nelson" class="author url fn" rel="author">Daniel Nelson</a> and <a href="https://tuftsdaily.com/author/charliedriver/" title="Posts by Charlie Driver" class="author url fn" rel="author">Charlie Driver</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 1, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/03/29/confucius-institute-draws-criticism-congress-community%e2%80%a8/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/03/confucius_photo_3-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/03/29/confucius-institute-draws-criticism-congress-community%e2%80%a8/" title="Confucius Institute draws criticism from Congress, community">Confucius Institute draws criticism from Congress, community</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/arinkerstein/" title="Posts by Arin Kerstein" class="author url fn" rel="author">Arin Kerstein</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 29, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2013/04/03/senate-passes-resolution-to-revise-undergraduate-advising-system/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2013/04/03/senate-passes-resolution-to-revise-undergraduate-advising-system/" title="Senate passes resolution to revise undergraduate advising system">Senate passes resolution to revise undergraduate advising system</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/patrick-mcgrath/" title="Posts by Patrick McGrath" class="author url fn" rel="author">Patrick McGrath</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">April 3, 2013</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/sports/2018/10/30/field-hockey-begins-postseason-campaign-win-amherst/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/10/SLA3317-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/10/SLA3317-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/10/SLA3317-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/10/SLA3317-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/10/SLA3317-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/10/SLA3317-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/10/SLA3317-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/10/SLA3317-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/10/SLA3317-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/sports/2018/10/30/field-hockey-begins-postseason-campaign-win-amherst/" title="Field hockey begins postseason campaign with win over Amherst">Field hockey begins postseason campaign with win over Amherst</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ryaneggers/" title="Posts by Ryan Eggers" class="author url fn" rel="author">Ryan Eggers</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 30, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/10/30/tufts-jewish-community-grapples-anti-semitism-tree-life-memorial-service/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/10/30/tufts-jewish-community-grapples-anti-semitism-tree-life-memorial-service/" title="Tufts&#039; Jewish community grapples with anti-Semitism at Tree of Life memorial service">Tufts' Jewish community grapples with anti-Semitism at Tree of Life memorial service</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/danielnelson/" title="Posts by Daniel Nelson" class="author url fn" rel="author">Daniel Nelson</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 30, 2018</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12"><div id="text-13" class="widget cf widget_text"><div class="textwidget"><div class="d-flex justify-content-center mb-3"><div id="540363767_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="73cdb8da47" name="73cdb8da47" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=540363767&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=73cdb8da47&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=540363767&cs=73cdb8da47&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></div> <script type="text/javascript">var OX_ads=OX_ads||[];OX_ads.push({slot_id:"540363767_INSERT_SLOT_ID_HERE",auid:"540363767"});</script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div></div><div id="text-11" class="widget cf widget_text"><div class="textwidget"><div class="ad d-flex justify-content-center mb-3"><div class="flytead rectangle"></div></div></div></div><div id="text-7" class="widget cf widget_text"><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="text-9" class="widget cf widget_text"><div class="textwidget"><div id="537195001_INSERT_SLOT_ID_HERE" style="width:160px;height:600px;margin:0;padding:0"> <noscript><iframe id="168cd1216d" name="168cd1216d" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="160" height="600"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=168cd1216d&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=168cd1216d&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads=OX_ads||[];OX_ads.push({slot_id:"537195001_INSERT_SLOT_ID_HERE",auid:"537195001"});</script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script> </div></div><div id="text-14" class="widget cf widget_text"><div class="textwidget"><script type="text/javascript">var infolinks_pid=3134022;var infolinks_wsid=0;</script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div></div></div></div></div><div class="row font-avenir font-size-xs mt-5"><div class="col-12 col-md-5"> COPYRIGHT 2018 THE TUFTS DAILY. ALL RIGHTS RESERVED.</div><div class="col-12 col-md-7 align-items-flex-end"><ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li></ul></div></div></div>  <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script> <script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script> <script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script> </body></html>