<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><title>The Tufts Daily</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><link rel="canonical" href="https://tuftsdaily.com/opinion/2018/04/04/red-star-defending-indefensible/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Red Star: Defending the indefensible - The Tufts Daily" /><meta property="og:description" content="Some have spent the last few years attempting to make solidarity with Palestine a crime. But any time a democracy bulldozes villages, unjustly imprisons teens and plans to deport refugees, one has a right to protest its actions. Of course, you can bomb apartments, shell civilians and violate international law, but it’s all okay so long as you &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/opinion/2018/04/04/red-star-defending-indefensible/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="israel" /><meta property="article:tag" content="palestine" /><meta property="article:tag" content="Gaza" /><meta property="article:tag" content="BDS" /><meta property="article:tag" content="Israeli-Palestinian Conflict" /><meta property="article:section" content="Opinion" /><meta property="article:published_time" content="2018-04-04T00:59:41-04:00" /><meta property="article:modified_time" content="2018-04-04T00:56:29-04:00" /><meta property="og:updated_time" content="2018-04-04T00:56:29-04:00" /><meta property="fb:admins" content="100005939942187" /><meta property="og:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Some have spent the last few years attempting to make solidarity with Palestine a crime. But any time a democracy bulldozes villages, unjustly imprisons teens and plans to deport refugees, one has a right to protest its actions. Of course, you can bomb apartments, shell civilians and violate international law, but it’s all okay so long as you [&hellip;]" /><meta name="twitter:title" content="Red Star: Defending the indefensible - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/tuftsdaily.com\/opinion\/2018\/04\/04\/red-star-defending-indefensible\/","sameAs":["https:\/\/www.facebook.com\/thetuftsdaily","https:\/\/www.instagram.com\/tuftsdaily\/","https:\/\/www.linkedin.com\/company\/the-tufts-daily","https:\/\/plus.google.com\/+Tuftsdailynewspaper\/posts","https:\/\/twitter.com\/tuftsdaily"],"@id":"#organization","name":"The Tufts Daily","logo":""}</script> <link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Feed" href="https://tuftsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Comments Feed" href="https://tuftsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Red Star: Defending the indefensible Comments Feed" href="https://tuftsdaily.com/opinion/2018/04/04/red-star-defending-indefensible/feed/" /><link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=4.7.10' type='text/css' media='all' /><link rel='stylesheet' id='h5ab-print-css-css'  href='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=4.7.10' type='text/css' media='all' /><link rel='stylesheet' id='simple-banner-style-css'  href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=4.7.10' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='ai-core-style-css'  href='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='foundation-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.10' type='text/css' media='all' /><link rel='stylesheet' id='flex-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.10' type='text/css' media='all' /><link rel='stylesheet' id='app-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.10' type='text/css' media='all' /><link rel='stylesheet' id='selection-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.10' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='ie8-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.10' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='mp-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.10' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.10'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=4.7.10'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.10" /><link rel='shortlink' href='https://tuftsdaily.com/?p=193078' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2018%2F04%2F04%2Fred-star-defending-indefensible%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2018%2F04%2F04%2Fred-star-defending-indefensible%2F&#038;format=xml" /> <script type='text/javascript'>SG_POPUPS_QUEUE=[];SG_POPUP_DATA=[];SG_APP_POPUP_URL='https://tuftsdaily.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.674_1;';function sgAddEvent(element,eventName,fn){if(element.addEventListener)
element.addEventListener(eventName,fn,false);else if(element.attachEvent)
element.attachEvent('on'+eventName,fn);}</script><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body class="post-template-default single single-post postid-193078 single-format-standard custom-background  browser-unknown aesop-core aesop-on-()-exquisite---tufts-daily" data-url="https://tuftsdaily.com"><div id="wrapper"><div id="subheader"><div class="row"><div class="six columns hide-for-medium-down"><ul id="menu-subheader" class="sf-menu"><li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li id="menu-item-39839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li><li id="menu-item-136363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li><li id="menu-item-152996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div><div class="six mobile-one columns show-for-medium-down"> <i class="fa fa-reorder" id="mobile-toggle"></i></div><div class="six mobile-three columns social"> <a href="https://www.facebook.com/thetuftsdaily" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TuftsDaily" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a> <a href="https://www.linkedin.com/company/the-tufts-daily" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a> <a href="http://instagram.com/tuftsdaily" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a></div></div></div><div id="mobile-menu"><ul id="menu-subheader-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div><div id="mobile-advertisement", class="show-for-small" style="text-align: center"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537194383"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/mw/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="53df72a3a2" name="53df72a3a2" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=537194383&cb==417778" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=53df72a3a2&cb==990099" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=537194383&cs=53df72a3a2&cb==212630" border="0" alt=""></a></iframe></noscript></div><header id="header"><div class="row"><div class="four columns hide-for-small"></div><div class="four columns logo"><h1><a href="https://tuftsdaily.com" title="The Tufts Daily">The Tufts Daily</a></h1></li> <br><time>April 4, 2018</time></div><div class="four columns hide-for-small"><form method="get" class="searchform" action="https://tuftsdaily.com/"><fieldset> <input name="s" type="text" id="s" placeholder="Search" class="twelve"></fieldset></form></div></div> </header><div id="advertisement", class="hide-for-small" style="text-align: center"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537193611"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="bb0124613b" name="bb0124613b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193611&cb=279861" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bb0124613b&cb=719325" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193611&cs=bb0124613b&cb=934568" border="0" alt=""></a></iframe></noscript></div><section id="nav_container"><div id="nav"><div class="row"><div class="twelve columns"> <nav><ul class="mega-menu"><li><a href="https://tuftsdaily.com/category/investigative/" data-color="#222" title="View all posts filed under Investigative">Investigative</a></li><li><a href="https://tuftsdaily.com/category/news/" data-color="#77A3A0" title="View all posts filed under News">News</a></li><li><a href="https://tuftsdaily.com/category/features/" data-color="#A37150" title="View all posts filed under Features">Features</a></li><li><a href="https://tuftsdaily.com/category/arts/" data-color="#3188A3" title="View all posts filed under Arts">Arts</a></li><li><a href="https://tuftsdaily.com/category/opinion/" data-color="#1c4744" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="https://tuftsdaily.com/category/opinion/editorial/"  title="View all posts filed under Editorial">Editorial</a></li></ul><div class="category-children"><div class="active"><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/editorial/2018/04/03/editorial-ellen-kullman-bizarre-choice-commencement-speaker/" title="Editorial: Ellen Kullman is a bizarre choice for commencement speaker"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/editorial/2018/04/03/editorial-ellen-kullman-bizarre-choice-commencement-speaker/" rel="bookmark" title="Editorial: Ellen Kullman is a bizarre choice for commencement speaker" class="postlink">Editorial: Ellen Kullman is a bizarre choice for commencement speaker</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/04/03/">Apr 3, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2018/04/02/editorial-tcu-senate-not-vote-student-compensation-resolution/" title="Editorial: TCU Senate should not vote on student compensation resolution"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2018/04/02/editorial-tcu-senate-not-vote-student-compensation-resolution/" rel="bookmark" title="Editorial: TCU Senate should not vote on student compensation resolution" class="postlink">Editorial: TCU Senate should not vote on student compensation resolution</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/04/02/">Apr 2, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2018/03/28/editorial-orientation-include-resource-training/" title="Editorial: Orientation should include resource training"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2018/03/28/editorial-orientation-include-resource-training/" rel="bookmark" title="Editorial: Orientation should include resource training" class="postlink">Editorial: Orientation should include resource training</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/03/28/">Mar 28, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2018/03/27/editorial-tufts-increase-access-free-menstrual-products/" title="Editorial: Tufts should increase access to free menstrual products"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2018/03/27/editorial-tufts-increase-access-free-menstrual-products/" rel="bookmark" title="Editorial: Tufts should increase access to free menstrual products" class="postlink">Editorial: Tufts should increase access to free menstrual products</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/03/27/">Mar 27, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><a href="https://tuftsdaily.com/category/opinion/editorial/" class="gotocategory" title="Editorial">View All</a></div></div></div></li><li><a href="https://tuftsdaily.com/category/sports/" data-color="#F6B161" title="View all posts filed under Sports">Sports</a></li><li><a href="https://tuftsdaily.com/category/columns/" data-color="#D28AAE" title="View all posts filed under Columns">Columns</a></li><li><a href="https://tuftsdaily.com/category/multimedia/" data-color="#fc8888" title="View all posts filed under Videos">Videos</a></li><li><a href="https://tuftsdaily.com/category/archives/" data-color="#222" title="View all posts filed under Archives">Archives</a></li><li><a href="http://jumbobeat.tuftsdaily.com/" title="View the Blog">Blogs</a><div class="category-holder"><ul><li><a href="http://picturetufts.tuftsdaily.com/" title="Picture Tufts">Picture Tufts</a></li></ul></div></li></ul> </nav></div></div></div> </section><div class="row"><div class="twelve columns"><div id="breadcrumbs"><ul><li><a href="https://tuftsdaily.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="https://tuftsdaily.com/category/opinion/" title="Opinion">Opinion</a></li><li><i class="fa fa-angle-right"></i> <a href="https://tuftsdaily.com/category/columns/" title="Columns">Columns</a></li><li><i class="fa fa-angle-right"></i> Red Star: Defending the indefensible</li></ul></div></div></div><div role="main"><div class="row"> <section class="nine columns main-container"> <article class="post post-193078 type-post status-publish format-standard hentry category-opinion category-columns tag-israel tag-palestine tag-gaza tag-bds tag-israeli-palestinian-conflict" id="post-193078"><div class="post-gallery nolink"><p><span style="color: black; font-size: 15px"></span> <span style="color: grey; font-size: 13px">   </span></p></div><div class="post-title"> <aside><a href="https://tuftsdaily.com/category/opinion/" class="boxed" title="Opinion" style="background:#1c4744;">Opinion</a></aside><h1>Red Star: Defending the indefensible</h1></div> <aside class="post-meta"><ul><li>By <strong><a href="https://tuftsdaily.com/author/aneurincanhamclyne/" title="Posts by Aneurin Canham-Clyne" class="author url fn" rel="author">Aneurin Canham-Clyne</a></strong></li><li>&bull;  &nbsp; April 4, 2018</li></ul> </aside><div class="post-content"> <aside class="single-meta"><div class="author"> <img src="https://secure.gravatar.com/avatar/8bb422097afca587f6f8ff7a38422733?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />			<strong><a href="https://tuftsdaily.com/author/aneurincanhamclyne/">Aneurin Canham-Clyne</a></strong><p>Aneurin Canham-Clyne is a junior majoring in history. Aneurin can be reached at aneurin.canham_clyne@tufts.edu.</p></div><ul class="meta-list"><li><a href="https://tuftsdaily.com/opinion/2018/04/04/red-star-defending-indefensible/#respond" class="postcommentcount" ><i class="fa fa-comment-o"></i> 0 Comments</a></li><li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li></ul><div class="widget cf widget_tag_cloud"><h6 class="force">Tags</h6> <a href="https://tuftsdaily.com/tag/israel/" class="tag-link">israel</a><a href="https://tuftsdaily.com/tag/palestine/" class="tag-link">palestine</a><a href="https://tuftsdaily.com/tag/gaza/" class="tag-link">Gaza</a><a href="https://tuftsdaily.com/tag/bds/" class="tag-link">BDS</a><a href="https://tuftsdaily.com/tag/israeli-palestinian-conflict/" class="tag-link">Israeli-Palestinian Conflict</a></div> </aside><p><span style="background-color: #ffffff">Some have spent the last few years attempting to make solidarity with Palestine <a style="background-color: #ffffff" target="_blank" href="https://theintercept.com/2017/07/19/u-s-lawmakers-seek-to-criminally-outlaw-support-for-boycott-campaign-against-israel/">a crime</a></span>. But any time a democracy <a target="_blank" href="https://www.haaretz.com/israel-news/.premium-israel-demolishes-homes-of-151-palestinians-in-a-week-1.5482459"><span style="background-color: #ffffff">bulldozes villages</span></a>, <span style="background-color: #ffffff">unjustly <a style="background-color: #ffffff" target="_blank" href="https://www.nytimes.com/2018/03/21/world/middleeast/ahed-tamimi-palestinian-israel-soldier.html">imprisons teens</a></span> and <span style="background-color: #ffffff">plans to <a target="_blank" href="http://www.bbc.com/news/world-middle-east-43619833">deport refugees</a></span>, one has a right to protest its actions.</p><p>Of course, you can <span style="background-color: #ffffff"><a style="background-color: #ffffff" target="_blank" href="http://abcnews.go.com/International/video-shows-israeli-bombing-gaza-apartment-tower/story?id=25098946">bomb apartments</a>, shell civilians and violate international law,</span> but it’s all okay so long as you agree to<span style="background-color: #ffffff"> <a style="background-color: #ffffff" target="_blank" href="https://tuftsdaily.com/opinion/2018/03/26/op-ed-prepared-worst/">train American cops</a></span> in your techniques. War crimes disappear the second anyone retaliates.</p><p>The defense of Israel in America relies on three rhetorical tactics: accusations of anti-Semitism, assertions of Israel’s specialness and attacks on the character of Palestinians.</p><p>I’ll respond to the first tactic when I see a Tufts Zionist standing against the alt-right, instead of waving a flag at Muslim students.</p><p>The second claims Israel is a unique democracy in the Middle East. This is an imperialist lie that ignores the <span style="background-color: #ffffff">role America played</span> in destroying <span style="background-color: #ffffff">Iranian, Iraqi and Egyptian democracy</span>, as well as the role <span style="background-color: #ffffff">Israel and the United States played</span> in <a target="_blank" href="http://www.aei.org/feature/timeline-us-involvement-with-iraq-and-the-broader-middle-east/">destroying </a><span style="background-color: #ffffff"><a target="_blank" href="http://www.aei.org/feature/timeline-us-involvement-with-iraq-and-the-broader-middle-east/">progressive movements</a> throughout the Arab world</span>. Were it not for <span style="background-color: #ffffff">American bombs</span>, <span style="background-color: #ffffff">Saudi oil and Israeli tanks</span>, democratic socialism might still be a viable option. Israel murders democracies, particularly in Palestine, where it<span style="background-color: #ffffff"> helped <a target="_blank" href="http://www.ijs.org.au/The-Oslo-Accords-1993/default.aspx">create the Palestinian Authority</a> </span>to secure control of an economically inviable statelet. <span style="background-color: #ffffff">Palestine has served as a laboratory for military technology and a reservoir of migrant labor</span>. Israel’s prosperity, like <span style="background-color: #ffffff">America</span>’s or <span style="background-color: #ffffff">Apartheid South Africa</span>’s or <span style="background-color: #ffffff">French Algeria</span>’s, is based on an unconscionable combination of displacement, slaughter, exploitation and frothing nationalism.</p><p>Those who play the card of a unique Jewish state admit they find a closed-off society ruled for the benefit of one ethnic or religious group over and above the rest preferable to integrated democracy. Or they mumble about two states whilst allowing settlements that render two states impossible.</p><p>The other route, taken by <span style="background-color: #ffffff">Ben Shapiro, is to smear Palestinians living <a style="background-color: #ffffff" target="_blank" href="https://electronicintifada.net/blogs/ali-abunimah/gaza-hospitals-shut-down-deadly-siege-tightens">under siege</a></span>. <span style="background-color: #ffffff">Before he was invited to speak at Tufts, <a style="background-color: #ffffff" target="_blank" href="https://www.mediamatters.org/blog/2010/09/27/ben-shapiro-arabs-like-to-bomb-crap-and-live-in/171194">Shapiro said</a>, “Arabs like to bomb crap and live in open sewage</span>.”</p><p><span style="background-color: #ffffff">Israel has <a style="background-color: #ffffff" target="_blank" href="https://www.independent.co.uk/news/world/middle-east/israeli-blockade-gaza-un-chief-antonio-guterres-calls-for-end-humanitarian-crisis-palestine-a7921971.html">blockaded</a> Gaza for 10 years, limiting food, fuel and medical supplies</span>. The blockade turned Gaza into an open-air prison under <span style="background-color: #ffffff">constant threat of bombardment</span>. <span style="background-color: #ffffff">If someone forced you to drink water <a target="_blank" href="https://www.haaretz.com/middle-east-news/palestinians/.premium-expert-warns-97-of-gaza-drinking-water-contaminated-by-sewage-salt-1.5747876">contaminated</a> with feces, or shot off a third of your cousin&#8217;s skull, you might want to slap them too.</span></p><p>This is justified by a comically simple vision of history, that ignores the history between the Jewish-Roman<span style="background-color: #ffffff"> Wars</span> and 1945, then posits that the Mediterranean littoral — the origin point of cosmopolitan society — was an empty oasis ripe for the taking in <span style="background-color: #ffffff">1948</span>.</p><p>Outrage at <span style="background-color: #ffffff">Students for Justice in Palestine</span> always rings hollow to me, especially when mouthed by progressives. <a target="_blank" href="https://www.thenation.com/article/5-reasons-bds-is-actually-succeeding/">BDS works.</a> Solidarity works. If you are for Palestinian dignity you must also be against the reactionary government in control of Israel, and their <span style="background-color: #ffffff">neo-conservative and neo-Nazi allies in the United States</span>. What also rings hollow are fear-mongering claims that we need to tolerate Israel’s crimes, because what if someday there’s a terror attack here?</p><p>There’s nothing anti-Semitic in demanding democratic rights and fair living conditions for the Palestinian people. Put me on the <span style="background-color: #ffffff">Canary Mission</span>. It’s an honor.<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i> <span>Print</span></div></div></div> </article> <section id="comments" class="cf"><p class="nocomments">Comments are closed</p></section><div class="post post-navi hide-on-print prev"><div class="post-gallery"><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/sports/2018/04/04/postgame-press-knowing-stats-future/" title="Postgame Press: Knowing stats and the future">Postgame Press: Knowing stats and the future</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/features/2018/04/04/r-e-l-talk-no-regrets/" title="R.E.A.L. Talk: No regrets">R.E.A.L. Talk: No regrets</a></h2></div></div><div class="headline hide-on-print"><h2>Related News</h2></div><div class="row relatedposts hide-on-print"><div class="four columns"> <article class="post" id="post-148721"><div class="post-gallery"> <a href="https://tuftsdaily.com/columns/2016/10/03/queer-non-binary-attraction/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/10/rainbow_house-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/columns/2016/10/03/queer-non-binary-attraction/" rel="bookmark">On Queer: On Non-binary Attraction</a></h4></div> </article></div><div class="four columns"> <article class="post" id="post-137620"><div class="post-gallery"> <a href="https://tuftsdaily.com/opinion/2016/03/16/nysd-senior-dinners-and-midterm-jitters/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/02/NYSD-2-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2016/03/16/nysd-senior-dinners-and-midterm-jitters/" rel="bookmark">NYSD: Senior Dinners and Midterm Jitters</a></h4></div> </article></div><div class="four columns"> <article class="post" id="post-135809"><div class="post-gallery"> <a href="https://tuftsdaily.com/opinion/2016/03/03/don-with-the-win/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/02/Aren-Torikian-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2016/03/03/don-with-the-win/" rel="bookmark">The Arena: Don with the win</a></h4></div> </article></div></div> <aside id="endpage-box" class="hide-on-print" style="border-color: #1c4744;"> <a href="#" class="close"><i class="fa fa-times"></i></a> <aside style="border-color: #1c4744;"><a href="https://tuftsdaily.com/category/opinion/" style="color: #1c4744;">MORE IN Opinion</a></aside><h3>Tufts should implement UIJ&#8217;s resolution in support of undocumented students</h3> <a href="https://tuftsdaily.com/opinion/2014/11/18/tufts-implement-uijs-resolution-support-undocumented-students/" class="btn more-link">READ MORE</a> </aside> </section> <aside class="sidebar three columns single-sidebar"><div id="text-3" class="widget cf widget_text"><h6>Sponsored</h6><div class="textwidget"><div id="sidebar-ad" style="text-align: center" class="hide-for-small hide-for-medium"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537195001"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="bd472b9144" name="bd472b9144" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=<?php echo mt_rand(1,999999);?>" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div></div></div></aside></div></div><div class="row"><div class="twelve columns"> <section id="subfooter"><div class="row"><div class="four columns"><p>Copyrıght 2017 THE TUFTS DAILY. All RIGHTS RESERVED.</p></div><div class="eight columns"><ul id="menu-footerfinal" class="menu"><li id="menu-item-129887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129887"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li id="menu-item-1637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-1638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638"><a href="http://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="http://instagram.com/tuftsdaily">Instagram</a></li><li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642"><a href="http://www.tuftsdailyphoto.photoshelter.com">Tufts Daily Photography</a></li><li id="menu-item-152993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152993"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div></div> </section></div></div></div>  <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script> <script type='text/javascript'>var themeajax={"url":"https:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script> <script type='text/javascript'>var h5abPrintSettings={"customCSS":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=4.7.10'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.10'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script> <script>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</script></body></html>