<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<title>The Tufts Daily</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tuftsdaily.com/opinion/2017/04/25/op-ed-reactive-citizenship/" />
<link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Op-ed: Reactive Citizenship - The Tufts Daily" />
<meta property="og:description" content="Chairman of the Board of Trustees Peter R. Dolan’s email to students and faculty regarding the Tufts Community Union (TCU) Senate’s recent resolution on divestment titled “Affirming Tufts University’s Policy on Divestment Proposals,” should remind us, again, of the laughable tokenization of student power in the form of our so-called student government. Rather than signify &hellip;" />
<meta property="og:url" content="https://tuftsdaily.com/opinion/2017/04/25/op-ed-reactive-citizenship/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:tag" content="citizenship" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-04-25T00:00:29-04:00" />
<meta property="article:modified_time" content="2017-04-25T00:38:51-04:00" />
<meta property="og:updated_time" content="2017-04-25T00:38:51-04:00" />
<meta property="fb:admins" content="100005939942187" />
<meta property="og:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chairman of the Board of Trustees Peter R. Dolan’s email to students and faculty regarding the Tufts Community Union (TCU) Senate’s recent resolution on divestment titled “Affirming Tufts University’s Policy on Divestment Proposals,” should remind us, again, of the laughable tokenization of student power in the form of our so-called student government. Rather than signify [&hellip;]" />
<meta name="twitter:title" content="Op-ed: Reactive Citizenship - The Tufts Daily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" />
<meta name="twitter:creator" content="@tuftsdaily" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Feed" href="https://tuftsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Comments Feed" href="https://tuftsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Op-ed: Reactive Citizenship Comments Feed" href="https://tuftsdaily.com/opinion/2017/04/25/op-ed-reactive-citizenship/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=169334' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2017%2F04%2F25%2Fop-ed-reactive-citizenship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2017%2F04%2F25%2Fop-ed-reactive-citizenship%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54288167-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		</head>
<body class="post-template-default single single-post postid-169334 single-format-standard custom-background " data-url="https://tuftsdaily.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
						  <ul id="menu-subheader" class="sf-menu"><li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li>
<li id="menu-item-39839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li>
<li id="menu-item-90491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="https://tuftsdaily.com/classifieds/">Classifieds</a></li>
<li id="menu-item-136363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li>
<li id="menu-item-152996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li>
</ul>					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/thetuftsdaily" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/TuftsDaily" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
												<a href="https://www.linkedin.com/company/the-tufts-daily" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a>
									<a href="http://instagram.com/tuftsdaily" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-subheader-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="https://tuftsdaily.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Advertisement -->
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->
<div id="mobile-advertisement", class="show-for-small" style="text-align: center">
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537194383" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/mw/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="53df72a3a2" name="53df72a3a2" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=537194383&cb==621007" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=53df72a3a2&cb==692602" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=537194383&cs=53df72a3a2&cb==142181" border="0" alt=""></a></iframe></noscript>
</div>

<!-- End Advertisement-->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
							<h1><a href="https://tuftsdaily.com" title="The Tufts Daily">The Tufts Daily</a></h1></li>
						<br><time>April 25, 2017</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="https://tuftsdaily.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->

<div id="advertisement", class="hide-for-small" style="text-align: center">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537193611" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="bb0124613b" name="bb0124613b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193611&cb=876609" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bb0124613b&cb=334302" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193611&cs=bb0124613b&cb=167165" border="0" alt=""></a></iframe></noscript>
</div>



<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="https://tuftsdaily.com/category/news/" data-color="#77A3A0" title="View all posts filed under News">News</a></li><li><a  href="https://tuftsdaily.com/category/features/" data-color="#A37150" title="View all posts filed under Features">Features</a></li><li><a  href="https://tuftsdaily.com/category/arts/" data-color="#3188A3" title="View all posts filed under Arts">Arts</a></li><li><a  href="https://tuftsdaily.com/category/opinion/" data-color="#1c4744" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="https://tuftsdaily.com/category/opinion/editorial/"  title="View all posts filed under Editorial">Editorial</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/04/20/editorial-dangers-promoting-selectivity/" title="Editorial: The dangers of promoting selectivity"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="https://tuftsdaily.com/opinion/2017/04/20/editorial-dangers-promoting-selectivity/" rel="bookmark" title="Editorial: The dangers of promoting selectivity" class="postlink">Editorial: The dangers of promoting selectivity</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/04/20/">Apr 20, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/2017/04/20/editorial-dangers-promoting-selectivity/#respond" class="postcommentcount"  title="Comment on Editorial: The dangers of promoting selectivity"><span class="dsq-postid" data-dsqidentifier="167963 http://tuftsdaily.com/?p=167963"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/04/10/editorial-improving-the-common-reading-program/" title="Editorial: Improving the Common Reading Program"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="https://tuftsdaily.com/opinion/2017/04/10/editorial-improving-the-common-reading-program/" rel="bookmark" title="Editorial: Improving the Common Reading Program" class="postlink">Editorial: Improving the Common Reading Program</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/04/10/">Apr 10, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/2017/04/10/editorial-improving-the-common-reading-program/#respond" class="postcommentcount"  title="Comment on Editorial: Improving the Common Reading Program"><span class="dsq-postid" data-dsqidentifier="166991 http://tuftsdaily.com/?p=166991"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/04/04/editorial-tufts-support-adjuncts/" title="Editorial: Tufts should further support adjuncts"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="https://tuftsdaily.com/opinion/2017/04/04/editorial-tufts-support-adjuncts/" rel="bookmark" title="Editorial: Tufts should further support adjuncts" class="postlink">Editorial: Tufts should further support adjuncts</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/04/04/">Apr 4, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/2017/04/04/editorial-tufts-support-adjuncts/#respond" class="postcommentcount"  title="Comment on Editorial: Tufts should further support adjuncts"><span class="dsq-postid" data-dsqidentifier="166692 http://tuftsdaily.com/?p=166692"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/03/16/editorial-tufts-reduce-administrative-costs-increase-transparency/" title="Editorial: Tufts should reduce administrative costs, increase transparency"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="https://tuftsdaily.com/opinion/2017/03/16/editorial-tufts-reduce-administrative-costs-increase-transparency/" rel="bookmark" title="Editorial: Tufts should reduce administrative costs, increase transparency" class="postlink">Editorial: Tufts should reduce administrative costs, increase transparency</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/03/16/">Mar 16, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/2017/03/16/editorial-tufts-reduce-administrative-costs-increase-transparency/#respond" class="postcommentcount"  title="Comment on Editorial: Tufts should reduce administrative costs, increase transparency"><span class="dsq-postid" data-dsqidentifier="165097 http://tuftsdaily.com/?p=165097"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div><a href="https://tuftsdaily.com/category/opinion/editorial/" class="gotocategory" title="Editorial">View All</a></div></div></div></li><li><a  href="https://tuftsdaily.com/category/sports/" data-color="#F6B161" title="View all posts filed under Sports">Sports</a></li><li><a  href="https://tuftsdaily.com/category/columns/" data-color="#D28AAE" title="View all posts filed under Columns">Columns</a></li><li><a  href="https://tuftsdaily.com/category/multimedia/" data-color="#fc8888" title="View all posts filed under Multimedia">Multimedia</a></li><li><a  href="https://tuftsdaily.com/category/archives/" data-color="#222" title="View all posts filed under Archives">Archives</a></li>					<li><a href="http://jumbobeat.tuftsdaily.com/" title="View the Blog">Blogs</a>
				<div class="category-holder">
					<ul>
						<li><a href="http://picturetufts.tuftsdaily.com/" title="Picture Tufts">Picture Tufts</a></li>
					</ul>
				</div>
				</li>
				</ul>
							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="https://tuftsdaily.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="https://tuftsdaily.com/category/opinion/" title="Opinion">Opinion</a></li><li><i class="fa fa-angle-right"></i> Op-ed: Reactive Citizenship</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main">
<div class="row">
<section class="nine columns main-container">
    	<article class="post post-169334 type-post status-publish format-standard hentry category-opinion tag-citizenship" id="post-169334">
  		
		  <div class="post-gallery nolink">
	<p><span style="color: black; font-size: 15px"></span>
<span style="color: grey; font-size: 13px">   </span></p>            
</div>
		  <div class="post-title">
		  	<aside><a href="https://tuftsdaily.com/category/opinion/" class="boxed" title="Opinion" style="background:#1c4744;">Opinion</a></aside>
		  	<h1>Op-ed: Reactive Citizenship</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="https://tuftsdaily.com/author/danweaver/" title="Posts by Daniel Weaver" class="author url fn" rel="author">Daniel Weaver</a></strong></li>
		  		<li>&bull;  &nbsp; April 25, 2017</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">

	
		
		<div class="author">
			<img src="https://secure.gravatar.com/avatar/3fe031401d30bd441fef46dbc7197a88?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />			<strong><a href="https://tuftsdaily.com/author/danweaver/">Daniel Weaver</a></strong>
			<p>Daniel Weaver is a senior majoring in English. He can be reached at daniel.weaver@tufts.edu.</p>
		</div>

		
	
	<ul class="meta-list">
				<li><a href="https://tuftsdaily.com/opinion/2017/04/25/op-ed-reactive-citizenship/#comments" class="postcommentcount" ><span class="dsq-postid" data-dsqidentifier="169334 http://tuftsdaily.com/?p=169334"><i class="fa fa-comment-o"></i> 1 Comment</span></a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="https://tuftsdaily.com/tag/citizenship/" class="tag-link">citizenship</a>		</div>
		</aside>		  	<div class="pf-content"><p>Chairman of the Board of Trustees Peter R. Dolan’s email to students and faculty regarding the Tufts Community Union (TCU) Senate’s recent resolution on divestment titled “Affirming Tufts University’s Policy on Divestment Proposals,” should remind us, again, of the laughable tokenization of student power in the form of our so-called student government. Rather than signify student power, the obedient performance of our supposed “active citizenship” within the narrow confines of student government parodies actual engagement and confrontation with the status quo.</p>
<p>Dolan cites University President Anthony Monaco and Dean of Jonathan M. Tisch College of Civic Life Alan Solomont’s “concerns about the process” by which the TCU Senate passed a resolution recommending divestment from corporations that assist in managing the Israeli occupation of the West Bank and Gaza. I would add that TCU resolutions amount to little more than a comment card mailed to corporate headquarters, which in this case is Ballou. Dolan’s dismissal of the resolution should make this apparent, but if it doesn’t, I would urge students to consider the repeated failure of attempts to divest from the fossil fuel industry. The Board of Trustees reaffirmed their commitment to fossil fuel companies after a<a target="_blank" href="https://tuftsdaily.com/archives/2013/02/11/tcu-senate-update-senators-file-impeachment-papers-against-tcu-treasurer/"> TCU Senate resolution</a> was passed in favor of divestment four years ago, in 2013. They did it again after students <a target="_blank" href="https://tuftsdaily.com/news/2015/04/22/student-protestors-occupy-presidents-office-demand-divestment/">staged a sit-in </a>of Monaco’s office two years ago, in April 2015, and yet again when <a target="_blank" href="https://tuftsdaily.com/news/2016/05/04/ase-faculty-pass-resolution-in-favor-of-fossil-fuel-divestment/">faculty voted overwhelmingly for divestment a year ago</a>, in May 2016. When it counts, Ballou meets the political engagement of its students as well as its faculty with silence and inaction. When it matters, active citizenship is mocked by the university.</p>
<p>There is the matter of the symbolic power of the April 9 resolution in regard to Israel, but, as usual, the university’s investment portfolio determines its political stance, and so it will always mark the limits of the university’s willingness to capitulate to the political demands made by its students. These limits have never and will never extend far beyond fashionable liberal politics.</p>
<p>David Westby and I argued in an <a target="_blank" href="https://tuftsdaily.com/opinion/2017/04/13/op-ed-divestment-democracy/">April 13 op-ed </a>that concerns raised about the process of the April 9 resolution distract from the un-democracy of Israeli political reality. This is a position we would continue to defend, but I believe that even this line of critique distracts from the rampant un-democracy on campus, which is related to a national state of un-democracy. Discussions that bring concern about the process of the TCU Senate to the foreground inevitably fail to register the appalling and demonstrable lack of democratic power extended to students by the Board of Trustees and by Ballou.</p>
<p>Power at this university is concentrated neither in TCU, nor any student-run body, but entirely in the Board of Trustees. President Monaco is paid by the Board, and he answers to the Board. The political structure of our university resembles democracy far less than the hideously wealthy cabinet assembled by our billionaire President Donald Trump and ratified by our millionaires in the Senate. These individuals represent students and citizens only in the most deprived sense of the word.</p>
<p>Instead, they represent the &#8220;interests&#8221; of students or citizens only insofar as students identify their own interests with the financial assets of the university, or with the stock index. I have overheard students claim that the university is, in fact, a business, and so it should not be reproached for acting like one. This view conveniently evades articulating a position on whether or not the university should resemble a business, but in either case it does not excuse the ridiculous charade of student government and democracy that occupies and delimits the political rhetoric on this campus. It does not excuse in the least the continued administrative reproach of student-demonstrated power. This charade works tirelessly to conceal the operation of power as it actually occurs.</p>
<p>It did not take four years on campus for me to generate the suspicion that only students who organize outside of student government demonstrate any actual political power or articulate substantive critique, but four years on this campus have irreversibly confirmed that suspicion. Chairman Dolan’s email and the uproar over the TCU Senate’s disregard for democracy, which has never even remotely existed on this campus, should make this apparent for all of us.</p>
<p>Unless some of our fellow students here have forgotten: It took a student hunger strike, amidst other action, to defeat the university’s plan to escalate the systemic depreciation and objectification of the janitorial workforce and to layoff 35 janitorial workers. Before announcing a less destructive plan for restructuring the cleaning workforce, our administration waited and watched the Tufts Labor Coalition encampment next to Ballou for five days. Ballou has been waiting and watching on divestment for four years and counting. All the while, the Tisch College delivers sermons on active citizenship and funnels student power into structures which exist only to disarm it.</p>
<p>Ballou can well afford, as Dolan points out, to reaffirm that our university “must remain an incubator of ideas, knowledge and perspectives” precisely because the Board of Trustees has zero obligation to act on any moral imperatives to which the pursuit of ideas, knowledge and perspective might point, whether it be divestment from Israel and fossil-fuels, or the humane treatment of university staff.</p>
<p>Deliberately and successfully, Ballou runs this university as nothing but a parody of active citizenship.</p>
<p>&nbsp;</p>
</div>		  			  </div>
			  
  	</article>
    	    	<section id="comments" class="cf">
  	  
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-5445">
        <div id="dsq-comment-header-5445" class="dsq-comment-header">
            <cite id="dsq-cite-5445">
                <span id="dsq-author-user-5445">ImmuneToBS</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5445" class="dsq-comment-body">
            <div id="dsq-comment-message-5445" class="dsq-comment-message"><p>TCU abused its minimal power.  We should all be thankful for its limitations.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://tuftsdaily.com/opinion/2017/04/25/op-ed-reactive-citizenship/';
var disqus_identifier = '169334 http://tuftsdaily.com/?p=169334';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thetuftsdaily';
var disqus_title = "Op-ed: Reactive Citizenship";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=169334';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

  	</section>	
  	<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/features/2017/04/25/red-white-true-two-party-system-go/" title="Red, White and True: The two-party system: Where does it go from here?">Red, White and True: The two-party system: Where...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/opinion/2017/04/25/looking-in-macron/" title="Looking In: Macron">Looking In: Macron</a></h2></div></div><!-- End Previous / Next Post -->
	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-131789">
	        <div class="post-gallery">
	        		<a href="https://tuftsdaily.com/opinion/2016/02/08/cartoon-28-super-bowl/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/02/What-a-beast-2-284x190.jpeg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2016/02/08/cartoon-28-super-bowl/" rel="bookmark">Cartoon: Super Bowl</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-134489">
	        <div class="post-gallery">
	        		<a href="https://tuftsdaily.com/opinion/2016/02/24/marco-demarco/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/02/NYSD-2-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2016/02/24/marco-demarco/" rel="bookmark">New York Style Dehli: Marco DeMarco</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-147653">
	        <div class="post-gallery">
	        		<a href="https://tuftsdaily.com/opinion/2016/09/26/cartoon-shining-light-hill/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/09/9_24_16_LIGHT_HILL_small-284x190.png" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2016/09/26/cartoon-shining-light-hill/" rel="bookmark">Cartoon: The shining light in the hill</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #1c4744;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #1c4744;"><a href="https://tuftsdaily.com/category/opinion/" style="color: #1c4744;">MORE IN Opinion</a></aside>
				<h3>Talking about class</h3>
				<a href="https://tuftsdaily.com/opinion/2009/03/24/editorial-talking-about-class/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box --></section>
  <aside class="sidebar three columns single-sidebar">
		<div id="text-3" class="widget cf widget_text"><h6>Sponsored</h6>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://ox-d.oncampusweb.com/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->
<div id="sidebar-ad" style="text-align: center" class="hide-for-small hide-for-medium">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537195001" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="bd472b9144" name="bd472b9144" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=<?php echo mt_rand(1,999999);?>"
 frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>"
 ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>"
 border="0" alt=""></a></iframe></noscript>
</div></div>
		</div></aside></div>
</div>
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 THE TUFTS DAILY. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-footerfinal" class="menu"><li id="menu-item-129887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129887"><a href="https://tuftsdaily.com/contact/">Contact</a></li>
<li id="menu-item-1637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-1638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638"><a href="http://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="http://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642"><a href="http://www.tuftsdailyphoto.photoshelter.com">Tufts Daily Photography</a></li>
<li id="menu-item-152993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152993"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thetuftsdaily';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '1';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/tuftsdaily.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>
