<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>For undergraduate teaching assistants, compensation varies among departments - The Tufts Daily</title>
<link rel="canonical" href="https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="For undergraduate teaching assistants, compensation varies among departments - The Tufts Daily" />
<meta property="og:description" content="Widespread disparities in compensation and workload exist among undergraduate teaching assistants in the Schools of Arts and Sciences and Engineering. Some undergraduate TAs are compensated through semester-hour units, while others are compensated through pay stipends and still others through hourly pay.  Miranda Feinberg, an undergraduate teaching assistant for the film and media studies program, said [&hellip;]" />
<meta property="og:url" content="https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:published_time" content="2021-12-06T06:07:00+00:00" />
<meta property="article:modified_time" content="2021-12-06T19:29:36+00:00" />
<meta property="og:image" content="https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tuftsdaily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ethan Steinberg" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tuftsdaily.com/#website","url":"https://tuftsdaily.com/","name":"The Tufts Daily","description":"The independent student newspaper of Tufts University","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tuftsdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/#primaryimage","inLanguage":"en-US","url":"https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1.jpg","contentUrl":"https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1.jpg","width":1024,"height":683,"caption":"Mina Terzioglu / The Tufts Daily"},{"@type":"WebPage","@id":"https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/#webpage","url":"https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/","name":"For undergraduate teaching assistants, compensation varies among departments - The Tufts Daily","isPartOf":{"@id":"https://tuftsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/#primaryimage"},"datePublished":"2021-12-06T06:07:00+00:00","dateModified":"2021-12-06T19:29:36+00:00","author":{"@id":"https://tuftsdaily.com/#/schema/person/3a36ff7abd72329b41a952f2f2b0f930"},"breadcrumb":{"@id":"https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/"]}]},{"@type":"BreadcrumbList","@id":"https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tuftsdaily.com/"},{"@type":"ListItem","position":2,"name":"For undergraduate teaching assistants, compensation varies among departments"}]},{"@type":"Person","@id":"https://tuftsdaily.com/#/schema/person/3a36ff7abd72329b41a952f2f2b0f930","name":"Ethan Steinberg","image":{"@type":"ImageObject","@id":"https://tuftsdaily.com/#personlogo","inLanguage":"en-US","url":"https://cdn.tuftsdaily.com/2021/06/Image-from-iOS-8-150x150.jpg","contentUrl":"https://cdn.tuftsdaily.com/2021/06/Image-from-iOS-8-150x150.jpg","caption":"Ethan Steinberg"},"description":"Ethan Steinberg is an Associate Editor and former Managing Editor at The Tufts Daily. He is a junior studying international relations and film and media studies. Ethan can be reached at ethan@tuftsdaily.com","url":"https://tuftsdaily.com/author/ethansteinberg/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; For undergraduate teaching assistants, compensation varies among departments Comments Feed" href="https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-3182341-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>


<script src="//www.googletagmanager.com/gtag/js?id=UA-3182341-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='header-css' href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=5.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false","ua":"UA-3182341-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false","ua":"UA-3182341-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.4' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"yes","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<a href='https:\/\/give.tufts.edu\/campaigns\/22193\/donations\/new?designation=TuftsDaily\/\/'>This #GivingTuesday, support the Daily.<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"297228","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#850000","simple_banner_text_color":"#ebebeb","simple_banner_link_color":"#ebebeb","simple_banner_close_color":"","simple_banner_custom_css":"z-index: 99998;","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.6' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.4' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.4' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts","ID":297228,"token":"a623f0f508","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://tuftsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tuftsdaily.com/wp-json/wp/v2/posts/297228" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=297228' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fnews%2F2021%2F12%2F06%2Ffor-undergraduate-teaching-assistants-compensation-varies-among-departments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fnews%2F2021%2F12%2F06%2Ffor-undergraduate-teaching-assistants-compensation-varies-among-departments%2F&#038;format=xml" />

<script type="text/javascript">
    (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
    })(window, document, 'script', '8b830333-ba93-41c6-b79d-21170d819254');
    </script>
<style type="text/css">.simple-banner{display:none;}</style><style type="text/css">.simple-banner{background:#850000;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#ebebeb;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ebebeb;}</style><style type="text/css">.simple-banner{z-index: 99998;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style>
			header > img {
				display: block;
				margin-left: auto;
				margin-right: auto;
				width: 90%;
			}
			</style>
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.no-bot-margin {
	margin-bottom: 1px;
}		</style>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="container">
<div class="row my-4">
<div class="col-12">
<div class="row">
<div class="col-md-6 col-12">
<a id="masthead" href="https://tuftsdaily.com">
<h1 class="mb-0">
<span>T</span>he
<span>T</span>ufts
<span>D</span>aily
</h1>
<h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2>
</a>
</div>
<div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end">
<nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left">
<div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issuu-embed" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-241206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241206 nav-item"><a title="The Print Edition" href="https://tuftsdaily.com/print-edition/" class="nav-link">The Print Edition</a></li>
</ul></div> </nav>
</div>
<div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end">
<form class="d-none d-md-block" action="/" method="GET">
<input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search">
</form>
<nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right">
<div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240186 nav-item"><a title="About" href="https://tuftsdaily.com/who-we-are/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240208 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact-us/" class="nav-link">Contact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240897 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise-with-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="https://give.tufts.edu/campaigns/22193/donations/new?designation=TuftsDaily" class="nav-link">Donate</a></li>
</ul></div> </nav>
</div>
</div>
<hr class="masthead-bar">
<hr class="masthead-bar">
<nav class="navbar navbar-expand-lg navbar-light" id="nav-main">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-201500 nav-item"><a title="News" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201500">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201500" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-284239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-284239 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="dropdown-item">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-284218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284218 nav-item"><a title="Science" href="https://tuftsdaily.com/category/news/science/" class="dropdown-item">Science</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201506 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201506">Opinion</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201506" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286681 nav-item"><a title="All" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">All</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286742 nav-item"><a title="Column" href="https://tuftsdaily.com/category/opinion/column/" class="dropdown-item">Column</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286676 nav-item"><a title="Guest" href="https://tuftsdaily.com/category/opinion/guest/" class="dropdown-item">Guest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286677 nav-item"><a title="Viewpoint" href="https://tuftsdaily.com/category/opinion/viewpoint/" class="dropdown-item">Viewpoint</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-268613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-268613 nav-item"><a title="Multimedia" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-268613">Multimedia</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-268613" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-273039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273039 nav-item"><a title="Audio" href="https://tuftsdaily.com/audio/" class="dropdown-item">Audio</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271716 nav-item"><a title="Videos" href="https://tuftsdaily.com/category/multimedia-new/videos/" class="dropdown-item">Videos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271884 nav-item"><a title="Photos" href="https://tuftsdaily.com/category/multimedia-new/photos/" class="dropdown-item">Photos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271731 nav-item"><a title="Cartoons" href="https://tuftsdaily.com/category/multimedia-new/cartoons/" class="dropdown-item">Cartoons</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-285475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-285475 nav-item"><a title="Newsletter" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-285475">Newsletter</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-285475" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286402 nav-item"><a title="Newsletter" href="https://tuftsdaily.com/category/newsletter/" class="dropdown-item">Newsletter</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286401 nav-item"><a title="Subscribe" href="https://tuftsdaily.us20.list-manage.com/subscribe?u=7540224e4e4ddc1fb1194033c&#038;id=c77d4f74c4" class="dropdown-item">Subscribe</a></li>
</ul>
</li>
</ul></div>
</nav>
</div>
</div>
<div class="row">
<div class="col-12 col-md-8 main-container">
<div class="row ad-row mb-3 d-none d-md-block">
<div class="col-12">
<div class="ad d-flex justify-content-center">
<div class="flytead leaderboard"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-12 category-feature"> 
<div class="card rounded-0 border-0">
<div class="card-body">
<h5 class="font-superclarendon">
For undergraduate teaching assistants, compensation varies among departments </h5>
<div class="font-avenir font-size-xs gray-1 author">
<a href="https://tuftsdaily.com/author/ethansteinberg/" title="Posts by Ethan Steinberg" class="author url fn" rel="author">Ethan Steinberg</a> </div>
<div class="font-avenir font-size-xxs gray-1">
<a href="https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/">
December 6, 2021 </a>
</div>
<hr />
</div>
<img width="1024" height="683" alt="" data-srcset="https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1.jpg 1024w, https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1-600x400.jpg 600w, https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1-768x512.jpg 768w, https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1-300x200.jpg 300w" data-src="https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="card-img-top img-fluid rounded-0 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="683" src="https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1.jpg" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1.jpg 1024w, https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1-600x400.jpg 600w, https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1-768x512.jpg 768w, https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1-300x200.jpg 300w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>
<div class="caption card-body py-2 font-size-s gray-1">
<span class="">
Tufts' administrative deans say TA compensation depends on a department's available funding, among other factors. </span>
<span class="font-size-xs gray-2">
Mina Terzioglu / The Tufts Daily </span>
</div>
<div class="card-body">
<div class="content">
<p><span style="font-weight: 400;">Widespread disparities in compensation and workload exist among undergraduate teaching assistants in the Schools of Arts and Sciences and Engineering. Some undergraduate TAs are compensated through semester-hour units, while others are compensated through pay stipends and still others through hourly pay. </span></p>
<p><span style="font-weight: 400;">Miranda Feinberg,</span><span style="font-weight: 400;"> an undergraduate teaching assistant</span><span style="font-weight: 400;"> for the film and media studies progra</span><span style="font-weight: 400;">m, said in an interview with the Daily that </span><span style="font-weight: 400;">she is not paid for her work</span><span style="font-weight: 400;">. Feinberg, a </span><span style="font-weight: 400;">senior</span><span style="font-weight: 400;"> who </span><span style="font-weight: 400;">TAs</span><span style="font-weight: 400;"> FMS30, a hands-on, introductory film practice course, said that she is compensated instead through semester-hour units.</span></p>
<p><span style="font-weight: 400;">She was asked as part of her teaching assistant job to sign up for </span><span style="font-weight: 400;">FMS98, a course designed specifically for filmmaking TAs, through which she receives two credits</span><span style="font-weight: 400;">. The course does not meet formally. </span></p>
<p><span style="font-weight: 400;">As a TA, Feinberg is responsible for attending a 2.5-hour lecture on Tuesdays and running a 2.5-hour lab along with her co-TA on Thursdays</span><span style="font-weight: 400;">. The lecture focuses on theoretical elements of filmmaking, while the lab is practical. Feinberg said she typically spends part of the lab teaching — </span><span style="font-weight: 400;">usually expanding on a concept introduced in the lecture</span><span style="font-weight: 400;"> — and the other part answering questions and monitoring students as they work on assignments. </span><span style="font-weight: 400;">Feinberg also spends one to two hours each week outside the lecture and lab on preparation and, occasionally, grading. </span></p>
<p><span style="font-weight: 400;">“It is a big time commitment, and I think that if I were to be in a position where I needed to get a job during the semester, it would not be possible while also doing this,” </span><span style="font-weight: 400;">Feinberg said</span><span style="font-weight: 400;">. “I think it’s a lot of work, where it does warrant some sort of payment.”</span></p>
<p><span style="font-weight: 400;">Despite concerns over the position’s compensatory structure, </span><span style="font-weight: 400;">Feinberg said she has learned a great deal from her position as a TA</span><span style="font-weight: 400;">, which has in part made up for the lack of pay. </span></p>
<p><span style="font-weight: 400;">“[The class] is helpful for the TAs as much as it is for the people actually taking the class,” </span><span style="font-weight: 400;">she said</span><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Natalie Minik, a professor in the film and media studies program who teaches one section of FMS30 and helps to oversee FMS98, said FMS98 is an elective &#8220;intended to give our advanced production students a chance to apply the skills and knowledge they have acquired during their time at Tufts in a teaching setting.&#8221;</span></p>
<p><span style="font-weight: 400;">&#8220;We are working as a program to standardize this experience for all our TAs who participate in this elective,&#8221; Minik said. Minik also said the film and media studies program was recently approved to hire a part-time production manager who will oversee the labs and take &#8220;much of the burden off undergraduate TAs.&#8221;</span></p>
<p><span style="font-weight: 400;">Other undergraduate TA positions in the Schools of Arts and Sciences and Engineering are structured differently. </span></p>
<p><span style="font-weight: 400;">Several undergraduate TAs in the computer science department reported that they are paid an </span><span style="font-weight: 400;">hourly wage of $14.50.</span> <span style="font-weight: 400;">Brendan Amorin, a senior and one of the TAs for CS15,</span><span style="font-weight: 400;"> said he spends </span><span style="font-weight: 400;">between five and 10 hours per week on the job,</span><span style="font-weight: 400;"> either in office hours, lab or grading assignments.</span></p>
<p><span style="font-weight: 400;">Silvia Wang, a junior who is a teaching assistant for the same class</span><span style="font-weight: 400;">, said she typically spends between </span><span style="font-weight: 400;">12–15 hours per week on the job</span><span style="font-weight: 400;">. Wang, </span><span style="font-weight: 400;">who is in her second semester as a TA for the course, is a &#8220;lab lead,&#8221;</span><span style="font-weight: 400;"> which means she is responsible for spearheading lesson prep for the lab section that she and another TA oversee.</span></p>
<p><span style="font-weight: 400;">Wang said she enjoys her role as a TA and is happy to be a part of the community made up of the approximately 40 CS15 TAs.</span></p>
<p><span style="font-weight: 400;">While some undergraduate TAs are paid hourly, others receive a fixed pay stipend for the semester. </span><span style="font-weight: 400;">Meghan Schroeder, a junior who is a teaching assistant for EC05</span><span style="font-weight: 400;">, will receive a </span><span style="font-weight: 400;">$4,000 stipend for her work as a TA this semester</span><span style="font-weight: 400;">. She spends </span><span style="font-weight: 400;">six to seven hours per week on the job</span><span style="font-weight: 400;">, which is split between leading recitations, answering student questions in office hours and grading. </span><span style="font-weight: 400;">Schroeder is one of eight TAs for the course</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">She does not have to log or keep track of her hourly work</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">In a joint statement, </span><span style="font-weight: 400;">Christopher Helmuth and James Sarazen, the administrative deans for the Schools of Arts and Sciences and Engineering, respectively,</span><span style="font-weight: 400;"> said the roles and support for TAs differ depending on the school, department, assignment and available funding, among other factors.</span></p>
<p><span style="font-weight: 400;">&#8220;Every school tries to provide opportunities to students that are academically engaging and provide support for the student’s academic program,&#8221; </span><span style="font-weight: 400;">they wrote</span><span style="font-weight: 400;">.</span></p>
<p><em><span style="font-weight: 400;">This article is part of an ongoing investigation by the Daily into disparities in TA compensation among different departments.</span></em></p>
<p><em>Clarification: This article has been updated to reflect a comment from Professor Natalie Minik, who teaches a film production course and oversees FMS98.</em></p>
<p><i><span style="font-weight: 400;">Disclaimer: Miranda Feinberg is an assistant copy editor at The Tufts Daily. Miranda was not involved in the writing or editing of this article.</span></i></p>
</div>
<hr>
</div>
</div>
</div> 
</div> 
</div> 
<div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container">
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Top This Week</h6>
<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2021/12/01/grammys-2022-who-should-win-and-predictions-for-who-will-win/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2021/12/01/grammys-2022-who-should-win-and-predictions-for-who-will-win/" title="Grammys 2022: Who should win and predictions for who will win">Grammys 2022: Who should win and predictions for who will win</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jeclohisy/" title="Posts by Jack Clohisy" class="author url fn" rel="author">Jack Clohisy</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 1, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/12/06/tufts-medical-center-adjusts-procedures-after-wrongfully-assuming-black-stroke-victim-was-intoxicated/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2021/10/IMG_2552-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2021/10/IMG_2552-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/10/IMG_2552-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/12/06/tufts-medical-center-adjusts-procedures-after-wrongfully-assuming-black-stroke-victim-was-intoxicated/" title="Tufts Medical Center adjusts procedures after wrongfully assuming Black stroke victim was intoxicated">Tufts Medical Center adjusts procedures after wrongfully assuming Black stroke victim was intoxicated</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/sgoldberg/" title="Posts by Skyler Goldberg" class="author url fn" rel="author">Skyler Goldberg</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 6, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2021/11/18/the-deadly-2021-astroworld-festival-travis-scott-should-not-be-allowed-to-perform-again/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2021/11/18/the-deadly-2021-astroworld-festival-travis-scott-should-not-be-allowed-to-perform-again/" title="The deadly 2021 Astroworld Festival: Travis Scott should not be allowed to perform again">The deadly 2021 Astroworld Festival: Travis Scott should not be allowed to perform again</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/emilynadler/" title="Posts by Emily Nadler" class="author url fn" rel="author">Emily Nadler</a> and <a href="https://tuftsdaily.com/author/idilkolabas/" title="Posts by Idil Kolabas" class="author url fn" rel="author">Idil Kolabas</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 18, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2021/12/01/potty-talk-new-potty-on-the-block/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2021/10/Potty-Talk-150x150.png" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/10/Potty-Talk-150x150.png" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2021/12/01/potty-talk-new-potty-on-the-block/" title="Potty Talk: New potty on the block">Potty Talk: New potty on the block</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/samuelrusso/" title="Posts by Sam Russo" class="author url fn" rel="author">Sam Russo</a> and <a href="https://tuftsdaily.com/author/dwingens/" title="Posts by David Wingens" class="author url fn" rel="author">David Wingens</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 1, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/12/03/baker-confirms-plans-to-construct-pedestrian-bridge-between-somerville-and-everett/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2021/12/I-93_Corridor_Somerville_aerial_1-1024x682-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/12/I-93_Corridor_Somerville_aerial_1-1024x682-1-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/12/03/baker-confirms-plans-to-construct-pedestrian-bridge-between-somerville-and-everett/" title="Baker confirms plans to construct pedestrian bridge between Somerville and Everett">Baker confirms plans to construct pedestrian bridge between Somerville and Everett</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/odessagaines/" title="Posts by Odessa Gaines" class="author url fn" rel="author">Odessa Gaines</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 3, 2021</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Trending</h6>
<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/12/06/tufts-medical-center-adjusts-procedures-after-wrongfully-assuming-black-stroke-victim-was-intoxicated/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2021/10/IMG_2552-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2021/10/IMG_2552-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/10/IMG_2552-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/12/06/tufts-medical-center-adjusts-procedures-after-wrongfully-assuming-black-stroke-victim-was-intoxicated/" title="Tufts Medical Center adjusts procedures after wrongfully assuming Black stroke victim was intoxicated">Tufts Medical Center adjusts procedures after wrongfully assuming Black stroke victim was intoxicated</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/sgoldberg/" title="Posts by Skyler Goldberg" class="author url fn" rel="author">Skyler Goldberg</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 6, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/12/IMG_3019-1024x683-1-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/12/06/for-undergraduate-teaching-assistants-compensation-varies-among-departments/" title="For undergraduate teaching assistants, compensation varies among departments">For undergraduate teaching assistants, compensation varies among departments</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ethansteinberg/" title="Posts by Ethan Steinberg" class="author url fn" rel="author">Ethan Steinberg</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 6, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/science/2021/12/06/whats-different-about-covid-19-transmission-rates-on-college-campuses-experts-weigh-in/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2021/02/IMG_5129-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/02/IMG_5129-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/science/2021/12/06/whats-different-about-covid-19-transmission-rates-on-college-campuses-experts-weigh-in/" title="What’s different about COVID-19 transmission rates on college campuses? Experts weigh in.">What’s different about COVID-19 transmission rates on college campuses? Experts weigh in.</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ssandlow/" title="Posts by Sarah Sandlow" class="author url fn" rel="author">Sarah Sandlow</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 6, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2021/12/01/grammys-2022-who-should-win-and-predictions-for-who-will-win/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2021/12/01/grammys-2022-who-should-win-and-predictions-for-who-will-win/" title="Grammys 2022: Who should win and predictions for who will win">Grammys 2022: Who should win and predictions for who will win</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jeclohisy/" title="Posts by Jack Clohisy" class="author url fn" rel="author">Jack Clohisy</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 1, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/sports/2021/12/06/keep-pushing-forward-first-year-zack-cummings-extraordinary-journey-from-team-impact-player-to-football-team-manager/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2021/12/Image-from-iOS-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/12/Image-from-iOS-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/sports/2021/12/06/keep-pushing-forward-first-year-zack-cummings-extraordinary-journey-from-team-impact-player-to-football-team-manager/" title="&#039;Keep pushing forward&#039;: First-year Zack Cummings’ extraordinary journey from Team IMPACT player to football team manager">'Keep pushing forward': First-year Zack Cummings’ extraordinary journey from Team IMPACT player to football team manager</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ethangrubelich/" title="Posts by Ethan Grubelich" class="author url fn" rel="author">Ethan Grubelich</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 6, 2021</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12">
<div id="bs_zones-5" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,news,keep-pushing-forward-first-year-zack-cummings-extraordinary-journey-from-team-impact-player-to-football-team-manager,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,news,keep-pushing-forward-first-year-zack-cummings-extraordinary-journey-from-team-impact-player-to-football-team-manager,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-6" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="custom_html-5" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div id="fwn_videos"></div>
<script type="text/javascript">
    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
    }(window,document,"//asset.fwcdn1.com/js/fwn.js");

    fwn('app_id', 'oAV3mO9SK-RnDKme3yJNX-puoQAzJJnO');
    fwn('autoplay', true)
    fwn('placement', 'middle');
    fwn('page_type', 'article');
    fwn('target', document.getElementById('fwn_videos'));
</script></div></div><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54288167-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54288167-1');
</script>
</div></div><div id="bs_zones-3" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69382" keywords="not_home_page,not_landing_page,is_article_page,news,keep-pushing-forward-first-year-zack-cummings-extraordinary-journey-from-team-impact-player-to-football-team-manager,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-7" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7540224e4e4ddc1fb1194033c/f82e0f09b599d1cc02a58fac9.js");</script></div></div><div id="bs_zones-4" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69383" keywords="not_home_page,not_landing_page,is_article_page,news,keep-pushing-forward-first-year-zack-cummings-extraordinary-journey-from-team-impact-player-to-football-team-manager,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div>
</div>
</div>
<div class="row font-avenir font-size-xs mt-5">
<div class="col-12 col-md-5">
COPYRIGHT 2021 THE TUFTS DAILY. ALL RIGHTS RESERVED.
</div>
<div class="col-12 col-md-7 align-items-flex-end">
<ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-240766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240766"><a href="https://tuftsdaily.com/join-us/">Join us!</a></li>
<li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="https://www.youtube.com/thetuftsdaily">YouTube</a></li>
<li id="menu-item-233970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233970"><a href="https://tuftsdaily.com/classifieds/">Online Classifieds</a></li>
<li id="menu-item-260422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260422"><a href="https://tuftsdaily.us20.list-manage.com/subscribe?u=7540224e4e4ddc1fb1194033c&#038;id=c77d4f74c4">Subscribe</a></li>
</ul> </div>
</div>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','keep-pushing-forward-first-year-zack-cummings-extraordinary-journey-from-team-impact-player-to-football-team-manager','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","keep-pushing-forward-first-year-zack-cummings-extraordinary-journey-from-team-impact-player-to-football-team-manager","post"],"url":"keep-pushing-forward-first-year-zack-cummings-extraordinary-journey-from-team-impact-player-to-football-team-manager"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><div class="simple-banner simple-banner-text" style="display:none !important"></div><script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://tuftsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://tuftsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://tuftsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://tuftsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://tuftsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://tuftsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://tuftsdaily.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/tuftsdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ce6b06664b","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js' id='jQuery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js' id='popper-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
</body>
</html>
