<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><title>Joseph Duck named new dean of admissions - The Tufts Daily</title><link rel="canonical" href="https://tuftsdaily.com/news/2019/09/05/joseph-duck-named-new-dean-admissions/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Joseph Duck named new dean of admissions - The Tufts Daily" /><meta property="og:description" content="Joseph “JT” Duck has been appointed the new dean of admissions for the School of Arts and Sciences and the School of Engineering, replacing outgoing Dean Karen Richardson, who has been named dean of admission at her alma mater, Princeton University. Duck comes to Tufts following a five-year tenure at Swarthmore College as director of admissions. &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/news/2019/09/05/joseph-duck-named-new-dean-admissions/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="Tufts Admissions" /><meta property="article:tag" content="Brandeis" /><meta property="article:tag" content="Susan Ardizzoni" /><meta property="article:tag" content="Swarthmore College" /><meta property="article:tag" content="Joseph Duck" /><meta property="article:tag" content="JT Duck" /><meta property="article:tag" content="Haverford College" /><meta property="article:tag" content="Boston University Academy" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-09-05T01:00:16-04:00" /><meta property="article:modified_time" content="2019-09-04T23:52:01-04:00" /><meta property="og:updated_time" content="2019-09-04T23:52:01-04:00" /><meta property="og:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Joseph “JT” Duck has been appointed the new dean of admissions for the School of Arts and Sciences and the School of Engineering, replacing outgoing Dean Karen Richardson, who has been named dean of admission at her alma mater, Princeton University. Duck comes to Tufts following a five-year tenure at Swarthmore College as director of admissions. [&hellip;]" /><meta name="twitter:title" content="Joseph Duck named new dean of admissions - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Joseph Duck named new dean of admissions Comments Feed" href="https://tuftsdaily.com/news/2019/09/05/joseph-duck-named-new-dean-admissions/feed/" /><link rel='stylesheet' id='simple-banner-style-css'  href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='ai-core-style-css'  href='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='fa-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='header-css'  href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=4.7.14' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=4.7.14'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"220544","token":"5ce1aa4b35","debug":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.14" /><link rel='shortlink' href='https://tuftsdaily.com/?p=220544' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fnews%2F2019%2F09%2F05%2Fjoseph-duck-named-new-dean-admissions%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fnews%2F2019%2F09%2F05%2Fjoseph-duck-named-new-dean-admissions%2F&#038;format=xml" /> <script type='text/javascript'>SG_POPUPS_QUEUE=[];SG_POPUP_DATA=[];SG_APP_POPUP_URL='https://tuftsdaily.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.674_1;';function sgAddEvent(element,eventName,fn){if(element.addEventListener)
element.addEventListener(eventName,fn,false);else if(element.attachEvent)
element.attachEvent('on'+eventName,fn);}</script> <script type="text/javascript">(function(w,d,s,p){let f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.id='flytedigital';j.async=true;j.src='https://digital.flytedesk.com/js/head.js#'+p;f.parentNode.insertBefore(j,f);})(window,document,'script','8b830333-ba93-41c6-b79d-21170d819254');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="container"><div class="row my-4"><div class="col-12"><div class="row"><div class="col-md-6 col-12"> <a id="masthead" href="https://tuftsdaily.com"><h1 class="mb-0"> <span>T</span>he <span>T</span>ufts <span>D</span>aily</h1><h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2> </a></div><div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end"> <nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left"><div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-new-mini-left" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-203516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203516 nav-item"><a title="Today&#039;s Issue" target="_blank" href="https://issuu.com/tuftsdaily/docs/pdfsam_merge_00f142d3bc47d1" class="nav-link">Today&#8217;s Issue</a></li></ul></div>                        </nav></div><div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end"><form class="d-none d-md-block" action="/" method="GET"> <input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search"></form> <nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right"><div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201509 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact/" class="nav-link">Contact</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201510 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise/" class="nav-link">Advertise</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201511 nav-item"><a title="About" href="https://tuftsdaily.com/about/" class="nav-link">About</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970" class="nav-link">Donate</a></li></ul></div>                        </nav></div></div><hr class="masthead-bar"><hr class="masthead-bar"><nav class="navbar navbar-expand-lg navbar-light" id="nav-main"> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201503 nav-item"><a title="Multimedia" href="https://tuftsdaily.com/category/multimedia/" class="nav-link">Multimedia</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201507 nav-item"><a title="Advice" href="https://tuftsdaily.com/category/advice/" class="dropdown-item">Advice</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201504 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li></ul></div> </nav></div></div><div class="row"><div class="col-12 col-md-8 main-container"><div class="row ad-row mb-3 d-none d-md-block"><div class="col-12"><div class="ad d-flex justify-content-center"><div class="flytead leaderboard"></div></div></div></div><div class="row"><div class="col-12 category-feature"><div class="card rounded-0 border-0"><div class="card-body"><h5 class="font-superclarendon"> Joseph Duck named new dean of admissions</h5><div class="font-avenir font-size-xs gray-1 author"> <a href="https://tuftsdaily.com/author/andresborjas/" title="Posts by Andres Borjas" class="author url fn" rel="author">Andres Borjas</a></div><div class="font-avenir font-size-xxs gray-1"> <a href="https://tuftsdaily.com/news/2019/09/05/joseph-duck-named-new-dean-admissions/"> September 5, 2019                            </a></div><hr/></div><div class="card-body"><div class="content"><p><span style="background-color: #ffffff">Joseph “JT” Duck</span> has been appointed the <span style="background-color: #ffffff">new dean of admissions</span> for the <span style="background-color: #ffffff">School of Arts and Sciences and the School of Engineering</span>, replacing <span style="background-color: #ffffff">outgoing Dean Karen Richardson,</span> who has been named <span style="background-color: #ffffff">dean of admission</span> at her <span style="background-color: #ffffff">alma mater, Princeton University</span>. Duck comes to Tufts following a five-year tenure at <span style="background-color: #ffffff">Swarthmore College</span> as <span style="background-color: #ffffff">director of admissions</span>. He previously worked various roles within admissions offices throughout the Boston area at <span style="background-color: #ffffff">Brandeis</span>, <span style="background-color: #ffffff">MIT</span> and the <span style="background-color: #ffffff">Boston University Academy</span>.</p><p><span style="background-color: #ffffff">Patricia Reilly</span>, associate dean of financial aid, explained to the Daily in an email how <span style="background-color: #ffffff">Duck</span> was chosen to be dean.</p><p>“The search committee reviewed all applications for the position, interviewed the first round of candidates and recommended finalists to Dean Glaser and Dean Qu, who made the final decision,” she said.</p><p>A graduate of <span style="background-color: #ffffff">Haverford College</span>, <span style="background-color: #ffffff">Duck</span> was the <span style="background-color: #ffffff">first in his family to graduate</span> college and has <span style="background-color: #ffffff">emphasized the importance of making the application process accessible to first-generation and low-income students</span>.</p><p>“I am always thinking about families that may not have the social, financial or educational capital to most easily navigate the American college admissions process, and then thinking of ways to work with an admissions team to reduce barriers to access for those families,” <span style="background-color: #ffffff">Duck</span> told the Daily in an email. “My job in Admissions, then, is to help build pipelines and processes that allow and encourage students of all backgrounds to consider a Tufts education.”</p><p>Duck said his passion for admissions came from his desire to understand future generations.</p><p>“Someone once told me that working in admissions is like having a front-row seat to the future, that makes a lot of sense to me,” he said. “We read their essays, we meet them in their high schools and communities, we interview them over coffee, and we eventually welcome them into our community.”</p><p><span style="background-color: #ffffff">Dean of Admissions and Enrollment Management ad interim Susan Ardizzoni</span> has long known the new dean not only as a counterpart in the admissions world, but also as a colleague within the <span style="background-color: #ffffff">Tufts Admissions Office</span>.</p><p>“When he was in grad school at Harvard, we hired him as an outside reader,” she said. “JT and I have always found it easy to talk and confer, I think he would agree, and I anticipate this to continue as he begins his new role at Tufts.”</p><p>Since his first experience at Tufts, <span style="background-color: #ffffff">Duck</span> has always considered the possibility of returning to the university.</p><p>“Tufts has long been a special institution to me,” he said. “The strength of its academic program across the liberal arts, engineering and fine arts, as well as its commitment to innovation and global citizenship, resonate with me.”</p><p>Concerning specific changes planned for admissions, <span style="background-color: #ffffff">Duck</span> noted the continued importance of technology in admissions as a tool to reach out to potential applicants.</p><p>“A university&#8217;s admissions website is among the most important of the vehicles an institution uses to communicate with prospective students,” he said. “The Admissions Office actively thinks about how potential applicants to Tufts interact with our website. As the needs and expectations of our prospective students evolve, we will work to keep our website fresh and current.”</p><p><span style="background-color: #ffffff">Ayden Crosby</span>, <span style="background-color: #ffffff">chairman of the Tufts Community Union Senate Education Committee</span>, said he sees <span style="background-color: #ffffff">Duck’s</span> appointment positively, and he believes the new dean’s previous experiences will lead him to pursue policies that will continue to promote the Tufts admissions process as a comfortable experience for applicants.</p><p>“I had a pretty positive experience with [Tufts] admissions &#8230; I think it can be super daunting and intimidating &#8230; but it was always very encouraging and never seemed super intimidating,” Crosby, a junior, said. “[Duck] seems super aware of the social issues that surround higher education. Higher education [is] sort of a hot button issue and it is important that whoever is higher up is aware of that and can put their work in context of that.”</p><p><span style="background-color: #ffffff">Duck</span> begins his time at <span style="background-color: #ffffff">Tufts starting Sept. 12.</span> He acknowledges the uniqueness of his new place of work and is eager to understand the ins-and-outs of the school.</p><p>“The more conversations I have, the more equipped I will be to guide the Admissions Office to recruit, admit, and enroll the students who are most likely to contribute to and benefit from Tufts,” he said. “It is an honor to serve Tufts in this capacity.”</p></div><hr></div></div></div></div></div><div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container"><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Top This Week</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/editorial/2019/09/03/editorial-hate-doorstep/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/editorial/2019/09/03/editorial-hate-doorstep/" title="Editorial: Hate on our doorstep">Editorial: Hate on our doorstep</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/the-tufts-daily/" title="Posts by Tufts Daily" class="author url fn" rel="author">Tufts Daily</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 3, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/08/28/construction-green-line-extension-progresses-amid-schedule-pressures-community-concerns/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/04/IMG_6639-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/04/IMG_6639-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/04/IMG_6639-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/04/IMG_6639-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/04/IMG_6639-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/04/IMG_6639-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/04/IMG_6639-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/04/IMG_6639-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/04/IMG_6639-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/08/28/construction-green-line-extension-progresses-amid-schedule-pressures-community-concerns/" title="Construction on Green Line Extension progresses amid schedule pressures, community concerns">Construction on Green Line Extension progresses amid schedule pressures, community concerns</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/connordale/" title="Posts by Connor Dale" class="author url fn" rel="author">Connor Dale</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">August 28, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2019/08/28/op-ed-can-blood-water-flow-together/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2019/08/28/op-ed-can-blood-water-flow-together/" title="Op-Ed: Can Blood and Water Flow Together?">Op-Ed: Can Blood and Water Flow Together?</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/atrey-bhargava/" title="Posts by Atrey Bhargava" class="author url fn" rel="author">Atrey Bhargava</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">August 28, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2019/08/28/op-ed-tribute-sam-lobley/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2019/08/28/op-ed-tribute-sam-lobley/" title="Op-Ed: A Tribute to Sam Lobley">Op-Ed: A Tribute to Sam Lobley</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/franny-kiles/" title="Posts by Franny Kiles" class="author url fn" rel="author">Franny Kiles</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">August 28, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/09/03/aaron-parayno-named-new-director-asian-american-center/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/04/aac-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/04/aac-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/04/aac-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/04/aac-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/04/aac-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/04/aac-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/04/aac-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/04/aac-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/04/aac-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/09/03/aaron-parayno-named-new-director-asian-american-center/" title="Aaron Parayno named new director of Asian American Center">Aaron Parayno named new director of Asian American Center</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alejandracarrillo/" title="Posts by Alejandra Carrillo" class="author url fn" rel="author">Alejandra Carrillo</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 3, 2019</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Trending</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/09/03/aaron-parayno-named-new-director-asian-american-center/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/04/aac-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/04/aac-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/04/aac-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/04/aac-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/04/aac-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/04/aac-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/04/aac-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/04/aac-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/04/aac-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/09/03/aaron-parayno-named-new-director-asian-american-center/" title="Aaron Parayno named new director of Asian American Center">Aaron Parayno named new director of Asian American Center</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alejandracarrillo/" title="Posts by Alejandra Carrillo" class="author url fn" rel="author">Alejandra Carrillo</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 3, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2019/09/03/flying-lotus-wows-house-blues-3d-concert/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/09/Image-from-iOS-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/09/Image-from-iOS-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/09/Image-from-iOS-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/09/Image-from-iOS-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/09/Image-from-iOS-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/09/Image-from-iOS-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/09/Image-from-iOS-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/09/Image-from-iOS-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/09/Image-from-iOS-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2019/09/03/flying-lotus-wows-house-blues-3d-concert/" title="Flying Lotus wows House of Blues with 3D concert">Flying Lotus wows House of Blues with 3D concert</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/geofftobiajr/" title="Posts by Geoff Tobia Jr." class="author url fn" rel="author">Geoff Tobia Jr.</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 3, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/editorial/2019/09/03/editorial-hate-doorstep/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/editorial/2019/09/03/editorial-hate-doorstep/" title="Editorial: Hate on our doorstep">Editorial: Hate on our doorstep</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/the-tufts-daily/" title="Posts by Tufts Daily" class="author url fn" rel="author">Tufts Daily</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 3, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/archives/2002/04/01/bates-lacrosse-captain-killed/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/archives/2002/04/01/bates-lacrosse-captain-killed/" title="Bates lacrosse captain killed">Bates lacrosse captain killed</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/the-tufts-daily/" title="Posts by Tufts Daily" class="author url fn" rel="author">Tufts Daily</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">April 1, 2002</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2019/09/03/farewell-cultural-tale-written-universal-language-love/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/09/FARETHD-01_KeyArt_Digital_RGB-FIN2_R23-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/09/FARETHD-01_KeyArt_Digital_RGB-FIN2_R23-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/09/FARETHD-01_KeyArt_Digital_RGB-FIN2_R23-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/09/FARETHD-01_KeyArt_Digital_RGB-FIN2_R23-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/09/FARETHD-01_KeyArt_Digital_RGB-FIN2_R23-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/09/FARETHD-01_KeyArt_Digital_RGB-FIN2_R23-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/09/FARETHD-01_KeyArt_Digital_RGB-FIN2_R23-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/09/FARETHD-01_KeyArt_Digital_RGB-FIN2_R23-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/09/FARETHD-01_KeyArt_Digital_RGB-FIN2_R23-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2019/09/03/farewell-cultural-tale-written-universal-language-love/" title="&#039;The Farewell&#039;: A cultural tale written in the universal language of love">'The Farewell': A cultural tale written in the universal language of love</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ruijingyatang/" title="Posts by Ruijingya Tang" class="author url fn" rel="author">Ruijingya Tang</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 3, 2019</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12"><div id="text-11" class="widget cf widget_text"><div class="textwidget"><div class="ad d-flex justify-content-center mb-3"><div class="flytead rectangle"></div></div></div></div><div id="text-7" class="widget cf widget_text"><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="text-9" class="widget cf widget_text"><div class="textwidget"></div></div><div id="text-13" class="widget cf widget_text"><div class="textwidget"></div></div></div></div></div></div><div class="row font-avenir font-size-xs mt-5"><div class="col-12 col-md-5"> COPYRIGHT 2019 THE TUFTS DAILY. ALL RIGHTS RESERVED.</div><div class="col-12 col-md-7 align-items-flex-end"><ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li><li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="http://www.youtube.com/thetuftsdaily">YouTube</a></li></ul></div></div></div>  <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});/*]]>*/</script> <script type="text/javascript">var infolinks_pid=3134022;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js";</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script> <script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script> <script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.14'></script> </body></html>