<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><title>FIRST Center creates video to highlight first-generation students&#039; classroom experiences - The Tufts Daily</title><link rel="canonical" href="https://tuftsdaily.com/news/2019/01/16/first-center-creates-video-highlight-first-generation-students-classroom-experiences/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="FIRST Center creates video to highlight first-generation students&#039; classroom experiences - The Tufts Daily" /><meta property="og:description" content="The FIRST Resource Center, which supports first-generation, low-income and undocumented students at Tufts, is currently developing a video project to raise awareness of challenges for first-generation and low-income students in the classroom, according to Rob Mack, Tufts&#8217; associate provost and chief diversity officer, and Margot Cardamone, associate director for student success and advising. Mack and Cardamone started the project last &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/news/2019/01/16/first-center-creates-video-highlight-first-generation-students-classroom-experiences/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="classroom" /><meta property="article:tag" content="Office of Student Success and Advising" /><meta property="article:tag" content="Margot Cardamone" /><meta property="article:tag" content="Sung-Min Kim" /><meta property="article:tag" content="first-generation" /><meta property="article:tag" content="FIRST Resource Center" /><meta property="article:tag" content="Rob Mack" /><meta property="article:tag" content="steven cohen" /><meta property="article:tag" content="rosain ozonsi" /><meta property="article:tag" content="OSSA" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-01-16T01:00:13-05:00" /><meta property="article:modified_time" content="2019-01-16T00:52:27-05:00" /><meta property="og:updated_time" content="2019-01-16T00:52:27-05:00" /><meta property="og:image" content="https://cdn.tuftsdaily.com/2018/08/DSCF7252.jpg" /><meta property="og:image:secure_url" content="https://cdn.tuftsdaily.com/2018/08/DSCF7252.jpg" /><meta property="og:image:width" content="7641" /><meta property="og:image:height" content="5731" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The FIRST Resource Center, which supports first-generation, low-income and undocumented students at Tufts, is currently developing a video project to raise awareness of challenges for first-generation and low-income students in the classroom, according to Rob Mack, Tufts&#8217; associate provost and chief diversity officer, and Margot Cardamone, associate director for student success and advising. Mack and Cardamone started the project last [&hellip;]" /><meta name="twitter:title" content="FIRST Center creates video to highlight first-generation students&#039; classroom experiences - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="https://cdn.tuftsdaily.com/2018/08/DSCF7252.jpg" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; FIRST Center creates video to highlight first-generation students&#8217; classroom experiences Comments Feed" href="https://tuftsdaily.com/news/2019/01/16/first-center-creates-video-highlight-first-generation-students-classroom-experiences/feed/" /><link rel='stylesheet' id='simple-banner-style-css'  href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=4.7.12' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='ai-core-style-css'  href='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=4.7.12' type='text/css' media='all' /><link rel='stylesheet' id='fa-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.7.12' type='text/css' media='all' /><link rel='stylesheet' id='header-css'  href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=4.7.12' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=4.7.12'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"209380","token":"c279bb026b","debug":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.12" /><link rel='shortlink' href='https://tuftsdaily.com/?p=209380' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fnews%2F2019%2F01%2F16%2Ffirst-center-creates-video-highlight-first-generation-students-classroom-experiences%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fnews%2F2019%2F01%2F16%2Ffirst-center-creates-video-highlight-first-generation-students-classroom-experiences%2F&#038;format=xml" /> <script type='text/javascript'>SG_POPUPS_QUEUE=[];SG_POPUP_DATA=[];SG_APP_POPUP_URL='https://tuftsdaily.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.674_1;';function sgAddEvent(element,eventName,fn){if(element.addEventListener)
element.addEventListener(eventName,fn,false);else if(element.attachEvent)
element.attachEvent('on'+eventName,fn);}</script> <script type="text/javascript">(function(w,d,s,p){let f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.id='flytedigital';j.async=true;j.src='https://digital.flytedesk.com/js/head.js#'+p;f.parentNode.insertBefore(j,f);})(window,document,'script','8b830333-ba93-41c6-b79d-21170d819254');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="container"><div class="row my-4"><div class="col-12"><div class="row"><div class="col-md-6 col-12"> <a id="masthead" href="https://tuftsdaily.com"><h1 class="mb-0"> <span>T</span>he <span>T</span>ufts <span>D</span>aily</h1><h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2> </a></div><div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end"> <nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left"><div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-new-mini-left" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-203516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203516 nav-item"><a title="Today&#039;s Issue" target="_blank" href="https://issuu.com/tuftsdaily/docs/wednesday__january_16__2019_-_merge" class="nav-link">Today&#8217;s Issue</a></li></ul></div>                        </nav></div><div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end"><form class="d-none d-md-block" action="/" method="GET"> <input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search"></form> <nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right"><div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201509 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact/" class="nav-link">Contact</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201510 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise/" class="nav-link">Advertise</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201511 nav-item"><a title="About" href="https://tuftsdaily.com/about/" class="nav-link">About</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970" class="nav-link">Donate</a></li></ul></div>                        </nav></div></div><hr class="masthead-bar"><hr class="masthead-bar"><nav class="navbar navbar-expand-lg navbar-light" id="nav-main"> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201503 nav-item"><a title="Multimedia" href="https://tuftsdaily.com/category/multimedia/" class="nav-link">Multimedia</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201507 nav-item"><a title="Advice" href="https://tuftsdaily.com/category/advice/" class="dropdown-item">Advice</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201504 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li></ul></div> </nav></div></div><div class="row"><div class="col-12 col-md-8 main-container"><div class="row ad-row mb-3 d-none d-md-block"><div class="col-12"><div class="ad d-flex justify-content-center"><div class="flytead leaderboard"></div></div></div></div><div class="row"><div class="col-12 category-feature"><div class="card rounded-0 border-0"><div class="card-body"><h5 class="font-superclarendon"> FIRST Center creates video to highlight first-generation students&#8217; classroom experiences</h5><div class="font-avenir font-size-xs gray-1 author"> <a href="https://tuftsdaily.com/author/ryan-shaffer/" title="Posts by Ryan Shaffer" class="author url fn" rel="author">Ryan Shaffer</a></div><div class="font-avenir font-size-xxs gray-1"> <a href="https://tuftsdaily.com/news/2019/01/16/first-center-creates-video-highlight-first-generation-students-classroom-experiences/"> January 16, 2019                            </a></div><hr/></div><img width="1024" height="768" src="https://cdn.tuftsdaily.com/2018/08/DSCF7252-1024x768.jpg" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/08/DSCF7252-1024x768.jpg 1024w, https://cdn.tuftsdaily.com/2018/08/DSCF7252-600x450.jpg 600w, https://cdn.tuftsdaily.com/2018/08/DSCF7252-768x576.jpg 768w, https://cdn.tuftsdaily.com/2018/08/DSCF7252-1250x938.jpg 1250w, https://cdn.tuftsdaily.com/2018/08/DSCF7252-400x300.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /><div class="caption card-body py-2 font-size-s gray-1"> <span class=""> Robert Mack, Associate Dean for Student Success and Advising, poses for a portrait shot outside his office on May 1st, 2018 </span> <span class="font-size-xs gray-2"> Vintus Okonkwo / The Tufts Daily                            </span></div><div class="card-body"><div class="content"><p>The FIRST Resource Center, which supports first-generation, low-income and undocumented students at Tufts, is currently developing a video project to raise awareness of challenges for first-generation and low-income students in the classroom, according to Rob Mack, Tufts&#8217; associate provost and chief diversity officer, and Margot Cardamone, associate director for student success and advising. Mack and Cardamone started the project last summer.</p><p>The project extends from the recent establishment of the FIRST Center and its mission to raise awareness, visibility and pride for first-generation and low-income students, according to Mack and Cardamone.</p><p>According to Mack, the video consists of a series of student and faculty interviews. First-generation, low-income students interviewed in the video share challenges they experience in the classroom, and faculty and staff provide thoughts and ideas for addressing these challenges.</p><p>Mack explained that the video will be an educational tool.</p><p>&#8220;The video and interviews are a way to create an educational opportunity for others who are not familiar with the needs of first-generation, low-income students,&#8221; Mack said in a phone interview with the Daily.</p><p>According to Cardamone, students interviewed for the video have raised concerns about expenses and ability to attend office hours. She said one of the most common concerns voiced is the student&#8217;s ability to attend extra-credit opportunities that require travel, a certain identification card or additional expense.</p><p>Cardamone said these can be barriers for a student who is undocumented or low-income.</p><p>&#8220;A lot of these opportunities require paying for something, like attending a museum, a play or visiting somewhere off campus that requires travel,&#8221; Cardamone said in a phone interview with the Daily. &#8220;Some of these things are not accessible to all of our students due to immigration status, class and ability to travel.&#8221;</p><p>Cardamone said that sometimes a student&#8217;s work schedule conflicts with attending extra-credit events and office hours. She notes that some students receiving financial aid work multiple jobs, and that this can be a barrier to attending extra-credit events or office hours. Cardamone hopes the video will urge professors to think more of the accessibility of the out-of-class activities they offer.</p><p>Steven Cohen, a senior lecturer in the education department, says there is little conversation among faculty about addressing first-generation and low-income concerns, but he sees the video project as a way to begin a conversation. He noted that faculty might fail to address the effects of their decisions on all of their students.</p><p>&#8220;[Faculty neglect] may have adverse effects on students who have lives outside the classroom that are more challenging,&#8221; Cohen said.</p><p>To Cohen, the project will encourage professors, himself included, to be more mindful of first-generation, low-income students.</p><p>As an educator, Cohen said he considers content and teaching style when preparing a course but sometimes overlooks the individuality and needs of each student, especially with larger classes.</p><p>&#8220;One of the things I&#8217;ve tried to do is to never use an expensive textbook in class,&#8221; Cohen said.</p><p>Cohen also said he tries to use books that can be found either used or in paperback, which are often cheaper compared to purchasing new or hardcover textbooks. In addition, the most recent edition of a book, which is usually more expensive, is often not required in his classroom.</p><p>According to Cohen, differences in size and content of classes may affect the options an educator has to meet the needs of first-generation and low-income students. He notes that classes that are larger or more technical might require all students to have the new, updated textbooks.</p><p>For Rosain Ozonsi, a first-generation sophomore majoring in psychology for whom purchasing access codes and textbooks is a major financial decision each semester, the project addresses many of her concerns. To her, the video reaffirms her place on campus, as it covers everything from expenses to feeling comfortable in the classroom.</p><p>Ozonsi hopes the video will make her feel more comfortable in the classroom and encourage professors to be more mindful of student circumstances when having interactions.</p><p>When attending some of her classes, Ozonsi often feels like she must &#8220;catch up&#8221; with the rest of peers to understand the material.</p><p>&#8220;In biology, one thing I do talk about with my peers a lot is there seems to be a lot of pre-information required going into it, and how it seems like the general population knows it already,&#8221; Ozonsi said in a phone interview with the Daily.</p><p>Though Ozonsi finds herself intimidated by these situations, she also finds motivation and solace in her first-generation and low-income communities.</p><p>&#8220;We have little study groups and we work through things together,&#8221; Ozonsi said of her first-generation, low-income peers.</p><p>Sophomore Sung-Min Kim hopes to watch the finished video, because she thinks the project can improve students&#8217; experience on campus. She believes the project is an important step in addressing challenges in the classroom and making it a more welcoming space.</p><p>&#8220;It&#8217;s important for students, especially those who are low-income, to know they are being considered,&#8221; Kim said.</p><p>Mack said the Office of Student Success and Advising (OSSA) will continue conducting interviews and editing the video during the spring semester. OSSA plans to release the video, which Mack says will be less than 10 minutes long, before the 2019 fall semester.</p><p>According to Mack, how OSSA will distribute the video and who will see it is still being discussed.</p><p>&#8220;It depends on what the final tape looks like. If we think that people will receive it well and it&#8217;s strong enough on its own, we may post it on our website, but if not, we may need someone to help facilitate dialogue while the video is being watched,&#8221; Mack said. &#8220;We want to be responsible for it.&#8221;</p></div><hr></div></div></div></div></div><div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container"><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Top This Week</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2018/03/01/early-bird-applicant-trends-early-admissions/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/02/Bendetson02-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/02/Bendetson02-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/02/Bendetson02-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/02/Bendetson02-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/02/Bendetson02-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/02/Bendetson02-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/02/Bendetson02-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2018/03/01/early-bird-applicant-trends-early-admissions/" title="The early bird applicant: Trends in early admissions at Tufts">The early bird applicant: Trends in early admissions at Tufts</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jfleischer/" title="Posts by Jenna Fleischer" class="author url fn" rel="author">Jenna Fleischer</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 1, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2017/01/31/okbabys-teen-parents-make-living-through-youtube/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2017/01/Okbaby-150x150.png" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2017/01/Okbaby-150x150.png 150w, https://cdn.tuftsdaily.com/2017/01/Okbaby-32x32.png 32w, https://cdn.tuftsdaily.com/2017/01/Okbaby-50x50.png 50w, https://cdn.tuftsdaily.com/2017/01/Okbaby-64x64.png 64w, https://cdn.tuftsdaily.com/2017/01/Okbaby-96x96.png 96w, https://cdn.tuftsdaily.com/2017/01/Okbaby-128x128.png 128w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2017/01/31/okbabys-teen-parents-make-living-through-youtube/" title="OKbaby&#039;s teen parents make living through YouTube">OKbaby's teen parents make living through YouTube</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/paigespangenthal/" title="Posts by Paige Spangenthal" class="author url fn" rel="author">Paige Spangenthal</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">January 31, 2017</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2008/09/02/nealley-rodriguez-case-is-not-first-of-its-kind-at-tufts/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2008/09/02/nealley-rodriguez-case-is-not-first-of-its-kind-at-tufts/" title="Nealley, Rodriguez case is not first of its kind at Tufts">Nealley, Rodriguez case is not first of its kind at Tufts</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/carrie-battan/" title="Posts by Carrie Battan" class="author url fn" rel="author">Carrie Battan</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 2, 2008</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/04/11/tufts-admissions-admits-class-2022-record-high-applicant-pool/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/04/Bedetson1-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/04/Bedetson1-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/04/11/tufts-admissions-admits-class-2022-record-high-applicant-pool/" title="Tufts admits Class of 2022 from record-high applicant pool">Tufts admits Class of 2022 from record-high applicant pool</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/austinclementi/" title="Posts by Austin Clementi" class="author url fn" rel="author">Austin Clementi</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">April 11, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2018/12/10/students-call-improvement-campus-diversity-racist-discriminatory-interactions-faculty/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-150x150.png" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-150x150.png 150w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-32x32.png 32w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-50x50.png 50w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-64x64.png 64w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-96x96.png 96w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-128x128.png 128w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-200x200.png 200w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2018/12/10/students-call-improvement-campus-diversity-racist-discriminatory-interactions-faculty/" title="Students call for improvement of on-campus diversity after racist, discriminatory interactions with faculty">Students call for improvement of on-campus diversity after racist, discriminatory interactions with faculty</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/akash-mishra/" title="Posts by Akash Mishra" class="author url fn" rel="author">Akash Mishra</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 10, 2018</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Trending</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2018/03/01/early-bird-applicant-trends-early-admissions/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/02/Bendetson02-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/02/Bendetson02-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/02/Bendetson02-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/02/Bendetson02-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/02/Bendetson02-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/02/Bendetson02-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/02/Bendetson02-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2018/03/01/early-bird-applicant-trends-early-admissions/" title="The early bird applicant: Trends in early admissions at Tufts">The early bird applicant: Trends in early admissions at Tufts</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jfleischer/" title="Posts by Jenna Fleischer" class="author url fn" rel="author">Jenna Fleischer</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 1, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2014/09/25/tufts-no-longer-a-quirky-paradise/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2014/09/a0925-weekender_1-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2014/09/a0925-weekender_1-150x150.jpg 150w, https://cdn.tuftsdaily.com/2014/09/a0925-weekender_1-32x32.jpg 32w, https://cdn.tuftsdaily.com/2014/09/a0925-weekender_1-64x64.jpg 64w, https://cdn.tuftsdaily.com/2014/09/a0925-weekender_1-96x96.jpg 96w, https://cdn.tuftsdaily.com/2014/09/a0925-weekender_1-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2014/09/25/tufts-no-longer-a-quirky-paradise/" title="Tufts no longer a quirky paradise?">Tufts no longer a quirky paradise?</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/veronica-little/" title="Posts by Veronica Little" class="author url fn" rel="author">Veronica Little</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 25, 2014</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2018/04/11/tufts-admissions-admits-class-2022-record-high-applicant-pool/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/04/Bedetson1-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/04/Bedetson1-150x150.jpg 150w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-32x32.jpg 32w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-50x50.jpg 50w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-64x64.jpg 64w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-96x96.jpg 96w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-128x128.jpg 128w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-200x200.jpg 200w, https://cdn.tuftsdaily.com/2018/04/Bedetson1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2018/04/11/tufts-admissions-admits-class-2022-record-high-applicant-pool/" title="Tufts admits Class of 2022 from record-high applicant pool">Tufts admits Class of 2022 from record-high applicant pool</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/austinclementi/" title="Posts by Austin Clementi" class="author url fn" rel="author">Austin Clementi</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">April 11, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2018/12/10/students-call-improvement-campus-diversity-racist-discriminatory-interactions-faculty/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-150x150.png" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-150x150.png 150w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-32x32.png 32w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-50x50.png 50w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-64x64.png 64w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-96x96.png 96w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-128x128.png 128w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-200x200.png 200w, https://cdn.tuftsdaily.com/2018/12/Screen-Shot-2018-12-09-at-8.45.36-PM-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2018/12/10/students-call-improvement-campus-diversity-racist-discriminatory-interactions-faculty/" title="Students call for improvement of on-campus diversity after racist, discriminatory interactions with faculty">Students call for improvement of on-campus diversity after racist, discriminatory interactions with faculty</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/akash-mishra/" title="Posts by Akash Mishra" class="author url fn" rel="author">Akash Mishra</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 10, 2018</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2008/09/02/nealley-rodriguez-case-is-not-first-of-its-kind-at-tufts/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2008/09/02/nealley-rodriguez-case-is-not-first-of-its-kind-at-tufts/" title="Nealley, Rodriguez case is not first of its kind at Tufts">Nealley, Rodriguez case is not first of its kind at Tufts</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/carrie-battan/" title="Posts by Carrie Battan" class="author url fn" rel="author">Carrie Battan</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 2, 2008</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12"><div id="text-13" class="widget cf widget_text"><div class="textwidget"><div class="d-flex justify-content-center mb-3"><div id="540363767_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="73cdb8da47" name="73cdb8da47" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=540363767&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=73cdb8da47&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=540363767&cs=73cdb8da47&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></div> <script type="text/javascript">var OX_ads=OX_ads||[];OX_ads.push({slot_id:"540363767_INSERT_SLOT_ID_HERE",auid:"540363767"});</script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div></div><div id="text-11" class="widget cf widget_text"><div class="textwidget"><div class="ad d-flex justify-content-center mb-3"><div class="flytead rectangle"></div></div></div></div><div id="text-7" class="widget cf widget_text"><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="text-9" class="widget cf widget_text"><div class="textwidget"><div id="537195001_INSERT_SLOT_ID_HERE" style="width:160px;height:600px;margin:0;padding:0"> <noscript><iframe id="168cd1216d" name="168cd1216d" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="160" height="600"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=168cd1216d&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=168cd1216d&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads=OX_ads||[];OX_ads.push({slot_id:"537195001_INSERT_SLOT_ID_HERE",auid:"537195001"});</script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script> </div></div><div id="text-14" class="widget cf widget_text"><div class="textwidget"><script type="text/javascript">var infolinks_pid=3134022;var infolinks_wsid=0;</script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div></div></div></div></div><div class="row font-avenir font-size-xs mt-5"><div class="col-12 col-md-5"> COPYRIGHT 2018 THE TUFTS DAILY. ALL RIGHTS RESERVED.</div><div class="col-12 col-md-7 align-items-flex-end"><ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li></ul></div></div></div>  <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script> <script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script> <script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.12'></script> </body></html>