<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><title>The Tufts Daily</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><link rel="canonical" href="https://tuftsdaily.com/news/2017/05/21/k-martinez-hired-new-womens-center-director/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="K. Martinez hired as new Women&#039;s Center director - The Tufts Daily" /><meta property="og:description" content="Tufts has hired K. Martinez, former Associate Director of the Diversity and First-Gen Office at Stanford University, to direct the Tufts Women&#8217;s Center. Martinez began their new role at Tufts on May 8. The hiring concludes a semester-long, nationwide search to replace former Women&#8217;s Center Director Steph Gauchel, according to Dean of Student Affairs Mary Pat McMahon. Gauchel left the center last February to become Assistant Dean &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/news/2017/05/21/k-martinez-hired-new-womens-center-director/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="gender" /><meta property="article:tag" content="feminism" /><meta property="article:tag" content="Steph Gauchel" /><meta property="article:tag" content="Group of Six" /><meta property="article:tag" content="Tufts Women&#039;s Center" /><meta property="article:tag" content="Mary Pat McMahon" /><meta property="article:tag" content="intersectionality" /><meta property="article:tag" content="nicholas whitney" /><meta property="article:tag" content="Harvard Divinity School" /><meta property="article:tag" content="Mary McMahon" /><meta property="article:tag" content="K. Martinez" /><meta property="article:tag" content="Madeline Bacchus" /><meta property="article:tag" content="the Group of Six" /><meta property="article:tag" content="intersectionalism" /><meta property="article:tag" content="womanhood" /><meta property="article:tag" content="Standford University" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-05-21T00:00:19-04:00" /><meta property="article:modified_time" content="2017-05-25T17:30:09-04:00" /><meta property="og:updated_time" content="2017-05-25T17:30:09-04:00" /><meta property="fb:admins" content="100005939942187" /><meta property="og:image" content="https://cdn.tuftsdaily.com/2017/05/2017-05-08-Commencement-Portraits-041.jpg" /><meta property="og:image:width" content="3000" /><meta property="og:image:height" content="2003" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Tufts has hired K. Martinez, former Associate Director of the Diversity and First-Gen Office at Stanford University, to direct the Tufts Women&#8217;s Center. Martinez began their new role at Tufts on May 8. The hiring concludes a semester-long, nationwide search to replace former Women&#8217;s Center Director Steph Gauchel, according to Dean of Student Affairs Mary Pat McMahon. Gauchel left the center last February to become Assistant Dean [&hellip;]" /><meta name="twitter:title" content="K. Martinez hired as new Women&#039;s Center director - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="https://cdn.tuftsdaily.com/2017/05/2017-05-08-Commencement-Portraits-041.jpg" /><meta name="twitter:creator" content="@tuftsdaily" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Feed" href="https://tuftsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Comments Feed" href="https://tuftsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; K. Martinez hired as new Women&#8217;s Center director Comments Feed" href="https://tuftsdaily.com/news/2017/05/21/k-martinez-hired-new-womens-center-director/feed/" /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='foundation-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='flex-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='app-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.5' type='text/css' media='all' /><link rel='stylesheet' id='selection-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.5' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='ie8-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.5' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='mp-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.5' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.5'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='https://tuftsdaily.com/?p=170323' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fnews%2F2017%2F05%2F21%2Fk-martinez-hired-new-womens-center-director%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fnews%2F2017%2F05%2F21%2Fk-martinez-hired-new-womens-center-director%2F&#038;format=xml" /><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none}</style><style type="text/css" media="screen">div.printfriendly{margin:12px 12px 12px 12px;position:relative;z-index:1000}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#6D9F00;vertical-align:bottom}.printfriendly a{box-shadow:none}.printfriendly a:hover{cursor:pointer}.printfriendly a img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none}.printfriendly a span{vertical-align:bottom}.pf-alignleft{float:left}.pf-alignright{float:right}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center}</style><style type="text/css" media="print">.printfriendly{display:none}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body class="post-template-default single single-post postid-170323 single-format-standard custom-background " data-url="https://tuftsdaily.com"><div id="wrapper"><div id="subheader"><div class="row"><div class="six columns hide-for-medium-down"><ul id="menu-subheader" class="sf-menu"><li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li id="menu-item-39839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li><li id="menu-item-90491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="https://tuftsdaily.com/classifieds/">Classifieds</a></li><li id="menu-item-136363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li><li id="menu-item-152996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div><div class="six mobile-one columns show-for-medium-down"> <i class="fa fa-reorder" id="mobile-toggle"></i></div><div class="six mobile-three columns social"> <a href="https://www.facebook.com/thetuftsdaily" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TuftsDaily" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a> <a href="https://www.linkedin.com/company/the-tufts-daily" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a> <a href="http://instagram.com/tuftsdaily" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a></div></div></div><div id="mobile-menu"><ul id="menu-subheader-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="https://tuftsdaily.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div><div id="mobile-advertisement", class="show-for-small" style="text-align: center"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537194383"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/mw/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="53df72a3a2" name="53df72a3a2" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=537194383&cb==89033" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=53df72a3a2&cb==897430" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=537194383&cs=53df72a3a2&cb==36054" border="0" alt=""></a></iframe></noscript></div><header id="header"><div class="row"><div class="four columns hide-for-small"></div><div class="four columns logo"><h1><a href="https://tuftsdaily.com" title="The Tufts Daily">The Tufts Daily</a></h1></li> <br><time>July 18, 2017</time></div><div class="four columns hide-for-small"><form method="get" class="searchform" action="https://tuftsdaily.com/"><fieldset> <input name="s" type="text" id="s" placeholder="Search" class="twelve"></fieldset></form></div></div> </header><div id="advertisement", class="hide-for-small" style="text-align: center"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537193611"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="bb0124613b" name="bb0124613b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193611&cb=660224" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bb0124613b&cb=602830" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193611&cs=bb0124613b&cb=275422" border="0" alt=""></a></iframe></noscript></div><section id="nav_container"><div id="nav"><div class="row"><div class="twelve columns"> <nav><ul class="mega-menu"><li><a href="https://tuftsdaily.com/category/news/" data-color="#77A3A0" title="View all posts filed under News">News</a></li><li><a href="https://tuftsdaily.com/category/features/" data-color="#A37150" title="View all posts filed under Features">Features</a></li><li><a href="https://tuftsdaily.com/category/arts/" data-color="#3188A3" title="View all posts filed under Arts">Arts</a></li><li><a href="https://tuftsdaily.com/category/opinion/" data-color="#1c4744" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="https://tuftsdaily.com/category/opinion/editorial/"  title="View all posts filed under Editorial">Editorial</a></li></ul><div class="category-children"><div class="active"><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/05/21/editorial-tufts-expand-mental-health-services/" title="Editorial: Tufts should expand mental health services"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2017/05/21/editorial-tufts-expand-mental-health-services/" rel="bookmark" title="Editorial: Tufts should expand mental health services" class="postlink">Editorial: Tufts should expand mental health services</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/05/21/">May 21, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/2017/05/21/editorial-tufts-expand-mental-health-services/#comments" class="postcommentcount"  title="Comment on Editorial: Tufts should expand mental health services"><span class="dsq-postid" data-dsqidentifier="169026 http://tuftsdaily.com/?p=169026"><i class="fa fa-comment-o"></i> 1</span></a></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/editorial/2017/05/21/editorial-supporting-dining-hall-workers/" title="Editorial: Students should support all university workers"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/editorial/2017/05/21/editorial-supporting-dining-hall-workers/" rel="bookmark" title="Editorial: Students should support all university workers" class="postlink">Editorial: Students should support all university workers</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/05/21/">May 21, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/editorial/2017/05/21/editorial-supporting-dining-hall-workers/#respond" class="postcommentcount"  title="Comment on Editorial: Students should support all university workers"><span class="dsq-postid" data-dsqidentifier="170055 http://tuftsdaily.com/?p=170055"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/05/21/editorial-social-houses-provide-alternative-greek-life/" title="Editorial: Social houses could provide alternative to Greek life"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2017/05/21/editorial-social-houses-provide-alternative-greek-life/" rel="bookmark" title="Editorial: Social houses could provide alternative to Greek life" class="postlink">Editorial: Social houses could provide alternative to Greek life</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/05/21/">May 21, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/2017/05/21/editorial-social-houses-provide-alternative-greek-life/#respond" class="postcommentcount"  title="Comment on Editorial: Social houses could provide alternative to Greek life"><span class="dsq-postid" data-dsqidentifier="168284 http://tuftsdaily.com/?p=168284"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/editorial/2017/05/01/statement-tufts-daily-objectivity-journalism/" title="A statement from The Tufts Daily on objectivity in journalism"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/editorial/2017/05/01/statement-tufts-daily-objectivity-journalism/" rel="bookmark" title="A statement from The Tufts Daily on objectivity in journalism" class="postlink">A statement from The Tufts Daily on objectivity in journalism</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/05/01/">May 1, 2017</a></li><li>&bull; <a href="https://tuftsdaily.com/opinion/editorial/2017/05/01/statement-tufts-daily-objectivity-journalism/#respond" class="postcommentcount"  title="Comment on A statement from The Tufts Daily on objectivity in journalism"><span class="dsq-postid" data-dsqidentifier="170163 http://tuftsdaily.com/?p=170163"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside></div></div></div><a href="https://tuftsdaily.com/category/opinion/editorial/" class="gotocategory" title="Editorial">View All</a></div></div></div></li><li><a href="https://tuftsdaily.com/category/sports/" data-color="#F6B161" title="View all posts filed under Sports">Sports</a></li><li><a href="https://tuftsdaily.com/category/columns/" data-color="#D28AAE" title="View all posts filed under Columns">Columns</a></li><li><a href="https://tuftsdaily.com/category/multimedia/" data-color="#fc8888" title="View all posts filed under Multimedia">Multimedia</a></li><li><a href="https://tuftsdaily.com/category/archives/" data-color="#222" title="View all posts filed under Archives">Archives</a></li><li><a href="http://jumbobeat.tuftsdaily.com/" title="View the Blog">Blogs</a><div class="category-holder"><ul><li><a href="http://picturetufts.tuftsdaily.com/" title="Picture Tufts">Picture Tufts</a></li></ul></div></li></ul> </nav></div></div></div> </section><div class="row"><div class="twelve columns"><div id="breadcrumbs"><ul><li><a href="https://tuftsdaily.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="https://tuftsdaily.com/category/news/" title="News">News</a></li><li><i class="fa fa-angle-right"></i> K. Martinez hired as new Women&#8217;s Center director</li></ul></div></div></div><div role="main"><div class="row"> <section class="nine columns main-container"> <article class="post post-170323 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gender tag-feminism tag-steph-gauchel tag-group-of-six tag-tufts-womens-center tag-mary-pat-mcmahon tag-intersectionality tag-nicholas-whitney tag-harvard-divinity-school tag-mary-mcmahon tag-k-martinez tag-madeline-bacchus tag-the-group-of-six tag-intersectionalism tag-womanhood tag-standford-university" id="post-170323"><div class="post-gallery nolink"> <img width="938" height="535" src="https://cdn.tuftsdaily.com/2017/05/2017-05-08-Commencement-Portraits-041-938x535.jpg" class="attachment-single size-single wp-post-image" alt="" /><p><span style="color: black; font-size: 15px">K. Martinez, the new director of the Women's Center, poses there on May 8.</span> <span style="color: grey; font-size: 13px">  Ray Bernoff / The Tufts Daily </span></p></div><div class="post-title"> <aside><a href="https://tuftsdaily.com/category/news/" class="boxed" title="News" style="background:#77A3A0;">News</a></aside><h1>K. Martinez hired as new Women&#8217;s Center director</h1></div> <aside class="post-meta"><ul><li>By <strong><a href="https://tuftsdaily.com/author/minnatrinh/" title="Posts by Minna Trinh" class="author url fn" rel="author">Minna Trinh</a></strong></li><li>&bull;  &nbsp; May 21, 2017</li></ul> </aside><div class="post-content"> <aside class="single-meta"><div class="author"> <img src="https://secure.gravatar.com/avatar/d44a7fe6bf5678667376fe733fbe39e4?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />			<strong><a href="https://tuftsdaily.com/author/minnatrinh/">Minna Trinh</a></strong><p>Minna Trinh is an Assistant News Editor at the Tufts Daily. She is a freshman and can be reached at minna.trinh@tufts.edu.</p></div><ul class="meta-list"><li><a href="https://tuftsdaily.com/news/2017/05/21/k-martinez-hired-new-womens-center-director/#comments" class="postcommentcount" ><span class="dsq-postid" data-dsqidentifier="170323 http://tuftsdaily.com/?p=170323"><i class="fa fa-comment-o"></i> 1 Comment</span></a></li><li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li></ul><div class="widget cf widget_tag_cloud"><h6 class="force">Tags</h6> <a href="https://tuftsdaily.com/tag/gender/" class="tag-link">gender</a><a href="https://tuftsdaily.com/tag/feminism/" class="tag-link">feminism</a><a href="https://tuftsdaily.com/tag/steph-gauchel/" class="tag-link">Steph Gauchel</a><a href="https://tuftsdaily.com/tag/group-of-six/" class="tag-link">Group of Six</a><a href="https://tuftsdaily.com/tag/tufts-womens-center/" class="tag-link">Tufts Women's Center</a><a href="https://tuftsdaily.com/tag/mary-pat-mcmahon/" class="tag-link">Mary Pat McMahon</a><a href="https://tuftsdaily.com/tag/intersectionality/" class="tag-link">intersectionality</a><a href="https://tuftsdaily.com/tag/nicholas-whitney/" class="tag-link">nicholas whitney</a><a href="https://tuftsdaily.com/tag/harvard-divinity-school/" class="tag-link">Harvard Divinity School</a><a href="https://tuftsdaily.com/tag/mary-mcmahon/" class="tag-link">Mary McMahon</a><a href="https://tuftsdaily.com/tag/k-martinez/" class="tag-link">K. Martinez</a><a href="https://tuftsdaily.com/tag/madeline-bacchus/" class="tag-link">Madeline Bacchus</a><a href="https://tuftsdaily.com/tag/the-group-of-six/" class="tag-link">the Group of Six</a><a href="https://tuftsdaily.com/tag/intersectionalism/" class="tag-link">intersectionalism</a><a href="https://tuftsdaily.com/tag/womanhood/" class="tag-link">womanhood</a><a href="https://tuftsdaily.com/tag/standford-university/" class="tag-link">Standford University</a></div> </aside><div class="pf-content"><p><span style="font-weight: 400"><span style="background-color: #ffffff">Tufts</span> has hired<span style="background-color: #ffffff"> K. Martinez</span>, former Associate Director of the <span style="background-color: #ffffff">Diversity and First-Gen Office at Stanford University</span>, to direct the <span style="background-color: #ffffff">Tufts Women&#8217;s Center</span>. </span><span style="background-color: #ffffff">Martinez </span>began <span style="background-color: #ffffff">their </span>new role at <span style="background-color: #ffffff">Tufts on May 8</span>.</p><p>The hiring concludes a semester-long, nationwide search to replace former <span style="background-color: #ffffff">Women&#8217;s Center Director Steph Gauchel</span>, according to Dean of Student Affairs <span style="background-color: #ffffff">Mary Pat McMahon</span>. <span style="background-color: #ffffff">Gauchel</span> <span style="background-color: #ffffff"><a style="background-color: #ffffff" target="_blank" href="https://tuftsdaily.com/news/2016/02/29/steph-gauchel-to-leave-position-as-womens-center-director/">left the center last February</a></span> to become<span style="font-weight: 400"> A<span style="background-color: #ffffff">ssistant Dean for Student Affairs at the Harvard Divinity School</span>.</span></p><p><span style="background-color: #ffffff">Martinez explained that they see the Women’s Center</span> as a campus space for people of all identities.</p><p>“This isn’t my center; it’s our center,” <span style="background-color: #ffffff">Martinez </span>said. “I think my job is to listen as much as possible to what the folks on the campus and the surrounding community are looking for from the space.&#8221;</p><p><span style="background-color: #ffffff">McMahon</span> said that the search committee sought to hire an individual capable of strengthening the <span style="background-color: #ffffff">Women&#8217;s Center&#8217;s</span> presence on campus.</p><p>“We [were] really looking for somebody who will be a leader, a presence and builder in the space, but also connecting across the Group of Six and all the students&#8230; and K. is totally going to be that person,&#8221; <span style="background-color: #ffffff">McMahon</span> said. &#8220;K. demonstrated the ability to meet student leaders and students &#8230; regardless of where they are.”</p><p>The search committee considered student opinions in the decision-making and hiring process, according to McMahon. She noted that about 120 individuals applied for the position.</p><p><span style="font-weight: 400">“We had student input along the way, including several rounds of &#8230; students that </span><span style="font-weight: 400">met with the candidates during lunch time,&#8221; <span style="background-color: #ffffff">McMahon</span> said. &#8220;[The] candidates gave presentations addressing issues relevant to the Women’s Center and to Tufts. … It was important to me that we partner with students all the way through.”</span></p><p><span style="font-weight: 400"><span style="background-color: #ffffff">Nicholas Whitney</span>, a graduate intern at<span style="background-color: #ffffff"> the LGBT Center</span> and graduate assistant at <span style="background-color: #ffffff">the Women’s Center, participated in</span> the search process. <span style="background-color: #ffffff">Whitney</span> expressed s</span>upport for <span style="background-color: #ffffff">Martinez</span>.</p><p><span style="font-weight: 400">“I think that<span style="background-color: #ffffff"> K.</span> has the type of experiences and intellectual interests in order to center those in conversations and really move the center in the right direction,” <span style="background-color: #ffffff">Whitney said.</span></span></p><p><span style="font-weight: 400;background-color: #ffffff">Made </span><span style="font-weight: 400"><span style="background-color: #ffffff">Bacchus</span>, a <span style="background-color: #ffffff">junior</span> who also participated in the search process, said that she hopes Martinez will allow for the <span style="background-color: #ffffff">Women&#8217;s Center</span> to have a more intersectional presence on campus. In particular, she believes that Martinez will improve the space for women of color and non-binary, genderqueer and transgender students.</span></p><p><span style="background-color: #ffffff">Martinez</span> said that they resonated with the hiring committee&#8217;s description of an ideal candidate, which was somebody interested in discussing topics related to intersectional feminism and gender.</p><p>“When I was looking at the mission statement and the goals [for this position], I was particularly drawn to the language around talking about social justice and intersectional feminism and identity, and the harmful impact of the gender binary,” <span style="background-color: #ffffff">they</span> said.</p><p><span style="background-color: #ffffff">Martinez</span> said they hoped to maintain the <span style="background-color: #ffffff">Women Center</span> as a place for conversation, especially as a gender-nonconforming individual.</p><p>“[I had] people question my womanhood or my relationship with womanhood,&#8221; <span style="background-color: #ffffff">Martinez</span> said. &#8220;I really want to make sure we are pushing whatever notions we have of gender and stereotypes … [through] having discussions about the impact of gender-binary and intersectionality, and intersectional feminism, especially trans-inclusive feminism.&#8221;</p><p><span style="background-color: #ffffff">Martinez</span> also emphasized the belief that the <span style="background-color: #ffffff">Women’s Center</span> should be a place that welcomes everyone.</p><p>“I want all people to feel comfortable based on their identity, to go in the Women’s Center,&#8221; they said.<br /> &#8220;However you identify, the Women’s Center is a place where you can come in and talk to people and we can work together.”</p><p><span style="font-weight: 400"><span style="background-color: #ffffff">McMahon</span> recognized <span style="background-color: #ffffff">Martinez&#8217;s</span> potential to build upon <span style="background-color: #ffffff">Gauchel&#8217;s</span> seven-and-a-half year legacy as director.</span></p><p><span style="font-weight: 400">“<span style="background-color: #ffffff">Steph Gauchel</span> was such a strong presence in the Women’s Center,&#8221; <span style="background-color: #ffffff">McMahon</span> said. &#8220;And we knew we needed someone who would bring [that] presence to the Women’s Center and <span style="background-color: #ffffff">K</span>. is going to doing that.&#8221;</span></p><p><span style="font-weight: 400"><span style="background-color: #ffffff">McMahon </span>also thanked all candidates who were interested in serving as <span style="background-color: #ffffff">Director,</span> and stressed that it was a difficult decision. </span><span style="font-weight: 400"><br /> </span></p><p><span style="font-weight: 400">“The Women’s Center student leaders have been deeply invested and committed to supporting this process … and I&#8217;m appreciative of their energy, patience and commitment,&#8221; <span style="background-color: #ffffff">McMahon</span> said. &#8220;We had phenomenal finalists, there were other people who were incredible, so it was a really hard choice.&#8221;</span></p></div></div> </article> <section id="comments" class="cf"><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-5581"><div id="dsq-comment-header-5581" class="dsq-comment-header"> <cite id="dsq-cite-5581"> <span id="dsq-author-user-5581">MsBAF</span> </cite></div><div id="dsq-comment-body-5581" class="dsq-comment-body"><div id="dsq-comment-message-5581" class="dsq-comment-message"><p>So women were rejected from this position?  To a man?  Uuh why is it called a Women&#8217;s Centre then?  Have we forgotten why a women&#8217;s centre was created in the first place?</p></div></div></li></ul></div></div></section><div class="post post-navi hide-on-print prev"><div class="post-gallery"><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/features/2017/05/21/queer-protest-police/" title="On Queer: On protest, on police">On Queer: On protest, on police</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/features/2017/05/21/tufts-numbers-data-knows/" title="Tufts by Numbers: What data knows">Tufts by Numbers: What data knows</a></h2></div></div><div class="headline hide-on-print"><h2>Related News</h2></div><div class="row relatedposts hide-on-print"><div class="four columns"> <article class="post" id="post-125412"><div class="post-gallery"> <a href="https://tuftsdaily.com/news/2015/11/10/greek-community-aims-address-sexual-assault-behavioral-problems/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2015/11/DSC_0133-2-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2015/11/DSC_0133-2-284x190.jpg 284w, https://cdn.tuftsdaily.com/2015/11/DSC_0133-2-600x403.jpg 600w, https://cdn.tuftsdaily.com/2015/11/DSC_0133-2-1024x688.jpg 1024w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/news/2015/11/10/greek-community-aims-address-sexual-assault-behavioral-problems/" rel="bookmark">Greek community aims to address sexual assault, behavioral problems</a></h4></div> </article></div><div class="four columns"> <article class="post" id="post-137382"><div class="post-gallery"> <a href="https://tuftsdaily.com/news/2016/03/17/tufts-technology-services-prepares-for-a-wifi-refresh-by-replacing-network-switches-in-all-residence-halls-during-the-spring-break/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/03/2016-3-16-Wifi-Refreshweb_edited-1-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/news/2016/03/17/tufts-technology-services-prepares-for-a-wifi-refresh-by-replacing-network-switches-in-all-residence-halls-during-the-spring-break/" rel="bookmark">Tufts Technology Services to prepare for wifi refresh over spring break</a></h4></div> </article></div><div class="four columns"> <article class="post" id="post-125215"><div class="post-gallery"> <a href="https://tuftsdaily.com/news/2015/11/05/nancy-bauer-discusses-philosophy-pornography-author-talk/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2015/11/2015-11-04-Nancy-Bauer-Lecture4170-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2015/11/2015-11-04-Nancy-Bauer-Lecture4170-284x190.jpg 284w, https://cdn.tuftsdaily.com/2015/11/2015-11-04-Nancy-Bauer-Lecture4170-600x400.jpg 600w, https://cdn.tuftsdaily.com/2015/11/2015-11-04-Nancy-Bauer-Lecture4170-1024x683.jpg 1024w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/news/2015/11/05/nancy-bauer-discusses-philosophy-pornography-author-talk/" rel="bookmark">Nancy Bauer discusses philosophy, pornography at Author Talk</a></h4></div> </article></div></div> <aside id="endpage-box" class="hide-on-print" style="border-color: #77A3A0;"> <a href="#" class="close"><i class="fa fa-times"></i></a> <aside style="border-color: #77A3A0;"><a href="https://tuftsdaily.com/category/news/" style="color: #77A3A0;">MORE IN News</a></aside><h3>What to do in Boston during the holiday season</h3> <a href="https://tuftsdaily.com/news/2010/11/30/what-to-do-in-boston-during-the-holiday-season/" class="btn more-link">READ MORE</a> </aside> </section> <aside class="sidebar three columns single-sidebar"><div id="text-3" class="widget cf widget_text"><h6>Sponsored</h6><div class="textwidget"><div id="sidebar-ad" style="text-align: center" class="hide-for-small hide-for-medium"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537195001"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="bd472b9144" name="bd472b9144" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=<?php echo mt_rand(1,999999);?>" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div></div></div></aside></div></div><div class="row"><div class="twelve columns"> <section id="subfooter"><div class="row"><div class="four columns"><p>Copyrıght 2017 THE TUFTS DAILY. All RIGHTS RESERVED.</p></div><div class="eight columns"><ul id="menu-footerfinal" class="menu"><li id="menu-item-129887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129887"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li id="menu-item-1637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-1638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638"><a href="http://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="http://instagram.com/tuftsdaily">Instagram</a></li><li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642"><a href="http://www.tuftsdailyphoto.photoshelter.com">Tufts Daily Photography</a></li><li id="menu-item-152993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152993"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div></div> </section></div></div></div>  <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='remove-images';var pfImageDisplayStyle='right';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script> <script type='text/javascript'>var themeajax={"url":"https:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"170323 http:\/\/tuftsdaily.com\/?p=170323","disqusShortname":"thetuftsdaily","disqusTitle":"K. Martinez hired as new Women\u2019s Center director","disqusUrl":"https:\/\/tuftsdaily.com\/news\/2017\/05\/21\/k-martinez-hired-new-womens-center-director\/","options":{"manualSync":false},"postId":"170323"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script> <script type='text/javascript'>var countVars={"disqusShortname":"thetuftsdaily"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script> </body></html>