<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Tales from the T: Amtrak doesn’t have to suck￼ - The Tufts Daily</title>
<link rel="canonical" href="https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck￼/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tales from the T: Amtrak doesn’t have to suck￼ - The Tufts Daily" />
<meta property="og:description" content="Paid AdvertisementIn today’s column I’m going to stretch the limits of what can be considered Boston transit by talking about intercity trains. That’s right. Today we’re talking about the national passenger rail operator, Amtrak.  I’m writing this on-board an Amtrak train heading home for Thanksgiving. I’m taking the train home for a couple of reasons. [&hellip;]" />
<meta property="og:url" content="https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck￼/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:published_time" content="2022-12-02T05:01:00+00:00" />
<meta property="article:modified_time" content="2022-12-02T00:30:47+00:00" />
<meta property="og:image" content="https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner.jpg" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="537" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Kevin Zhang" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tuftsdaily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Kevin Zhang" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tuftsdaily.com/#website","url":"https://tuftsdaily.com/","name":"The Tufts Daily","description":"The independent student newspaper of Tufts University","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tuftsdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc/#primaryimage","url":"https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner.jpg","contentUrl":"https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner.jpg","width":945,"height":537,"caption":"Graphic by Kayla Drazan"},{"@type":"WebPage","@id":"https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc/#webpage","url":"https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc/","name":"Tales from the T: Amtrak doesn’t have to suck￼ - The Tufts Daily","isPartOf":{"@id":"https://tuftsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc/#primaryimage"},"datePublished":"2022-12-02T05:01:00+00:00","dateModified":"2022-12-02T00:30:47+00:00","author":{"@id":"https://tuftsdaily.com/#/schema/person/c366feeb476c195264249772e2bff1c5"},"breadcrumb":{"@id":"https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc/"]}]},{"@type":"BreadcrumbList","@id":"https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tuftsdaily.com/"},{"@type":"ListItem","position":2,"name":"Tales from the T: Amtrak doesn’t have to suck￼"}]},{"@type":"Person","@id":"https://tuftsdaily.com/#/schema/person/c366feeb476c195264249772e2bff1c5","name":"Kevin Zhang","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tuftsdaily.com/#/schema/person/image/","url":"https://cdn.tuftsdaily.com/2014/09/Screen-Shot-2022-10-23-at-8.33.46-PM-150x150.png","contentUrl":"https://cdn.tuftsdaily.com/2014/09/Screen-Shot-2022-10-23-at-8.33.46-PM-150x150.png","caption":"Kevin Zhang"},"description":"Kevin Zhang is a features columnist and former production director at The Tufts Daily. He is a senior studying civil engineering. Kevin can be reached at kevin.zhang7@tufts.edu.","url":"https://tuftsdaily.com/author/kevinzhang/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />

<script src="//www.googletagmanager.com/gtag/js?id=UA-3182341-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>


<script src="//www.googletagmanager.com/gtag/js?id=UA-3182341-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='header-css' href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=5.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false","ua":"UA-3182341-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false","ua":"UA-3182341-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=5.9.5' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.11.0","hide_simple_banner":"no","simple_banner_position":"static","header_margin":"","header_padding":"","simple_banner_text":"<a href='https:\/\/express.adobe.com\/page\/uNbAFwpcUGyeZ\/'>This Giving Tuesday, support independent student journalism.<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"321534","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#005493","simple_banner_text_color":"#ffffff","simple_banner_link_color":"#ffffff","simple_banner_close_color":"","simple_banner_custom_css":"z-index: 99998;","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.11.0' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.5' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.5' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts","ID":321534,"token":"921cddd0ca","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://tuftsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tuftsdaily.com/wp-json/wp/v2/posts/321534" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.5" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=321534' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Ffeatures%2F2022%2F12%2F02%2Ftales-from-the-t-amtrak-doesnt-have-to-suck%25ef%25bf%25bc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Ffeatures%2F2022%2F12%2F02%2Ftales-from-the-t-amtrak-doesnt-have-to-suck%25ef%25bf%25bc%2F&#038;format=xml" />

<script type="text/javascript">
    (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
    })(window, document, 'script', '8b830333-ba93-41c6-b79d-21170d819254');
    </script>
<style type="text/css">.simple-banner{position:static;}</style><style type="text/css">.simple-banner{background:#005493;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ffffff;}</style><style type="text/css">.simple-banner{z-index: 99998;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<style>
			header > img {
				display: block;
				margin-left: auto;
				margin-right: auto;
				width: 90%;
			}
			</style>
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.no-bot-margin {
	margin-bottom: 1px;
}		</style>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="container">
<div class="row my-4">
<div class="col-12">
<div class="row">
<div class="col-md-6 col-12">
<a id="masthead" href="https://tuftsdaily.com">
<h1 class="mb-0">
<span>T</span>he
<span>T</span>ufts
<span>D</span>aily
</h1>
<h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2>
</a>
</div>
<div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end">
<nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left">
<div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issuu-embed" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-241206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241206 nav-item"><a title="The Print Edition" href="https://tuftsdaily.com/print-edition/" class="nav-link">The Print Edition</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-316997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316997 nav-item"><a title="Subscribe" href="https://tuftsdaily.us20.list-manage.com/subscribe?u=7540224e4e4ddc1fb1194033c&#038;id=c77d4f74c4" class="nav-link">Subscribe</a></li>
</ul></div> </nav>
</div>
<div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end">
<form class="d-none d-md-block" action="/" method="GET">
<input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search">
</form>
<nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right">
<div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240186 nav-item"><a title="About" href="https://tuftsdaily.com/who-we-are/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240208 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact-us/" class="nav-link">Contact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240897 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise-with-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="https://express.adobe.com/page/uNbAFwpcUGyeZ/" class="nav-link">Donate</a></li>
</ul></div> </nav>
</div>
</div>
<hr class="masthead-bar">
<hr class="masthead-bar">
<nav class="navbar navbar-expand-lg navbar-light" id="nav-main">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201500 nav-item"><a title="News" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201500">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201500" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-315832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315832 nav-item"><a title="All" href="https://tuftsdaily.com/category/news/" class="dropdown-item">All</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-315834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315834 nav-item"><a title="University" href="https://tuftsdaily.com/category/news/university/" class="dropdown-item">University</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-315833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315833 nav-item"><a title="Local" href="https://tuftsdaily.com/category/news/local/" class="dropdown-item">Local</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201506 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201506">Opinion</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201506" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286681 nav-item"><a title="All" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">All</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286742 nav-item"><a title="Column" href="https://tuftsdaily.com/category/opinion/column/" class="dropdown-item">Column</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286676 nav-item"><a title="Guest" href="https://tuftsdaily.com/category/opinion/guest/" class="dropdown-item">Guest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286677 nav-item"><a title="Viewpoint" href="https://tuftsdaily.com/category/opinion/viewpoint/" class="dropdown-item">Viewpoint</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-299581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299581 nav-item"><a title="Science" href="https://tuftsdaily.com/category/news/science/" class="nav-link">Science</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-273039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273039 nav-item"><a title="Audio" href="https://tuftsdaily.com/audio/" class="nav-link">Audio</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271716 nav-item"><a title="Video" href="https://tuftsdaily.com/category/multimedia-new/videos/" class="nav-link">Video</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-268613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-268613 nav-item"><a title="Multimedia" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-268613">Multimedia</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-268613" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271884 nav-item"><a title="Photos" href="https://tuftsdaily.com/category/multimedia-new/photos/" class="dropdown-item">Photos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271731 nav-item"><a title="Cartoons" href="https://tuftsdaily.com/category/multimedia-new/cartoons/" class="dropdown-item">Cartoons</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-316812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-316812 nav-item"><a title="Newsletter" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-316812">Newsletter</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-316812" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-316994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316994 nav-item"><a title="Newsletter" href="https://tuftsdaily.com/category/newsletter/" class="dropdown-item">Newsletter</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-316995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316995 nav-item"><a title="Subscribe" href="https://tuftsdaily.us20.list-manage.com/subscribe?u=7540224e4e4ddc1fb1194033c&#038;id=c77d4f74c4" class="dropdown-item">Subscribe</a></li>
</ul>
</li>
</ul></div>
</nav>
</div>
</div>
<div class="row">
<div class="col-12 col-md-8 main-container">
<div class="row ad-row mb-3 d-none d-md-block">
<div class="col-12">
<div class="ad d-flex justify-content-center">
<div class="flytead leaderboard"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-12 category-feature"> 
<div class="card rounded-0 border-0">
<div class="card-body">
<h5 class="font-superclarendon">
Tales from the T: Amtrak doesn’t have to suck￼ </h5>
<div class="font-avenir font-size-xs gray-1 author">
<a href="https://tuftsdaily.com/author/kevinzhang/" title="Posts by Kevin Zhang" class="author url fn" rel="author">Kevin Zhang</a> </div>
<div class="font-avenir font-size-xxs gray-1">
<a href="https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc/">
December 2, 2022 </a>
</div>
<hr />
</div>
<img width="945" height="537" alt="" data-srcset="https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner.jpg 945w, https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner-600x341.jpg 600w, https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner-768x436.jpg 768w" data-src="https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner.jpg" data-sizes="(max-width: 945px) 100vw, 945px" class="card-img-top img-fluid rounded-0 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="945" height="537" src="https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner.jpg" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner.jpg 945w, https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner-600x341.jpg 600w, https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner-768x436.jpg 768w" sizes="(max-width: 945px) 100vw, 945px" /></noscript>
<div class="caption card-body py-2 font-size-s gray-1">
<span class="">
</span>
<span class="font-size-xs gray-2">
Graphic by Kayla Drazan </span>
</div>
<div class="card-body">
<div class="content">
 <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_600172565'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Paid Advertisement</div><broadstreet-zone callback="zone_load_600172565" zone-id="148407" keywords="not_home_page,not_landing_page,is_article_page,features,columns,tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc,post" soft-keywords="true" zone-alias="ac"></broadstreet-zone></div><script>window.zone_load_600172565 = function(z, d) { if (!d.count) document.getElementById('zone_load_600172565').style.display = 'none'; };</script>
<p><span style="font-weight: 400;">In today’s column I’m going to stretch the limits of what can be considered Boston transit by talking about intercity trains. That’s right. Today we’re talking about the national passenger rail operator, Amtrak. </span>
<p><span style="font-weight: 400;">I’m writing this on-board an Amtrak train heading home for Thanksgiving. I’m taking the train home for a couple of reasons. For one, it’s convenient: I can walk directly from downtown to South Station, get on my train 5 minutes before it leaves and step off the train right in midtown NYC — all in four hours, reliably. Try that with flying! For another, it’s comfortable, with generously sized seats, tables and outlets for getting work done and even an on-board café. Taking the train is also, of course, significantly more environmentally friendly than flying or driving. But mostly, I find it’s just relaxing. There’s no stress from traffic jams or TSA queues. Just the quiet, rhythmic rocking of the train and the New England scenery flying by outside the window. </span>
<p><span style="font-weight: 400;">But this isn’t meant to be an ad for Amtrak. (Though if anyone at Amtrak wants to help pay my rent, my DMs are open!) Amtrak service is at its best here in the northeast, but across the rest of the country, it can be … subpar. Service can be spotty, with some stations only served three times a week. This is fine if the station serves a small town but not if said “small town” is Cincinnati! Other cities like Phoenix and Nashville get no service at all. </span>
<p><span style="font-weight: 400;"> And then there are the delays. Take, for example, the train I took from San Jose to LA that was 9 hours late. While things rarely get that bad, Amtrak’s already-slow trains are notoriously unreliable due to constant delays. We complain (rightfully) about how European and Asian high-speed trains are superior to Amtrak, but even their regular-speed trains put ours to shame. </span>
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_947348100'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Paid Advertisement</div><broadstreet-zone place="0" callback="zone_load_947348100" zone-id="148409" keywords="not_home_page,not_landing_page,is_article_page,features,columns,tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc,post" soft-keywords="true" zone-alias="ic"></broadstreet-zone></div><script>window.zone_load_947348100 = function(z, d) { if (!d.count) document.getElementById('zone_load_947348100').style.display = 'none'; };</script>
<p><span style="font-weight: 400;">So what can be done? Well, a good place to start would be to simply fund Amtrak more. You’ve likely seen Amtrak’s </span><a href="https://media.amtrak.com/amtrak-connects-us/"><span style="font-weight: 400;">proposed service map</span></a><span style="font-weight: 400;"> released last year, which promised to add oh-so-many new routes if rat daddy Buttigieg and Amtrak Joe would provide that sweet, sweet cash. Amtrak wouldn’t even need to build fancy new lines: Many earmarked routes already have tracks that could benefit hugely from some new trains and basic track upgrades. </span>
<p><span style="font-weight: 400;">Of course, trains are expensive to run — there’s no denying that. But so are our taxpayer-subsidized regional airlines and interstate highways. We pay for these as public services; there’s no reason Amtrak should be different. And if we’re subsidizing transportation anyways, why not invest in more efficient, sustainable and comfortable transportation? </span>
<p><span style="font-weight: 400;">But there’s another freight-train sized elephant in the room. Some context: Outside the Northeast, Amtrak owns very little track and has to pay freight railroads to run over their tracks. In theory, these freight railroads are legally required to allow Amtrak trains on their tracks and to give them priority. In practice, haha — no. Without any actual legal consequences, freight railroads are free to stop Amtrak trains, like my San Jose-LA train, for hours to let their own trains pass. They’ve also resisted Amtrak service expansion. This included fighting a reintroduction of service to the Gulf Coast region with the excuse that the tracks were too busy for a mere two additional trains (Amtrak responded with a hilariously passive-aggressive </span><a href="https://twitter.com/AmtrakConnects/status/1511750786686066692"><span style="font-weight: 400;">livestream</span></a><span style="font-weight: 400;"> of the — unsurprisingly empty — tracks).</span>
<p><span style="font-weight: 400;">Don’t get me wrong – freight railroads are vital infrastructure. But more legal accountability is necessary to ensure that freight rail can coexist with passenger rail — or at the bare minimum — not actively sabotage it. </span>
<p><span style="font-weight: 400;">There is hope, though. After months of hearings, Amtrak recently won its battle to return trains to the Gulf Coast, as is their legal right. Hopefully this will set a precedent for holding freight railroads more accountable to their legal obligations to Amtrak. If so, Amtrak will have one less roadblock (railblock?) on its track to building a bigger, better national passenger rail network.</span>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1245873374'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Paid Advertisement</div><broadstreet-zone callback="zone_load_1245873374" zone-id="148408" keywords="not_home_page,not_landing_page,is_article_page,features,columns,tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc,post" soft-keywords="true" zone-alias="bc"></broadstreet-zone></div><script>window.zone_load_1245873374 = function(z, d) { if (!d.count) document.getElementById('zone_load_1245873374').style.display = 'none'; };</script> </div>
<hr>
</div>
</div>
</div> 
</div> 
</div> 
<div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container">
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Top This Week</h6>
<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2022/11/03/is-amber-riley-the-harp-in-the-masked-singer-signs-point-to-yes/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/11/Amber_Riley_by_Gage_Skidmore-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/11/Amber_Riley_by_Gage_Skidmore-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2022/11/03/is-amber-riley-the-harp-in-the-masked-singer-signs-point-to-yes/" title="Is Amber Riley the Harp in &#039;The Masked Singer&#039;? Signs point to yes">Is Amber Riley the Harp in 'The Masked Singer'? Signs point to yes</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ryanfairfield/" title="Posts by Ryan Fairfield" class="author url fn" rel="author">Ryan Fairfield</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 3, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2022/11/04/breaking-tufts-medical-center-anesthesiogist-charged-with-attempted-child-sex-trafficking-fired-from-clinical-and-faculty-positions/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/02/DSC00190-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/02/DSC00190-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/02/DSC00190-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2022/11/04/breaking-tufts-medical-center-anesthesiogist-charged-with-attempted-child-sex-trafficking-fired-from-clinical-and-faculty-positions/" title="BREAKING: Tufts Medical Center anesthesiologist charged with attempted child sex trafficking, fired from clinical and faculty positions">BREAKING: Tufts Medical Center anesthesiologist charged with attempted child sex trafficking, fired from clinical and faculty positions</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ethompson/" title="Posts by Emily Thompson" class="author url fn" rel="author">Emily Thompson</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 4, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2022/09/22/trigger-warning-andrew-tate/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/09/Andrew-Tate-Graphic-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/09/Andrew-Tate-Graphic-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/09/Andrew-Tate-Graphic-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2022/09/22/trigger-warning-andrew-tate/" title="Trigger warning: Andrew Tate">Trigger warning: Andrew Tate</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/idilkolabas/" title="Posts by Idil Kolabas" class="author url fn" rel="author">Idil Kolabas</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 22, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2022/11/30/tufts-prepares-for-various-outcomes-in-supreme-court-affirmative-action-case/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/11/LR-09749-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/11/LR-09749-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/11/LR-09749-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2022/11/30/tufts-prepares-for-various-outcomes-in-supreme-court-affirmative-action-case/" title="Tufts prepares for various outcomes in Supreme Court affirmative action case">Tufts prepares for various outcomes in Supreme Court affirmative action case</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/aacharya/" title="Posts by Aditya Acharya" class="author url fn" rel="author">Aditya Acharya</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 30, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2022/11/29/students-react-to-massachusetts-gubernatorial-election-ballot-questions-1-4/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/11/medford4-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/11/medford4-1-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2022/11/29/students-react-to-massachusetts-gubernatorial-election-ballot-questions-1-4/" title="Students react to Massachusetts gubernatorial election, ballot questions 1, 4">Students react to Massachusetts gubernatorial election, ballot questions 1, 4</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/zoekava/" title="Posts by Zoe Kava" class="author url fn" rel="author">Zoe Kava</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 29, 2022</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Trending</h6>
<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2022/11/04/breaking-tufts-medical-center-anesthesiogist-charged-with-attempted-child-sex-trafficking-fired-from-clinical-and-faculty-positions/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/02/DSC00190-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/02/DSC00190-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/02/DSC00190-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2022/11/04/breaking-tufts-medical-center-anesthesiogist-charged-with-attempted-child-sex-trafficking-fired-from-clinical-and-faculty-positions/" title="BREAKING: Tufts Medical Center anesthesiologist charged with attempted child sex trafficking, fired from clinical and faculty positions">BREAKING: Tufts Medical Center anesthesiologist charged with attempted child sex trafficking, fired from clinical and faculty positions</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ethompson/" title="Posts by Emily Thompson" class="author url fn" rel="author">Emily Thompson</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 4, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2022/12/02/spotify-wrapped-2022-heres-what-happened-this-year/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/12/Spotify-graphic-150x150.png" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/12/Spotify-graphic-150x150.png" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2022/12/02/spotify-wrapped-2022-heres-what-happened-this-year/" title="Spotify Wrapped 2022: Here&#039;s what happened this year">Spotify Wrapped 2022: Here's what happened this year</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jeclohisy/" title="Posts by Jack Clohisy" class="author url fn" rel="author">Jack Clohisy</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 2, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2022/09/22/trigger-warning-andrew-tate/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/09/Andrew-Tate-Graphic-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/09/Andrew-Tate-Graphic-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/09/Andrew-Tate-Graphic-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2022/09/22/trigger-warning-andrew-tate/" title="Trigger warning: Andrew Tate">Trigger warning: Andrew Tate</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/idilkolabas/" title="Posts by Idil Kolabas" class="author url fn" rel="author">Idil Kolabas</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 22, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/03/Tales-of-the-T-Banner-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2022/12/02/tales-from-the-t-amtrak-doesnt-have-to-suck%ef%bf%bc/" title="Tales from the T: Amtrak doesn’t have to suck￼">Tales from the T: Amtrak doesn’t have to suck￼</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/kevinzhang/" title="Posts by Kevin Zhang" class="author url fn" rel="author">Kevin Zhang</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 2, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2022/11/30/tufts-prepares-for-various-outcomes-in-supreme-court-affirmative-action-case/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/11/LR-09749-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/11/LR-09749-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/11/LR-09749-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2022/11/30/tufts-prepares-for-various-outcomes-in-supreme-court-affirmative-action-case/" title="Tufts prepares for various outcomes in Supreme Court affirmative action case">Tufts prepares for various outcomes in Supreme Court affirmative action case</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/aacharya/" title="Posts by Aditya Acharya" class="author url fn" rel="author">Aditya Acharya</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 30, 2022</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12">
<div id="block-4" class="widget cf widget_block"><div>
<p><a href="https://issuu.com/tuftsdaily/docs/12-1_final"><img width="350" data-src="https://cdn.tuftsdaily.com/2022/12/Screen-Shot-2022-12-01-at-1.27.02-AM.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://cdn.tuftsdaily.com/2022/12/Screen-Shot-2022-12-01-at-1.27.02-AM.png" width="350"></noscript> </a></p>
</div></div><div id="custom_html-6" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54288167-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54288167-1');
</script>
</div></div><div id="custom_html-5" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div id="fwn_videos"></div>
<script type="text/javascript">
    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
    }(window,document,"//asset.fwcdn1.com/js/fwn.js");

    fwn('app_id', 'oAV3mO9SK-RnDKme3yJNX-puoQAzJJnO');
    fwn('autoplay', true)
    fwn('placement', 'middle');
    fwn('page_type', 'article');
    fwn('target', document.getElementById('fwn_videos'));
</script></div></div><div id="custom_html-7" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7540224e4e4ddc1fb1194033c/f82e0f09b599d1cc02a58fac9.js");</script></div></div><div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone place="" zone-id="69381" keywords="not_home_page,not_landing_page,is_article_page,features,columns,tufts-prepares-for-various-outcomes-in-supreme-court-affirmative-action-case,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-3" class="widget cf bs_zones"><div><broadstreet-zone place="" zone-id="76221" keywords="not_home_page,not_landing_page,is_article_page,features,columns,tufts-prepares-for-various-outcomes-in-supreme-court-affirmative-action-case,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div>
</div>
</div>
<div class="row font-avenir font-size-xs mt-5">
<div class="col-12 col-md-5">
COPYRIGHT 2022 THE TUFTS DAILY. ALL RIGHTS RESERVED.
</div>
<div class="col-12 col-md-7 align-items-flex-end">
<ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-240766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240766"><a href="https://tuftsdaily.com/join-us/">Join us!</a></li>
<li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="https://www.youtube.com/thetuftsdaily">YouTube</a></li>
<li id="menu-item-233970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233970"><a href="https://tuftsdaily.com/classifieds/">Online Classifieds</a></li>
<li id="menu-item-260422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260422"><a href="https://tuftsdaily.us20.list-manage.com/subscribe?u=7540224e4e4ddc1fb1194033c&#038;id=c77d4f74c4">Subscribe</a></li>
</ul> </div>
</div>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','features','columns','tufts-prepares-for-various-outcomes-in-supreme-court-affirmative-action-case','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["features","columns","tufts-prepares-for-various-outcomes-in-supreme-court-affirmative-action-case","post"],"url":"tufts-prepares-for-various-outcomes-in-supreme-court-affirmative-action-case"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><div class="simple-banner simple-banner-text" style="display:none !important"></div><script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/tuftsdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"df95dd1232","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.15' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js' id='jQuery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js' id='popper-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.10.2' id='smush-lazy-load-js'></script>
</body>
</html>
//test comment
