<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<meta name='robots' content='max-image-preview:large' />

<title>Transferable Skills: Audience of one - The Tufts Daily</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Transferable Skills: Audience of one - The Tufts Daily" />
<meta property="og:description" content="They call it Commencement instead of graduation. I guess it&#8217;s based on this idea that the transition from college bubble to adult stratosphere is full of amazing possibilities. I guess it is. I wanted to write a doozy of a column, extolling some lesson about transition and reminiscing about the journey we are about to [&hellip;]" />
<meta property="og:url" content="https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:published_time" content="2021-05-06T04:01:00+00:00" />
<meta property="article:modified_time" content="2021-05-05T19:16:25+00:00" />
<meta property="og:image" content="https://cdn.tuftsdaily.com/2021/03/Transferable-skills-2.jpg" />
<meta property="og:image:width" content="846" />
<meta property="og:image:height" content="528" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tuftsdaily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Marco Sheng">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tuftsdaily.com/#website","url":"https://tuftsdaily.com/","name":"The Tufts Daily","description":"The independent student newspaper of Tufts University","potentialAction":[{"@type":"SearchAction","target":"https://tuftsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/#primaryimage","inLanguage":"en-US","url":"https://cdn.tuftsdaily.com/2021/03/Transferable-skills-2.jpg","width":846,"height":528,"caption":"Kayla Drazan / The Tufts Daily"},{"@type":"WebPage","@id":"https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/#webpage","url":"https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/","name":"Transferable Skills: Audience of one - The Tufts Daily","isPartOf":{"@id":"https://tuftsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/#primaryimage"},"datePublished":"2021-05-06T04:01:00+00:00","dateModified":"2021-05-05T19:16:25+00:00","author":{"@id":"https://tuftsdaily.com/#/schema/person/40056c88835eb1245eed81eff295eae7"},"breadcrumb":{"@id":"https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/"]}]},{"@type":"BreadcrumbList","@id":"https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tuftsdaily.com/","url":"https://tuftsdaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/","url":"https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/","name":"Transferable Skills: Audience of one"}}]},{"@type":"Person","@id":"https://tuftsdaily.com/#/schema/person/40056c88835eb1245eed81eff295eae7","name":"Marco Sheng","image":{"@type":"ImageObject","@id":"https://tuftsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7a72ad1ec86b373ded4d308ab3212604?s=96&d=mm&r=g","caption":"Marco Sheng"},"description":"Marco Sheng is a columnist at the Tufts Daily and is a senior studying psychology. Marco can be reached at marco.sheng@tufts.edu."}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Transferable Skills: Audience of one Comments Feed" href="https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-3182341-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-3182341-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-3182341-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://tuftsdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='header-css' href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false","ua":"UA-3182341-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.9.4","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<a href='https:\/\/tuftsdaily.com\/coronavirus\/2021\/02\/01\/tracking-covid-19-at-tufts\/'>Visit our COVID-19 dashboard, updated each day<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"277341","disabled_pages_array":[],"simple_banner_font_size":"","simple_banner_color":"#831100","simple_banner_text_color":"#ebebeb","simple_banner_link_color":"#ebebeb","simple_banner_close_color":"","simple_banner_custom_css":"z-index: 99998;","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.9.4' id='simple-banner-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":277341,"token":"72366bf209","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://tuftsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tuftsdaily.com/wp-json/wp/v2/posts/277341" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=277341' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Ffeatures%2F2021%2F05%2F06%2Ftransferable-skills-audience-of-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Ffeatures%2F2021%2F05%2F06%2Ftransferable-skills-audience-of-one%2F&#038;format=xml" />

<script type="text/javascript">
    (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
    })(window, document, 'script', '8b830333-ba93-41c6-b79d-21170d819254');
    </script>
<style type="text/css" media="screen">.simple-banner{background:#831100;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#ebebeb;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#ebebeb;}</style><style type="text/css" media="screen">.simple-banner{z-index: 99998;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style>
			header > img {
				display: block;
				margin-left: auto;
				margin-right: auto;
				width: 90%;
			}
			</style>
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.no-bot-margin {
	margin-bottom: 1px;
}		</style>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="container">
<div class="row my-4">
<div class="col-12">
<div class="row">
<div class="col-md-6 col-12">
<a id="masthead" href="https://tuftsdaily.com">
<h1 class="mb-0">
<span>T</span>he
<span>T</span>ufts
<span>D</span>aily
</h1>
<h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2>
</a>
</div>
<div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end">
<nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left">
<div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issuu-embed" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-241206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241206 nav-item"><a title="The Print Edition" href="https://tuftsdaily.com/print-edition/" class="nav-link">The Print Edition</a></li>
</ul></div> </nav>
</div>
<div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end">
<form class="d-none d-md-block" action="/" method="GET">
<input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search">
</form>
<nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right">
<div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240186 nav-item"><a title="About" href="https://tuftsdaily.com/who-we-are/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240208 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact-us/" class="nav-link">Contact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240897 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise-with-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="/donate" class="nav-link">Donate</a></li>
</ul></div> </nav>
</div>
</div>
<hr class="masthead-bar">
<hr class="masthead-bar">
<nav class="navbar navbar-expand-lg navbar-light" id="nav-main">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-258269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258269 nav-item"><a title="COVID-19 Dashboard" href="https://tuftsdaily.com/news/coronavirus/2021/02/01/tracking-covid-19-at-tufts/" class="nav-link">COVID-19 Dashboard</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-268613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-268613 nav-item"><a title="Multimedia" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-268613">Multimedia</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-268613" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-273039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273039 nav-item"><a title="Audio" href="https://tuftsdaily.com/audio/" class="dropdown-item">Audio</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271716 nav-item"><a title="Videos" href="https://tuftsdaily.com/category/multimedia-new/videos/" class="dropdown-item">Videos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271884 nav-item"><a title="Photos" href="https://tuftsdaily.com/category/multimedia-new/photos/" class="dropdown-item">Photos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271731 nav-item"><a title="Cartoons" href="https://tuftsdaily.com/category/multimedia-new/cartoons/" class="dropdown-item">Cartoons</a></li>
</ul>
</li>
</ul></div>
</nav>
</div>
</div>
<div class="row">
<div class="col-12 col-md-8 main-container">
<div class="row ad-row mb-3 d-none d-md-block">
<div class="col-12">
<div class="ad d-flex justify-content-center">
<div class="flytead leaderboard"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-12 category-feature"> 
<div class="card rounded-0 border-0">
<div class="card-body">
<h5 class="font-superclarendon">
Transferable Skills: Audience of one </h5>
<div class="font-avenir font-size-xs gray-1 author">
<a href="https://tuftsdaily.com/author/marco-sheng/" title="Posts by Marco Sheng" class="author url fn" rel="author">Marco Sheng</a> </div>
<div class="font-avenir font-size-xxs gray-1">
<a href="https://tuftsdaily.com/features/2021/05/06/transferable-skills-audience-of-one/">
May 6, 2021 </a>
</div>
<hr />
</div>
<img width="846" height="528" alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2021/03/Transferable-skills-2.jpg 846w, https://cdn.tuftsdaily.com/2021/03/Transferable-skills-2-600x374.jpg 600w, https://cdn.tuftsdaily.com/2021/03/Transferable-skills-2-768x479.jpg 768w" data-src="https://cdn.tuftsdaily.com/2021/03/Transferable-skills-2.jpg" data-sizes="(max-width: 846px) 100vw, 846px" class="card-img-top img-fluid rounded-0 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="846" height="528" src="https://cdn.tuftsdaily.com/2021/03/Transferable-skills-2.jpg" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" loading="lazy" srcset="https://cdn.tuftsdaily.com/2021/03/Transferable-skills-2.jpg 846w, https://cdn.tuftsdaily.com/2021/03/Transferable-skills-2-600x374.jpg 600w, https://cdn.tuftsdaily.com/2021/03/Transferable-skills-2-768x479.jpg 768w" sizes="(max-width: 846px) 100vw, 846px" /></noscript>
<div class="caption card-body py-2 font-size-s gray-1">
<span class="">
</span>
<span class="font-size-xs gray-2">
Kayla Drazan / The Tufts Daily </span>
</div>
<div class="card-body">
<div class="content">
<p><span style="font-weight: 400;">They call it Commencement instead of graduation. I guess it&#8217;s based on this idea that the transition from college bubble to adult stratosphere is full of amazing possibilities.</span></p>
<p><span style="font-weight: 400;">I guess it is. I wanted to write a doozy of a column, extolling some lesson about transition and reminiscing about the journey we are about to take with the skills and experiences we have acquired at Tufts.</span></p>
<p><span style="font-weight: 400;">But part of me is angry. And sad. And unfeeling. And scared. Because it&#8217;s all ending. I don&#8217;t know how to feel about it. I didn&#8217;t come in with grandiose beliefs and expectations of what the college years would be. Or at least I didn&#8217;t think I did&#8230;</span></p>
<p><span style="font-weight: 400;">But of course I also didn&#8217;t think I&#8217;d come into it — this great (&#8220;prestigious&#8221;) American tradition — expecting to take part in some of the darkest moments of my life. The shame and sickness, the castigation and claustrophobia of a room not filled with string lights and Solo Cups but of empty pizza boxes and tattered sheets was not what I wanted in memory. Sadly, I spent much of my college career in my head, drowning.</span></p>
<p><span style="font-weight: 400;">I promised I would steer away from negative self-pity, but was the last few years nothing more than the time I weakly resisted the waves and exhaustedly coughed up water so that I could finally feel the sun? I&#8217;m at a place where I don’t envy the lives my peers seemed to thrive in as much as I used to. Still, how can I reflect on, process and reckon with four years that were, in many ways, excruciating and stagnant? How can I forgive myself, grieve my foibles and sins and mourn the person I thought I could be but never was?</span></p>
<p><span style="font-weight: 400;">Perhaps COVID-19 took away a lot of the anticipated joys from my senior year. Perhaps it took away relationships that would have flourished, adventures that would have revealed growth. But what it actually did for me was strip away life to its purest. Because outside of roommate drama, hastily-written 2 a.m. essays, upperclassmen crushes and intimidating career fairs, college (Zoom University or not) reveals you. For the first time, you&#8217;re away from your parents, your hometown and your rules, notions and safeguards. You must learn to love yourself because at the end of the day, your relationship to yourself matters more than anything else.</span></p>
<p><span style="font-weight: 400;">Hold on to your Tufts failures just as much as your successes because they taught you more. Remember your Medford heartbreaks because they are a reminder that you cared. Keep SEC sadness around because it&#8217;ll make you a little wiser, a little kinder and a little more grateful. </span></p>
<p><span style="font-weight: 400;">Of course, I&#8217;m proud of my accomplishments and appreciative of what Tufts has given me in knowledge and people. But I&#8217;ve also learned to be grateful for my struggles and my suffering because they gave me a unique perspective and capacity for empathy, and led me to write these words of reflection for this audience of one — me.</span></p>
<p><span style="font-weight: 400;">Here&#8217;s to the blood, sweat, tears and sanitizer of the COVID Class of 2021.</span></p>
<p><span style="font-weight: 400;">Much love,</span></p>
<p><span style="font-weight: 400;">Marco</span></p>
</div>
<hr>
</div>
</div>
</div> 
</div> 
</div> 
<div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container">
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Top This Week</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/05/02/breaking-two-incidents-of-hate-occur-within-a-week/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/04/IMG_3791-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/04/IMG_3791-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/05/02/breaking-two-incidents-of-hate-occur-within-a-week/" title="BREAKING: Two incidents of hate occur within a week">BREAKING: Two incidents of hate occur within a week</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maitken/" title="Posts by Madeleine Aitken" class="author url fn" rel="author">Madeleine Aitken</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 2, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/05/04/tufts-students-evicted-from-zbt-house-after-walnut-hill-repeatedly-failed-to-make-repairs/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/05/Screen-Shot-2021-05-03-at-4.36.07-PM-150x150.png" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/05/Screen-Shot-2021-05-03-at-4.36.07-PM-150x150.png" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/05/04/tufts-students-evicted-from-zbt-house-after-walnut-hill-repeatedly-failed-to-make-repairs/" title="Tufts students evicted from ZBT house after Walnut Hill repeatedly failed to make repairs">Tufts students evicted from ZBT house after Walnut Hill repeatedly failed to make repairs</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/chloecourtneybohl/" title="Posts by Chloe Courtney Bohl" class="author url fn" rel="author">Chloe Courtney Bohl</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 4, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/05/03/outdoor-mask-mandates-lifted-in-medford-and-somerville-guidelines-remain-on-tufts-campus/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/09/IMG_0741-2-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/IMG_0741-2-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/05/03/outdoor-mask-mandates-lifted-in-medford-and-somerville-guidelines-remain-on-tufts-campus/" title="Outdoor mask mandates lifted in Medford and Somerville, guidelines remain on Tufts&#039; campus">Outdoor mask mandates lifted in Medford and Somerville, guidelines remain on Tufts' campus</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/lizaharris/" title="Posts by Liza Harris" class="author url fn" rel="author">Liza Harris</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 3, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2021/05/05/from-roommates-to-best-friends-stories-of-seniors-who-lived-with-their-first-year-roommates-throughout-college/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg 150w, https://cdn.tuftsdaily.com/2021/05/roommates-600x600.jpg 600w, https://cdn.tuftsdaily.com/2021/05/roommates-1022x1024.jpg 1022w, https://cdn.tuftsdaily.com/2021/05/roommates-768x769.jpg 768w, https://cdn.tuftsdaily.com/2021/05/roommates.jpg 1270w" data-src="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg 150w, https://cdn.tuftsdaily.com/2021/05/roommates-600x600.jpg 600w, https://cdn.tuftsdaily.com/2021/05/roommates-1022x1024.jpg 1022w, https://cdn.tuftsdaily.com/2021/05/roommates-768x769.jpg 768w, https://cdn.tuftsdaily.com/2021/05/roommates.jpg 1270w"  data-src="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg 150w, https://cdn.tuftsdaily.com/2021/05/roommates-600x600.jpg 600w, https://cdn.tuftsdaily.com/2021/05/roommates-1022x1024.jpg 1022w, https://cdn.tuftsdaily.com/2021/05/roommates-768x769.jpg 768w, https://cdn.tuftsdaily.com/2021/05/roommates.jpg 1270w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2021/05/05/from-roommates-to-best-friends-stories-of-seniors-who-lived-with-their-first-year-roommates-throughout-college/" title="From roommates to best friends: Stories of seniors who lived with their first-year roommates throughout college">From roommates to best friends: Stories of seniors who lived with their first-year roommates throughout college</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jilliancollins/" title="Posts by Jillian Collins" class="author url fn" rel="author">Jillian Collins</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 5, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/04/29/amma-agyei-elected-tcu-senate-president-makes-history-as-first-black-woman-to-hold-the-position/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/04/180213608_485720656196564_1785282892612030284_n-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/04/180213608_485720656196564_1785282892612030284_n-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/04/29/amma-agyei-elected-tcu-senate-president-makes-history-as-first-black-woman-to-hold-the-position/" title="Amma Agyei elected TCU Senate president, makes history as first Black woman to hold the position">Amma Agyei elected TCU Senate president, makes history as first Black woman to hold the position</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jackadgate/" title="Posts by Jack Adgate" class="author url fn" rel="author">Jack Adgate</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">April 29, 2021</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Trending</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2021/05/05/from-roommates-to-best-friends-stories-of-seniors-who-lived-with-their-first-year-roommates-throughout-college/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg 150w, https://cdn.tuftsdaily.com/2021/05/roommates-600x600.jpg 600w, https://cdn.tuftsdaily.com/2021/05/roommates-1022x1024.jpg 1022w, https://cdn.tuftsdaily.com/2021/05/roommates-768x769.jpg 768w, https://cdn.tuftsdaily.com/2021/05/roommates.jpg 1270w" data-src="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-srcset="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg 150w, https://cdn.tuftsdaily.com/2021/05/roommates-600x600.jpg 600w, https://cdn.tuftsdaily.com/2021/05/roommates-1022x1024.jpg 1022w, https://cdn.tuftsdaily.com/2021/05/roommates-768x769.jpg 768w, https://cdn.tuftsdaily.com/2021/05/roommates.jpg 1270w"  data-src="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.tuftsdaily.com/2021/05/roommates-150x150.jpg 150w, https://cdn.tuftsdaily.com/2021/05/roommates-600x600.jpg 600w, https://cdn.tuftsdaily.com/2021/05/roommates-1022x1024.jpg 1022w, https://cdn.tuftsdaily.com/2021/05/roommates-768x769.jpg 768w, https://cdn.tuftsdaily.com/2021/05/roommates.jpg 1270w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2021/05/05/from-roommates-to-best-friends-stories-of-seniors-who-lived-with-their-first-year-roommates-throughout-college/" title="From roommates to best friends: Stories of seniors who lived with their first-year roommates throughout college">From roommates to best friends: Stories of seniors who lived with their first-year roommates throughout college</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jilliancollins/" title="Posts by Jillian Collins" class="author url fn" rel="author">Jillian Collins</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 5, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/05/05/tufts-reports-351-covid-19-cases-in-spring-semester/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/04/DSC_2416-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/04/DSC_2416-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/05/05/tufts-reports-351-covid-19-cases-in-spring-semester/" title="Tufts reports 351 COVID-19 cases in spring semester">Tufts reports 351 COVID-19 cases in spring semester</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alexviveros/" title="Posts by Alex Viveros" class="author url fn" rel="author">Alex Viveros</a> and <a href="https://tuftsdaily.com/author/ajanoff/" title="Posts by Alexander Janoff" class="author url fn" rel="author">Alexander Janoff</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 5, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2021/05/05/dental-school-professor-sues-tufts-alleges-gender-discrimination-and-retaliation/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/04/Tufts_University_School_of_Dental_Medicine_building-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/04/Tufts_University_School_of_Dental_Medicine_building-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2021/05/05/dental-school-professor-sues-tufts-alleges-gender-discrimination-and-retaliation/" title="Dental school professor sues Tufts, alleges gender discrimination and retaliation">Dental school professor sues Tufts, alleges gender discrimination and retaliation</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/marielpriven/" title="Posts by Mariel Priven" class="author url fn" rel="author">Mariel Priven</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 5, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/editorial/2021/05/05/editorial-graduating-seniors-deserve-better-from-tufts/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/editorial/2021/05/05/editorial-graduating-seniors-deserve-better-from-tufts/" title="Editorial: Graduating seniors deserve better from Tufts">Editorial: Graduating seniors deserve better from Tufts</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/the-tufts-daily/" title="Posts by Tufts Daily" class="author url fn" rel="author">Tufts Daily</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 5, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/investigative/2021/05/05/sexual-harassment-domestic-violence-increased-at-tufts-during-pandemic/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/05/DSC_2405-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/05/DSC_2405-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/investigative/2021/05/05/sexual-harassment-domestic-violence-increased-at-tufts-during-pandemic/" title="Sexual harassment, domestic violence increased at Tufts during pandemic">Sexual harassment, domestic violence increased at Tufts during pandemic</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jessblough/" title="Posts by Jessica Blough" class="author url fn" rel="author">Jessica Blough</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">May 5, 2021</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12">
<div id="bs_zones-5" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,features,columns,sexual-harassment-domestic-violence-increased-at-tufts-during-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,features,columns,sexual-harassment-domestic-violence-increased-at-tufts-during-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-6" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="custom_html-5" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div id="fwn_videos"></div>
<script type="text/javascript">
    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
    }(window,document,"//asset.fwcdn1.com/js/fwn.js");

    fwn('app_id', 'oAV3mO9SK-RnDKme3yJNX-puoQAzJJnO');
    fwn('autoplay', true)
    fwn('placement', 'middle');
    fwn('page_type', 'article');
    fwn('target', document.getElementById('fwn_videos'));
</script></div></div><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54288167-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54288167-1');
</script>
</div></div><div id="bs_zones-3" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69382" keywords="not_home_page,not_landing_page,is_article_page,features,columns,sexual-harassment-domestic-violence-increased-at-tufts-during-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-7" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7540224e4e4ddc1fb1194033c/f82e0f09b599d1cc02a58fac9.js");</script></div></div><div id="bs_zones-4" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69383" keywords="not_home_page,not_landing_page,is_article_page,features,columns,sexual-harassment-domestic-violence-increased-at-tufts-during-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div>
</div>
</div>
<div class="row font-avenir font-size-xs mt-5">
<div class="col-12 col-md-5">
COPYRIGHT 2021 THE TUFTS DAILY. ALL RIGHTS RESERVED.
</div>
<div class="col-12 col-md-7 align-items-flex-end">
<ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-240766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240766"><a href="https://tuftsdaily.com/join-us/">Join us!</a></li>
<li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="https://www.youtube.com/thetuftsdaily">YouTube</a></li>
<li id="menu-item-233970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233970"><a href="https://tuftsdaily.com/classifieds/">Online Classifieds</a></li>
<li id="menu-item-260422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260422"><a href="https://tuftsdaily.us20.list-manage.com/subscribe?u=7540224e4e4ddc1fb1194033c&#038;id=c77d4f74c4">Subscribe</a></li>
</ul> </div>
</div>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','features','columns','sexual-harassment-domestic-violence-increased-at-tufts-during-pandemic','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["features","columns","sexual-harassment-domestic-violence-increased-at-tufts-during-pandemic","post"],"url":"sexual-harassment-domestic-violence-increased-at-tufts-during-pandemic"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js' id='jQuery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js' id='popper-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</body>
</html>
