<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><title>The Tufts Daily</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><link rel="canonical" href="https://tuftsdaily.com/features/2018/02/26/faculty-graduate-students-discuss-scarcity-women-economics-department/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Faculty, graduate students discuss scarcity of women in economics department - The Tufts Daily" /><meta property="og:description" content="There are fewer women than men among both professors and students in the economics department at Tufts, according to Professor Dan Richards, chair of the Department of Economics. Richards told the Daily in an email that 35 percent of undergraduates majoring in economics or quantitative economics at Tufts are women. On Feb. 2, The New York Times &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/features/2018/02/26/faculty-graduate-students-discuss-scarcity-women-economics-department/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="lynne pepall" /><meta property="article:tag" content="Economics" /><meta property="article:tag" content="gender imbalance" /><meta property="article:tag" content="Margaret McMillan" /><meta property="article:tag" content="Daniel Richards" /><meta property="article:tag" content="Marina Ngoma" /><meta property="article:tag" content="Girija Bahety" /><meta property="article:section" content="Features" /><meta property="article:published_time" content="2018-02-26T01:00:54-05:00" /><meta property="article:modified_time" content="2018-02-26T08:47:29-05:00" /><meta property="og:updated_time" content="2018-02-26T08:47:29-05:00" /><meta property="fb:admins" content="100005939942187" /><meta property="og:image" content="https://cdn.tuftsdaily.com/2018/02/image-1.png" /><meta property="og:image:secure_url" content="https://cdn.tuftsdaily.com/2018/02/image-1.png" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="667" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="There are fewer women than men among both professors and students in the economics department at Tufts, according to Professor Dan Richards, chair of the Department of Economics. Richards told the Daily in an email that 35 percent of undergraduates majoring in economics or quantitative economics at Tufts are women. On Feb. 2, The New York Times [&hellip;]" /><meta name="twitter:title" content="Faculty, graduate students discuss scarcity of women in economics department - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="https://cdn.tuftsdaily.com/2018/02/image-1.png" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/tuftsdaily.com\/features\/2018\/02\/26\/faculty-graduate-students-discuss-scarcity-women-economics-department\/","sameAs":["https:\/\/www.facebook.com\/thetuftsdaily","https:\/\/www.instagram.com\/tuftsdaily\/","https:\/\/www.linkedin.com\/company\/the-tufts-daily","https:\/\/plus.google.com\/+Tuftsdailynewspaper\/posts","https:\/\/twitter.com\/tuftsdaily"],"@id":"#organization","name":"The Tufts Daily","logo":""}</script> <link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Feed" href="https://tuftsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Comments Feed" href="https://tuftsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Faculty, graduate students discuss scarcity of women in economics department Comments Feed" href="https://tuftsdaily.com/features/2018/02/26/faculty-graduate-students-discuss-scarcity-women-economics-department/feed/" /><link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=4.7.9' type='text/css' media='all' /><link rel='stylesheet' id='h5ab-print-css-css'  href='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=4.7.9' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='foundation-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.9' type='text/css' media='all' /><link rel='stylesheet' id='flex-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.9' type='text/css' media='all' /><link rel='stylesheet' id='app-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.9' type='text/css' media='all' /><link rel='stylesheet' id='selection-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.9' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='ie8-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.9' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='mp-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.9' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.9'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.9" /><link rel='shortlink' href='https://tuftsdaily.com/?p=188131' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Ffeatures%2F2018%2F02%2F26%2Ffaculty-graduate-students-discuss-scarcity-women-economics-department%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Ffeatures%2F2018%2F02%2F26%2Ffaculty-graduate-students-discuss-scarcity-women-economics-department%2F&#038;format=xml" /><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body class="post-template-default single single-post postid-188131 single-format-standard custom-background " data-url="https://tuftsdaily.com"><div id="wrapper"><div id="subheader"><div class="row"><div class="six columns hide-for-medium-down"><ul id="menu-subheader" class="sf-menu"><li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li id="menu-item-39839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li><li id="menu-item-136363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li><li id="menu-item-152996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div><div class="six mobile-one columns show-for-medium-down"> <i class="fa fa-reorder" id="mobile-toggle"></i></div><div class="six mobile-three columns social"> <a href="https://www.facebook.com/thetuftsdaily" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TuftsDaily" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a> <a href="https://www.linkedin.com/company/the-tufts-daily" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a> <a href="http://instagram.com/tuftsdaily" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a></div></div></div><div id="mobile-menu"><ul id="menu-subheader-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div><div id="mobile-advertisement", class="show-for-small" style="text-align: center"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537194383"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/mw/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="53df72a3a2" name="53df72a3a2" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=537194383&cb==208751" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=53df72a3a2&cb==217439" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=537194383&cs=53df72a3a2&cb==902652" border="0" alt=""></a></iframe></noscript></div><header id="header"><div class="row"><div class="four columns hide-for-small"></div><div class="four columns logo"><h1><a href="https://tuftsdaily.com" title="The Tufts Daily">The Tufts Daily</a></h1></li> <br><time>February 26, 2018</time></div><div class="four columns hide-for-small"><form method="get" class="searchform" action="https://tuftsdaily.com/"><fieldset> <input name="s" type="text" id="s" placeholder="Search" class="twelve"></fieldset></form></div></div> </header><div id="advertisement", class="hide-for-small" style="text-align: center"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537193611"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="bb0124613b" name="bb0124613b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193611&cb=7937" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bb0124613b&cb=840447" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193611&cs=bb0124613b&cb=999733" border="0" alt=""></a></iframe></noscript></div><section id="nav_container"><div id="nav"><div class="row"><div class="twelve columns"> <nav><ul class="mega-menu"><li><a href="https://tuftsdaily.com/category/investigative/" data-color="#222" title="View all posts filed under Investigative">Investigative</a></li><li><a href="https://tuftsdaily.com/category/news/" data-color="#77A3A0" title="View all posts filed under News">News</a></li><li><a href="https://tuftsdaily.com/category/features/" data-color="#A37150" title="View all posts filed under Features">Features</a></li><li><a href="https://tuftsdaily.com/category/arts/" data-color="#3188A3" title="View all posts filed under Arts">Arts</a></li><li><a href="https://tuftsdaily.com/category/opinion/" data-color="#1c4744" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="https://tuftsdaily.com/category/opinion/editorial/"  title="View all posts filed under Editorial">Editorial</a></li></ul><div class="category-children"><div class="active"><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2018/02/21/editorial-inclusivity-improve-reallocation-space-campus/" title="Editorial: Inclusivity to improve through reallocation of space on campus"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2018/02/21/editorial-inclusivity-improve-reallocation-space-campus/" rel="bookmark" title="Editorial: Inclusivity to improve through reallocation of space on campus" class="postlink">Editorial: Inclusivity to improve through reallocation of space on campus</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/02/21/">Feb 21, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/editorial/2018/02/20/editorial-tufts-secrets-barstool-abusing-anonymity/" title="Editorial: Tufts Secrets, Barstool and abusing anonymity"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/editorial/2018/02/20/editorial-tufts-secrets-barstool-abusing-anonymity/" rel="bookmark" title="Editorial: Tufts Secrets, Barstool and abusing anonymity" class="postlink">Editorial: Tufts Secrets, Barstool and abusing anonymity</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/02/20/">Feb 20, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/editorial/2018/02/15/editorial-fighting-food-insecurity-campus/" title="Editorial: Fighting food insecurity on campus"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/editorial/2018/02/15/editorial-fighting-food-insecurity-campus/" rel="bookmark" title="Editorial: Fighting food insecurity on campus" class="postlink">Editorial: Fighting food insecurity on campus</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/02/15/">Feb 15, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2018/02/08/editorial-tems-volunteers-compensated/" title="Editorial: TEMS volunteers should be compensated"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2018/02/08/editorial-tems-volunteers-compensated/" rel="bookmark" title="Editorial: TEMS volunteers should be compensated" class="postlink">Editorial: TEMS volunteers should be compensated</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2018/02/08/">Feb 8, 2018</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><a href="https://tuftsdaily.com/category/opinion/editorial/" class="gotocategory" title="Editorial">View All</a></div></div></div></li><li><a href="https://tuftsdaily.com/category/sports/" data-color="#F6B161" title="View all posts filed under Sports">Sports</a></li><li><a href="https://tuftsdaily.com/category/columns/" data-color="#D28AAE" title="View all posts filed under Columns">Columns</a></li><li><a href="https://tuftsdaily.com/category/multimedia/" data-color="#fc8888" title="View all posts filed under Videos">Videos</a></li><li><a href="https://tuftsdaily.com/category/archives/" data-color="#222" title="View all posts filed under Archives">Archives</a></li><li><a href="http://jumbobeat.tuftsdaily.com/" title="View the Blog">Blogs</a><div class="category-holder"><ul><li><a href="http://picturetufts.tuftsdaily.com/" title="Picture Tufts">Picture Tufts</a></li></ul></div></li></ul> </nav></div></div></div> </section><div class="row"><div class="twelve columns"><div id="breadcrumbs"><ul><li><a href="https://tuftsdaily.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="https://tuftsdaily.com/category/features/" title="Features">Features</a></li><li><i class="fa fa-angle-right"></i> Faculty, graduate students discuss scarcity of women in economics department</li></ul></div></div></div><div role="main"><div class="row"> <section class="nine columns main-container"> <article class="post post-188131 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-lynne-pepall tag-economics tag-gender-imbalance tag-margaret-mcmillan tag-daniel-richards tag-marina-ngoma tag-girija-bahety" id="post-188131"><div class="post-gallery nolink"> <img width="938" height="535" src="https://cdn.tuftsdaily.com/2018/02/image-1-938x535.png" class="attachment-single size-single wp-post-image" alt="" /><p><span style="color: black; font-size: 15px">The Academic Quad is pictured at sunset on Feb. 13.</span> <span style="color: grey; font-size: 13px">  Ben Kim / The Tufts Daily </span></p></div><div class="post-title"> <aside><a href="https://tuftsdaily.com/category/features/" class="boxed" title="Features" style="background:#A37150;">Features</a></aside><h1>Faculty, graduate students discuss scarcity of women in economics department</h1></div> <aside class="post-meta"><ul><li>By <strong><a href="https://tuftsdaily.com/author/mhamberg/" title="Posts by Maya Hamberg" class="author url fn" rel="author">Maya Hamberg</a></strong></li><li>&bull;  &nbsp; February 26, 2018</li></ul> </aside><div class="post-content"> <aside class="single-meta"><div class="author"> <img src="https://secure.gravatar.com/avatar/57128c807394bb9c7bca7988c560b43f?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />			<strong><a href="https://tuftsdaily.com/author/mhamberg/">Maya Hamberg</a></strong><p>Maya Hamberg is a staff features writer for the Tufts Daily. She is a first-year who has not yet declared a major. She can be reached at maya.hamberg@tufts.edu.</p></div><ul class="meta-list"><li><a href="https://tuftsdaily.com/features/2018/02/26/faculty-graduate-students-discuss-scarcity-women-economics-department/#respond" class="postcommentcount" ><i class="fa fa-comment-o"></i> 0 Comments</a></li><li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li></ul><div class="widget cf widget_tag_cloud"><h6 class="force">Tags</h6> <a href="https://tuftsdaily.com/tag/lynne-pepall/" class="tag-link">lynne pepall</a><a href="https://tuftsdaily.com/tag/economics/" class="tag-link">Economics</a><a href="https://tuftsdaily.com/tag/gender-imbalance/" class="tag-link">gender imbalance</a><a href="https://tuftsdaily.com/tag/margaret-mcmillan/" class="tag-link">Margaret McMillan</a><a href="https://tuftsdaily.com/tag/daniel-richards/" class="tag-link">Daniel Richards</a><a href="https://tuftsdaily.com/tag/marina-ngoma/" class="tag-link">Marina Ngoma</a><a href="https://tuftsdaily.com/tag/girija-bahety/" class="tag-link">Girija Bahety</a></div> </aside><p>There are fewer women than men among both professors and students in the economics department at Tufts, according to Professor Dan Richards, chair of the Department of Economics. <span style="background-color: #ffffff">Richards</span> <span style="background-color: #ffffff">told the Daily in an email</span> that <span style="background-color: #ffffff">35 percent</span> of undergraduates majoring in <span style="background-color: #ffffff">economics or quantitative economics</span> at <span style="background-color: #ffffff">Tufts</span> are women.</p><p>On <span style="background-color: #ffffff">Feb. 2</span>, <span style="background-color: #ffffff">The New York Times</span> published <span style="background-color: #ffffff"><a style="background-color: #ffffff" target="_blank" href="https://www.nytimes.com/2018/02/02/business/why-womens-voices-are-scarce-in-economics.html">an op-ed</a></span>, “<span style="background-color: #ffffff">Why Women’s Voices are Scarce in Economics,</span>” by <span style="background-color: #ffffff">University of Michigan economist Justin Wolfers</span>. According to the article, the national proportion of economics majors who are women has declined from <span style="background-color: #ffffff">its peak of more than 40 percent in the mid- to late-1990s to just 35 percent</span> <span style="background-color: #ffffff">in 2016, </span>according to estimates from the <span style="background-color: #ffffff">American Community Survey reported in the op-ed</span>.</p><p><span style="background-color: #ffffff">Richards noted that at Tufts, this statistic has held steady over the past five to six years</span>, unlike the trend at other schools or nationwide.</p><p>“We haven’t seen a downturn that some other places have seen. I think that is partly because if you look at our faculty, among economics departments, we have a very high proportion of female faculty members,&#8221; <span style="background-color: #ffffff">Richards</span> said in an interview.</p><p><span style="background-color: #ffffff">In the op-ed, Wolfers</span> also cited multiple causes for this trend, such as women economists being held to higher standards and not being given credit for their work. <span style="background-color: #ffffff">Professor Lynne Pepall </span>explained that female students may be disheartened by the difficulty of studying economics, resulting in greater attrition.</p><p>“When I go to graduation and I watch all them march go across the podium, I’m going &#8216;Where are all the women?'&#8221; <span style="background-color: #ffffff">she </span>said. &#8220;Part of it is that it is a discipline that for some women is very discouraging because they do not excel right away. It is a hard discipline, very demanding conceptually. I think that makes women, our women students feel intimidated.&#8221;</p><p><span style="background-color: #ffffff">Professor Margaret McMillan</span> concurred with this sentiment.</p><p>“People think economics is common sense, so all the classes should make sense, but really it’s like learning a foreign language that gives you tools to have deeper insight into the way the world works. So people should not think that [they] cannot do it, if they don’t get it the first time,&#8221; <span style="background-color: #ffffff">she </span>said.</p><p><span style="background-color: #ffffff">Richards</span> said that female students may hold themselves to higher standards in Tufts&#8217; introductory economics class<span style="background-color: #ffffff">.</span></p><p>&#8220;Men, because they have maybe been thinking of a business career from the start, they might get a <span style="background-color: #ffffff">C- in EC 5</span>, but they still want to continue, while women may get <span style="background-color: #ffffff">a B+ in EC 5</span> and think they are terrible at this. It is an amazing difference, there is something quite different about the response. We do try and encourage those who get a <span style="background-color: #ffffff">B or B+ in [EC] 5 to continue</span>,&#8221; <span style="background-color: #ffffff">he </span>said.</p><p><span style="background-color: #ffffff">Pepall</span> spoke to the efforts of the department to try and reverse this trend.</p><p>&#8220;The C<span style="background-color: #ffffff">hair [Richards]</span> has been very sensitive [to] trying to think of ways we can encourage women to stick with it and the women who do very well. I dislike seeing women thinking they are not well suited,&#8221; <span style="background-color: #ffffff">she</span> said.</p><p>Nonetheless, the young women who become economics majors do very well. <span style="background-color: #ffffff">Richards reported that over the past five years, women made up 38 percent of economics and quantitative economics majors graduating with summa honors and 36 percent of magna honors</span>.</p><p>He added that women have also made up a significant proportion of winners of undergraduate awards in the economics department <span style="background-color: #ffffff">over the last six years</span><span style="background-color: #ffffff">. </span><span style="background-color: #ffffff">Charles G. Bludhorn Prize and Linda Datcher Loury Award recipients are 40 percent female, Daniel Ounjian Prize recipients are 44 percent female, while the Marion Ricker Houston Prize recipients are 66 percent female. </span></p><p><span style="background-color: #ffffff">Girija Bahety, a first-year Ph.D. student in economics and public policy</span>, shared that she and other female economics students have many role models within the department who they can aspire to emulate.</p><p><span style="background-color: #ffffff">Pepall</span> recounted that she had the same experience from her first day at <span style="background-color: #ffffff">Tufts</span>, before serious conversation about the representation of women in the field even began.</p><p>“When I came to <span style="background-color: #ffffff">Tufts</span>, there were already other women here, which made a big difference. When I joined the team, it was almost like we had achieved a critical mass, and from there it just became easier and better. I have had a very atypical experience,&#8221; <span style="background-color: #ffffff">she</span> said. &#8220;<span style="background-color: #ffffff">Tufts</span> was very fortunate &#8230; to [have] been proactive on attracting women before it became a cause.”</p><p><span style="background-color: #ffffff">First-year PhD student in economics and public policy Marina Ngoma</span> remarked that knowing other successful women has also encouraged her to pursue further study of economics.</p><p>&#8220;In my point of view, having success stories, women sharing these stories, can influence how we can attract more women in the field. When I was in high school, I would read women success stories and I think it really inspired me to keeping dreaming, take my hopes higher,&#8221; <span style="background-color: #ffffff">she</span> said.</p><div id="attachment_189048" class="wp-caption alignnone" style="width: 600px"><img class="size-medium wp-image-189048" src="http://cdn.tuftsdaily.com/2018/02/2018-02-22-women-in-econ-1-600x462.jpg" alt="" width="600" height="462" srcset="https://cdn.tuftsdaily.com/2018/02/2018-02-22-women-in-econ-1-600x462.jpg 600w, https://cdn.tuftsdaily.com/2018/02/2018-02-22-women-in-econ-1-768x591.jpg 768w, https://cdn.tuftsdaily.com/2018/02/2018-02-22-women-in-econ-1-1024x788.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><i class="fa fa-picture"></i> Belinda Xian / The Tufts Daily</p></div><p>The op-ed reported that women made up <span style="background-color: #ffffff">14 percent of full professors</span> in departments with doctoral programs. At <span style="background-color: #ffffff">Tufts</span>, there are <span style="background-color: #ffffff">11 women — 44 percent — out of 25 full-time faculty, including 10 out of 23 tenure-stream faculty</span>, according to <span style="background-color: #ffffff">data provided by Richards</span>.</p><p><span style="background-color: #ffffff">Pepall</span> spoke to the importance of having greater gender diversity among economists.</p><p>“Generally, just having women at the table changes the conversation, just the tone, the manner,&#8221; <span style="background-color: #ffffff">she</span> said. &#8220;It&#8217;s subtle. Diversity of any kind is good for thinking.”</p><p><span style="background-color: #ffffff">Bahety</span> emphasized the integral part that women have played in the advancement of economic research.</p><p>“From a development economics perspective, there is a paternalistic attitude about what works and doesn&#8217;t work, and that has been breaking. There is a new angle. Plus, you have more equitable study. Now, there are so many studies about women and that would not have happened without women,&#8221; <span style="background-color: #ffffff">she</span> said.</p><p><span style="background-color: #ffffff">Pepall</span> noted that, given <span style="background-color: #ffffff">the outsize influence of economics on public policy</span>, it is imperative for there to be even more female voices in the field.</p><p>&#8220;So many of the important policy issues that your generation will be facing — income equality, environment, immigration — every one of them has a big economics piece and to not feel empowered in that piece, I think that really limits you,&#8221; <span style="background-color: #ffffff">she </span>said.</p><p><span style="background-color: #ffffff">McMillan</span> said that knowledge of economics will help female students make better sense of the world around them.</p><p>“I would like to tell young women that whatever you want to do … having an economics major helps. Helps raise your salary, helps you understand how the way things work, gives you tools to help you read things and understand them, such as policy. It’s not that hard, but if you don’t have the background, you can’t understand it,&#8221; <span style="background-color: #ffffff">she</span> said.</p><p><span style="background-color: #ffffff">Bahety </span>hopes that more women will choose to study economics despite the current gender disparity.</p><p>&#8220;Never get intimidated, you&#8217;ll face a gender imbalance in parts of your life, so let’s just face it and see what it does — facing it rather than falling to it,&#8221; <span style="background-color: #ffffff">she </span>said.<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i> <span>Print</span></div></div></p></div> </article> <section id="comments" class="cf"><p class="nocomments">Comments are closed</p></section><div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="534" height="401" src="https://cdn.tuftsdaily.com/2018/02/ru-paul.jpeg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/arts/2018/02/26/rupauls-drag-race-stars-recap-snatch-game-soupermodels/" title="'RuPaul's Drag Race All Stars' recap: Snatch game, soupermodels, more">'RuPaul's Drag Race All Stars' recap: Snatch...</a></h2></div></div><div class="headline hide-on-print"><h2>Related News</h2></div><div class="row relatedposts hide-on-print"><div class="four columns"> <article class="post" id="post-127651"><div class="post-gallery"> <a href="https://tuftsdaily.com/features/2015/12/01/fletcher-school-panel-discusses-recent-elections-in-myanmar/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2015/11/WORLD_NEWS_MYANMAR-ELECTIONS_1_WA-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/features/2015/12/01/fletcher-school-panel-discusses-recent-elections-in-myanmar/" rel="bookmark">Fletcher School panel discusses recent elections in Myanmar</a></h4></div> </article></div><div class="four columns"> <article class="post" id="post-178780"><div class="post-gallery"> <a href="https://tuftsdaily.com/features/2017/10/26/defense-butterfly-effect-best-way/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2017/10/1000-5-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2017/10/1000-5-284x190.jpg 284w, https://cdn.tuftsdaily.com/2017/10/1000-5-600x401.jpg 600w, https://cdn.tuftsdaily.com/2017/10/1000-5-768x513.jpg 768w, https://cdn.tuftsdaily.com/2017/10/1000-5.jpg 1000w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/features/2017/10/26/defense-butterfly-effect-best-way/" rel="bookmark">In Defense of the Butterfly Effect: The best way out</a></h4></div> </article></div><div class="four columns"> <article class="post" id="post-121512"><div class="post-gallery"> <a href="https://tuftsdaily.com/features/2015/10/12/qa-professor-karen-ladin-recently-published-study/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2015/10/2015-10-12-Keren-Ladin-Portrait-4-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2015/10/2015-10-12-Keren-Ladin-Portrait-4-284x190.jpg 284w, https://cdn.tuftsdaily.com/2015/10/2015-10-12-Keren-Ladin-Portrait-4-600x400.jpg 600w, https://cdn.tuftsdaily.com/2015/10/2015-10-12-Keren-Ladin-Portrait-4-1024x683.jpg 1024w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/features/2015/10/12/qa-professor-karen-ladin-recently-published-study/" rel="bookmark">Q&amp;A: Professor Keren Ladin discusses recently published study about organ donor designation</a></h4></div> </article></div></div> <aside id="endpage-box" class="hide-on-print" style="border-color: #A37150;"> <a href="#" class="close"><i class="fa fa-times"></i></a> <aside style="border-color: #A37150;"><a href="https://tuftsdaily.com/category/features/" style="color: #A37150;">MORE IN Features</a></aside><h3>Fire safety still an important issue in choosing off-campus housing</h3> <a href="https://tuftsdaily.com/features/2016/04/13/fire-safety-proves-to-be-an-important-concern-for-students-living-off-campus/" class="btn more-link">READ MORE</a> </aside> </section> <aside class="sidebar three columns single-sidebar"><div id="text-3" class="widget cf widget_text"><h6>Sponsored</h6><div class="textwidget"><div id="sidebar-ad" style="text-align: center" class="hide-for-small hide-for-medium"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537195001"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="bd472b9144" name="bd472b9144" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=<?php echo mt_rand(1,999999);?>" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div></div></div></aside></div></div><div class="row"><div class="twelve columns"> <section id="subfooter"><div class="row"><div class="four columns"><p>Copyrıght 2017 THE TUFTS DAILY. All RIGHTS RESERVED.</p></div><div class="eight columns"><ul id="menu-footerfinal" class="menu"><li id="menu-item-129887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129887"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li id="menu-item-1637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-1638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638"><a href="http://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="http://instagram.com/tuftsdaily">Instagram</a></li><li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642"><a href="http://www.tuftsdailyphoto.photoshelter.com">Tufts Daily Photography</a></li><li id="menu-item-152993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152993"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div></div> </section></div></div></div>  <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script> <script type='text/javascript'>var themeajax={"url":"https:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script> <script type='text/javascript'>var h5abPrintSettings={"customCSS":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=4.7.9'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script> <script>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</script></body></html>