<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><title>Bhallin&#039; with Books: &#039;Born A Crime&#039; and a few final words - The Tufts Daily</title><link rel="canonical" href="https://tuftsdaily.com/columns/2019/12/03/bhallin-books-born-crime-final-words/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bhallin&#039; with Books: &#039;Born A Crime&#039; and a few final words - The Tufts Daily" /><meta property="og:description" content="With the little taste of break that Thanksgiving gave us, I was able to finish reading Trevor Noah’s “Born A Crime” (2016). “Born A Crime” is another comedian’s autobiographical novel (perhaps I’m on a comedian kick thanks to Jenny Slate) full of stories from Noah’s childhood in South Africa. Noah is biracial and was born &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/columns/2019/12/03/bhallin-books-born-crime-final-words/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="book" /><meta property="article:tag" content="Thanksgiving" /><meta property="article:tag" content="trevor noah" /><meta property="article:tag" content="South Africa" /><meta property="article:tag" content="apartheid" /><meta property="article:tag" content="Bhallin&#039; with Books" /><meta property="article:tag" content="born a crime" /><meta property="article:tag" content="comedian" /><meta property="article:tag" content="autobiography" /><meta property="article:tag" content="novel" /><meta property="article:tag" content="noah" /><meta property="article:section" content="Columns" /><meta property="article:published_time" content="2019-12-03T01:00:23-05:00" /><meta property="article:modified_time" content="2019-12-03T00:37:05-05:00" /><meta property="og:updated_time" content="2019-12-03T00:37:05-05:00" /><meta property="og:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="With the little taste of break that Thanksgiving gave us, I was able to finish reading Trevor Noah’s “Born A Crime” (2016). “Born A Crime” is another comedian’s autobiographical novel (perhaps I’m on a comedian kick thanks to Jenny Slate) full of stories from Noah’s childhood in South Africa. Noah is biracial and was born [&hellip;]" /><meta name="twitter:title" content="Bhallin&#039; with Books: &#039;Born A Crime&#039; and a few final words - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Bhallin&#8217; with Books: &#8216;Born A Crime&#8217; and a few final words Comments Feed" href="https://tuftsdaily.com/columns/2019/12/03/bhallin-books-born-crime-final-words/feed/" /><link rel='stylesheet' id='simple-banner-style-css'  href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='ai-core-style-css'  href='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='fa-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='header-css'  href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=4.7.14' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=4.7.14'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"229038","token":"def7bad2f1","debug":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script> <script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7.14'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.14" /><link rel='shortlink' href='https://tuftsdaily.com/?p=229038' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fcolumns%2F2019%2F12%2F03%2Fbhallin-books-born-crime-final-words%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Fcolumns%2F2019%2F12%2F03%2Fbhallin-books-born-crime-final-words%2F&#038;format=xml" /> <script type='text/javascript'>SG_POPUPS_QUEUE=[];SG_POPUP_DATA=[];SG_APP_POPUP_URL='https://tuftsdaily.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.674_1;';function sgAddEvent(element,eventName,fn){if(element.addEventListener)
element.addEventListener(eventName,fn,false);else if(element.attachEvent)
element.attachEvent('on'+eventName,fn);}</script> <script type="text/javascript">(function(w,d,s,p){let f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.id='flytedigital';j.async=true;j.src='https://digital.flytedesk.com/js/head.js#'+p;f.parentNode.insertBefore(j,f);})(window,document,'script','8b830333-ba93-41c6-b79d-21170d819254');</script>   <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="container"><div class="row my-4"><div class="col-12"><div class="row"><div class="col-md-6 col-12"> <a id="masthead" href="https://tuftsdaily.com"><h1 class="mb-0"> <span>T</span>he <span>T</span>ufts <span>D</span>aily</h1><h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2> </a></div><div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end"> <nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left"><div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-new-mini-left" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-203516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203516 nav-item"><a title="Today&#039;s Issue" target="_blank" href="https://issuu.com/tuftsdaily/docs/tufts_daily_-_tuesday__december_3__2019" class="nav-link">Today&#8217;s Issue</a></li></ul></div>                        </nav></div><div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end"><form class="d-none d-md-block" action="/" method="GET"> <input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search"></form> <nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right"><div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201509 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact/" class="nav-link">Contact</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201510 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise/" class="nav-link">Advertise</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201511 nav-item"><a title="About" href="https://tuftsdaily.com/about/" class="nav-link">About</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="/donate" class="nav-link">Donate</a></li></ul></div>                        </nav></div></div><hr class="masthead-bar"><hr class="masthead-bar"><nav class="navbar navbar-expand-lg navbar-light" id="nav-main"> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201503 nav-item"><a title="Multimedia" href="https://tuftsdaily.com/category/multimedia/" class="nav-link">Multimedia</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201507 nav-item"><a title="Advice" href="https://tuftsdaily.com/category/advice/" class="dropdown-item">Advice</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201504 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-226594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-226594 nav-item"><a title="Audio" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-226594">Audio</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-226594" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-226604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226604 nav-item"><a title="The Rewind" href="https://tuftsdaily.com/audio/2019/11/04/the-rewind/" class="dropdown-item">The Rewind</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-226596" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226596 nav-item"><a title="Out of Curiosity" href="https://tuftsdaily.com/audio/2019/11/04/out-of-curiosity/" class="dropdown-item">Out of Curiosity</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-226595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226595 nav-item"><a title="Love Is Dead at Tufts" href="https://tuftsdaily.com/audio/2019/11/04/love-dead-tufts/" class="dropdown-item">Love Is Dead at Tufts</a></li></ul></li></ul></div> </nav></div></div><div class="row"><div class="col-12 col-md-8 main-container"><div class="row ad-row mb-3 d-none d-md-block"><div class="col-12"><div class="ad d-flex justify-content-center"><div class="flytead leaderboard"></div></div></div></div><div class="row"><div class="col-12 category-feature"><div class="card rounded-0 border-0"><div class="card-body"><h5 class="font-superclarendon"> Bhallin&#8217; with Books: &#8216;Born A Crime&#8217; and a few final words</h5><div class="font-avenir font-size-xs gray-1 author"> <a href="https://tuftsdaily.com/author/devinabhalla/" title="Posts by Devina Bhalla" class="author url fn" rel="author">Devina Bhalla</a></div><div class="font-avenir font-size-xxs gray-1"> <a href="https://tuftsdaily.com/columns/2019/12/03/bhallin-books-born-crime-final-words/"> December 3, 2019                            </a></div><hr/></div><div class="card-body"><div class="content"><p><span style="font-weight: 400;">With the little taste of break that Thanksgiving gave us, I was able to finish reading </span><span style="font-weight: 400;">Trevor Noah</span><span style="font-weight: 400;">’s “</span><span style="font-weight: 400;">Born A Crime</span><span style="font-weight: 400;">” </span><span style="font-weight: 400;">(2016).</span> <span style="font-weight: 400;">“Born A Crime”</span><span style="font-weight: 400;"> is another </span><span style="font-weight: 400;">comedian</span><span style="font-weight: 400;">’s </span><span style="font-weight: 400;">autobiographical novel</span><span style="font-weight: 400;"> (perhaps I’m on a </span><span style="font-weight: 400;">comedian</span><span style="font-weight: 400;"> kick thanks to </span><a href="https://tuftsdaily.com/arts/2019/11/26/bhallin-books-little-weirds/"><span style="font-weight: 400;">Jenny Slate</span></a><span style="font-weight: 400;">) full of stories from </span><span style="font-weight: 400;">Noah’s childhood in South Africa.</span></p><p><span style="font-weight: 400;">Noah</span><span style="font-weight: 400;"> is </span><span style="font-weight: 400;">biracial</span><span style="font-weight: 400;"> and was </span><span style="font-weight: 400;">born during apartheid in South Africa when racial segregation was still in full effect</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">From the first page</span><span style="font-weight: 400;">, he </span><span style="font-weight: 400;">explores this in-between space.</span><span style="font-weight: 400;"> He is </span><span style="font-weight: 400;">not seen as African by Africans</span><span style="font-weight: 400;">, and </span><span style="font-weight: 400;">not white by whites. Noah</span><span style="font-weight: 400;"> is a hilarious comedian in my opinion, yet “</span><span style="font-weight: 400;">Born A Crime</span><span style="font-weight: 400;">” is told in a </span><span style="font-weight: 400;">slightly less humorous and polished voice</span><span style="font-weight: 400;"> than you see </span><span style="font-weight: 400;">on TV.</span></p><p><span style="font-weight: 400;">Noah is comfortable with his voice, </span><span style="font-weight: 400;">skipping back and forth from humor to raw, personal reflections within sentences</span><span style="font-weight: 400;">. As he travels throughout his </span><span style="font-weight: 400;">life in South Africa</span><span style="font-weight: 400;">, you </span><span style="font-weight: 400;">watch him codeswitch and change his behavior in order to fit into the spaces he found himself in.</span><span style="font-weight: 400;"> You </span><span style="font-weight: 400;">watch as he grows</span><span style="font-weight: 400;"> into a man whose circumstances and persona could blend perfectly into a </span><span style="font-weight: 400;">comedian</span><span style="font-weight: 400;"> with a memorable voice.</span></p><p><span style="font-weight: 400;">Readers get to see him </span><span style="font-weight: 400;">grow a pirated CD business</span><span style="font-weight: 400;"> and see him </span><span style="font-weight: 400;">change as the shape of his family changes.</span><span style="font-weight: 400;"> You are </span><span style="font-weight: 400;">brought into periods of poverty in which a mother’s craftiness keeps them alive</span><span style="font-weight: 400;">. </span><a href="https://www.penguinrandomhouse.com/books/537515/born-a-crime-by-trevor-noah/"><span style="font-weight: 400;">Noah</span></a><span style="font-weight: 400;"> is </span><span style="font-weight: 400;">vulnerable about the difficulties of his life as well as  the harrowing reality </span><span style="font-weight: 400;">of the </span><span style="font-weight: 400;">post-apartheid era in South Africa</span><span style="font-weight: 400;">, giving you a welcoming hand into the stories of his past that mirror so many difficult struggles of those in similar situations.</span></p><p><span style="font-weight: 400;">More than any other focus though is </span><span style="font-weight: 400;">Noah’s</span> <span style="font-weight: 400;">love and admiration for his mother.</span><span style="font-weight: 400;"> She is </span><span style="font-weight: 400;">a remarkable woman</span><span style="font-weight: 400;"> who I could not begin to be able to put together my own words to describe. </span><span style="font-weight: 400;">Noah</span><span style="font-weight: 400;">, however, is able to give you a stunning picture of her ferocity and strength. I will let him tell you about her instead of trying to myself.</span></p><p><span style="font-weight: 400;">Thanksgiving break also allowed space from this stressful semester and gave me a little bit of time to think about my column and what I wanted my last one to be. I’ve really enjoyed pushing myself to read for pleasure during this semester. It is one of the best ways to relieve stress and feed my mind; it is a healthy outlet during the heat of the semester.</span></p><p><span style="font-weight: 400;">This being said, the weekly due date sometimes inhibited my ability to take my time with a book. I couldn’t ingest it fully and, therefore, sometimes wished for more time before writing about it. So, in reflection, I am so blessed that the Daily has given me the opportunity to create this habit and realize how much I love writing about books </span><i><span style="font-weight: 400;">— </span></i><span style="font-weight: 400;"> but perhaps I will not give myself such a time crunch in the future.</span></p><p><span style="font-weight: 400;">Nevertheless, I hold strongly to my original stance from my first column: I think everyone should take a chance with reading for pleasure during the school year as well. Take a chance and pick up a book you put aside in September. It will always do better in your hands than on the shelf.</span></p></div><hr></div></div></div></div></div><div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container"><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Top This Week</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2019/11/25/sword-shield-balanced-exciting-pokemon-games-years/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-600x600.jpg 600w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-768x768.jpg 768w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-400x400.jpg 400w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-300x300.jpg 300w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2019/11/25/sword-shield-balanced-exciting-pokemon-games-years/" title="&#039;Sword,&#039; &#039;Shield&#039; are most balanced, exciting Pokémon games in years">'Sword,' 'Shield' are most balanced, exciting Pokémon games in years</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/christopherpanella/" title="Posts by Christopher Panella" class="author url fn" rel="author">Christopher Panella</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 25, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/editorial/2019/11/18/editorial-daily-stands-crimson-defending-factual-ethical-journalism/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/editorial/2019/11/18/editorial-daily-stands-crimson-defending-factual-ethical-journalism/" title="Editorial: The Daily stands with the Crimson in defending factual, ethical journalism">Editorial: The Daily stands with the Crimson in defending factual, ethical journalism</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/the-tufts-daily/" title="Posts by Tufts Daily" class="author url fn" rel="author">Tufts Daily</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 18, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/11/26/new-summer-program-pavia-italy-bridges-humanities-sciences/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/11/20160807-Pavia-002-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/11/20160807-Pavia-002-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/11/20160807-Pavia-002-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/11/20160807-Pavia-002-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/11/20160807-Pavia-002-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/11/20160807-Pavia-002-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/11/20160807-Pavia-002-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/11/20160807-Pavia-002-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/11/20160807-Pavia-002-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/11/26/new-summer-program-pavia-italy-bridges-humanities-sciences/" title="New summer program in Pavia, Italy bridges humanities, sciences">New summer program in Pavia, Italy bridges humanities, sciences</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/elielevine/" title="Posts by Elie Levine" class="author url fn" rel="author">Elie Levine</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 26, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/12/02/citing-surging-housing-costs-somerville-state-politicians-advocate-rent-control/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/12/IMG_1815-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/12/IMG_1815-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/12/02/citing-surging-housing-costs-somerville-state-politicians-advocate-rent-control/" title="Citing surging housing costs, Somerville, state politicians advocate for rent control">Citing surging housing costs, Somerville, state politicians advocate for rent control</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/athompson/" title="Posts by Alexander Thompson" class="author url fn" rel="author">Alexander Thompson</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 2, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2017/03/16/tufts-numbers-snow-day-calculations-exposed/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2017/03/16/tufts-numbers-snow-day-calculations-exposed/" title="Tufts by Numbers: Snow day calculations exposed!">Tufts by Numbers: Snow day calculations exposed!</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/rebeccaredelmeier/" title="Posts by Rebecca Redelmeier" class="author url fn" rel="author">Rebecca Redelmeier</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 16, 2017</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Trending</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/12/02/citing-surging-housing-costs-somerville-state-politicians-advocate-rent-control/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/12/IMG_1815-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/12/IMG_1815-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/12/IMG_1815-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/12/02/citing-surging-housing-costs-somerville-state-politicians-advocate-rent-control/" title="Citing surging housing costs, Somerville, state politicians advocate for rent control">Citing surging housing costs, Somerville, state politicians advocate for rent control</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/athompson/" title="Posts by Alexander Thompson" class="author url fn" rel="author">Alexander Thompson</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 2, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2019/12/02/red-line-shuttle-buses-cause-delays-confusion-students/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/11/2017-03-15-mbta-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/11/2017-03-15-mbta-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/11/2017-03-15-mbta-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/11/2017-03-15-mbta-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/11/2017-03-15-mbta-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/11/2017-03-15-mbta-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/11/2017-03-15-mbta-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/11/2017-03-15-mbta-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/11/2017-03-15-mbta-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2019/12/02/red-line-shuttle-buses-cause-delays-confusion-students/" title="Red Line shuttle buses cause delays, confusion for students">Red Line shuttle buses cause delays, confusion for students</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/srifkin/" title="Posts by Stephanie Rifkin" class="author url fn" rel="author">Stephanie Rifkin</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 2, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2019/12/02/editorial-new-years-resolutions-tufts-part-1/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-600x600.jpg 600w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-768x768.jpg 768w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-1024x1024.jpg 1024w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-1250x1250.jpg 1250w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-400x400.jpg 400w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/11/Image-from-iOS-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2019/12/02/editorial-new-years-resolutions-tufts-part-1/" title="Editorial: New Year&#039;s resolutions for Tufts, part 1">Editorial: New Year's resolutions for Tufts, part 1</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/the-tufts-daily/" title="Posts by Tufts Daily" class="author url fn" rel="author">Tufts Daily</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 2, 2019</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2017/03/16/tufts-numbers-snow-day-calculations-exposed/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2017/03/16/tufts-numbers-snow-day-calculations-exposed/" title="Tufts by Numbers: Snow day calculations exposed!">Tufts by Numbers: Snow day calculations exposed!</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/rebeccaredelmeier/" title="Posts by Rebecca Redelmeier" class="author url fn" rel="author">Rebecca Redelmeier</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 16, 2017</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2019/11/25/sword-shield-balanced-exciting-pokemon-games-years/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-600x600.jpg 600w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-768x768.jpg 768w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-400x400.jpg 400w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_-300x300.jpg 300w, https://cdn.tuftsdaily.com/2019/11/MV5BMDM3OTQxYTgtMzRiOC00NmNlLWJiYmMtNzBlMTUzMzBjZmI5XkEyXkFqcGdeQXVyMjMxOTcxOTI@._V1_SY1000_SX1000_AL_.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2019/11/25/sword-shield-balanced-exciting-pokemon-games-years/" title="&#039;Sword,&#039; &#039;Shield&#039; are most balanced, exciting Pokémon games in years">'Sword,' 'Shield' are most balanced, exciting Pokémon games in years</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/christopherpanella/" title="Posts by Christopher Panella" class="author url fn" rel="author">Christopher Panella</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 25, 2019</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12"><div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,arts,sword-shield-balanced-exciting-pokemon-games-years,post" soft-keywords="true"></broadstreet-zone></div></div><div id="text-11" class="widget cf widget_text"><div class="textwidget"><div class="ad d-flex justify-content-center mb-3"><div class="flytead rectangle"></div></div></div></div><div id="text-7" class="widget cf widget_text"><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="text-9" class="widget cf widget_text"><div class="textwidget"></div></div><div id="text-13" class="widget cf widget_text"><div class="textwidget"></div></div></div></div></div></div><div class="row font-avenir font-size-xs mt-5"><div class="col-12 col-md-5"> COPYRIGHT 2019 THE TUFTS DAILY. ALL RIGHTS RESERVED.</div><div class="col-12 col-md-7 align-items-flex-end"><ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li><li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="http://www.youtube.com/thetuftsdaily">YouTube</a></li></ul></div></div></div>  <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});/*]]>*/</script> <script type="text/javascript">var infolinks_pid=3134022;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js";</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script> <script data-cfasync='false'>window.broadstreetKeywords=['not_home_page','not_landing_page','is_article_page','arts','sword-shield-balanced-exciting-pokemon-games-years','post']</script> <script data-cfasync='false'>window.broadstreetTargets={"pagetype":["post","not_home_page"],"category":["arts","sword-shield-balanced-exciting-pokemon-games-years","post"],"url":"sword-shield-balanced-exciting-pokemon-games-years"};</script> <script data-cfasync='false'>window.broadstreet=window.broadstreet||{run:[]};window.broadstreet.run.push(function(){window.broadstreet.watch({});});</script><script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script> <script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script> <script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.14'></script> </body></html>