<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Micro-Trend of the Week: Die the hero or live to see yourself as the villain - The Tufts Daily</title>
<link rel="canonical" href="https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Micro-Trend of the Week: Die the hero or live to see yourself as the villain - The Tufts Daily" />
<meta property="og:description" content="You either die the hero or live to see yourself as the villainIt is immediately recognizable. Posted in numerous Instagram pictures and featured on magazine covers, the Miu Miu micro miniskirt has easily become the most desired piece of clothing of the Spring/Summer 2022 season. Debuting in the Spring/Summer 2022 season collection of Miu Miu, [&hellip;]" />
<meta property="og:url" content="https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:published_time" content="2022-03-10T05:01:00+00:00" />
<meta property="article:modified_time" content="2022-03-10T04:28:37+00:00" />
<meta property="og:image" content="https://cdn.tuftsdaily.com/2022/02/IMG_3678.jpeg" />
<meta property="og:image:width" content="2248" />
<meta property="og:image:height" content="1576" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tuftsdaily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="RaiAnn Bu" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tuftsdaily.com/#website","url":"https://tuftsdaily.com/","name":"The Tufts Daily","description":"The independent student newspaper of Tufts University","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tuftsdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/#primaryimage","inLanguage":"en-US","url":"https://cdn.tuftsdaily.com/2022/02/IMG_3678.jpeg","contentUrl":"https://cdn.tuftsdaily.com/2022/02/IMG_3678.jpeg","width":2248,"height":1576,"caption":"By Asli Kocak"},{"@type":"WebPage","@id":"https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/#webpage","url":"https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/","name":"Micro-Trend of the Week: Die the hero or live to see yourself as the villain - The Tufts Daily","isPartOf":{"@id":"https://tuftsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/#primaryimage"},"datePublished":"2022-03-10T05:01:00+00:00","dateModified":"2022-03-10T04:28:37+00:00","author":{"@id":"https://tuftsdaily.com/#/schema/person/b0bacea86b4440b6e41df9963b08d738"},"breadcrumb":{"@id":"https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/"]}]},{"@type":"BreadcrumbList","@id":"https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tuftsdaily.com/"},{"@type":"ListItem","position":2,"name":"Micro-Trend of the Week: Die the hero or live to see yourself as the villain"}]},{"@type":"Person","@id":"https://tuftsdaily.com/#/schema/person/b0bacea86b4440b6e41df9963b08d738","name":"RaiAnn Bu","image":{"@type":"ImageObject","@id":"https://tuftsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2372149efe9726092c7bdee1fb62bc28?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2372149efe9726092c7bdee1fb62bc28?s=96&d=mm&r=g","caption":"RaiAnn Bu"},"description":"RaiAnn Bu is an contributing writer and Assistant Arts Editor at The Tufts Daily. She is a sophomore, class of 2024, majoring in Quantitative Economics and Community Health. RaiAnn can be reached at raiann.bu@tufts.edu","url":"https://tuftsdaily.com/author/raiannbu/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Micro-Trend of the Week: Die the hero or live to see yourself as the villain Comments Feed" href="https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-3182341-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>


<script src="//www.googletagmanager.com/gtag/js?id=UA-3182341-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='header-css' href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false","ua":"UA-3182341-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false","ua":"UA-3182341-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.6&#038;ver=5.9.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.11.0","hide_simple_banner":"no","simple_banner_position":"static","header_margin":"","header_padding":"","simple_banner_text":"<a href='https:\/\/tuftsdaily.com\/covid19-dashboard\/'>Keep track of cases at Tufts with the Daily's updated COVID-19 dashboard.<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"310726","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#005493","simple_banner_text_color":"#ffffff","simple_banner_link_color":"#ffffff","simple_banner_close_color":"","simple_banner_custom_css":"z-index: 99998;","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.11.0' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.1' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts","ID":310726,"token":"ec1aa40bdc","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://tuftsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tuftsdaily.com/wp-json/wp/v2/posts/310726" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=310726' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2022%2F03%2F10%2Fmicro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2022%2F03%2F10%2Fmicro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain%2F&#038;format=xml" />

<script type="text/javascript">
    (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
    })(window, document, 'script', '8b830333-ba93-41c6-b79d-21170d819254');
    </script>
<style type="text/css">.simple-banner{position:static;}</style><style type="text/css">.simple-banner{background:#005493;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ffffff;}</style><style type="text/css">.simple-banner{z-index: 99998;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<style>
			header > img {
				display: block;
				margin-left: auto;
				margin-right: auto;
				width: 90%;
			}
			</style>
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.no-bot-margin {
	margin-bottom: 1px;
}		</style>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="container">
<div class="row my-4">
<div class="col-12">
<div class="row">
<div class="col-md-6 col-12">
<a id="masthead" href="https://tuftsdaily.com">
<h1 class="mb-0">
<span>T</span>he
<span>T</span>ufts
<span>D</span>aily
</h1>
<h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2>
</a>
</div>
<div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end">
<nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left">
<div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issuu-embed" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-241206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241206 nav-item"><a title="The Print Edition" href="https://tuftsdaily.com/print-edition/" class="nav-link">The Print Edition</a></li>
</ul></div> </nav>
</div>
<div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end">
<form class="d-none d-md-block" action="/" method="GET">
<input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search">
</form>
<nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right">
<div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240186 nav-item"><a title="About" href="https://tuftsdaily.com/who-we-are/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240208 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact-us/" class="nav-link">Contact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240897 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise-with-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="https://give.tufts.edu/campaigns/22193/donations/new?designation=TuftsDaily" class="nav-link">Donate</a></li>
</ul></div> </nav>
</div>
</div>
<hr class="masthead-bar">
<hr class="masthead-bar">
<nav class="navbar navbar-expand-lg navbar-light" id="nav-main">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-299581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299581 nav-item"><a title="Science" href="https://tuftsdaily.com/category/news/science/" class="nav-link">Science</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201506 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201506">Opinion</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201506" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286681 nav-item"><a title="All" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">All</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286742 nav-item"><a title="Column" href="https://tuftsdaily.com/category/opinion/column/" class="dropdown-item">Column</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286676 nav-item"><a title="Guest" href="https://tuftsdaily.com/category/opinion/guest/" class="dropdown-item">Guest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286677 nav-item"><a title="Viewpoint" href="https://tuftsdaily.com/category/opinion/viewpoint/" class="dropdown-item">Viewpoint</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-268613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-268613 nav-item"><a title="Multimedia" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-268613">Multimedia</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-268613" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-273039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273039 nav-item"><a title="Audio" href="https://tuftsdaily.com/audio/" class="dropdown-item">Audio</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271716 nav-item"><a title="Videos" href="https://tuftsdaily.com/category/multimedia-new/videos/" class="dropdown-item">Videos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271884 nav-item"><a title="Photos" href="https://tuftsdaily.com/category/multimedia-new/photos/" class="dropdown-item">Photos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-271731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271731 nav-item"><a title="Cartoons" href="https://tuftsdaily.com/category/multimedia-new/cartoons/" class="dropdown-item">Cartoons</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-285475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-285475 nav-item"><a title="Newsletter" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-285475">Newsletter</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-285475" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286402 nav-item"><a title="Newsletter" href="https://tuftsdaily.com/category/newsletter/" class="dropdown-item">Newsletter</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-286401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286401 nav-item"><a title="Subscribe" href="https://tuftsdaily.us20.list-manage.com/subscribe?u=7540224e4e4ddc1fb1194033c&#038;id=c77d4f74c4" class="dropdown-item">Subscribe</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-305133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305133 nav-item"><a title="COVID-19 dashboard" href="https://tuftsdaily.com/covid19-dashboard/" class="nav-link">COVID-19 dashboard</a></li>
</ul></div>
</nav>
</div>
</div>
<div class="row">
<div class="col-12 col-md-8 main-container">
<div class="row ad-row mb-3 d-none d-md-block">
<div class="col-12">
<div class="ad d-flex justify-content-center">
<div class="flytead leaderboard"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-12 category-feature"> 
<div class="card rounded-0 border-0">
<div class="card-body">
<h5 class="font-superclarendon">
Micro-Trend of the Week: Die the hero or live to see yourself as the villain </h5>
<div class="font-avenir font-size-xs gray-1 author">
<a href="https://tuftsdaily.com/author/raiannbu/" title="Posts by RaiAnn Bu" class="author url fn" rel="author">RaiAnn Bu</a> </div>
<div class="font-avenir font-size-xxs gray-1">
<a href="https://tuftsdaily.com/arts/2022/03/10/micro-trend-of-the-week-die-the-hero-or-live-to-see-yourself-as-the-villain/">
March 10, 2022 </a>
</div>
<hr />
</div>
<img width="1024" height="718" alt="" data-srcset="https://cdn.tuftsdaily.com/2022/02/IMG_3678-1024x718.jpeg 1024w, https://cdn.tuftsdaily.com/2022/02/IMG_3678-600x421.jpeg 600w, https://cdn.tuftsdaily.com/2022/02/IMG_3678-768x538.jpeg 768w, https://cdn.tuftsdaily.com/2022/02/IMG_3678-1536x1077.jpeg 1536w, https://cdn.tuftsdaily.com/2022/02/IMG_3678-2048x1436.jpeg 2048w" data-src="https://cdn.tuftsdaily.com/2022/02/IMG_3678-1024x718.jpeg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="card-img-top img-fluid rounded-0 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="718" src="https://cdn.tuftsdaily.com/2022/02/IMG_3678-1024x718.jpeg" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2022/02/IMG_3678-1024x718.jpeg 1024w, https://cdn.tuftsdaily.com/2022/02/IMG_3678-600x421.jpeg 600w, https://cdn.tuftsdaily.com/2022/02/IMG_3678-768x538.jpeg 768w, https://cdn.tuftsdaily.com/2022/02/IMG_3678-1536x1077.jpeg 1536w, https://cdn.tuftsdaily.com/2022/02/IMG_3678-2048x1436.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>
<div class="caption card-body py-2 font-size-s gray-1">
<span class="">
The graphic for the column "Micro-Trend of the Week" is pictured. </span>
<span class="font-size-xs gray-2">
By Asli Kocak </span>
</div>
<div class="card-body">
<div class="content">
<p><span style="font-weight: 400;">You either die the hero or live to see yourself as the villainIt is immediately recognizable. Posted in numerous Instagram pictures and featured on magazine covers, the </span><span style="font-weight: 400;">Miu Miu</span><span style="font-weight: 400;"> micro miniskirt </span><span style="font-weight: 400;">has easily become the most desired piece of clothing of the Spring/Summer 2022 season.</span></p>
<p><span style="font-weight: 400;">Debuting in the </span><span style="font-weight: 400;">Spring/Summer 2022 season collection of Miu Miu</span><span style="font-weight: 400;">, the </span><span style="font-weight: 400;">younger sister brand of Prada</span><span style="font-weight: 400;">, the </span><span style="font-weight: 400;">haphazardly cut khaki micro miniskirt paired with a daringly cropped sweater was an immediate standout piece</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">Designed by Miuccia Prada</span><span style="font-weight: 400;">, the skirt captures the current fashion landscape with the two most influential trends of the season: </span><span style="font-weight: 400;">academic-inspired wear combined with a strong Y2K influence.</span></p>
<p><span style="font-weight: 400;">We are now on the shortening side of the hemline wave, going as far as seeing simply a belt as a skirt on Diesel’s FW 2022 ready-to-wear</span><span style="font-weight: 400;">. Micro miniskirts seem to be the determined destination after our </span><span style="font-weight: 400;">brief affair with midi skirts</span><span style="font-weight: 400;">. However, to fully appreciate the art of the </span><span style="font-weight: 400;">Miu Miu</span><span style="font-weight: 400;"> miniskirt, we must recall its inception.</span></p>
<p><span style="font-weight: 400;">The miniskirt made its first modern debut in the 1960s</span><span style="font-weight: 400;"> as a definitive piece of the</span><span style="font-weight: 400;"> ‘youthquake’ era</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">With the invention of birth control</span><span style="font-weight: 400;">, the miniskirt was representative of the new freedoms and sexual liberation in store for women at the time. Mary Quant, </span><span style="font-weight: 400;">inventor of the miniskirt,</span><span style="font-weight: 400;"> attributed the clothing piece’s rise to the growth in sexual expression as well as shifting societal dynamics. The miniskirt can be a synechdoche for an unabashed search for female sexual pleasure, the chase for sex without the goal of conception. Predictably, </span><span style="font-weight: 400;">miniskirts were a contentious fashion piece, with men shaking their fists and scorning these morally bankrupt women with bare legs.</span></p>
<p><span style="font-weight: 400;">However, when we look at the micro miniskirt today, its popularity depicts something much different. The short hemline has become a standard rather than a choice. As a woman, I rarely encounter items, other than pants, that cover the knee. Instead, a more revealing type of dress is standard, </span><span style="font-weight: 400;">leaning into a culture of inescapable objectification</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Even as a child, I strongly recall shopping in middle school and being unable to find summer clothes in the children&#8217;s section that I felt comfortable in, as practically every shorts option cut above midthigh. We’ve got to admit there’s something messed up about</span><span style="font-weight: 400;"> Abercrombie Kids selling pushup bikinis</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Fashion often stands as a type of social currency. When trends change, those most sensitive to social inclusion — teenagers and young adults — feel obligated to abide by current trends</span><span style="font-weight: 400;">. Thus, these short hemlines, once a depiction of rebellion to patriarchal norms, have become a tool for it,</span><span style="font-weight: 400;"> evolving to a standard sexualization of girls as young as elementary schoolers</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The </span><span style="font-weight: 400;">Miu Miu</span><span style="font-weight: 400;"> skirt has set the impetus for a shortening hemline which may have unintended harms to girls and women.</span></p>
</div>
<hr>
<div class="row">
<div class="col-12 col-md-8">
<h6 class="review-heading font-avenir">Summary</h6>
<p>Not because of the reasons above, but I am a sucker for skirts. I currently have a khaki cutoff skirt on my Grailed watchlist.</p>
</div>
<div class="col-12 col-md-4 text-center">
<div>4.5 stars</div>
<div class="review-stars"><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="fas fa-star-half-alt"></i></div> </div>
</div>
</div>
</div>
</div> 
</div> 
</div> 
<div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container">
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Top This Week</h6>
<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2022/01/19/the-road-less-traveled-students-pursue-underground-majors-at-tufts/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/01/Underground-Majors-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/01/Underground-Majors-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2022/01/19/the-road-less-traveled-students-pursue-underground-majors-at-tufts/" title="The road less traveled: Students pursue ‘underground’ majors at Tufts">The road less traveled: Students pursue ‘underground’ majors at Tufts</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ezacks/" title="Posts by Elizabeth Zacks" class="author url fn" rel="author">Elizabeth Zacks</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">January 19, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2021/12/01/grammys-2022-who-should-win-and-predictions-for-who-will-win/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2021/12/01/grammys-2022-who-should-win-and-predictions-for-who-will-win/" title="Grammys 2022: Who should win and predictions for who will win">Grammys 2022: Who should win and predictions for who will win</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jeclohisy/" title="Posts by Jack Clohisy" class="author url fn" rel="author">Jack Clohisy</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 1, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/sports/2022/01/19/student-athletes-petition-to-reduce-return-to-play-protocols/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/01/Screen-Shot-2022-01-18-at-9.57.25-PM-150x150.png" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/01/Screen-Shot-2022-01-18-at-9.57.25-PM-150x150.png" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/sports/2022/01/19/student-athletes-petition-to-reduce-return-to-play-protocols/" title="Student-athletes petition to reduce return-to-play protocols">Student-athletes petition to reduce return-to-play protocols</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/isaackarp/" title="Posts by Isaac Karp" class="author url fn" rel="author">Isaac Karp</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">January 19, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2021/02/16/euphoria-special-episode-takes-jules-and-us-to-therapy/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-15-at-4.17.22-PM-150x150.png" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/02/Screen-Shot-2021-02-15-at-4.17.22-PM-150x150.png" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2021/02/16/euphoria-special-episode-takes-jules-and-us-to-therapy/" title="&#039;Euphoria&#039; special episode takes Jules (and us) to therapy">'Euphoria' special episode takes Jules (and us) to therapy</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/sibinyaoga1/" title="Posts by Sibi Nyaoga" class="author url fn" rel="author">Sibi Nyaoga</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 16, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2022/01/19/dont-look-up-fails-to-inspire-change/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/01/Dont_look_up-150x150.jpeg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/01/Dont_look_up-150x150.jpeg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2022/01/19/dont-look-up-fails-to-inspire-change/" title="&#039;Don&#039;t Look Up&#039; fails to inspire change">'Don't Look Up' fails to inspire change</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/henrychandonnet/" title="Posts by Henry Chandonnet" class="author url fn" rel="author">Henry Chandonnet</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">January 19, 2022</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Trending</h6>
<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2022/03/07/emma-chamberlain-takes-youtube-hiatus-reveals-mental-health-struggles/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/03/Emma_Chamberlain_for_Chamberlain_Coffee_2020_2-150x150.png" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/03/Emma_Chamberlain_for_Chamberlain_Coffee_2020_2-150x150.png" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2022/03/07/emma-chamberlain-takes-youtube-hiatus-reveals-mental-health-struggles/" title="Emma Chamberlain takes YouTube hiatus, reveals mental health struggles">Emma Chamberlain takes YouTube hiatus, reveals mental health struggles</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ryanfairfield/" title="Posts by Ryan Fairfield" class="author url fn" rel="author">Ryan Fairfield</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 7, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2022/03/09/anti-mask-anti-vaccine-group-protest-local-somerville-brewery/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/03/IMG_3274-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/03/IMG_3274-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2022/03/09/anti-mask-anti-vaccine-group-protest-local-somerville-brewery/" title="Anti-mask, anti-vaccine group protest local Somerville brewery">Anti-mask, anti-vaccine group protest local Somerville brewery</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ethompson/" title="Posts by Emily Thompson" class="author url fn" rel="author">Emily Thompson</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 9, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2022/03/08/the-expansion-of-tufts-undergraduate-enrollment-part-2-how-big-is-too-big-for-tufts/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/03/IMG_6625-150x150.jpeg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/03/IMG_6625-150x150.jpeg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2022/03/08/the-expansion-of-tufts-undergraduate-enrollment-part-2-how-big-is-too-big-for-tufts/" title="The expansion of Tufts’ undergraduate enrollment, Part 2: How big is too big for Tufts?">The expansion of Tufts’ undergraduate enrollment, Part 2: How big is too big for Tufts?</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/markchoi/" title="Posts by Mark Choi" class="author url fn" rel="author">Mark Choi</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 8, 2022</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2021/12/01/grammys-2022-who-should-win-and-predictions-for-who-will-win/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2021/11/Untitled-design-4-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2021/12/01/grammys-2022-who-should-win-and-predictions-for-who-will-win/" title="Grammys 2022: Who should win and predictions for who will win">Grammys 2022: Who should win and predictions for who will win</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jeclohisy/" title="Posts by Jack Clohisy" class="author url fn" rel="author">Jack Clohisy</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">December 1, 2021</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2022/03/07/the-expansion-of-tufts-undergraduate-enrollment-part-1-a-bigger-tufts-is-the-new-normal/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2022/03/Screen-Shot-2022-03-06-at-5.47.28-PM-150x150.png" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2022/03/Screen-Shot-2022-03-06-at-5.47.28-PM-150x150.png" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2022/03/07/the-expansion-of-tufts-undergraduate-enrollment-part-1-a-bigger-tufts-is-the-new-normal/" title="The expansion of Tufts’ undergraduate enrollment, Part 1: A bigger Tufts is the new normal">The expansion of Tufts’ undergraduate enrollment, Part 1: A bigger Tufts is the new normal</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/markchoi/" title="Posts by Mark Choi" class="author url fn" rel="author">Mark Choi</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 7, 2022</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12">
<div id="block-4" class="widget cf widget_block"><div>
<p><a href="https://issuu.com/tuftsdaily/docs/the_tufts_daily_-_thursday_march_10_2022" target="_blank"><img data-src='https://cdn.tuftsdaily.com/2022/03/Screen-Shot-2022-03-09-at-11.28.30-PM.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://cdn.tuftsdaily.com/2022/03/Screen-Shot-2022-03-09-at-11.28.30-PM.png"></noscript> </a></p>
</div></div><div id="custom_html-6" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54288167-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54288167-1');
</script>
</div></div><div id="bs_zones-3" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69382" keywords="not_home_page,not_landing_page,is_article_page,arts,columns,the-expansion-of-tufts-undergraduate-enrollment-part-1-a-bigger-tufts-is-the-new-normal,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-5" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div id="fwn_videos"></div>
<script type="text/javascript">
    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
    }(window,document,"//asset.fwcdn1.com/js/fwn.js");

    fwn('app_id', 'oAV3mO9SK-RnDKme3yJNX-puoQAzJJnO');
    fwn('autoplay', true)
    fwn('placement', 'middle');
    fwn('page_type', 'article');
    fwn('target', document.getElementById('fwn_videos'));
</script></div></div><div id="custom_html-7" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7540224e4e4ddc1fb1194033c/f82e0f09b599d1cc02a58fac9.js");</script></div></div><div id="bs_zones-4" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69383" keywords="not_home_page,not_landing_page,is_article_page,arts,columns,the-expansion-of-tufts-undergraduate-enrollment-part-1-a-bigger-tufts-is-the-new-normal,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div>
</div>
</div>
<div class="row font-avenir font-size-xs mt-5">
<div class="col-12 col-md-5">
COPYRIGHT 2022 THE TUFTS DAILY. ALL RIGHTS RESERVED.
</div>
<div class="col-12 col-md-7 align-items-flex-end">
<ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-240766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240766"><a href="https://tuftsdaily.com/join-us/">Join us!</a></li>
<li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="https://www.youtube.com/thetuftsdaily">YouTube</a></li>
<li id="menu-item-233970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233970"><a href="https://tuftsdaily.com/classifieds/">Online Classifieds</a></li>
<li id="menu-item-260422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260422"><a href="https://tuftsdaily.us20.list-manage.com/subscribe?u=7540224e4e4ddc1fb1194033c&#038;id=c77d4f74c4">Subscribe</a></li>
</ul> </div>
</div>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts','columns','the-expansion-of-tufts-undergraduate-enrollment-part-1-a-bigger-tufts-is-the-new-normal','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts","columns","the-expansion-of-tufts-undergraduate-enrollment-part-1-a-bigger-tufts-is-the-new-normal","post"],"url":"the-expansion-of-tufts-undergraduate-enrollment-part-1-a-bigger-tufts-is-the-new-normal"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><div class="simple-banner simple-banner-text" style="display:none !important"></div><script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/tuftsdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"1e72c3c78d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js' id='jQuery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js' id='popper-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.5' id='smush-lazy-load-js'></script>
</body>
</html>
