<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<title>‘The Queen’s Gambit’ achieves checkmate - The Tufts Daily</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tuftsdaily.com/arts/2020/11/16/the-queens-gambit-achieves-checkmate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘The Queen’s Gambit’ achieves checkmate - The Tufts Daily" />
<meta property="og:description" content="Impressive in its own right, &quot;The Queen&#039;s Gambit&quot; adopts a fresh perspective by delving into chess’ intersections with substance abuse and gender discrimination." />
<meta property="og:url" content="https://tuftsdaily.com/arts/2020/11/16/the-queens-gambit-achieves-checkmate/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="TV Review" />
<meta property="article:tag" content="miniseries" />
<meta property="article:tag" content="chess" />
<meta property="article:tag" content="the queens gambit" />
<meta property="article:tag" content="Anya Taylor Joy" />
<meta property="article:tag" content="Isla Johnston" />
<meta property="article:tag" content="Marielle Heller" />
<meta property="article:tag" content="Chloe Pirrie" />
<meta property="article:tag" content="competitive chess" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2020-11-16T07:03:41+00:00" />
<meta property="article:modified_time" content="2020-11-16T13:54:21+00:00" />
<meta property="og:updated_time" content="2020-11-16T13:54:21+00:00" />
<meta property="og:image" content="https://cdn.tuftsdaily.com/2020/11/queens-gambit-e1605534851151.jpg" />
<meta property="og:image:secure_url" content="https://cdn.tuftsdaily.com/2020/11/queens-gambit-e1605534851151.jpg" />
<meta property="og:image:width" content="999" />
<meta property="og:image:height" content="977" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Impressive in its own right, &quot;The Queen&#039;s Gambit&quot; adopts a fresh perspective by delving into chess’ intersections with substance abuse and gender discrimination." />
<meta name="twitter:title" content="‘The Queen’s Gambit’ achieves checkmate - The Tufts Daily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:image" content="https://cdn.tuftsdaily.com/2020/11/queens-gambit-e1605534851151.jpg" />
<meta name="twitter:creator" content="@tuftsdaily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tuftsdaily.com/#website","url":"https://tuftsdaily.com/","name":"The Tufts Daily","inLanguage":"en-US","description":"The independent student newspaper of Tufts University","potentialAction":[{"@type":"SearchAction","target":"https://tuftsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://tuftsdaily.com/arts/2020/11/16/the-queens-gambit-achieves-checkmate/#primaryimage","inLanguage":"en-US","url":"https://cdn.tuftsdaily.com/2020/11/queens-gambit-e1605534851151.jpg","width":999,"height":977},{"@type":"WebPage","@id":"https://tuftsdaily.com/arts/2020/11/16/the-queens-gambit-achieves-checkmate/#webpage","url":"https://tuftsdaily.com/arts/2020/11/16/the-queens-gambit-achieves-checkmate/","name":"\u2018The Queen\u2019s Gambit\u2019 achieves checkmate - The Tufts Daily","isPartOf":{"@id":"https://tuftsdaily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tuftsdaily.com/arts/2020/11/16/the-queens-gambit-achieves-checkmate/#primaryimage"},"datePublished":"2020-11-16T07:03:41+00:00","dateModified":"2020-11-16T13:54:21+00:00","author":{"@id":"https://tuftsdaily.com/#/schema/person/29fa1d6102e9d7f6a9bce11bdb851ae1"},"potentialAction":[{"@type":"ReadAction","target":["https://tuftsdaily.com/arts/2020/11/16/the-queens-gambit-achieves-checkmate/"]}]},{"@type":["Person"],"@id":"https://tuftsdaily.com/#/schema/person/29fa1d6102e9d7f6a9bce11bdb851ae1","name":"Phoebe Wong","image":{"@type":"ImageObject","@id":"https://tuftsdaily.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a76a4dacc0f62ba796f7250e3d67be97?s=96&d=mm&r=g","caption":"Phoebe Wong"},"description":"Phoebe Wong is a contributing writer at The Tufts Daily. She is a first year who has not yet declared a major. Phoebe can be reached at phoebe.wong@tufts.edu.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; ‘The Queen’s Gambit’ achieves checkmate Comments Feed" href="https://tuftsdaily.com/arts/2020/11/16/the-queens-gambit-achieves-checkmate/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3182341-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3182341-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='header-css' href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.3' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"simple_banner_text":"The Tufts Daily is hiring in all departments, and we want you. <a href='https:\/\/tuftsdaily.com\/join-us\/'>Click here to learn more \u2192<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"252358","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"#FAFAFA","simple_banner_link_color":"#21B5FF","simple_banner_custom_css":"z-index: 99998;","site_custom_css":"","site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.2.3' id='simple-banner-script-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"252358","token":"dbbaad67c4","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://tuftsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tuftsdaily.com/wp-json/wp/v2/posts/252358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=252358' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2020%2F11%2F16%2Fthe-queens-gambit-achieves-checkmate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2020%2F11%2F16%2Fthe-queens-gambit-achieves-checkmate%2F&#038;format=xml" />
<style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#FAFAFA}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#21B5FF}</style><style type="text/css" media="screen">.simple-banner{z-index: 99998;}</style> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style>
			header > img {
				display: block;
				margin-left: auto;
				margin-right: auto;
				width: 90%;
			}
			</style>
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" />
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="container">
<div class="row my-4">
<div class="col-12">
<div class="row">
<div class="col-md-6 col-12">
<a id="masthead" href="https://tuftsdaily.com">
<h1 class="mb-0">
<span>T</span>he
<span>T</span>ufts
<span>D</span>aily
</h1>
<h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2>
</a>
</div>
<div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end">
<nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left">
<div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issuu-embed" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-241206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241206 nav-item"><a title="The Print Edition" href="https://tuftsdaily.com/print-edition/" class="nav-link">The Print Edition</a></li>
</ul></div> </nav>
</div>
<div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end">
<form class="d-none d-md-block" action="/" method="GET">
<input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search">
</form>
<nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right">
<div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240186 nav-item"><a title="About" href="https://tuftsdaily.com/who-we-are/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240208 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact-us/" class="nav-link">Contact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240897 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise-with-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="/donate" class="nav-link">Donate</a></li>
</ul></div> </nav>
</div>
</div>
<hr class="masthead-bar">
<hr class="masthead-bar">
<nav class="navbar navbar-expand-lg navbar-light" id="nav-main">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-235154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-235154 nav-item"><a title="COVID-19" href="https://tuftsdaily.com/tag/covid-19/" class="nav-link">COVID-19</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-235297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235297 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-233978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-233978 nav-item"><a title="Audio" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-233978">Audio</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-233978" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234110 nav-item"><a title="The Rewind" href="https://open.spotify.com/show/26eAkVExN5PLVZw7hmebF7" class="dropdown-item">The Rewind</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234109 nav-item"><a title="Love Is Dead at Tufts" href="https://open.spotify.com/show/1ANWZ3YrG1dNdua3S0ZqwO" class="dropdown-item">Love Is Dead at Tufts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234112 nav-item"><a title="Take Town" href="https://open.spotify.com/show/3tfPanvdYhRbe8eKCg2siL" class="dropdown-item">Take Town</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234111 nav-item"><a title="A Blight on the Hill" href="https://open.spotify.com/show/5CdiwGVNdPMPRezAd1m0Ot" class="dropdown-item">A Blight on the Hill</a></li>
</ul>
</li>
</ul></div>
</nav>
</div>
</div>
<div class="row">
<div class="col-12 col-md-8 main-container">
<div class="row ad-row mb-3 d-none d-md-block">
<div class="col-12">
<div class="ad d-flex justify-content-center">
<div class="flytead leaderboard"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-12 category-feature"> 
<div class="card rounded-0 border-0">
<div class="card-body">
<h5 class="font-superclarendon">
‘The Queen’s Gambit’ achieves checkmate </h5>
<div class="font-avenir font-size-xs gray-1 author">
<a href="https://tuftsdaily.com/author/phoebewong/" title="Posts by Phoebe Wong" class="author url fn" rel="author">Phoebe Wong</a> </div>
<div class="font-avenir font-size-xxs gray-1">
<a href="https://tuftsdaily.com/arts/2020/11/16/the-queens-gambit-achieves-checkmate/">
November 16, 2020 </a>
</div>
<hr />
</div>
<img width="691" height="1024" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/11/queens-gambit-691x1024.jpg" class="card-img-top img-fluid rounded-0 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="691" height="1024" src="https://cdn.tuftsdaily.com/2020/11/queens-gambit-691x1024.jpg" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" loading="lazy" /></noscript>
<div class="caption card-body py-2 font-size-s gray-1">
<span class="">
A promotional poster for "The Queen's Gambit" (2020) is pictured. </span>
<span class="font-size-xs gray-2">
via IMDB </span>
</div>
<div class="card-body">
<div class="content">
<p><i><span style="font-weight: 400;">Content warning: This article mentions addiction and substance abuse.</span></i></p>
<p><span style="font-weight: 400;">Following</span><span style="font-weight: 400;"> a genius obsessed with their craft</span><span style="font-weight: 400;"> is no new premise for television or film — much to the contrary, it’s proved itself a recurring formula for success in</span><span style="font-weight: 400;"> “Black Swan” (2010), “Whiplash” (2014) </span><span style="font-weight: 400;">and </span><span style="font-weight: 400;">“Birdman” (2014),</span><span style="font-weight: 400;"> just to name a few. Netflix’s miniseries</span><span style="font-weight: 400;"> “The Queen’s Gambit” (2020)</span> <span style="font-weight: 400;">is no exception. Impressive in its own right, </span><span style="font-weight: 400;">&#8220;The Queen&#8217;s Gambit&#8221;</span><span style="font-weight: 400;"> adopts a fresh perspective by delving into </span><span style="font-weight: 400;">chess’ intersections with substance abuse and gender discrimination. </span></p>
<p><span style="font-weight: 400;">The show follows </span><span style="font-weight: 400;">Beth Harmon (Anya Taylor-Joy) </span><span style="font-weight: 400;">from the </span><span style="font-weight: 400;">car accident</span><span style="font-weight: 400;"> that leaves her </span><span style="font-weight: 400;">orphaned at the age of nine to her rise to world fame as a master chess player.</span><span style="font-weight: 400;"> Despite its fictional plot adapted from the </span><span style="font-weight: 400;">1983</span><span style="font-weight: 400;"> novel of the same name</span><span style="font-weight: 400;"> by Walter Tevis, &#8220;The Queen&#8217;s Gambit&#8221; </span><span style="font-weight: 400;">has been</span><a href="https://www.thenorthernecho.co.uk/news/18835610.chess-cool-netflixs-queens-gambit-real-players-think/"> <span style="font-weight: 400;">applauded</span></a><span style="font-weight: 400;"> for its accurate depiction of competitive chess. It even </span><span style="font-weight: 400;">references</span><span style="font-weight: 400;"> real players and games from the</span><span style="font-weight: 400;"> 1950s and 1960s</span><span style="font-weight: 400;"> and tackles the </span><span style="font-weight: 400;">male-dominated</span><span style="font-weight: 400;"> nature of the sport by placing a </span><span style="font-weight: 400;">female prodigy</span><span style="font-weight: 400;"> at its center.</span></p>
<p><span style="font-weight: 400;">From her </span><span style="font-weight: 400;">first tournament, Harmon</span><span style="font-weight: 400;"> is unapologetic in defying expectations. Her </span><span style="font-weight: 400;">geeky awkwardness </span><span style="font-weight: 400;">starkly </span><span style="font-weight: 400;">contrasts</span><span style="font-weight: 400;"> other girls at her high school who seem to prioritize shopping and social clubs over all else. However, it is </span><span style="font-weight: 400;">Harmon’s</span><span style="font-weight: 400;"> glamorization as she rises through the ranks of chess that most juxtaposes her male-centric environment. While her ugly duckling to swan trajectory feels a bit exaggerated and trite at times, it challenges the assumption that her femininity should prevent her from belonging in competitive chess. </span><span style="font-weight: 400;">With her luxurious coats, collared dresses and elegant headscarves,</span><span style="font-weight: 400;"> she stands out from a crowd of drab suits in the best way possible. Thanks to stellar costume design, her outfits are authentic to the period, but simultaneously so timeless.</span></p>
<p><span style="font-weight: 400;">Beyond pretty clothes and chess sets, the show explores more</span><span style="font-weight: 400;"> serious substance abuse and mental health issues. Harmon, played as a child by Isla Johnston, </span><span style="font-weight: 400;">first becomes hooked on </span><span style="font-weight: 400;">tranquilizers </span><span style="font-weight: 400;">after</span><span style="font-weight: 400;"> receiving them at her orphanage</span><span style="font-weight: 400;"> — one of the most memorable scenes occurs when she steals more at the end of the </span><span style="font-weight: 400;">first</span><span style="font-weight: 400;"> episode. While everyone is distracted watching the movie </span><span style="font-weight: 400;">“The Robe” (1953), 9-year-old Harmon breaks</span><span style="font-weight: 400;"> into the pharmacy and </span><span style="font-weight: 400;">downs handfuls of pills. With eerie, angelic music playing,</span><span style="font-weight: 400;"> her</span><span style="font-weight: 400;"> footage is interwoven with the culminating movie scene,</span><span style="font-weight: 400;"> where a woman requests to be </span><span style="font-weight: 400;">executed</span><span style="font-weight: 400;"> along with the man she loves believing that they’ll enter the new realm of heaven together.</span></p>
<p><span style="font-weight: 400;">Similarly, </span><span style="font-weight: 400;">Harmon’s</span><span style="font-weight: 400;"> action catapults her into a new stage of dependency from which she won’t easily be able to turn back. Like the woman who dies for her love,</span><span style="font-weight: 400;"> Harmon</span><span style="font-weight: 400;"> is </span><span style="font-weight: 400;">enamored</span><span style="font-weight: 400;"> by the substances which will be the source of her undoing for the rest of the show. </span><span style="font-weight: 400;">Addiction directly collides with her chess obsession, as she gets high just to spend hours mentally playing through games.</span></p>
<p><span style="font-weight: 400;">Interestingly though, unlike other works which study the self-destructive aspects of perfectionist obsession, mental health and substance abuse issues extend beyond the protagonist to other characters. This goes for both </span><span style="font-weight: 400;">Harmon’s adoptive</span><span style="font-weight: 400;"> mother </span><span style="font-weight: 400;">Alma (Marielle Heller)</span> <span style="font-weight: 400;">and her </span><span style="font-weight: 400;">birth mother</span> <span style="font-weight: 400;">Alice (Chloe Pirrie),</span><span style="font-weight: 400;"> pointing to possible biological and social factors for </span><span style="font-weight: 400;">Harmon’s</span><span style="font-weight: 400;"> difficulties beyond her genius. In fact, just as </span><span style="font-weight: 400;">Harmon</span><span style="font-weight: 400;"> struggles as a woman in chess, these other women’s mental health and addiction issues are </span><span style="font-weight: 400;">fueled at least in part</span><span style="font-weight: 400;"> by gender discrimination. </span><span style="font-weight: 400;">Alice’s</span><span style="font-weight: 400;"> husband seems to </span><span style="font-weight: 400;">give up and leave</span><span style="font-weight: 400;"> when he doesn’t know how to deal with her mental health issues. </span><span style="font-weight: 400;">Alma experiences</span><span style="font-weight: 400;"> an existential crisis about becoming a </span><span style="font-weight: 400;">housewife</span><span style="font-weight: 400;"> instead of following her dreams to become a</span><span style="font-weight: 400;"> concert pianist</span><span style="font-weight: 400;"> after her husband leaves her.</span></p>
<p><span style="font-weight: 400;">Furthermore, </span><span style="font-weight: 400;">flashbacks</span><span style="font-weight: 400;"> of </span><span style="font-weight: 400;">Alice </span><span style="font-weight: 400;">struggling as an independent woman </span><span style="font-weight: 400;">begin</span><span style="font-weight: 400;"> most episodes, framing </span><span style="font-weight: 400;">Alma</span><span style="font-weight: 400;"> and </span><span style="font-weight: 400;">Harmon’s</span><span style="font-weight: 400;"> similar struggles. </span><span style="font-weight: 400;">Episode Five begins</span><span style="font-weight: 400;"> with an especially intense shot from young </span><span style="font-weight: 400;">Harmon’s </span><span style="font-weight: 400;">perspective looking up while </span><span style="font-weight: 400;">Alice</span><span style="font-weight: 400;"> firmly tells her that she will need to learn quickly how to survive on her own in the world. Indeed, </span><span style="font-weight: 400;">Harmon</span><span style="font-weight: 400;"> soon has to grow up without her birth mother, and this memory prefaces the episode where she must learn how to survive after her adoptive mother dies, too. By showing the legacy of women persevering in a man’s world behind </span><span style="font-weight: 400;">Harmon,</span><span style="font-weight: 400;"> the series portrays her issues as much more complicated than the destructive side of genius. In light of this intergenerational gender oppression, </span><span style="font-weight: 400;">her obsession with overtaking the male-dominated chess world</span><span style="font-weight: 400;"> takes on a new level of meaning. </span></p>
<p><span style="font-weight: 400;">The show becomes less effective when it focuses too heavily on particular chess games, losing sight of their connection with </span><span style="font-weight: 400;">Harmon’s</span><span style="font-weight: 400;"> more complex struggle against</span><span style="font-weight: 400;"> addiction and sexism.</span><span style="font-weight: 400;"> These scenes drag on and become repetitive over time. The ending also feels far too clean to resolve the complex struggle for which the show laid so much groundwork. With that said, </span><span style="font-weight: 400;">&#8220;The Queen&#8217;s Gambit&#8221; </span><span style="font-weight: 400;">is still worth noting for how it carries on — and adds deeper commentary to — the destructive genius theme of previous works.</span></p>
</div>
<hr>
<div class="row">
<div class="col-12 col-md-8">
<h6 class="review-heading font-avenir">Summary</h6>
<p>While occasionally falling short in the addressal of sexism and addiction, "The Queen's Gambit" is a stunningly accurate depiction of the world of competitive chess.</p>
</div>
<div class="col-12 col-md-4 text-center">
<div>4 stars</div>
<div class="review-stars"><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="far fa-star"></i></div> </div>
</div>
</div>
</div>
</div> 
</div> 
</div> 
<div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container">
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Top This Week</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/11/12/breaking-tcu-judiciary-temporarily-suspends-senate-executive-board-ecom/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/11/12/breaking-tcu-judiciary-temporarily-suspends-senate-executive-board-ecom/" title="BREAKING: TCU Judiciary temporarily suspends Senate Executive Board, ECOM">BREAKING: TCU Judiciary temporarily suspends Senate Executive Board, ECOM</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alejandracarrillo/" title="Posts by Alejandra Carrillo" class="author url fn" rel="author">Alejandra Carrillo</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 12, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/11/12/higher-number-of-students-expected-to-return-to-campus-for-spring-semester/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/11/DSCF7072-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/11/DSCF7072-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/11/DSCF7072-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/11/12/higher-number-of-students-expected-to-return-to-campus-for-spring-semester/" title="Higher number of students expected to return to campus for spring semester">Higher number of students expected to return to campus for spring semester</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/yanqinghuang/" title="Posts by Yanqing Huang" class="author url fn" rel="author">Yanqing Huang</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 12, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/11/15/breaking-tufts-tightens-covid-19-restrictions-on-students-studying-in-person/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/11/15/breaking-tufts-tightens-covid-19-restrictions-on-students-studying-in-person/" title="BREAKING: Tufts tightens COVID-19 restrictions on students studying in person">BREAKING: Tufts tightens COVID-19 restrictions on students studying in person</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alejandracarrillo/" title="Posts by Alejandra Carrillo" class="author url fn" rel="author">Alejandra Carrillo</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 15, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/11/10/health-service-tightens-covid-19-testing-procedure/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/11/testingcenter-copy-150x150.jpeg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/11/testingcenter-copy-150x150.jpeg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/11/10/health-service-tightens-covid-19-testing-procedure/" title="Health Service tightens COVID-19 testing procedure">Health Service tightens COVID-19 testing procedure</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maitken/" title="Posts by Madeleine Aitken" class="author url fn" rel="author">Madeleine Aitken</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 10, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2020/11/12/op-ed-why-i-am-volunteering-to-give-myself-covid-19/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2020/11/12/op-ed-why-i-am-volunteering-to-give-myself-covid-19/" title="Op-ed: Why I am volunteering to give myself COVID-19">Op-ed: Why I am volunteering to give myself COVID-19</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/kyle-krell/" title="Posts by Kyle Krell" class="author url fn" rel="author">Kyle Krell</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 12, 2020</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Trending</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/11/15/breaking-tufts-tightens-covid-19-restrictions-on-students-studying-in-person/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/11/15/breaking-tufts-tightens-covid-19-restrictions-on-students-studying-in-person/" title="BREAKING: Tufts tightens COVID-19 restrictions on students studying in person">BREAKING: Tufts tightens COVID-19 restrictions on students studying in person</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alejandracarrillo/" title="Posts by Alejandra Carrillo" class="author url fn" rel="author">Alejandra Carrillo</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 15, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/11/12/breaking-tcu-judiciary-temporarily-suspends-senate-executive-board-ecom/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/11/12/breaking-tcu-judiciary-temporarily-suspends-senate-executive-board-ecom/" title="BREAKING: TCU Judiciary temporarily suspends Senate Executive Board, ECOM">BREAKING: TCU Judiciary temporarily suspends Senate Executive Board, ECOM</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alejandracarrillo/" title="Posts by Alejandra Carrillo" class="author url fn" rel="author">Alejandra Carrillo</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 12, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/11/16/tufts-plans-for-winter-break-covid-19-protocols-possibility-of-moving-spring-semester-online/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/11/IMG_6730-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/11/IMG_6730-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/11/16/tufts-plans-for-winter-break-covid-19-protocols-possibility-of-moving-spring-semester-online/" title="Tufts plans for winter break COVID-19 protocols, possibility of moving spring semester online">Tufts plans for winter break COVID-19 protocols, possibility of moving spring semester online</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/lizaharris/" title="Posts by Liza Harris" class="author url fn" rel="author">Liza Harris</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 16, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/11/12/higher-number-of-students-expected-to-return-to-campus-for-spring-semester/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/11/DSCF7072-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/11/DSCF7072-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/11/DSCF7072-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/11/12/higher-number-of-students-expected-to-return-to-campus-for-spring-semester/" title="Higher number of students expected to return to campus for spring semester">Higher number of students expected to return to campus for spring semester</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/yanqinghuang/" title="Posts by Yanqing Huang" class="author url fn" rel="author">Yanqing Huang</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 12, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/11/13/special-counsel-norman-eisen-discusses-experience-in-politics-role-in-trumps-impeachment-trial/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" loading="lazy" data-src="https://cdn.tuftsdaily.com/2020/11/Norman-Eisen-1200x1500-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/11/Norman-Eisen-1200x1500-1-150x150.jpg" class="post-thumb wp-post-image" alt="" loading="lazy" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/11/13/special-counsel-norman-eisen-discusses-experience-in-politics-role-in-trumps-impeachment-trial/" title="Special Counsel Norman Eisen discusses experience in politics, role in Trump&#039;s impeachment trial">Special Counsel Norman Eisen discusses experience in politics, role in Trump's impeachment trial</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/gabriellearcand/" title="Posts by Coco Arcand" class="author url fn" rel="author">Coco Arcand</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">November 13, 2020</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12">
<div id="bs_zones-5" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69381" keywords="not_home_page,not_landing_page,is_article_page,arts,special-counsel-norman-eisen-discusses-experience-in-politics-role-in-trumps-impeachment-trial,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,arts,special-counsel-norman-eisen-discusses-experience-in-politics-role-in-trumps-impeachment-trial,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-6" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="custom_html-5" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div id="fwn_videos"></div>
<script type="text/javascript">
    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
    }(window,document,"//asset.fwcdn1.com/js/fwn.js");

    fwn('app_id', 'oAV3mO9SK-RnDKme3yJNX-puoQAzJJnO');
    fwn('autoplay', true)
    fwn('placement', 'middle');
    fwn('page_type', 'article');
    fwn('target', document.getElementById('fwn_videos'));
</script></div></div><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54288167-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54288167-1');
</script>
</div></div><div id="bs_zones-3" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69382" keywords="not_home_page,not_landing_page,is_article_page,arts,special-counsel-norman-eisen-discusses-experience-in-politics-role-in-trumps-impeachment-trial,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-7" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7540224e4e4ddc1fb1194033c/f82e0f09b599d1cc02a58fac9.js");</script></div></div><div id="bs_zones-4" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69383" keywords="not_home_page,not_landing_page,is_article_page,arts,special-counsel-norman-eisen-discusses-experience-in-politics-role-in-trumps-impeachment-trial,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div>
</div>
</div>
<div class="row font-avenir font-size-xs mt-5">
<div class="col-12 col-md-5">
COPYRIGHT 2020 THE TUFTS DAILY. ALL RIGHTS RESERVED.
</div>
<div class="col-12 col-md-7 align-items-flex-end">
<ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-240766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240766"><a href="https://tuftsdaily.com/join-us/">Join us!</a></li>
<li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="https://www.youtube.com/thetuftsdaily">YouTube</a></li>
<li id="menu-item-233970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233970"><a href="https://tuftsdaily.com/classifieds/">Online Classifieds</a></li>
</ul> </div>
</div>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts','special-counsel-norman-eisen-discusses-experience-in-politics-role-in-trumps-impeachment-trial','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts","special-counsel-norman-eisen-discusses-experience-in-politics-role-in-trumps-impeachment-trial","post"],"url":"special-counsel-norman-eisen-discusses-experience-in-politics-role-in-trumps-impeachment-trial"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script> <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js' id='jQuery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js' id='popper-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>
