<!doctype html>
<html lang="en">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<title>&#039;Every Angel is terror&#039;: &#039;Neon Genesis Evangelion&#039; reconsidered - The Tufts Daily</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tuftsdaily.com/arts/2020/09/21/every-angel-is-terror-neon-genesis-evangelion-reconsidered/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Every Angel is terror&#039;: &#039;Neon Genesis Evangelion&#039; reconsidered - The Tufts Daily" />
<meta property="og:description" content="What drove me back to watching Shinji Ikari driving a giant robot into the end of the world was, of course, not just the series’ spectacular visual and auditory features. Beyond the guises of a sci-fi apocalypse of giant robot fighting monsters or a voyage into Judeo-Christian mythologies, “Eva” at its core is about trauma and guilt, and our capacity to transcend them." />
<meta property="og:url" content="https://tuftsdaily.com/arts/2020/09/21/every-angel-is-terror-neon-genesis-evangelion-reconsidered/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:tag" content="anime" />
<meta property="article:tag" content="Neon genesis evangelion" />
<meta property="article:tag" content="The end of evangelion" />
<meta property="article:tag" content="Oedipus the King" />
<meta property="article:tag" content="Elif Batuman" />
<meta property="article:tag" content="shinji Ikari" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2020-09-21T06:01:19+00:00" />
<meta property="article:modified_time" content="2020-09-21T05:31:11+00:00" />
<meta property="og:updated_time" content="2020-09-21T05:31:11+00:00" />
<meta property="og:image" content="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM.png" />
<meta property="og:image:secure_url" content="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM.png" />
<meta property="og:image:width" content="409" />
<meta property="og:image:height" content="604" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What drove me back to watching Shinji Ikari driving a giant robot into the end of the world was, of course, not just the series’ spectacular visual and auditory features. Beyond the guises of a sci-fi apocalypse of giant robot fighting monsters or a voyage into Judeo-Christian mythologies, “Eva” at its core is about trauma and guilt, and our capacity to transcend them." />
<meta name="twitter:title" content="&#039;Every Angel is terror&#039;: &#039;Neon Genesis Evangelion&#039; reconsidered - The Tufts Daily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:image" content="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM.png" />
<meta name="twitter:creator" content="@tuftsdaily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tuftsdaily.com/#website","url":"https://tuftsdaily.com/","name":"The Tufts Daily","inLanguage":"en-US","description":"The independent student newspaper of Tufts University","potentialAction":[{"@type":"SearchAction","target":"https://tuftsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://tuftsdaily.com/arts/2020/09/21/every-angel-is-terror-neon-genesis-evangelion-reconsidered/#primaryimage","inLanguage":"en-US","url":"https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM.png","width":409,"height":604},{"@type":"WebPage","@id":"https://tuftsdaily.com/arts/2020/09/21/every-angel-is-terror-neon-genesis-evangelion-reconsidered/#webpage","url":"https://tuftsdaily.com/arts/2020/09/21/every-angel-is-terror-neon-genesis-evangelion-reconsidered/","name":"&#039;Every Angel is terror&#039;: &#039;Neon Genesis Evangelion&#039; reconsidered - The Tufts Daily","isPartOf":{"@id":"https://tuftsdaily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tuftsdaily.com/arts/2020/09/21/every-angel-is-terror-neon-genesis-evangelion-reconsidered/#primaryimage"},"datePublished":"2020-09-21T06:01:19+00:00","dateModified":"2020-09-21T05:31:11+00:00","author":{"@id":"https://tuftsdaily.com/#/schema/person/b0bd158e924a370b187baa71d576ad95"},"potentialAction":[{"@type":"ReadAction","target":["https://tuftsdaily.com/arts/2020/09/21/every-angel-is-terror-neon-genesis-evangelion-reconsidered/"]}]},{"@type":["Person"],"@id":"https://tuftsdaily.com/#/schema/person/b0bd158e924a370b187baa71d576ad95","name":"Yiyun Tom Guan","image":{"@type":"ImageObject","@id":"https://tuftsdaily.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0f4a7ac7b944d50eda949bd2f6b9e6c4?s=96&d=mm&r=g","caption":"Yiyun Tom Guan"},"description":"Tom is a news editor at the Tufts Daily. He is a sophomore who has not yet declared a major and can be reached at yguan02@tufts.edu.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3182341-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3182341-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://tuftsdaily.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='header-css' href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tuftsdaily.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"simple_banner_text":"The Tufts Daily is hiring in all departments, and we want you. <a href='https:\/\/tuftsdaily.com\/join-us\/'>Click here to learn more \u2192<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"242713","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"#FAFAFA","simple_banner_link_color":"#21B5FF","simple_banner_custom_css":"z-index: 99998;","site_custom_css":"","site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"242713","token":"264db472f3","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://tuftsdaily.com/?p=242713' />
<link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2020%2F09%2F21%2Fevery-angel-is-terror-neon-genesis-evangelion-reconsidered%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2020%2F09%2F21%2Fevery-angel-is-terror-neon-genesis-evangelion-reconsidered%2F&#038;format=xml" />

<script type="text/javascript">
    (function (w, d, s, p) {
    let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
    j.id = 'flytedigital';
    j.async = true;
    j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
    f.parentNode.insertBefore(j, f);
    })(window, document, 'script', '8b830333-ba93-41c6-b79d-21170d819254');
    </script>
<style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#FAFAFA}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#21B5FF}</style><style type="text/css" media="screen">.simple-banner{z-index: 99998;}</style> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style>
			header > img {
				display: block;
				margin-left: auto;
				margin-right: auto;
				width: 90%;
			}
			</style>
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" />
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<div class="container">
<div class="row my-4">
<div class="col-12">
<div class="row">
<div class="col-md-6 col-12">
<a id="masthead" href="https://tuftsdaily.com">
<h1 class="mb-0">
<span>T</span>he
<span>T</span>ufts
<span>D</span>aily
</h1>
<h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2>
</a>
</div>
<div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end">
<nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left">
<div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issuu-embed" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-241206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241206 nav-item"><a title="The Print Edition" href="https://tuftsdaily.com/print-edition/" class="nav-link">The Print Edition</a></li>
</ul></div> </nav>
</div>
<div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end">
<form class="d-none d-md-block" action="/" method="GET">
<input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search">
</form>
<nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right">
<div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240186 nav-item"><a title="About" href="https://tuftsdaily.com/who-we-are/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240208 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact-us/" class="nav-link">Contact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240897 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise-with-us/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="/donate" class="nav-link">Donate</a></li>
</ul></div> </nav>
</div>
</div>
<hr class="masthead-bar">
<hr class="masthead-bar">
<nav class="navbar navbar-expand-lg navbar-light" id="nav-main">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-235154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-235154 nav-item"><a title="COVID-19" href="https://tuftsdaily.com/tag/covid-19/" class="nav-link">COVID-19</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-235297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235297 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-233978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-233978 nav-item"><a title="Audio" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-233978">Audio</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-233978" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234110 nav-item"><a title="The Rewind" href="https://open.spotify.com/show/26eAkVExN5PLVZw7hmebF7" class="dropdown-item">The Rewind</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234109 nav-item"><a title="Love Is Dead at Tufts" href="https://open.spotify.com/show/1ANWZ3YrG1dNdua3S0ZqwO" class="dropdown-item">Love Is Dead at Tufts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234112 nav-item"><a title="Take Town" href="https://open.spotify.com/show/3tfPanvdYhRbe8eKCg2siL" class="dropdown-item">Take Town</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234111 nav-item"><a title="A Blight on the Hill" href="https://open.spotify.com/show/5CdiwGVNdPMPRezAd1m0Ot" class="dropdown-item">A Blight on the Hill</a></li>
</ul>
</li>
</ul></div>
</nav>
</div>
</div>
<div class="row">
<div class="col-12 col-md-8 main-container">
<div class="row ad-row mb-3 d-none d-md-block">
<div class="col-12">
<div class="ad d-flex justify-content-center">
<div class="flytead leaderboard"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-12 category-feature"> 
<div class="card rounded-0 border-0">
<div class="card-body">
<h5 class="font-superclarendon">
&#8216;Every Angel is terror&#8217;: &#8216;Neon Genesis Evangelion&#8217; reconsidered </h5>
<div class="font-avenir font-size-xs gray-1 author">
<a href="https://tuftsdaily.com/author/ytguan/" title="Posts by Yiyun Tom Guan" class="author url fn" rel="author">Yiyun Tom Guan</a> </div>
<div class="font-avenir font-size-xxs gray-1">
<a href="https://tuftsdaily.com/arts/2020/09/21/every-angel-is-terror-neon-genesis-evangelion-reconsidered/">
September 21, 2020 </a>
</div>
<hr />
</div>
<img width="409" height="604" alt="" data-srcset="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM.png 409w, https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM-406x600.png 406w" data-src="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM.png" data-sizes="(max-width: 409px) 100vw, 409px" class="card-img-top img-fluid rounded-0 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="409" height="604" src="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM.png" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM.png 409w, https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM-406x600.png 406w" sizes="(max-width: 409px) 100vw, 409px" /></noscript>
<div class="caption card-body py-2 font-size-s gray-1">
<span class="">
A promotional poster for "Neon Genesis Evangelion" (1995-96) is pictured. </span>
<span class="font-size-xs gray-2">
via IMDB </span>
</div>
<div class="card-body">
<div class="content">
<p><i><span style="font-weight: 400;">Content Warning: This article discusses trauma, suicide.</span></i></p>
<p><span style="font-weight: 400;">There are many reasons for me to revisit </span><span style="font-weight: 400;">&#8220;Neon Genesis Evangelion&#8221; (1995–96), or &#8220;Eva,&#8221; </span><span style="font-weight: 400;">and its canonical film </span><span style="font-weight: 400;">“The End of Evangelion” (1997). </span><span style="font-weight: 400;">The opening credits — </span><span style="font-weight: 400;">the quixotic drawings of the beginning of the universe and the Kabbalistic tree of life, the familiar characters appearing perfectly according to the drumbeat of the always divine theme song “A Cruel Angel’s Thesis,” the silhouettes of naked bodies</span><span style="font-weight: 400;">, </span><span style="font-weight: 400;">the gory images of Evangelions — end with Shinji Ikari’s innocent smile</span><span style="font-weight: 400;">. What drove me back to watching </span><span style="font-weight: 400;">Shinji Ikari</span><span style="font-weight: 400;"> driving a giant robot into the end of the world was, of course, not just the series’ spectacular visual and auditory features. Beyond the guises of a sci-fi apocalypse of giant robot fighting monsters or a voyage into Judeo-Christian mythologies, </span><span style="font-weight: 400;">“Eva” a</span><span style="font-weight: 400;">t its core is about trauma and guilt, and our capacity to transcend them.</span></p>
<p><span style="font-weight: 400;">The main storyline follows </span><span style="font-weight: 400;">Shinji Ikari</span><span style="font-weight: 400;">, an introverted teenage boy </span><span style="font-weight: 400;">who loses his mother, Yui,</span><span style="font-weight: 400;"> at a young age and is virtually abandoned by</span><span style="font-weight: 400;"> his father, Gendo Ikari, the commander of the organization Nerv. </span><span style="font-weight: 400;">The two do not live in the same city until </span><span style="font-weight: 400;">Shinji is summoned by his father to Tokyo-3 for a surprise mission: to pilot a massive robotic entity </span><span style="font-weight: 400;">called Evangelion-01” </span><span style="font-weight: 400;">along with the mysterious </span><span style="font-weight: 400;">Rei Ayanami </span><span style="font-weight: 400;">and the seemingly-pompous </span><span style="font-weight: 400;">Asuka Langley Soryu</span><span style="font-weight: 400;">, </span><span style="font-weight: 400;">to defeat monsters named “Angels” who seem to be interested in the destruction of humanity.</span><span style="font-weight: 400;"> As </span><span style="font-weight: 400;">Shinji</span><span style="font-weight: 400;"> discovers his natural synchrony with </span><span style="font-weight: 400;">Evangelion-01</span><span style="font-weight: 400;">, his experience with piloting gradually becomes intensely spiritual and indescribable.</span><span style="font-weight: 400;"> The trio joins Captain Misato Katsuragi to defeat more Angels, and </span><span style="font-weight: 400;">— surprise, surprise — </span><span style="font-weight: 400;">they gradually discover a larger conspiracy behind the appearance of Angels and the true nature of Evangelions they rely on.</span><span style="font-weight: 400;"> The appearance and the defeat of angels are incremental to the </span><span style="font-weight: 400;">Human Instrumentality Project, which purports to end human suffering as we know it by forcefully merging humanity into a single entity.</span> <span style="font-weight: 400;">“The End of Evangelion,” a dramatic redo of the much-criticized last two episodes of the TV series</span><span style="font-weight: 400;">, features the process and aftermath of </span><span style="font-weight: 400;">Instrumentality</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">As I brainstormed this piece, I encountered a profile by the tremendously talented</span><span style="font-weight: 400;"> Elif Batuman of </span><a href="https://www.newyorker.com/culture/culture-desk/can-greek-tragedy-get-us-through-the-pandemic"><span style="font-weight: 400;">a theater company that transplants its productions of Greek tragedies onto Zoom</span></a><span style="font-weight: 400;">.</span><span style="font-weight: 400;"> I immediately registered for its next event, a production of </span><span style="font-weight: 400;">&#8220;Oedipus the King&#8221; by Sophocles, </span><span style="font-weight: 400;">which is also discussed by </span><span style="font-weight: 400;">Batuman</span><span style="font-weight: 400;"> in her article.</span><span style="font-weight: 400;"> The early September rendition of the play, which casts “Billions” (2016–) star Damian Lewis as Oedipus,</span><span style="font-weight: 400;"> did not disappoint. </span><span style="font-weight: 400;">“Eva,” </span><span style="font-weight: 400;">of course, is a rich source for interpretation through the lens of the Oedipus complex. There’s much </span><span style="font-weight: 400;">Freudian about Misato’s role as a guardian and occasional babysitter of Shinji’s,</span> <span style="font-weight: 400;">about Rei’s origins and how it relates to Shinji,</span><span style="font-weight: 400;"> about </span><span style="font-weight: 400;">Misato and Asuka’s desperate needs for a father figure</span><span style="font-weight: 400;"> and about </span><span style="font-weight: 400;">Lilith as the “Second Angel” and a “Seed of Life,” as well as the maternal “souls” of Evangelions.</span><span style="font-weight: 400;"> Maternity, but also nakedness, permeates </span><span style="font-weight: 400;">Shinji&#8217;s</span><span style="font-weight: 400;"> relationship with females. Though he longs for care and love from </span><span style="font-weight: 400;">Misato, Rei and Asuka</span><span style="font-weight: 400;">, </span><span style="font-weight: 400;">he also can’t stop picturing them naked. </span><span style="font-weight: 400;">However, the nakedness also embodies a spectrum between sexual desire and divine motherhood, the latter of which </span><span style="font-weight: 400;">Rei</span><span style="font-weight: 400;"> resembles the most in</span><span style="font-weight: 400;"> “The End of Evangelion.”</span><span style="font-weight: 400;"> A child’s need for love and a parent’s willingness to give love summarize most relationships in this complex series and serve as the foundation of much of its emotive power.</span></p>
<p><span style="font-weight: 400;">But as I reflected on the agony in </span><span style="font-weight: 400;">Lewis’s roar</span><span style="font-weight: 400;"> when he first realizes the truths about his identity and reread </span><span style="font-weight: 400;">Batuman’s </span><span style="font-weight: 400;">piece, what struck me the most was this passage:</span></p>
<p><span style="font-weight: 400;">“The reason Greek tragedy works for so many of our social issues is that virtually all the tragedies, like the social issues, dramatize the conservative, contagious impulse to deny trauma: to negate that anyone is a victim or that anything bad is happening. Then someone defies the impulse and screams horrifying stuff that nobody wants to hear, and the spell is broken.”</span></p>
<p><span style="font-weight: 400;">Batuman observes victim denial as the predominant reaction to traumatic memories throughout human history. She traces this tendency in human development as early as childhood</span><span style="font-weight: 400;">, when we have to learn to distinguish between what we want and what is good for us — in other words, what our parents want. We then project this double-consciousness onto other people, denying the validity of their lived experience at the expense of what we think is good for them. </span><span style="font-weight: 400;">This tendency, Batuman notes, produces generations after generations of domestic abusers and strongmen worshippers. But there is hope: Citing psychiatrist Judith Herman, she notes the positive correlations between the acceptance of traumas as genuine human experience and progressive political movements. Progressive shifts in societal values enable the greater society to recognize the emotional strains done to the oppressed, such as women and ethnic and gender minorities. In this sense, the psychological is inevita</span><span style="font-weight: 400;">bly the political; instead of merely stemming from the individual, our perception of reality is necessarily encoded in the social environment we’re brought up in.</span></p>
<p><span style="font-weight: 400;">For all its religious and mythological references, </span><span style="font-weight: 400;">“Eva” rejects a central tenet of most religions, especially those in the Judeo-Christian traditions</span><span style="font-weight: 400;">: that of community.</span><span style="font-weight: 400;"> “Eva”</span><span style="font-weight: 400;"> is extremely uncompromising in its view of personal healing. Childhood trauma — usually in the form of being neglected or terrorized by parents as seen in the cases of </span><span style="font-weight: 400;">Shinji, Asuka and Misato</span><span style="font-weight: 400;"> — is ultimately unsalvageable. The treatment of this dilemma, </span><span style="font-weight: 400;">especially in episodes 25 and 26 in the TV series, </span><span style="font-weight: 400;">is circular; whatever emotional problems that arise later in the characters’ lives have to originate in their childhood nightmares. Being ingrained in this line of thinking accentuates the self-doubt and self-hatred of the three characters. </span><span style="font-weight: 400;">Misato walks away from her otherwise admirable relationship with Kaji</span><span style="font-weight: 400;"> because </span><span style="font-weight: 400;">she believes he resembles her father too much</span><span style="font-weight: 400;">, </span><span style="font-weight: 400;">which isn’t true at all</span><span style="font-weight: 400;"> and perhaps stems from her fear of both being neglected and being left alone again. </span><span style="font-weight: 400;">Asuka’s bloated ego</span><span style="font-weight: 400;"> and</span><span style="font-weight: 400;"> hasty desire to be seen as an adult </span><span style="font-weight: 400;">stem from her fear of becoming the doll of </span><span style="font-weight: 400;">her suicidal mother. </span><span style="font-weight: 400;">When she imposes this self-image onto others and inevitably fails to be recognized,</span><span style="font-weight: 400;"> all she can think about is the nightmarish image of her mother on her hospital bed</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">Shinji&#8217;s</span><span style="font-weight: 400;"> traumas are the most fleshed out: from witnessing </span><span style="font-weight: 400;">his mother being consumed by Eva-01 (a memory the show suggests he has repressed),</span><span style="font-weight: 400;"> to the emotional negligence and abuse from his father, to the emotional damage he does to others due to his insociability and awkwardness. The cycle of being hurt and hurting others in return convinces </span><span style="font-weight: 400;">Shinji</span><span style="font-weight: 400;"> that he’s pathologically </span><span style="font-weight: 400;">unable to love and be loved.</span></p>
<p><span style="font-weight: 400;">What ties the three main characters together is that their childhood is the focal point of all their perceptions of the world. Whenever there’s a crack in their relationships with others, negative memories are always invoked, and instead of blaming the social fabric that created the conditions for atomization, they internalize the problem and see their own failings as the source of all miseries. In other words, this is a universe in which past wrongs can never be healed, in which the weight of personal responsibility trumps all possibilities for communitarian solidarity. If friendship and lovers are not enough to heal the pain suffered in the past, </span><span style="font-weight: 400;">Nerv and Seele </span><span style="font-weight: 400;">see technological advancement as the only method with which human beings can achieve self-actualization. </span><span style="font-weight: 400;">The Human Instrumentality Project necessitates mass production of Evangelions</span><span style="font-weight: 400;"> and, subsequently, humanity’s conquering of nature. </span><span style="font-weight: 400;">Instrumentality, which is supposed to heal the human soul, has to be implemented forcibly and against the human will using the power of Evangelions.</span><span style="font-weight: 400;"> The rest of humanity, </span><span style="font-weight: 400;">in a Rousseauian fashion</span><span style="font-weight: 400;">, is quite literally forced to be merged into a general will and “forced to be free.” </span><span style="font-weight: 400;">Gendo</span><span style="font-weight: 400;"> recognizes what he does as an act of sin, but he also seems to believe that this is a fundamentally humanistic project, a gesture of defiance against the gods, who cruelly created human lives and left them incomplete.</span></p>
<p><span style="font-weight: 400;">In this sense, </span><span style="font-weight: 400;">“Eva”</span><span style="font-weight: 400;"> shares </span><span style="font-weight: 400;">Oedipus’</span><span style="font-weight: 400;"> fatalism about destiny, the idea that emotional toil is neither escapable nor redeemable; all the suffering souls in </span><span style="font-weight: 400;">“Eva”</span><span style="font-weight: 400;"> are </span><span style="font-weight: 400;">Oedipuses</span><span style="font-weight: 400;"> who can only passively accept their fate of loneliness and despair. Despite the grandness of </span><span style="font-weight: 400;">Instrumentality</span><span style="font-weight: 400;">, blame and guilt ultimately are infringed upon the individual who’s responsible for their own fault and has to rely on technocratic overlords to salvage them. The way the major characters think about guilt parallels that of </span><span style="font-weight: 400;">Oedipus</span><span style="font-weight: 400;">, who in his cries of anguish sees himself as the source of his downfall and misery. But </span><span style="font-weight: 400;">Batuman emphasizes why Sophocles inserts a plague into the story and that the idea of contagion ultimately dwarfs individuality because “we don’t normally expect whoever gave us a respiratory virus to be punished. Questions of personal responsibility are ultimately viewed as secondary to questions of cure and containment.”</span><span style="font-weight: 400;"> Loneliness is also a plague. A micro-level analysis of loneliness that solely focuses on the individual might end up replying upon victim-blaming instead of a bolder examination of the societal undercurrents that create atomized individuals. There are ways to surmise the sociological underpinnings of the world of </span><span style="font-weight: 400;">&#8220;Eva,&#8221;</span><span style="font-weight: 400;"> whether it’s the disintegration of traditional family values in postwar </span><span style="font-weight: 400;">Japan</span><span style="font-weight: 400;">, atomization encoded in liberal capitalism or the East Asian version of toxic masculinity — all are crude summaries but useful starting points nonetheless. One must suspect that it’s almost intentional for </span><span style="font-weight: 400;">“Eva”</span><span style="font-weight: 400;"> to contain no discussion of politics at all, barring the power play between </span><span style="font-weight: 400;">Nerv</span><span style="font-weight: 400;"> and </span><span style="font-weight: 400;">Seele</span><span style="font-weight: 400;"> and the amusing invocations of the </span><span style="font-weight: 400;">United Nations</span><span style="font-weight: 400;">. It never occurred to any of the characters to look around them; instead, they sink into further depression by focusing on the self.</span></p>
<p><span style="font-weight: 400;">Batuman suggests that to end the cycle of psychological abuse, we must “politicize and de-privatize” trauma and erode the hierarchical structures of most human relationships.</span><span style="font-weight: 400;"> It means choosing collective responsibility over individual ones, free will over determinism. If </span><span style="font-weight: 400;">“Eva”</span><span style="font-weight: 400;"> offers any hope, it’s the final decision of </span><span style="font-weight: 400;">Shinji and Asuka </span><span style="font-weight: 400;">to reclaim human agency, to reclaim our right to suffer, but also our capacity to heal by having each other. Perhaps that’s the </span><span style="font-weight: 400;">Cruel Angel’s Thesis.</span></p>
</div>
<hr>
</div>
</div>
</div> 
</div> 
</div> 
<div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container">
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Top This Week</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/09/21/tufts-experiencing-lower-than-expected-covid-19-infections/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/09/IMG_5129-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/09/IMG_5129-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/IMG_5129-1-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/09/21/tufts-experiencing-lower-than-expected-covid-19-infections/" title="Tufts experiencing lower than expected COVID-19 infections">Tufts experiencing lower than expected COVID-19 infections</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/anton-shenk/" title="Posts by Anton Shenk" class="author url fn" rel="author">Anton Shenk</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 21, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/09/18/former-us-presidential-candidate-pete-buttigieg-discusses-current-politics-upcoming-election/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-16-at-5.55.25-PM-2-150x150.png" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-16-at-5.55.25-PM-2-150x150.png" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/09/18/former-us-presidential-candidate-pete-buttigieg-discusses-current-politics-upcoming-election/" title="Former US presidential candidate Pete Buttigieg discusses current politics, upcoming election">Former US presidential candidate Pete Buttigieg discusses current politics, upcoming election</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ssandlow/" title="Posts by Sarah Sandlow" class="author url fn" rel="author">Sarah Sandlow</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 18, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/09/21/students-hold-vigil-in-honor-of-justice-ruth-bader-ginsburg/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/09/DSCF9996-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/09/DSCF9996-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/DSCF9996-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/09/21/students-hold-vigil-in-honor-of-justice-ruth-bader-ginsburg/" title="Students hold vigil in honor of Justice Ruth Bader Ginsburg">Students hold vigil in honor of Justice Ruth Bader Ginsburg</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maitken/" title="Posts by Madeleine Aitken" class="author url fn" rel="author">Madeleine Aitken</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 21, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/09/16/at-tufts-dental-school-almost-200-affected-by-layoffs-furloughs-salary-reductions/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/09/Tufts_University_School_of_Dental_Medicine_five-story_Vertical_Expansion-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/Tufts_University_School_of_Dental_Medicine_five-story_Vertical_Expansion-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/09/16/at-tufts-dental-school-almost-200-affected-by-layoffs-furloughs-salary-reductions/" title="At Tufts Dental School, almost 200 affected by layoffs, furloughs, salary reductions">At Tufts Dental School, almost 200 affected by layoffs, furloughs, salary reductions</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/cespinal/" title="Posts by Carolina Espinal" class="author url fn" rel="author">Carolina Espinal</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 16, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/opinion/2020/06/10/op-ed-we-must-dismantle-anti-black-racism-within-asian-american-communities/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/opinion/2020/06/10/op-ed-we-must-dismantle-anti-black-racism-within-asian-american-communities/" title="Op-ed: We must dismantle anti-black racism within Asian American communities">Op-ed: We must dismantle anti-black racism within Asian American communities</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ananyapavuluri/" title="Posts by Ananya Pavuluri" class="author url fn" rel="author">Ananya Pavuluri</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">June 10, 2020</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12 top-stories">
<div class="card rounded-0 border-0">
<div class="card-body p-3 py-2">
<h6 class="card-title font-avenir font-size-xs">Trending</h6>

<ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/09/21/tufts-experiencing-lower-than-expected-covid-19-infections/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/09/IMG_5129-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/09/IMG_5129-1-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/IMG_5129-1-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/09/21/tufts-experiencing-lower-than-expected-covid-19-infections/" title="Tufts experiencing lower than expected COVID-19 infections">Tufts experiencing lower than expected COVID-19 infections</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/anton-shenk/" title="Posts by Anton Shenk" class="author url fn" rel="author">Anton Shenk</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 21, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/09/21/students-hold-vigil-in-honor-of-justice-ruth-bader-ginsburg/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/09/DSCF9996-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150"   alt="" data-src="https://cdn.tuftsdaily.com/2020/09/DSCF9996-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/DSCF9996-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/09/21/students-hold-vigil-in-honor-of-justice-ruth-bader-ginsburg/" title="Students hold vigil in honor of Justice Ruth Bader Ginsburg">Students hold vigil in honor of Justice Ruth Bader Ginsburg</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maitken/" title="Posts by Madeleine Aitken" class="author url fn" rel="author">Madeleine Aitken</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 21, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2020/09/21/every-angel-is-terror-neon-genesis-evangelion-reconsidered/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM-150x150.png" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/Screen-Shot-2020-09-20-at-5.32.09-PM-150x150.png" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2020/09/21/every-angel-is-terror-neon-genesis-evangelion-reconsidered/" title="&#039;Every Angel is terror&#039;: &#039;Neon Genesis Evangelion&#039; reconsidered">'Every Angel is terror': 'Neon Genesis Evangelion' reconsidered</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ytguan/" title="Posts by Yiyun Tom Guan" class="author url fn" rel="author">Yiyun Tom Guan</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 21, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2020/09/21/you-gotta-know-primatologist-zarin-machanda-does-not-monkey-around/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-src="https://cdn.tuftsdaily.com/2020/09/20110707_3412-150x150.jpg" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/09/20110707_3412-150x150.jpg" class="post-thumb wp-post-image" alt="" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2020/09/21/you-gotta-know-primatologist-zarin-machanda-does-not-monkey-around/" title="You Gotta Know: Primatologist Zarin Machanda does not monkey around">You Gotta Know: Primatologist Zarin Machanda does not monkey around</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/kaylabutera/" title="Posts by Kayla Butera" class="author url fn" rel="author">Kayla Butera</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 21, 2020</span></div></div></div></li>
<li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/09/21/institute-for-global-leadership-announces-conversation-series-on-racial-injustice/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" alt="" data-srcset="https://cdn.tuftsdaily.com/2019/11/DSC_9592-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-300x300.jpg 300w" data-src="https://cdn.tuftsdaily.com/2019/11/DSC_9592-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="post-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/11/DSC_9592-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/11/DSC_9592-150x150.jpg 150w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-32x32.jpg 32w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-50x50.jpg 50w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-64x64.jpg 64w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-96x96.jpg 96w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-128x128.jpg 128w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-200x200.jpg 200w, https://cdn.tuftsdaily.com/2019/11/DSC_9592-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/09/21/institute-for-global-leadership-announces-conversation-series-on-racial-injustice/" title="Institute for Global Leadership announces conversation series on racial injustice">Institute for Global Leadership announces conversation series on racial injustice</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/lizaharris/" title="Posts by Liza Harris" class="author url fn" rel="author">Liza Harris</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">September 21, 2020</span></div></div></div></li>
</ol> </div>
</div>
</div>
</div>
<div class="row mb-4">
<div class="col-12">
<div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,arts,institute-for-global-leadership-announces-conversation-series-on-racial-injustice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-11" class="widget cf widget_text"> <div class="textwidget"> <div class="ad d-flex justify-content-center mb-3">
<div class="flytead rectangle">
</div>
</div>
</div>
</div><div id="custom_html-6" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="custom_html-5" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div id="fwn_videos"></div>
<script type="text/javascript">
    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){
    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");
    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}
    }(window,document,"//asset.fwcdn1.com/js/fwn.js");

    fwn('app_id', 'oAV3mO9SK-RnDKme3yJNX-puoQAzJJnO');
    fwn('autoplay', true)
    fwn('placement', 'middle');
    fwn('page_type', 'article');
    fwn('target', document.getElementById('fwn_videos'));
</script></div></div><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54288167-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54288167-1');
</script>
</div></div><div id="bs_zones-3" class="widget cf bs_zones"><div><broadstreet-zone zone-id="69382" keywords="not_home_page,not_landing_page,is_article_page,arts,institute-for-global-leadership-announces-conversation-series-on-racial-injustice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div>
</div>
</div>
<div class="row font-avenir font-size-xs mt-5">
<div class="col-12 col-md-5">
COPYRIGHT 2020 THE TUFTS DAILY. ALL RIGHTS RESERVED.
</div>
<div class="col-12 col-md-7 align-items-flex-end">
<ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-240766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240766"><a href="https://tuftsdaily.com/join-us/">Join us!</a></li>
<li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="https://www.youtube.com/thetuftsdaily">YouTube</a></li>
<li id="menu-item-233970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233970"><a href="https://tuftsdaily.com/classifieds/">Online Classifieds</a></li>
</ul> </div>
</div>
</div> 
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts','institute-for-global-leadership-announces-conversation-series-on-racial-injustice','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts","institute-for-global-leadership-announces-conversation-series-on-racial-injustice","post"],"url":"institute-for-global-leadership-announces-conversation-series-on-racial-injustice"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script> <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>
