<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><title>Beginner Mentality: Beethoven at 250 - The Tufts Daily</title><link rel="canonical" href="https://tuftsdaily.com/arts/2020/03/09/beginner-mentality-beethoven-250/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Beginner Mentality: Beethoven at 250 - The Tufts Daily" /><meta property="og:description" content="“Roll over Beethoven / Dig to these rhythm and blues” Chuck Berry sang these lyrics in 1956 in his hit single “Roll Over Beethoven” (1956), only to be covered and further popularized by The Beatles in 1963. The song’s premise is that Beethoven would be &#8216;rolling in his grave&#8217; if he had heard the new &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/arts/2020/03/09/beginner-mentality-beethoven-250/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="Ludwig van Beethoven" /><meta property="article:tag" content="beethoven" /><meta property="article:tag" content="Beginner Mentality" /><meta property="article:section" content="Arts" /><meta property="article:published_time" content="2020-03-09T01:00:31-04:00" /><meta property="article:modified_time" content="2020-03-08T23:26:34-04:00" /><meta property="og:updated_time" content="2020-03-08T23:26:34-04:00" /><meta property="og:image" content="https://cdn.tuftsdaily.com/2020/02/Aidan.png" /><meta property="og:image:secure_url" content="https://cdn.tuftsdaily.com/2020/02/Aidan.png" /><meta property="og:image:width" content="503" /><meta property="og:image:height" content="354" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="“Roll over Beethoven / Dig to these rhythm and blues” Chuck Berry sang these lyrics in 1956 in his hit single “Roll Over Beethoven” (1956), only to be covered and further popularized by The Beatles in 1963. The song’s premise is that Beethoven would be &#8216;rolling in his grave&#8217; if he had heard the new [&hellip;]" /><meta name="twitter:title" content="Beginner Mentality: Beethoven at 250 - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="https://cdn.tuftsdaily.com/2020/02/Aidan.png" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Beginner Mentality: Beethoven at 250 Comments Feed" href="https://tuftsdaily.com/arts/2020/03/09/beginner-mentality-beethoven-250/feed/" /><link rel='stylesheet' id='simple-banner-style-css'  href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='ai-core-style-css'  href='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='fa-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='header-css'  href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=4.7.14' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=4.7.14'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"234983","token":"b95038bdcf","debug":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script> <script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7.14'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.14" /><link rel='shortlink' href='https://tuftsdaily.com/?p=234983' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2020%2F03%2F09%2Fbeginner-mentality-beethoven-250%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2020%2F03%2F09%2Fbeginner-mentality-beethoven-250%2F&#038;format=xml" /> <script type='text/javascript'>SG_POPUPS_QUEUE=[];SG_POPUP_DATA=[];SG_APP_POPUP_URL='https://tuftsdaily.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.674_1;';function sgAddEvent(element,eventName,fn){if(element.addEventListener)
element.addEventListener(eventName,fn,false);else if(element.attachEvent)
element.attachEvent('on'+eventName,fn);}</script><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#FAFAFA};</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#21B5FF};</style><style type="text/css" media="screen">.simple-banner{z-index:99998};</style><script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(){var bannerSpan=document.getElementById("simple-banner");bannerSpan.innerHTML="<div class=simple-banner-text><span>The Tufts Daily is celebrating <img src='https://cdn.tuftsdaily.com/2020/01/Daily-40-No-Year-e1580223910737.png' style='margin:0px 2px 6px 0px'> years! Want to support our work? <a href='https://tuftsgiving.org/giving-form.html?id=1&showarea=AR000684&areaid=333&appealcode=A9970'>Donate here →</a></span></div>"});/*]]>*/</script> <script type="text/javascript">(function(w,d,s,p){let f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.id='flytedigital';j.async=true;j.src='https://digital.flytedesk.com/js/head.js#'+p;f.parentNode.insertBefore(j,f);})(window,document,'script','8b830333-ba93-41c6-b79d-21170d819254');</script> <link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="container"><div class="row my-4"><div class="col-12"><div class="row"><div class="col-md-6 col-12"> <a id="masthead" href="https://tuftsdaily.com"><h1 class="mb-0"> <span>T</span>he <span>T</span>ufts <span>D</span>aily</h1><h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2> </a></div><div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end"> <nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left"><div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issue-link" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-203516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203516 nav-item"><a title="Today&#039;s Issue" target="_blank" href="https://issuu.com/tuftsdaily/docs/pdfsam_merge_43d6e8ef38ce09" class="nav-link">Today&#8217;s Issue</a></li></ul></div>                        </nav></div><div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end"><form class="d-none d-md-block" action="/" method="GET"> <input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search"></form> <nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right"><div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201509 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact/" class="nav-link">Contact</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201510 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise/" class="nav-link">Advertise</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201511 nav-item"><a title="About" href="https://tuftsdaily.com/about/" class="nav-link">About</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="/donate" class="nav-link">Donate</a></li></ul></div>                        </nav></div></div><hr class="masthead-bar"><hr class="masthead-bar"><nav class="navbar navbar-expand-lg navbar-light" id="nav-main"> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201507 nav-item"><a title="Advice" href="https://tuftsdaily.com/category/advice/" class="dropdown-item">Advice</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201504 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-233978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-233978 nav-item"><a title="Audio" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-233978">Audio</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-233978" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234110 nav-item"><a title="The Rewind" href="https://open.spotify.com/show/26eAkVExN5PLVZw7hmebF7" class="dropdown-item">The Rewind</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234109 nav-item"><a title="Love Is Dead at Tufts" href="https://open.spotify.com/show/1ANWZ3YrG1dNdua3S0ZqwO" class="dropdown-item">Love Is Dead at Tufts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234112 nav-item"><a title="Take Town" href="https://open.spotify.com/show/3tfPanvdYhRbe8eKCg2siL" class="dropdown-item">Take Town</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-234111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234111 nav-item"><a title="A Blight on the Hill" href="https://open.spotify.com/show/5CdiwGVNdPMPRezAd1m0Ot" class="dropdown-item">A Blight on the Hill</a></li></ul></li></ul></div> </nav></div></div><div class="row"><div class="col-12 col-md-8 main-container"><div class="row ad-row mb-3 d-none d-md-block"><div class="col-12"><div class="ad d-flex justify-content-center"><div class="flytead leaderboard"></div></div></div></div><div class="row"><div class="col-12 category-feature"><div class="card rounded-0 border-0"><div class="card-body"><h5 class="font-superclarendon"> Beginner Mentality: Beethoven at 250</h5><div class="font-avenir font-size-xs gray-1 author"> <a href="https://tuftsdaily.com/author/aidanmenchaca/" title="Posts by Aidan Menchaca" class="author url fn" rel="author">Aidan Menchaca</a></div><div class="font-avenir font-size-xxs gray-1"> <a href="https://tuftsdaily.com/arts/2020/03/09/beginner-mentality-beethoven-250/"> March 9, 2020                            </a></div><hr/></div><img width="503" height="354" src="https://cdn.tuftsdaily.com/2020/02/Aidan.png" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/02/Aidan.png 503w, https://cdn.tuftsdaily.com/2020/02/Aidan-400x282.png 400w" sizes="(max-width: 503px) 100vw, 503px" /><div class="caption card-body py-2 font-size-s gray-1"> <span class=""> </span> <span class="font-size-xs gray-2"> Aiden Menchaca / The Tufts Daily                            </span></div><div class="card-body"><div class="content"><p><span style="font-weight: 400">“Roll over Beethoven / Dig to these rhythm and blues”</span></p><p><span style="font-weight: 400">Chuck Berry sang these lyrics in 1956 in his hit single “Roll Over Beethoven” (1956), only to be covered and further popularized by The Beatles in 1963. The song’s premise is that Beethoven would be &#8216;rolling in his grave&#8217; if he had heard the new music Chuck Berry was playing. While we will never know what Beethoven would have thought about it, Berry gets something right; the image of Beethoven as lifeless, stagnant and old surely has to go. As 2020 marks 250 years since the birth of Beethoven, it’s important to remember how remarkably innovative Beethoven’s music is and to look at his life with fresh eyes.</span></p><p><span style="font-weight: 400">Beethoven was born in Bonn, Germany, which was quite far away from the fashionable capital of music in Vienna. His father tried to make him into a prodigy like Mozart and, although he was a virtuoso pianist, he never quite succeeded. Beethoven was often prone to bad moods and had periods of deep psychological distress. He was no Vitruvian man, but his music shows the power of expression to transcend life. That is why he deserves to be heard again and again as long as we hear the new things he has to say.</span></p><p><span style="font-weight: 400">At age 28, he began to complain of fluctuating deafness and, by 1814, he was almost totally deaf. As a musician, this is my worst fear, and I could only imagine what sense of isolation and profound despair which he could have experienced. Some recorded Beethoven walking the streets alone, sinking into alcoholism. Yet, at these most harrowing moments, Beethoven was able to compose his greatest symphonies and sonatas from his middle and late period, making a powerful statement on nearly every classical form. It is remarkable that he was able to write Symphony No. 9 (1824) with Schiller’s “Ode to Joy” (1786) when all worldly joy had gone out of his life. As Schiller writes of Joy: “Your magic brings together / what custom has sternly divided. / All men shall become brothers, / wherever your gentle wings hover.” Even as ill as Beethoven was, he understood the transformational power of art to break down every human wall. We could also just as easily replace “Joy” with Beethoven himself. His magic has brought hundreds of years of musicians together in service of our common humanity.</span></p><p><span style="font-weight: 400">Hearing Symphony No. 9 so often, we forget how innovative it was musically. No composer had ever conceived of putting voices in a symphony. Beethoven created a new world for Wagner, Mahler, Gorecki and countless others to explore the power of the voice in a symphonic setting. As a violinist, I am also shocked by one of Beethoven’s late works, the “Missa Solemnis”</span> <span style="font-weight: 400">(1819–22), which took the Christian mass to its greatest scale. In the “Sanctus”</span> <span style="font-weight: 400">section, Beethoven wove a lyrical violin solo into the ancient text. The violin perhaps acts as his own voice — his own spiritual statement — which is beyond language. It is another dream of mine to play it.</span></p><p><span style="font-weight: 400">250 years later, I don’t care to be remembered as Beethoven has been, but I hope I can say that I had the strength of his heart and undying passion for art Beethoven teaches me each day. I hope we can listen for what is fresh and new in music and all recognize the joy of art which is as unstoppable today as it was then.</span></p></div><hr></div></div></div></div></div><div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container"><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Top This Week</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/03/04/tufts-leads-among-us-colleges-financial-aid-generosity/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/03/04/tufts-leads-among-us-colleges-financial-aid-generosity/" title="Tufts leads among US colleges in financial aid generosity">Tufts leads among US colleges in financial aid generosity</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/natashamayor/" title="Posts by Natasha Mayor" class="author url fn" rel="author">Natasha Mayor</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 4, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/03/04/medford-residents-drop-effort-halt-cummings-center-construction/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/03/medfordzoning-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/03/medfordzoning-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/03/04/medford-residents-drop-effort-halt-cummings-center-construction/" title="Medford residents drop effort to halt Cummings Center construction">Medford residents drop effort to halt Cummings Center construction</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/athompson/" title="Posts by Alexander Thompson" class="author url fn" rel="author">Alexander Thompson</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 4, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/03/06/mail-services-prioritizes-electoral-mail-following-concerns-lost-ballots/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/03/06/mail-services-prioritizes-electoral-mail-following-concerns-lost-ballots/" title="Mail Services prioritizes electoral mail following concerns of lost ballots">Mail Services prioritizes electoral mail following concerns of lost ballots</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/ajanoff/" title="Posts by Alexander Janoff" class="author url fn" rel="author">Alexander Janoff</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 6, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/03/05/police-briefs-week-march-1/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/01/pb-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/01/pb-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/01/pb-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/01/pb-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/01/pb-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/01/pb-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/01/pb-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/01/pb-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/01/pb-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/03/05/police-briefs-week-march-1/" title="Police Briefs — Week of March 1">Police Briefs — Week of March 1</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/rkwittken/" title="Posts by Renner Kwittken" class="author url fn" rel="author">Renner Kwittken</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 5, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/03/04/nierenberg-retire-tisch-college/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/03/04/nierenberg-retire-tisch-college/" title="Nierenberg to retire from Tisch College">Nierenberg to retire from Tisch College</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/samklugherz/" title="Posts by Sam Klugherz" class="author url fn" rel="author">Sam Klugherz</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 4, 2020</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Trending</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/03/04/nierenberg-retire-tisch-college/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/03/Mindy-Nierenberg-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/03/04/nierenberg-retire-tisch-college/" title="Nierenberg to retire from Tisch College">Nierenberg to retire from Tisch College</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/samklugherz/" title="Posts by Sam Klugherz" class="author url fn" rel="author">Sam Klugherz</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 4, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/03/04/tufts-leads-among-us-colleges-financial-aid-generosity/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/03/PatriciaReilly-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/03/04/tufts-leads-among-us-colleges-financial-aid-generosity/" title="Tufts leads among US colleges in financial aid generosity">Tufts leads among US colleges in financial aid generosity</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/natashamayor/" title="Posts by Natasha Mayor" class="author url fn" rel="author">Natasha Mayor</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 4, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/arts/2020/03/06/5-best-gourmet-makes-bon-appetits-claire-saffitz/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/03/bonappetite-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/03/bonappetite-150x150.jpg 150w, https://cdn.tuftsdaily.com/2020/03/bonappetite-32x32.jpg 32w, https://cdn.tuftsdaily.com/2020/03/bonappetite-50x50.jpg 50w, https://cdn.tuftsdaily.com/2020/03/bonappetite-64x64.jpg 64w, https://cdn.tuftsdaily.com/2020/03/bonappetite-96x96.jpg 96w, https://cdn.tuftsdaily.com/2020/03/bonappetite-128x128.jpg 128w, https://cdn.tuftsdaily.com/2020/03/bonappetite-200x200.jpg 200w, https://cdn.tuftsdaily.com/2020/03/bonappetite-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/arts/2020/03/06/5-best-gourmet-makes-bon-appetits-claire-saffitz/" title="The 5 best gourmet makes from Bon Appétit&#039;s Claire Saffitz">The 5 best gourmet makes from Bon Appétit's Claire Saffitz</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/christopherpanella/" title="Posts by Christopher Panella" class="author url fn" rel="author">Christopher Panella</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 6, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/sports/2020/03/06/mens-lacrosse-wins-big-1st-2-games/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/03/mlax-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/03/mlax-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/03/mlax-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/03/mlax-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/03/mlax-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/03/mlax-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/03/mlax-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/03/mlax-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/03/mlax-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/sports/2020/03/06/mens-lacrosse-wins-big-1st-2-games/" title="Men&#039;s lacrosse wins big in 1st 2 games">Men's lacrosse wins big in 1st 2 games</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alexviveros/" title="Posts by Alex Viveros" class="author url fn" rel="author">Alex Viveros</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 6, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/03/04/medford-residents-drop-effort-halt-cummings-center-construction/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/03/medfordzoning-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/03/medfordzoning-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/03/medfordzoning-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/03/04/medford-residents-drop-effort-halt-cummings-center-construction/" title="Medford residents drop effort to halt Cummings Center construction">Medford residents drop effort to halt Cummings Center construction</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/athompson/" title="Posts by Alexander Thompson" class="author url fn" rel="author">Alexander Thompson</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">March 4, 2020</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12"><div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,news,medford-residents-drop-effort-halt-cummings-center-construction,post" soft-keywords="true"></broadstreet-zone></div></div><div id="text-11" class="widget cf widget_text"><div class="textwidget"><div class="ad d-flex justify-content-center mb-3"><div class="flytead rectangle"></div></div></div></div><div id="text-7" class="widget cf widget_text"><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="text-9" class="widget cf widget_text"><div class="textwidget"></div></div><div id="text-13" class="widget cf widget_text"><div class="textwidget"></div></div><div id="text-16" class="widget cf widget_text"><h6>Check out these trending videos</h6><div class="textwidget"><div id="fwn_videos"></div> <script type="text/javascript">/*<![CDATA[*/!function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)},e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script");d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)}}(window,document,"//asset.fwcdn1.com/js/fwn.js");fwn('app_id','oAV3mO9SK-RnDKme3yJNX-puoQAzJJnO');fwn('autoplay',true)
fwn('placement','middle');fwn('page_type','article');fwn('target',document.getElementById('fwn_videos'));/*]]>*/</script></div></div></div></div></div></div><div class="row font-avenir font-size-xs mt-5"><div class="col-12 col-md-5"> COPYRIGHT 2020 THE TUFTS DAILY. ALL RIGHTS RESERVED.</div><div class="col-12 col-md-7 align-items-flex-end"><ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li><li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="http://www.youtube.com/thetuftsdaily">YouTube</a></li><li id="menu-item-233970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233970"><a href="https://tuftsdaily.com/classifieds/">Online Classifieds</a></li></ul></div></div></div>  <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});/*]]>*/</script> <script type="text/javascript">var infolinks_pid=3134022;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js";</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script> <script data-cfasync='false'>window.broadstreetKeywords=['not_home_page','not_landing_page','is_article_page','news','medford-residents-drop-effort-halt-cummings-center-construction','post']</script> <script data-cfasync='false'>window.broadstreetTargets={"pagetype":["post","not_home_page"],"category":["news","medford-residents-drop-effort-halt-cummings-center-construction","post"],"url":"medford-residents-drop-effort-halt-cummings-center-construction"};</script> <script data-cfasync='false'>window.broadstreet=window.broadstreet||{run:[]};window.broadstreet.run.push(function(){window.broadstreet.watch({});});</script><script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script> <script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script> <script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.14'></script> </body></html>