<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><title>Grimes&#039; frustrating art, &#039;Miss Anthropocene&#039; - The Tufts Daily</title><link rel="canonical" href="https://tuftsdaily.com/arts/2020/02/26/grimes-frustrating-art-miss-anthropocene/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Grimes&#039; frustrating art, &#039;Miss Anthropocene&#039; - The Tufts Daily" /><meta property="og:description" content="The Canadian artist Grimes might be flooding the news recently: her drama with Azealia Banks (the highlight of which involved leaked text messages of Banks telling Grimes she “smell[s] like a roll of nickels”), her relationship with billionaire Elon Musk and confirmed pregnancy with his child and as of last Friday, her new album, “Miss &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/arts/2020/02/26/grimes-frustrating-art-miss-anthropocene/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="Album Review" /><meta property="article:tag" content="Music" /><meta property="article:tag" content="music review" /><meta property="article:tag" content="Grimes" /><meta property="article:tag" content="albuma" /><meta property="article:section" content="Arts" /><meta property="article:published_time" content="2020-02-26T01:01:14-05:00" /><meta property="article:modified_time" content="2020-02-26T00:15:48-05:00" /><meta property="og:updated_time" content="2020-02-26T00:15:48-05:00" /><meta property="og:image" content="https://cdn.tuftsdaily.com/2020/02/MissAnthropocene_Grimes.jpg" /><meta property="og:image:secure_url" content="https://cdn.tuftsdaily.com/2020/02/MissAnthropocene_Grimes.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Canadian artist Grimes might be flooding the news recently: her drama with Azealia Banks (the highlight of which involved leaked text messages of Banks telling Grimes she “smell[s] like a roll of nickels”), her relationship with billionaire Elon Musk and confirmed pregnancy with his child and as of last Friday, her new album, “Miss [&hellip;]" /><meta name="twitter:title" content="Grimes&#039; frustrating art, &#039;Miss Anthropocene&#039; - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="https://cdn.tuftsdaily.com/2020/02/MissAnthropocene_Grimes.jpg" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Grimes&#8217; frustrating art, &#8216;Miss Anthropocene&#8217; Comments Feed" href="https://tuftsdaily.com/arts/2020/02/26/grimes-frustrating-art-miss-anthropocene/feed/" /><link rel='stylesheet' id='simple-banner-style-css'  href='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='ai-core-style-css'  href='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/css/bootstrap.min.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='fa-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.7.14' type='text/css' media='all' /><link rel='stylesheet' id='header-css'  href='https://tuftsdaily.com/wp-content/themes/tuftsdaily/css/header.css?ver=4.7.14' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/simple-banner/simple-banner.js?ver=4.7.14'></script> <script type='text/javascript'>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/tuftsdaily.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"233602","token":"105698db76","debug":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script> <script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7.14'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.14" /><link rel='shortlink' href='https://tuftsdaily.com/?p=233602' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2020%2F02%2F26%2Fgrimes-frustrating-art-miss-anthropocene%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2020%2F02%2F26%2Fgrimes-frustrating-art-miss-anthropocene%2F&#038;format=xml" /> <script type='text/javascript'>SG_POPUPS_QUEUE=[];SG_POPUP_DATA=[];SG_APP_POPUP_URL='https://tuftsdaily.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.674_1;';function sgAddEvent(element,eventName,fn){if(element.addEventListener)
element.addEventListener(eventName,fn,false);else if(element.attachEvent)
element.attachEvent('on'+eventName,fn);}</script><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#FAFAFA};</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#21B5FF};</style><style type="text/css" media="screen">.simple-banner{z-index:99998};</style><script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(){var bannerSpan=document.getElementById("simple-banner");bannerSpan.innerHTML="<div class=simple-banner-text><span>The Tufts Daily is celebrating <img src='https://cdn.tuftsdaily.com/2020/01/Daily-40-No-Year-e1580223910737.png' style='margin:0px 2px 6px 0px'> years! Want to support our work? <a href='https://tuftsgiving.org/giving-form.html?id=1&showarea=AR000684&areaid=333&appealcode=A9970'>Donate here →</a></span></div>"});/*]]>*/</script> <script type="text/javascript">(function(w,d,s,p){let f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.id='flytedigital';j.async=true;j.src='https://digital.flytedesk.com/js/head.js#'+p;f.parentNode.insertBefore(j,f);})(window,document,'script','8b830333-ba93-41c6-b79d-21170d819254');</script> <link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.tuftsdaily.com/2016/09/cropped-Two-Letter-Logo-270x270.png" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=739309339531216&autoLogAppEvents=1';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div class="container"><div class="row my-4"><div class="col-12"><div class="row"><div class="col-md-6 col-12"> <a id="masthead" href="https://tuftsdaily.com"><h1 class="mb-0"> <span>T</span>he <span>T</span>ufts <span>D</span>aily</h1><h2 class="d-none d-md-block">The independent student newspaper of Tufts University</h2> </a></div><div class="col-md-3 order-md-first col-12 align-self-end justify-content-md-start align-items-end"> <nav class="navbar navbar-light navbar-expand justify-content-md-start p-0 mb-md-2" id="nav-mini-left"><div id="nav-mini-left-collapse" class="collapse navbar-collapse justify-content-md-start justify-content-center"><ul id="menu-issue-link" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-203516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203516 nav-item"><a title="Today&#039;s Issue" target="_blank" href="https://issuu.com/tuftsdaily/docs/pdfsam_merge_e20b6dad075222" class="nav-link">Today&#8217;s Issue</a></li></ul></div>                        </nav></div><div class="col-md-3 col-12 align-self-end justify-content-md-end align-items-end"><form class="d-none d-md-block" action="/" method="GET"> <input type="text" name="s" class="form-control rounded-0 d-none d-md-block" placeholder="Search"></form> <nav class="navbar navbar-light navbar-expand justify-content-md-end p-0 mb-2" id="nav-mini-right"><div id="nav-mini-right-collapse" class="collapse navbar-collapse justify-content-md-end justify-content-center"><ul id="menu-new-mini-right" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201509 nav-item"><a title="Contact" href="https://tuftsdaily.com/contact/" class="nav-link">Contact</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201510 nav-item"><a title="Advertise" href="https://tuftsdaily.com/advertise/" class="nav-link">Advertise</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201511 nav-item"><a title="About" href="https://tuftsdaily.com/about/" class="nav-link">About</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201512 nav-item"><a title="Donate" href="/donate" class="nav-link">Donate</a></li></ul></div>                        </nav></div></div><hr class="masthead-bar"><hr class="masthead-bar"><nav class="navbar navbar-expand-lg navbar-light" id="nav-main"> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#nav-main-collapse" aria-controls="nav-main-collapse" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="nav-main-collapse" class="collapse navbar-collapse"><ul id="menu-new-main-nav" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201500 nav-item"><a title="News" href="https://tuftsdaily.com/category/news/" class="nav-link">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201498 nav-item"><a title="Features" href="https://tuftsdaily.com/category/features/" class="nav-link">Features</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201499 nav-item"><a title="Investigative" href="https://tuftsdaily.com/category/investigative/" class="nav-link">Investigative</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201503 nav-item"><a title="Multimedia" href="https://tuftsdaily.com/category/multimedia/" class="nav-link">Multimedia</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-201497 nav-item"><a title="Arts" href="https://tuftsdaily.com/category/arts/" class="nav-link">Arts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-201501 nav-item"><a title="Opinion" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-201501">Opinion</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-201501" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201506 nav-item"><a title="Opinion" href="https://tuftsdaily.com/category/opinion/" class="dropdown-item">Opinion</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201505 nav-item"><a title="Editorial" href="https://tuftsdaily.com/category/opinion/editorial/" class="dropdown-item">Editorial</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201507 nav-item"><a title="Advice" href="https://tuftsdaily.com/category/advice/" class="dropdown-item">Advice</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201502 nav-item"><a title="Sports" href="https://tuftsdaily.com/category/sports/" class="nav-link">Sports</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-201504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201504 nav-item"><a title="Columns" href="https://tuftsdaily.com/category/columns/" class="nav-link">Columns</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-226594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-226594 nav-item"><a title="Audio" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-226594">Audio</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-226594" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-229760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229760 nav-item"><a title="A Blight on the Hill" href="https://tuftsdaily.com/category/audio/a-blight-on-the-hill/" class="dropdown-item">A Blight on the Hill</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-226604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226604 nav-item"><a title="The Rewind" href="https://tuftsdaily.com/audio/2019/11/04/the-rewind/" class="dropdown-item">The Rewind</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-226596" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226596 nav-item"><a title="Out of Curiosity" href="https://tuftsdaily.com/audio/2019/11/04/out-of-curiosity/" class="dropdown-item">Out of Curiosity</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-226595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-226595 nav-item"><a title="Love Is Dead at Tufts" href="https://tuftsdaily.com/audio/2019/11/04/love-dead-tufts/" class="dropdown-item">Love Is Dead at Tufts</a></li></ul></li></ul></div> </nav></div></div><div class="row"><div class="col-12 col-md-8 main-container"><div class="row ad-row mb-3 d-none d-md-block"><div class="col-12"><div class="ad d-flex justify-content-center"><div class="flytead leaderboard"></div></div></div></div><div class="row"><div class="col-12 category-feature"><div class="card rounded-0 border-0"><div class="card-body"><h5 class="font-superclarendon"> Grimes&#8217; frustrating art, &#8216;Miss Anthropocene&#8217;</h5><div class="font-avenir font-size-xs gray-1 author"> <a href="https://tuftsdaily.com/author/christopherpanella/" title="Posts by Christopher Panella" class="author url fn" rel="author">Christopher Panella</a></div><div class="font-avenir font-size-xxs gray-1"> <a href="https://tuftsdaily.com/arts/2020/02/26/grimes-frustrating-art-miss-anthropocene/"> February 26, 2020                            </a></div><hr/></div><img width="1000" height="500" src="https://cdn.tuftsdaily.com/2020/02/MissAnthropocene_Grimes.jpg" class="card-img-top img-fluid rounded-0 wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/02/MissAnthropocene_Grimes.jpg 1000w, https://cdn.tuftsdaily.com/2020/02/MissAnthropocene_Grimes-600x300.jpg 600w, https://cdn.tuftsdaily.com/2020/02/MissAnthropocene_Grimes-768x384.jpg 768w, https://cdn.tuftsdaily.com/2020/02/MissAnthropocene_Grimes-400x200.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><div class="caption card-body py-2 font-size-s gray-1"> <span class=""> The cover of "Miss Anthropocene" (2020) by Grimes is pictured.                            </span> <span class="font-size-xs gray-2"> via Pitchfork                            </span></div><div class="card-body"><div class="content"><p><span style="font-weight: 400">The </span><span style="font-weight: 400">Canadian artist Grimes</span><span style="font-weight: 400"> might be flooding the news recently: her drama with </span><span style="font-weight: 400">Azealia Banks</span><span style="font-weight: 400"> (the highlight of which involved </span><span style="font-weight: 400">leaked text messages of Banks telling Grimes</span><span style="font-weight: 400"> she “</span><span style="font-weight: 400">smell[s] like a roll of nickels</span><span style="font-weight: 400">”), her </span><span style="font-weight: 400">relationship with billionaire Elon Musk</span><span style="font-weight: 400"> and confirmed </span><span style="font-weight: 400">pregnancy with his child</span><span style="font-weight: 400"> and as of </span><span style="font-weight: 400">last Friday</span><span style="font-weight: 400">, her new album, “</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">” (</span><span style="font-weight: 400">2020</span><span style="font-weight: 400">). </span><a href="https://www.nme.com/blogs/nme-blogs/grimes-new-album-miss_anthropocene-release-date-tracklist-everything-know-far-2531642"><span style="font-weight: 400">According</span></a><span style="font-weight: 400"> to Grimes’ </span><span style="font-weight: 400">Instagram</span><span style="font-weight: 400">, “</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">” is “</span><span style="font-weight: 400">a concept album about the anthropomorphic Goddess of climate Change: A psychedelic, space-dwelling demon / beauty-Queen who relishes the end of the world. She’s composed of Ivory and Oil.</span><span style="font-weight: 400">”</span></p><p><span style="font-weight: 400">It’s certainly a vibrant — and slightly concerning — concept. For </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400">, the dark and fantastical has been done and redone. She’s explored the human psyche and experience through various magical ideas. She’s made music that feels spacious and otherworldly. And even if we can’t admire the final product — although we’d be mistaken not to consider </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> one of today’s most interesting artists — we can recognize her talent. After all, she made her breakthrough album “</span><span style="font-weight: 400">Visions</span><span style="font-weight: 400">” (</span><span style="font-weight: 400">2012</span><span style="font-weight: 400">) </span><a href="https://www.rollingstone.com/music/music-features/grimes-the-triumph-of-a-self-made-oddball-40059/"><span style="font-weight: 400">entirely by herself</span></a><span style="font-weight: 400">.</span></p><p><span style="font-weight: 400">With “</span><span style="font-weight: 400">Miss Anthropocene,</span><span style="font-weight: 400">” the final product is certainly very good, but not bulletproof. There&#8217;s plenty to initially question about </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400">&#8216; </span><span style="font-weight: 400">fifth</span><span style="font-weight: 400"> album, especially considering the narrative surrounding its release and </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400">&#8216; personal life. It&#8217;s her loosest album; there&#8217;s plenty of breathing room between tracks like &#8220;</span><span style="font-weight: 400">So Heavy I Fell Through the Earth (Art Mix)</span><span style="font-weight: 400">&#8221; — which flows like a light and apocalyptic whisper — and the heavy-hitting &#8220;</span><span style="font-weight: 400">Darkseid</span><span style="font-weight: 400">&#8221; (with </span><span style="font-weight: 400">潘PAN</span><span style="font-weight: 400">). And there&#8217;s something refreshing about the openness of &#8220;</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">.&#8221; It provides moments for reset, like listening to the futuristic rock of &#8220;</span><span style="font-weight: 400">Before the Fever</span><span style="font-weight: 400">&#8221; after the swanky funk of &#8220;</span><span style="font-weight: 400">You&#8217;ll Miss Me When I&#8217;m Not Around</span><span style="font-weight: 400">.&#8221; </span></p><p><span style="font-weight: 400">But an exciting listening experience is commonplace for a Grimes album. What&#8217;s the narrative? What story is she telling? That&#8217;s where &#8220;</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">&#8221; becomes much more interesting to think about. If we&#8217;re to accept that it&#8217;s a concept album focused on climate change, then it becomes much more difficult to figure out what the album is saying about our current climate crisis. </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> herself has said much about it: </span><a href="https://twitter.com/Grimezsz/status/1226761841134559232/photo/1"><span style="font-weight: 400">she </span><span style="font-weight: 400">tweeted</span></a><span style="font-weight: 400"> a pro-climate change poem penned by</span><span style="font-weight: 400"> her creation, </span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">, </span><a href="https://www.nme.com/blogs/nme-blogs/grimes-new-album-miss_anthropocene-release-date-tracklist-everything-know-far-2531642"><span style="font-weight: 400">said</span></a><span style="font-weight: 400"> she wanted to </span><span style="font-weight: 400">personify climate change so that it&#8217;s easier to discuss</span><span style="font-weight: 400"> and </span><a href="https://pitchfork.com/news/grimes-talks-new-album-elon-musk-more-in-rare-interview/"><span style="font-weight: 400">noted</span></a><span style="font-weight: 400"> that she wanted &#8220;</span><span style="font-weight: 400">to make a reason to look at it</span><span style="font-weight: 400">&#8221; and &#8220;</span><span style="font-weight: 400">make it beautiful</span><span style="font-weight: 400">.&#8221;</span></p><p><span style="font-weight: 400">But this is all pretext for &#8220;</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">.&#8221; In truth, we shouldn&#8217;t necessarily trust </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> the artist when looking at her art. And that&#8217;s because </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> is now living a complicated life — her relationship with a billionaire is too deeply rooted in the public consciousness to forget. Before even listening to &#8220;</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">,&#8221; it&#8217;s easy to critique </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> for this; is it possible to listen to an album that creates fantastical allusions in an effort to analyze climate change when that album is made by someone who </span><a href="https://www.vice.com/en_us/article/xwkax3/grimes-playing-herself-claire-boucher-elon-musk-feminism-capitalism-2018"><span style="font-weight: 400">defends</span></a><span style="font-weight: 400"> Musk</span><span style="font-weight: 400"> online?</span></p><p><span style="font-weight: 400">It’s complicated. What makes “</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">” a great entry in </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400">’ discography, despite any initial frustrations or criticisms, is that it never commits itself to answering any questions we might ask of it. It just exists. Its songs just play. Bangers like “</span><span style="font-weight: 400">Violence</span><span style="font-weight: 400">&#8221; (</span><span style="font-weight: 400">with i_o</span><span style="font-weight: 400">) are stuffed with rhythmic pumping that’s almost like mind control. “</span><span style="font-weight: 400">4ÆM</span><span style="font-weight: 400">” is mysterious and tropical until it explodes into a dance floor bop. It all almost sounds like music an anime character might play during the episode’s big fight.</span></p><p><span style="font-weight: 400">The album’s lack of focus or expectation means that we can just enjoy each song on its own. There’s nothing really holding the album together. Besides the idea of “</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">” being a concept album, any themes of vulnerability, struggle and human experience seem to stay relatively confined to their tracks. With this, an album that seemed too big and broad to listen to suddenly becomes the perfectly sized Happy Meal. </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> did not make an album that’s cohesive. Rather, any track can be listened to in any way. This album’s looking to sketch various outlines, not take its time filling in one painting.</span></p><p><span style="font-weight: 400">And that’s important. If “</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">” had worn some sort of message about climate change on its sleeve — besides the aforementioned paratext it was released with — then it would’ve been much easier to connect </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> the artist and </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> the person. But because “</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">” develops its </span><span style="font-weight: 400">goddess of climate change</span><span style="font-weight: 400"> in various small ways, the listener can’t discover a larger narrative to pin to </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400">’ latest release. Sure, we can critique </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> for her personal choices and laugh at her public feuds, but there’s no way to connect this to the art she’s creating.</span></p><p><span style="font-weight: 400">It’s certainly frustrating to conclude that “</span><span style="font-weight: 400">Miss Anthropocene</span><span style="font-weight: 400">” is good enough to make us forget for a moment about our criticisms of </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> or our understanding of </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> in our current culture. But perhaps that’s the paradox of both </span><span style="font-weight: 400">Grimes</span><span style="font-weight: 400"> as an artist and the art she creates. She’s here to be appreciated but never fully understood.</span></p></div><hr><div class="row"><div class="col-12 col-md-8"><h6 class="review-heading font-avenir">Summary</h6><p>Despite any initial thoughts, "Miss Anthropocene" is a great album with plenty of great songs. It's Grimes at her most confusing and enjoyable.</p></div><div class="col-12 col-md-4 text-center"><div>3.5 stars</div><div class="review-stars"><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="fas fa-star-half-alt"></i><i class="far fa-star"></i></div></div></div></div></div></div></div></div><div class="col-12 col-md-4 mt-3 mt-md-0 sidebar-container"><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Top This Week</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/02/20/police-briefs-week-feb-18-2/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2019/01/pb-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2019/01/pb-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2019/01/pb-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2019/01/pb-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2019/01/pb-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2019/01/pb-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2019/01/pb-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2019/01/pb-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2019/01/pb-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/02/20/police-briefs-week-feb-18-2/" title="Police Briefs - Week of Feb. 18">Police Briefs - Week of Feb. 18</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/rkwittken/" title="Posts by Renner Kwittken" class="author url fn" rel="author">Renner Kwittken</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 20, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/sports/2020/02/25/looking-back-4-decades-tufts-athletics/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/02/IMG_1379-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/02/IMG_1379-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/sports/2020/02/25/looking-back-4-decades-tufts-athletics/" title="Looking back on 4 decades of Tufts athletics">Looking back on 4 decades of Tufts athletics</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jakefreudberg/" title="Posts by Jake Freudberg" class="author url fn" rel="author">Jake Freudberg</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 25, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2012/10/15/jon-lovett-speaks-on-politics-election-season/" class="flex-shrink-1 mr-2 align-self-center"></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2012/10/15/jon-lovett-speaks-on-politics-election-season/" title="Jon Lovett speaks on politics, election season">Jon Lovett speaks on politics, election season</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/stephanie-haven/" title="Posts by Stephanie Haven" class="author url fn" rel="author">Stephanie Haven</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">October 15, 2012</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/02/25/decades-construction-transform-renew-hill/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/02/dowling-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/02/dowling-150x150.jpg 150w, https://cdn.tuftsdaily.com/2020/02/dowling-32x32.jpg 32w, https://cdn.tuftsdaily.com/2020/02/dowling-50x50.jpg 50w, https://cdn.tuftsdaily.com/2020/02/dowling-64x64.jpg 64w, https://cdn.tuftsdaily.com/2020/02/dowling-96x96.jpg 96w, https://cdn.tuftsdaily.com/2020/02/dowling-128x128.jpg 128w, https://cdn.tuftsdaily.com/2020/02/dowling-200x200.jpg 200w, https://cdn.tuftsdaily.com/2020/02/dowling-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/02/25/decades-construction-transform-renew-hill/" title="Decades of construction transform, renew the Hill">Decades of construction transform, renew the Hill</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/abigailgruskin/" title="Posts by Abbie Gruskin" class="author url fn" rel="author">Abbie Gruskin</a> and <a href="https://tuftsdaily.com/author/robertkaplan/" title="Posts by Robert Kaplan" class="author url fn" rel="author">Robert Kaplan</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 25, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/02/21/holocaust-survivor-recounts-personal-journey-childhood-trauma/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/02/IMG_2512-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/02/IMG_2512-150x150.jpg 150w, https://cdn.tuftsdaily.com/2020/02/IMG_2512-32x32.jpg 32w, https://cdn.tuftsdaily.com/2020/02/IMG_2512-50x50.jpg 50w, https://cdn.tuftsdaily.com/2020/02/IMG_2512-64x64.jpg 64w, https://cdn.tuftsdaily.com/2020/02/IMG_2512-96x96.jpg 96w, https://cdn.tuftsdaily.com/2020/02/IMG_2512-128x128.jpg 128w, https://cdn.tuftsdaily.com/2020/02/IMG_2512-200x200.jpg 200w, https://cdn.tuftsdaily.com/2020/02/IMG_2512-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/02/21/holocaust-survivor-recounts-personal-journey-childhood-trauma/" title="Holocaust survivor recounts personal journey, childhood trauma">Holocaust survivor recounts personal journey, childhood trauma</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/robertkaplan/" title="Posts by Robert Kaplan" class="author url fn" rel="author">Robert Kaplan</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 21, 2020</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12 top-stories"><div class="card rounded-0 border-0"><div class="card-body p-3 py-2"><h6 class="card-title font-avenir font-size-xs">Trending</h6><ol class="list-group list-group-flush"><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/sports/2020/02/25/looking-back-4-decades-tufts-athletics/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/02/IMG_1379-150x150.jpeg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/02/IMG_1379-150x150.jpeg 150w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-32x32.jpeg 32w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-50x50.jpeg 50w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-64x64.jpeg 64w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-96x96.jpeg 96w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-128x128.jpeg 128w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-200x200.jpeg 200w, https://cdn.tuftsdaily.com/2020/02/IMG_1379-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/sports/2020/02/25/looking-back-4-decades-tufts-athletics/" title="Looking back on 4 decades of Tufts athletics">Looking back on 4 decades of Tufts athletics</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/jakefreudberg/" title="Posts by Jake Freudberg" class="author url fn" rel="author">Jake Freudberg</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 25, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/02/25/decades-construction-transform-renew-hill/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/02/dowling-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/02/dowling-150x150.jpg 150w, https://cdn.tuftsdaily.com/2020/02/dowling-32x32.jpg 32w, https://cdn.tuftsdaily.com/2020/02/dowling-50x50.jpg 50w, https://cdn.tuftsdaily.com/2020/02/dowling-64x64.jpg 64w, https://cdn.tuftsdaily.com/2020/02/dowling-96x96.jpg 96w, https://cdn.tuftsdaily.com/2020/02/dowling-128x128.jpg 128w, https://cdn.tuftsdaily.com/2020/02/dowling-200x200.jpg 200w, https://cdn.tuftsdaily.com/2020/02/dowling-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/02/25/decades-construction-transform-renew-hill/" title="Decades of construction transform, renew the Hill">Decades of construction transform, renew the Hill</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/abigailgruskin/" title="Posts by Abbie Gruskin" class="author url fn" rel="author">Abbie Gruskin</a> and <a href="https://tuftsdaily.com/author/robertkaplan/" title="Posts by Robert Kaplan" class="author url fn" rel="author">Robert Kaplan</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 25, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2020/02/25/medford-mom-anchor/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/02/lexi-150x150.png" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/02/lexi-150x150.png 150w, https://cdn.tuftsdaily.com/2020/02/lexi-32x32.png 32w, https://cdn.tuftsdaily.com/2020/02/lexi-50x50.png 50w, https://cdn.tuftsdaily.com/2020/02/lexi-64x64.png 64w, https://cdn.tuftsdaily.com/2020/02/lexi-96x96.png 96w, https://cdn.tuftsdaily.com/2020/02/lexi-128x128.png 128w, https://cdn.tuftsdaily.com/2020/02/lexi-200x200.png 200w, https://cdn.tuftsdaily.com/2020/02/lexi-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2020/02/25/medford-mom-anchor/" title="Medford Mom: My Anchor">Medford Mom: My Anchor</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/alexisserino/" title="Posts by Lexi Serino" class="author url fn" rel="author">Lexi Serino</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 25, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/features/2020/02/25/current-university-staff-faculty-members-reflect-time-daily/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/02/IMG_2834-1-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/02/IMG_2834-1-150x150.jpg 150w, https://cdn.tuftsdaily.com/2020/02/IMG_2834-1-32x32.jpg 32w, https://cdn.tuftsdaily.com/2020/02/IMG_2834-1-50x50.jpg 50w, https://cdn.tuftsdaily.com/2020/02/IMG_2834-1-64x64.jpg 64w, https://cdn.tuftsdaily.com/2020/02/IMG_2834-1-96x96.jpg 96w, https://cdn.tuftsdaily.com/2020/02/IMG_2834-1-128x128.jpg 128w, https://cdn.tuftsdaily.com/2020/02/IMG_2834-1-200x200.jpg 200w, https://cdn.tuftsdaily.com/2020/02/IMG_2834-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/features/2020/02/25/current-university-staff-faculty-members-reflect-time-daily/" title="Current university staff, faculty members reflect on their time at the Daily">Current university staff, faculty members reflect on their time at the Daily</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/clairefraise/" title="Posts by Claire Fraise" class="author url fn" rel="author">Claire Fraise</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 25, 2020</span></div></div></div></li><li class="list-group-item px-0 py-1 border-gray-3"><div class="d-flex"><a href="https://tuftsdaily.com/news/2020/02/25/40-years-student-activists-organize-demand-change/" class="flex-shrink-1 mr-2 align-self-center"><img width="150" height="150" src="https://cdn.tuftsdaily.com/2020/02/Hydro-Quebec-Divestment-Protest-150x150.jpg" class="post-thumb wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2020/02/Hydro-Quebec-Divestment-Protest-150x150.jpg 150w, https://cdn.tuftsdaily.com/2020/02/Hydro-Quebec-Divestment-Protest-32x32.jpg 32w, https://cdn.tuftsdaily.com/2020/02/Hydro-Quebec-Divestment-Protest-50x50.jpg 50w, https://cdn.tuftsdaily.com/2020/02/Hydro-Quebec-Divestment-Protest-64x64.jpg 64w, https://cdn.tuftsdaily.com/2020/02/Hydro-Quebec-Divestment-Protest-96x96.jpg 96w, https://cdn.tuftsdaily.com/2020/02/Hydro-Quebec-Divestment-Protest-128x128.jpg 128w, https://cdn.tuftsdaily.com/2020/02/Hydro-Quebec-Divestment-Protest-200x200.jpg 200w, https://cdn.tuftsdaily.com/2020/02/Hydro-Quebec-Divestment-Protest-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="d-flex flex-column align-self-center w-100"><div class="font-superclarendon font-size-xxs" style="min-height: 2.2rem"><a href="https://tuftsdaily.com/news/2020/02/25/40-years-student-activists-organize-demand-change/" title="40 years of student activists organize, demand change">40 years of student activists organize, demand change</a></div><div class="d-flex justify-content-between align-items-baseline"><span class="gray-1 font-size-xs font-avenir m-0 author"><a href="https://tuftsdaily.com/author/maitken/" title="Posts by Madeleine Aitken" class="author url fn" rel="author">Madeleine Aitken</a></span><span class="gray-2 font-size-xs font-avenir m-0 flex-shrink-0">February 25, 2020</span></div></div></div></li></ol></div></div></div></div><div class="row mb-4"><div class="col-12"><div id="bs_zones-2" class="widget cf bs_zones"><div><broadstreet-zone zone-id="74298" keywords="not_home_page,not_landing_page,is_article_page,news,40-years-student-activists-organize-demand-change,post" soft-keywords="true"></broadstreet-zone></div></div><div id="text-11" class="widget cf widget_text"><div class="textwidget"><div class="ad d-flex justify-content-center mb-3"><div class="flytead rectangle"></div></div></div></div><div id="text-7" class="widget cf widget_text"><div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/thetuftsdaily/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" height="1000"><blockquote cite="https://www.facebook.com/thetuftsdaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thetuftsdaily/">The Tufts Daily</a></blockquote></div></div></div><div id="text-9" class="widget cf widget_text"><div class="textwidget"></div></div><div id="text-13" class="widget cf widget_text"><div class="textwidget"></div></div></div></div></div></div><div class="row font-avenir font-size-xs mt-5"><div class="col-12 col-md-5"> COPYRIGHT 2020 THE TUFTS DAILY. ALL RIGHTS RESERVED.</div><div class="col-12 col-md-7 align-items-flex-end"><ul id="menu-new-footer" class="list-inline d-flex justify-content-end"><li id="menu-item-201513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201513"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-201514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201514"><a href="https://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-201515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201515"><a href="https://instagram.com/tuftsdaily">Instagram</a></li><li id="menu-item-214739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214739"><a href="http://www.youtube.com/thetuftsdaily">YouTube</a></li></ul></div></div></div>  <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});/*]]>*/</script> <script type="text/javascript">var infolinks_pid=3134022;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js";</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script> <script data-cfasync='false'>window.broadstreetKeywords=['not_home_page','not_landing_page','is_article_page','news','40-years-student-activists-organize-demand-change','post']</script> <script data-cfasync='false'>window.broadstreetTargets={"pagetype":["post","not_home_page"],"category":["news","40-years-student-activists-organize-demand-change","post"],"url":"40-years-student-activists-organize-demand-change"};</script> <script data-cfasync='false'>window.broadstreet=window.broadstreet||{run:[]};window.broadstreet.run.push(function(){window.broadstreet.watch({});});</script><script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script> <script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.slim.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.0/umd/popper.min.js'></script> <script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.14'></script> </body></html>