<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><title>The Tufts Daily</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><link rel="canonical" href="https://tuftsdaily.com/arts/2017/12/08/grown-ish-writer-tufts-alumna-kara-brown-inclusivity-tv-making-writer/" /><link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Grown-ish&#039; writer and Tufts alumna Kara Brown on inclusivity in TV, making it as a creator - The Tufts Daily" /><meta property="og:description" content="Kara Brown&#8217;s (LA &#8217;11) path to being one of Forbes Magazine&#8217;s 30 Under 30 in arts and entertainment was not a straight and narrow one. But, when talking with Brown, it is hard to ignore her drive and ambition, and the one thing that drove the now 29-year-old into doing exactly what she had hoped &hellip;" /><meta property="og:url" content="https://tuftsdaily.com/arts/2017/12/08/grown-ish-writer-tufts-alumna-kara-brown-inclusivity-tv-making-writer/" /><meta property="og:site_name" content="The Tufts Daily" /><meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" /><meta property="article:tag" content="Weekender" /><meta property="article:tag" content="Black-ish" /><meta property="article:tag" content="alumni" /><meta property="article:tag" content="kara brown" /><meta property="article:tag" content="Jezebel" /><meta property="article:tag" content="Grown-ish" /><meta property="article:section" content="Arts" /><meta property="article:published_time" content="2017-12-08T01:01:00-05:00" /><meta property="article:modified_time" content="2017-12-08T00:50:49-05:00" /><meta property="og:updated_time" content="2017-12-08T00:50:49-05:00" /><meta property="fb:admins" content="100005939942187" /><meta property="og:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Kara Brown&#8217;s (LA &#8217;11) path to being one of Forbes Magazine&#8217;s 30 Under 30 in arts and entertainment was not a straight and narrow one. But, when talking with Brown, it is hard to ignore her drive and ambition, and the one thing that drove the now 29-year-old into doing exactly what she had hoped [&hellip;]" /><meta name="twitter:title" content="&#039;Grown-ish&#039; writer and Tufts alumna Kara Brown on inclusivity in TV, making it as a creator - The Tufts Daily" /><meta name="twitter:site" content="@tuftsdaily" /><meta name="twitter:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" /><meta name="twitter:creator" content="@tuftsdaily" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tuftsdaily.com\/","name":"The Tufts Daily","potentialAction":{"@type":"SearchAction","target":"https:\/\/tuftsdaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/tuftsdaily.com\/arts\/2017\/12\/08\/grown-ish-writer-tufts-alumna-kara-brown-inclusivity-tv-making-writer\/","sameAs":["https:\/\/www.facebook.com\/thetuftsdaily","https:\/\/www.instagram.com\/tuftsdaily\/","https:\/\/www.linkedin.com\/company\/the-tufts-daily","https:\/\/plus.google.com\/+Tuftsdailynewspaper\/posts","https:\/\/twitter.com\/tuftsdaily"],"@id":"#organization","name":"The Tufts Daily","logo":""}</script> <link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Feed" href="https://tuftsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Comments Feed" href="https://tuftsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; &#8216;Grown-ish&#8217; writer and Tufts alumna Kara Brown on inclusivity in TV, making it as a creator Comments Feed" href="https://tuftsdaily.com/arts/2017/12/08/grown-ish-writer-tufts-alumna-kara-brown-inclusivity-tv-making-writer/feed/" /><link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=4.7.8' type='text/css' media='all' /><link rel='stylesheet' id='h5ab-print-css-css'  href='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=4.7.8' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='foundation-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.8' type='text/css' media='all' /><link rel='stylesheet' id='flex-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.8' type='text/css' media='all' /><link rel='stylesheet' id='app-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.8' type='text/css' media='all' /><link rel='stylesheet' id='selection-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.8' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='ie8-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.8' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='mp-css'  href='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.8' type='text/css' media='all' /> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.8'></script> <link rel='https://api.w.org/' href='https://tuftsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tuftsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tuftsdaily.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.8" /><link rel='shortlink' href='https://tuftsdaily.com/?p=184199' /><link rel="alternate" type="application/json+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2017%2F12%2F08%2Fgrown-ish-writer-tufts-alumna-kara-brown-inclusivity-tv-making-writer%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tuftsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftuftsdaily.com%2Farts%2F2017%2F12%2F08%2Fgrown-ish-writer-tufts-alumna-kara-brown-inclusivity-tv-making-writer%2F&#038;format=xml" /><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-54288167-1','auto');ga('send','pageview');</script> </head><body class="post-template-default single single-post postid-184199 single-format-standard custom-background " data-url="https://tuftsdaily.com"><div id="wrapper"><div id="subheader"><div class="row"><div class="six columns hide-for-medium-down"><ul id="menu-subheader" class="sf-menu"><li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li id="menu-item-39839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li><li id="menu-item-136363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li><li id="menu-item-152996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div><div class="six mobile-one columns show-for-medium-down"> <i class="fa fa-reorder" id="mobile-toggle"></i></div><div class="six mobile-three columns social"> <a href="https://www.facebook.com/thetuftsdaily" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TuftsDaily" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a> <a href="https://www.linkedin.com/company/the-tufts-daily" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a> <a href="http://instagram.com/tuftsdaily" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a></div></div></div><div id="mobile-menu"><ul id="menu-subheader-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="https://tuftsdaily.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="https://tuftsdaily.com/about/">About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div><div id="mobile-advertisement", class="show-for-small" style="text-align: center"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537194383"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/mw/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="53df72a3a2" name="53df72a3a2" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=537194383&cb==34102" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=53df72a3a2&cb==930734" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=537194383&cs=53df72a3a2&cb==332362" border="0" alt=""></a></iframe></noscript></div><header id="header"><div class="row"><div class="four columns hide-for-small"></div><div class="four columns logo"><h1><a href="https://tuftsdaily.com" title="The Tufts Daily">The Tufts Daily</a></h1></li> <br><time>December 8, 2017</time></div><div class="four columns hide-for-small"><form method="get" class="searchform" action="https://tuftsdaily.com/"><fieldset> <input name="s" type="text" id="s" placeholder="Search" class="twelve"></fieldset></form></div></div> </header><div id="advertisement", class="hide-for-small" style="text-align: center"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537193611"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="bb0124613b" name="bb0124613b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193611&cb=484785" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bb0124613b&cb=267562" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193611&cs=bb0124613b&cb=419069" border="0" alt=""></a></iframe></noscript></div><section id="nav_container"><div id="nav"><div class="row"><div class="twelve columns"> <nav><ul class="mega-menu"><li><a href="https://tuftsdaily.com/category/investigative/" data-color="#222" title="View all posts filed under Investigative">Investigative</a></li><li><a href="https://tuftsdaily.com/category/news/" data-color="#77A3A0" title="View all posts filed under News">News</a></li><li><a href="https://tuftsdaily.com/category/features/" data-color="#A37150" title="View all posts filed under Features">Features</a></li><li><a href="https://tuftsdaily.com/category/arts/" data-color="#3188A3" title="View all posts filed under Arts">Arts</a></li><li><a href="https://tuftsdaily.com/category/opinion/" data-color="#1c4744" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="https://tuftsdaily.com/category/opinion/editorial/"  title="View all posts filed under Editorial">Editorial</a></li></ul><div class="category-children"><div class="active"><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/12/07/editorial-budget-town-hall-first-many-steps-toward-financial-transparency/" title="Editorial: Budget town hall should be first of many steps toward financial transparency"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2017/12/07/editorial-budget-town-hall-first-many-steps-toward-financial-transparency/" rel="bookmark" title="Editorial: Budget town hall should be first of many steps toward financial transparency" class="postlink">Editorial: Budget town hall should be first of many steps toward financial transparency</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/12/07/">Dec 7, 2017</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/2017/12/06/editorial-pre-major-advising-not-fully-address-student-needs/" title="Editorial: Pre-Major Advising does not fully address student needs"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/2017/12/06/editorial-pre-major-advising-not-fully-address-student-needs/" rel="bookmark" title="Editorial: Pre-Major Advising does not fully address student needs" class="postlink">Editorial: Pre-Major Advising does not fully address student needs</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/12/06/">Dec 6, 2017</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/editorial/2017/11/30/editorial-taxing-cost-higher-education/" title="Editorial: The taxing cost of higher education"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/editorial/2017/11/30/editorial-taxing-cost-higher-education/" rel="bookmark" title="Editorial: The taxing cost of higher education" class="postlink">Editorial: The taxing cost of higher education</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/11/30/">Nov 30, 2017</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><div class="row post"><div class="three columns post-gallery"><a href="https://tuftsdaily.com/opinion/editorial/2017/11/29/editorial-extending-passfail-deadline-will-bring-academic-freedom-students/" title="Editorial: Extending the pass/fail deadline will bring more academic freedom for students"></a></div><div class="nine columns post"><div class="post-title"><h4><a href="https://tuftsdaily.com/opinion/editorial/2017/11/29/editorial-extending-passfail-deadline-will-bring-academic-freedom-students/" rel="bookmark" title="Editorial: Extending the pass/fail deadline will bring more academic freedom for students" class="postlink">Editorial: Extending the pass/fail deadline will bring more academic freedom for students</a></h4></div><div class="post-content"> <aside class="post-meta"><ul><li><a href="https://tuftsdaily.com/2017/11/29/">Nov 29, 2017</a></li><li>&bull; <span class="postcommentcount"><i class="fa fa-comment-o"></i> -</span></li></ul></aside></div></div></div><a href="https://tuftsdaily.com/category/opinion/editorial/" class="gotocategory" title="Editorial">View All</a></div></div></div></li><li><a href="https://tuftsdaily.com/category/sports/" data-color="#F6B161" title="View all posts filed under Sports">Sports</a></li><li><a href="https://tuftsdaily.com/category/columns/" data-color="#D28AAE" title="View all posts filed under Columns">Columns</a></li><li><a href="https://tuftsdaily.com/category/multimedia/" data-color="#fc8888" title="View all posts filed under Multimedia">Multimedia</a></li><li><a href="https://tuftsdaily.com/category/archives/" data-color="#222" title="View all posts filed under Archives">Archives</a></li><li><a href="http://jumbobeat.tuftsdaily.com/" title="View the Blog">Blogs</a><div class="category-holder"><ul><li><a href="http://picturetufts.tuftsdaily.com/" title="Picture Tufts">Picture Tufts</a></li></ul></div></li></ul> </nav></div></div></div> </section><div class="row"><div class="twelve columns"><div id="breadcrumbs"><ul><li><a href="https://tuftsdaily.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="https://tuftsdaily.com/category/arts/" title="Arts">Arts</a></li><li><i class="fa fa-angle-right"></i> &#8216;Grown-ish&#8217; writer and Tufts alumna Kara Brown on inclusivity in TV, making it as a creator</li></ul></div></div></div><div role="main"><div class="row"> <section class="nine columns main-container"> <article class="post post-184199 type-post status-publish format-standard hentry category-arts tag-weekender tag-black-ish tag-alumni tag-kara-brown tag-jezebel tag-grown-ish" id="post-184199"><div class="post-gallery nolink"><p><span style="color: black; font-size: 15px"></span> <span style="color: grey; font-size: 13px">   </span></p></div><div class="post-title"> <aside><a href="https://tuftsdaily.com/category/arts/" class="boxed" title="Arts" style="background:#3188A3;">Arts</a></aside><h1>&#8216;Grown-ish&#8217; writer and Tufts alumna Kara Brown on inclusivity in TV, making it as a creator</h1></div> <aside class="post-meta"><ul><li>By <strong><a href="https://tuftsdaily.com/author/libbylangsner/" title="Posts by Libby Langsner" class="author url fn" rel="author">Libby Langsner</a></strong></li><li>&bull;  &nbsp; December 8, 2017</li></ul> </aside><div class="post-content"> <aside class="single-meta"><div class="author"> <img src="https://cdn.tuftsdaily.com/2017/10/DSC_9933-1-96x96.jpg" width="70" height="70" alt="Libby Langsner" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />			<strong><a href="https://tuftsdaily.com/author/libbylangsner/">Libby Langsner</a></strong><p>Libby Langsner is an arts editor at the Tufts Daily. She is a junior majoring in art history and minoring in finance. She can be reached at libby.langsner@tufts.edu.</p></div><ul class="meta-list"><li><a href="https://tuftsdaily.com/arts/2017/12/08/grown-ish-writer-tufts-alumna-kara-brown-inclusivity-tv-making-writer/#respond" class="postcommentcount" ><i class="fa fa-comment-o"></i> 0 Comments</a></li><li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li></ul><div class="widget cf widget_tag_cloud"><h6 class="force">Tags</h6> <a href="https://tuftsdaily.com/tag/weekender/" class="tag-link">Weekender</a><a href="https://tuftsdaily.com/tag/black-ish/" class="tag-link">Black-ish</a><a href="https://tuftsdaily.com/tag/alumni/" class="tag-link">alumni</a><a href="https://tuftsdaily.com/tag/kara-brown/" class="tag-link">kara brown</a><a href="https://tuftsdaily.com/tag/jezebel/" class="tag-link">Jezebel</a><a href="https://tuftsdaily.com/tag/grown-ish/" class="tag-link">Grown-ish</a></div> </aside><p><span style="background-color: #ffffff">Kara Brown&#8217;s (LA &#8217;11) path to being one of Forbes Magazine&#8217;s 30 Under 30 in arts and entertainment</span> was not a straight and narrow one. But, when talking with Brown, it is hard to ignore her drive and ambition, and the one thing that drove the <span style="background-color: #ffffff">now 29-year-old into doi</span>ng exactly what she had hoped for. <span style="background-color: #ffffff">After writing and being a senior editor at Jezebel for three years, Brown was hired to write for a spinoff of the hit ABC sitcom “Black-ish” (2014–), “Grown-ish” (2018). The show follows the life of Zoey Johnson (Yara Shahidi) as she begins college.</span> The Daily spoke with Brown on coming from an underrepresented background and into the writers room, and the steps she took along the way.</p><p>It was at Tufts that Brown began publishing her work while working for the<span style="background-color: #ffffff"> PR firm Rubenstein in New York.</span></p><p>&#8220;And a few months into the job, I started a blog with <span style="background-color: #ffffff">a friend of mine</span> who I went to Tufts with, mostly because I had friends and they would hear me sort of vent about something or whatever and they were like &#8216;You should write about this, you should have a blog,'&#8221; Brown said.</p><p>Leaving Tufts, Brown began blogging on her own, leading to her position at Jezebel.</p><p>&#8220;A few months into when I first started [blogging on my own], I sent something that I wrote to Jezebel and they republished it,&#8221; she said. &#8220;That was the first time that people that weren’t my friends or family really read my writing and thought that I was good and funny, which was a really big moment for me.&#8221;</p><p>After Brown’s first article, she was asked to join the Jezebel team; however, she still wanted to pursue her ultimate goal of writing shows, not just reviewing them. So, Brown stood by her decision to move to Los Angeles, where she continued to write from home, calling herself “the West Coast Jezebel office.&#8221;</p><p>“The sheer number of words written was really something that was important for me,&#8221; she said. &#8220;It made me a very fast writer, which is something I particularly appreciate now being in a writers room.&#8221;</p><p><span style="background-color: #ffffff">Brown </span>discussed some of the drawbacks and advantages of writing on the internet from a young age, and how her craft has transformed dramatically over the past few years. In particular, she emphasized the struggle inherent in creating mass amounts of written content, and how this often results in a few works that are less than satisfactory for the writer.</p><p>“I’m someone where I try to forget some of it. There are certain articles that I remember in retrospect, &#8216;This wasn’t great.&#8217; Or even just at the time, it was something I believed but now I changed my mind. I think it’s &#8230; just the nature of the internet, we all have some tweets or bad stories or something I wish an editor had said no to, or if I was a little harsh,&#8221; she said. &#8220;I like to think that because &#8230; the internet is so prevalent and you have a lot of people coming from that space, maybe people are a little more forgiving.&#8221;</p><p>She also spoke to her personal growth as a writer and creator.</p><p>&#8220;It’s also an age thing,&#8221; she said. &#8220;I’m 29 now, but it feels very far ago when I was writing stuff when I was 25 or 26. So it’s not something I’ve run to specifically as an issue, but it’s something that I’ve kept in mind, and I feel like it’s one of those things that hopefully people understand that you grow, particularly as a creative person, and &#8230; there’s nothing I can do about it.”</p><p><span style="background-color: #ffffff">As a writer, Brown strives to center perspectives of people of color, and much of her work is heavily intertwined with her identity as a black woman. As with any industry, it is exceptionally difficult for people who are underrepresented in TV and other visual forms of media to acquire positions to write stories that feature POC and non-male voices. </span></p><p>As Brown points out, shows that focus on the lives of black characters have existed for some time, but there are still many stories that have not been told from the perspective of black, non-cis-male people.<span style="background-color: #ffffff"> When asked how to not only write these shows, but how to get a seat in the writers&#8217; room in the first place,</span> Brown offered illuminating advice about how the age of the internet has shaped writers and given more space to more voices.</p><p>“Ultimately, I want to tell stories about women, and in particular women of color, and that’s the main thing I’m interested in. So, I feel so lucky that the first show I got to write on is literally for this young black girl. That’s kind of been the dream scenario for a show that you’re writing on. So for me it’s been really exciting just to be a part and contributing to a show like this,&#8221; she said. &#8220;It’s funny, I forgot where, but I gave this interview and they were talking about how we need more women of color, specifically black women, on TV, and the person who interviewed me asked me a question in a way that was sort of like, &#8216;it’s so crazy that this is happening for the first time.&#8217; I’m always quick to point out that you had shows like<span style="background-color: #ffffff"> Sister, Sister (1994–1999) and Smart Guy (1997–1999) and the Fresh Prince of Bel-Air (1990–1996)</span> that had younger black girls, like the princess black girl and [characters like that].&#8221;</p><p>The amount of press &#8220;<span style="background-color: #ffffff">Grown-ish</span>&#8221; is receiving has allowed Brown enough time to digest how people have been perceiving the show before it airs.</p><p>&#8220;For me it’s not like we’re the first, it’s not like &#8216;Oh my god, for the first time we’re getting to tell the story of like this black girl and her experience,'&#8221; Brown said. &#8220;It’s just for me [that] we’re telling it now, and &#8230; telling stories like that and characters like that that we had seen before but had disappeared after the &#8217;90s. <span style="background-color: #ffffff">It’s Yara, so it’s great to write for an actual 18-year-old girl</span> who’s going to college and experiencing a lot of the things that we’re writing about. But mostly I feel very lucky that this was the first experience I got to have, writing the type of stories that I always want to tell.”</p><p>So, what advice did Brown have to offer for young writers trying to make it?</p><p>“I feel like it’s very obvious, but for me it was writing and reading a lot. For me personally, I’d just been like, my brain was full, so I wasn’t reading that much or even watching that much TV, I just got home and sort of decompressed,&#8221; she said. &#8220;Now that the show’s done writing I have all this free time, and I’ve been reading a book every other day. I can tell a difference in my writing when I’m reading something versus when I’m not &#8230; For me, it was just writing and reading a lot keeps your brain active for coming up with ideas. It’s hard to think of ideas when I’m just not engaging with other good work.&#8221;</p><p><span style="background-color: #ffffff">Brown also acknowledged that, particularly for women and POC writers, their own perception of their work can limit their output. She cited how these writers often feel their work isn&#8217;t worthy of publishing, so they halt it from making it out into the world.</span></p><p>&#8220;I don&#8217;t want people to aim for mediocrity [but] I think for most people, particularly people that are type-A or high-achieving &#8230; [would] be surprised the standards other people have. They’re probably not as high as the standards you have for yourself,&#8221; she said. &#8220;It doesn’t mean do shittier work, it means that a lot of the work is just finishing something &#8230; [But] particularly if you’re someone who can write at least competently, I think you’ll be really surprised at the way you’re work is received by the outside world.&#8221;</p><p>Brown also addressed the tendency for POC and women writers to be overly critical of their own work. She said writers should realize that, even if their work isn&#8217;t perfect in their eyes, it is potentially still good.</p><p>&#8220;I used to write things for Jezebel, and I was like &#8216;This is not funny, this is bad.&#8217; And then all of the comments would be &#8216;Oh my god, this is hilarious.&#8217; I could then see that it was funny, but [in] your initial reaction and your own standards that you set for yourself I think it’s important to remember: you absolutely want to meet those and exceed those [standards], but you shouldn’t let it get in the way of getting your work out there and finishing it.”</p><p>Brown’s work spans from serious political coverage to writing about lipstick to her<span style="background-color: #ffffff"> personal food blog, fancypastabitch.com</span>, showing her range when it comes to writing and comedy. For many young female writers, it may be daunting to write about both the sillier things they love and breaking news events.</p><p>However, Brown asserts that it does not matter what people are writing about; the important detail is how it is written.</p><p>“When you write about things that you care about, it’s apparent in the things you are writing. I could literally write 10,000 words on lipstick because I really care about lipstick. I can also write 10,000 words on something more serious that I also care about,&#8221; she said. &#8220;I mean, you don’t always get to write about things you care about, I had to write a lot about shit that I did not care about, which is also sort of a good exercise. But I think when it’s something that you care about, it is clear in your writing, and it doesn’t matter the scope of it.&#8221;</p><p>Brown added that her work at Jezebel focused mainly on race, but her identity and social engagement are not the only topics she is interested in exploring.</p><p>&#8220;One of the biggest stories that<span style="background-color: #ffffff"> I wrote was about Ferguson, and I wrote a lot about Black Lives Matter</span> and things like that and it was very important to me, but it was also very draining to write and cover those topics,&#8221; she said. &#8220;I’m so glad that I did and I’m glad I got to do it, it’s definitely not writing I’m going to walk away from, just how I’m not going to write about Korean skincare forever.&#8221;</p><p>She expanded, &#8220;[I&#8217;m] a human being with a variety of interests: I can care about this and I can care about that. I feel like that sounds like a Twitter meme, it’s always women defending caring about makeup but also caring about abortion rights or whatever. People are varied, and I can like lipstick a lot and I can also really not want police to shoot black people. That’s not a contradiction in any way.”</p><p><span style="background-color: #ffffff">&#8220;Grown-ish&#8221; will premiere on Freeform on Jan. 3, 2018. </span><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i> <span>Print</span></div></div></p></div> </article> <section id="comments" class="cf"><p class="nocomments">Comments are closed</p></section><div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://cdn.tuftsdaily.com/2017/12/2U1A1915-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="https://tuftsdaily.com/sports/2017/12/08/womens-basketball-jumbos-win-7-straight-continue-march/" title="Women's basketball: Jumbos win 7 straight to continue march on">Women's basketball: Jumbos win 7 straight to...</a></h2></div></div><div class="headline hide-on-print"><h2>Related News</h2></div><div class="row relatedposts hide-on-print"><div class="four columns"> <article class="post" id="post-102"><div class="post-gallery"> <a href="https://tuftsdaily.com/arts/2014/01/29/concert-review-steven-feifke-fills-regattabar-with-passionate-sophisticated-jazz/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2014/08/Feature-Image_Place-HolderWINTER2-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2014/08/Feature-Image_Place-HolderWINTER2-284x190.jpg 284w, https://cdn.tuftsdaily.com/2014/08/Feature-Image_Place-HolderWINTER2-1024x680.jpg 1024w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/arts/2014/01/29/concert-review-steven-feifke-fills-regattabar-with-passionate-sophisticated-jazz/" rel="bookmark">Concert Review | Steven Feifke fills Regattabar with passionate, sophisticated jazz</a></h4></div> </article></div><div class="four columns"> <article class="post" id="post-27126"><div class="post-gallery"> <a href="https://tuftsdaily.com/arts/2014/02/26/restaurant-review-sapporo-ramen-reigns-as-local-favorite/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2014/08/Feature-Image_Place-HolderPRESLAWN-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://cdn.tuftsdaily.com/2014/08/Feature-Image_Place-HolderPRESLAWN-284x190.jpg 284w, https://cdn.tuftsdaily.com/2014/08/Feature-Image_Place-HolderPRESLAWN-1024x680.jpg 1024w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="post-title"><h4><a href="https://tuftsdaily.com/arts/2014/02/26/restaurant-review-sapporo-ramen-reigns-as-local-favorite/" rel="bookmark">Restaurant Review | Sapporo Ramen reigns as local favorite</a></h4></div> </article></div><div class="four columns"> <article class="post" id="post-137142"><div class="post-gallery"> <a href="https://tuftsdaily.com/arts/2016/03/13/last-stand-update-brings-much-needed-new-content-to-vermintide/" rel="bookmark"><img width="284" height="190" src="https://cdn.tuftsdaily.com/2016/03/maxresdefault-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a> <aside class="imagetag">4</aside></div><div class="post-title"><h4><a href="https://tuftsdaily.com/arts/2016/03/13/last-stand-update-brings-much-needed-new-content-to-vermintide/" rel="bookmark">&#8216;Last Stand&#8217; update brings much needed new content to &#8216;Vermintide&#8217;</a></h4></div> </article></div></div> <aside id="endpage-box" class="hide-on-print" style="border-color: #3188A3;"> <a href="#" class="close"><i class="fa fa-times"></i></a> <aside style="border-color: #3188A3;"><a href="https://tuftsdaily.com/category/arts/" style="color: #3188A3;">MORE IN Arts</a></aside><h3>DJ Kid Koala&#8217;s &#8216;Nufonia Must Fall&#8217; is a groundbreaking production</h3> <a href="https://tuftsdaily.com/arts/2016/02/26/dj-kid-koalas-nufonia-must-fall-is-a-groundbreaking-production/" class="btn more-link">READ MORE</a> </aside> </section> <aside class="sidebar three columns single-sidebar"><div id="text-3" class="widget cf widget_text"><h6>Sponsored</h6><div class="textwidget"><div id="sidebar-ad" style="text-align: center" class="hide-for-small hide-for-medium"> <script type="text/javascript">if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"537195001"});</script> <script type="text/javascript">/*<![CDATA[*/document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');/*]]>*/</script> <noscript><iframe id="bd472b9144" name="bd472b9144" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=<?php echo mt_rand(1,999999);?>" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div></div></div></aside></div></div><div class="row"><div class="twelve columns"> <section id="subfooter"><div class="row"><div class="four columns"><p>Copyrıght 2017 THE TUFTS DAILY. All RIGHTS RESERVED.</p></div><div class="eight columns"><ul id="menu-footerfinal" class="menu"><li id="menu-item-129887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129887"><a href="https://tuftsdaily.com/contact/">Contact</a></li><li id="menu-item-1637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li><li id="menu-item-1638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638"><a href="http://twitter.com/tuftsdaily">Twitter</a></li><li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="http://instagram.com/tuftsdaily">Instagram</a></li><li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642"><a href="http://www.tuftsdailyphoto.photoshelter.com">Tufts Daily Photography</a></li><li id="menu-item-152993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152993"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li></ul></div></div> </section></div></div></div>  <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script> <script type='text/javascript'>var themeajax={"url":"https:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script> <script type='text/javascript'>var h5abPrintSettings={"customCSS":""};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=4.7.8'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/tuftsdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script> <script type='text/javascript' src='https://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script> <script>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</script></body></html>