<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<title>The Tufts Daily</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://tuftsdaily.com/opinion/2016/09/20/op-ed-happened-eaton/" />
<link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Op-Ed: What happened to Eaton? - The Tufts Daily" />
<meta property="og:description" content="It was the first day of class and everything was going according to schedule. Picking up books, running into about a hundred people at the Rez and sweating more than I’d like to admit while walking up the hill. I made my usual rounds and headed to my art history class, one I took in &hellip;" />
<meta property="og:url" content="http://tuftsdaily.com/opinion/2016/09/20/op-ed-happened-eaton/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:tag" content="academics" />
<meta property="article:tag" content="collaborative" />
<meta property="article:tag" content="Eaton" />
<meta property="article:tag" content="engineering" />
<meta property="article:tag" content="humanities" />
<meta property="article:tag" content="liberal arts" />
<meta property="article:tag" content="NESCAC" />
<meta property="article:tag" content="Paris Sanders" />
<meta property="article:tag" content="STEM" />
<meta property="article:tag" content="tufts" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2016-09-20T23:31:17-04:00" />
<meta property="fb:admins" content="100005939942187" />
<meta property="og:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It was the first day of class and everything was going according to schedule. Picking up books, running into about a hundred people at the Rez and sweating more than I’d like to admit while walking up the hill. I made my usual rounds and headed to my art history class, one I took in [&hellip;]" />
<meta name="twitter:title" content="Op-Ed: What happened to Eaton? - The Tufts Daily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" />
<meta name="twitter:creator" content="@tuftsdaily" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Feed" href="http://tuftsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Comments Feed" href="http://tuftsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Op-Ed: What happened to Eaton? Comments Feed" href="http://tuftsdaily.com/opinion/2016/09/20/op-ed-happened-eaton/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://tuftsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tuftsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://tuftsdaily.com/?p=146539' />
<link rel="alternate" type="application/json+oembed" href="http://tuftsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2016%2F09%2F20%2Fop-ed-happened-eaton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tuftsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftuftsdaily.com%2Fopinion%2F2016%2F09%2F20%2Fop-ed-happened-eaton%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54288167-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		</head>
<body class="single single-post postid-146539 single-format-standard custom-background " data-url="http://tuftsdaily.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
						  <ul id="menu-subheader" class="sf-menu"><li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="http://tuftsdaily.com/contact/">Contact</a></li>
<li id="menu-item-39839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="http://tuftsdaily.com/advertise/">Advertise</a></li>
<li id="menu-item-90491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="http://tuftsdaily.com/classifieds/">Classifieds</a></li>
<li id="menu-item-136363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="http://tuftsdaily.com/about/">About</a></li>
</ul>					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/thetuftsdaily" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/TuftsDaily" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
												<a href="https://www.linkedin.com/company/the-tufts-daily" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a>
									<a href="http://instagram.com/tuftsdaily" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-subheader-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="http://tuftsdaily.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="http://tuftsdaily.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="http://tuftsdaily.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="http://tuftsdaily.com/about/">About</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Advertisement -->
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->
<div id="mobile-advertisement", class="show-for-small" style="text-align: center">
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537194383" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/mw/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="53df72a3a2" name="53df72a3a2" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=537194383&cb==611799" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=53df72a3a2&cb==733023" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=537194383&cs=53df72a3a2&cb==326916" border="0" alt=""></a></iframe></noscript>
</div>

<!-- End Advertisement-->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
							<h1><a href="http://tuftsdaily.com" title="The Tufts Daily">The Tufts Daily</a></h1></li>
						<br><time>September 21, 2016</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://tuftsdaily.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->

<div id="advertisement", class="hide-for-small" style="text-align: center">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537193611" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="bb0124613b" name="bb0124613b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193611&cb=395277" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bb0124613b&cb=798086" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193611&cs=bb0124613b&cb=118079" border="0" alt=""></a></iframe></noscript>
</div>



<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="http://tuftsdaily.com/category/news/" data-color="#77A3A0" title="View all posts filed under News">News</a></li><li><a  href="http://tuftsdaily.com/category/features/" data-color="#A37150" title="View all posts filed under Features">Features</a></li><li><a  href="http://tuftsdaily.com/category/arts/" data-color="#3188A3" title="View all posts filed under Arts">Arts</a></li><li><a  href="http://tuftsdaily.com/category/opinion/" data-color="#1c4744" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="http://tuftsdaily.com/category/opinion/editorial/"  title="View all posts filed under Editorial">Editorial</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/2016/09/20/editorial-obsession-hillarys-health/" title="Editorial: Why the obsession with Hillary&#8217;s health?"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/2016/09/20/editorial-obsession-hillarys-health/" rel="bookmark" title="Editorial: Why the obsession with Hillary&#8217;s health?" class="postlink">Editorial: Why the obsession with Hillary&#8217;s health?</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2016/09/20/">Sep 20, 2016</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/2016/09/20/editorial-obsession-hillarys-health/#respond" class="postcommentcount"  title="Comment on Editorial: Why the obsession with Hillary&#8217;s health?"><span class="dsq-postid" data-dsqidentifier="146619 http://tuftsdaily.com/?p=146619"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/2016/09/19/editorial-patriotism-protest/" title="Editorial: The patriotism of protest"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/2016/09/19/editorial-patriotism-protest/" rel="bookmark" title="Editorial: The patriotism of protest" class="postlink">Editorial: The patriotism of protest</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2016/09/19/">Sep 19, 2016</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/2016/09/19/editorial-patriotism-protest/#respond" class="postcommentcount"  title="Comment on Editorial: The patriotism of protest"><span class="dsq-postid" data-dsqidentifier="146587 http://tuftsdaily.com/?p=146587"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/2016/09/14/petition-15-31-support-charter-school-expansion-november/" title="Petition 15-31: Why you should support charter school expansion in November"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/2016/09/14/petition-15-31-support-charter-school-expansion-november/" rel="bookmark" title="Petition 15-31: Why you should support charter school expansion in November" class="postlink">Petition 15-31: Why you should support charter school expansion in November</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2016/09/14/">Sep 14, 2016</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/2016/09/14/petition-15-31-support-charter-school-expansion-november/#comments" class="postcommentcount"  title="Comment on Petition 15-31: Why you should support charter school expansion in November"><span class="dsq-postid" data-dsqidentifier="146070 http://tuftsdaily.com/?p=146070"><i class="fa fa-comment-o"></i> 13</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/2016/09/12/point-counterpoint-trigger-warnings/" title="Point-Counterpoint: trigger warnings"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/2016/09/12/point-counterpoint-trigger-warnings/" rel="bookmark" title="Point-Counterpoint: trigger warnings" class="postlink">Point-Counterpoint: trigger warnings</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2016/09/12/">Sep 12, 2016</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/2016/09/12/point-counterpoint-trigger-warnings/#comments" class="postcommentcount"  title="Comment on Point-Counterpoint: trigger warnings"><span class="dsq-postid" data-dsqidentifier="145809 http://tuftsdaily.com/?p=145809"><i class="fa fa-comment-o"></i> 1</span></a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://tuftsdaily.com/category/opinion/editorial/" class="gotocategory" title="Editorial">View All</a></div></div></div></li><li><a  href="http://tuftsdaily.com/category/sports/" data-color="#F6B161" title="View all posts filed under Sports">Sports</a></li><li><a  href="http://tuftsdaily.com/category/columns/" data-color="#D28AAE" title="View all posts filed under Columns">Columns</a></li><li><a  href="http://tuftsdaily.com/category/multimedia/" data-color="#fc8888" title="View all posts filed under Multimedia">Multimedia</a></li><li><a  href="http://tuftsdaily.com/category/archives/" data-color="#222" title="View all posts filed under Archives">Archives</a></li>					<li><a href="http://jumbobeat.tuftsdaily.com/" title="View the Blog">Blogs</a>
				<div class="category-holder">
					<ul>
						<li><a href="http://picturetufts.tuftsdaily.com/" title="Picture Tufts">Picture Tufts</a></li>
					</ul>
				</div>
				</li>
				</ul>
							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="http://tuftsdaily.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://tuftsdaily.com/category/opinion/" title="Opinion">Opinion</a></li><li><i class="fa fa-angle-right"></i> Op-Ed: What happened to Eaton?</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main">
<div class="row">
<section class="nine columns main-container">
    	<article class="post post-146539 type-post status-publish format-standard hentry category-opinion tag-academics tag-collaborative tag-eaton tag-engineering tag-humanities tag-liberal-arts tag-nescac tag-paris-sanders tag-stem tag-tufts" id="post-146539">
  		
		  <div class="post-gallery nolink">
	<p><span style="color: black; font-size: 15px"></span>
<span style="color: grey; font-size: 13px">   </span></p>            
</div>
		  <div class="post-title">
		  	<aside><a href="http://tuftsdaily.com/category/opinion/" class="boxed" title="Opinion" style="background:#1c4744;">Opinion</a></aside>
		  	<h1>Op-Ed: What happened to Eaton?</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://tuftsdaily.com/author/paris-sanders/" title="Posts by Paris Sanders" class="author url fn" rel="author">Paris Sanders</a></strong></li>
		  		<li>&bull;  &nbsp; September 20, 2016</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">

	
		
		<div class="author">
			<img src="http://1.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />			<strong><a href="http://tuftsdaily.com/author/"></a></strong>
			<p></p>
		</div>

		
	
	<ul class="meta-list">
				<li><a href="http://tuftsdaily.com/opinion/2016/09/20/op-ed-happened-eaton/#respond" class="postcommentcount" ><span class="dsq-postid" data-dsqidentifier="146539 http://tuftsdaily.com/?p=146539"><i class="fa fa-comment-o"></i> 0 Comments</span></a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://tuftsdaily.com/tag/academics/" class="tag-link">academics</a><a href="http://tuftsdaily.com/tag/collaborative/" class="tag-link">collaborative</a><a href="http://tuftsdaily.com/tag/eaton/" class="tag-link">Eaton</a><a href="http://tuftsdaily.com/tag/engineering/" class="tag-link">engineering</a><a href="http://tuftsdaily.com/tag/humanities/" class="tag-link">humanities</a><a href="http://tuftsdaily.com/tag/liberal-arts/" class="tag-link">liberal arts</a><a href="http://tuftsdaily.com/tag/nescac/" class="tag-link">NESCAC</a><a href="http://tuftsdaily.com/tag/paris-sanders/" class="tag-link">Paris Sanders</a><a href="http://tuftsdaily.com/tag/stem/" class="tag-link">STEM</a><a href="http://tuftsdaily.com/tag/tufts/" class="tag-link">tufts</a>		</div>
		</aside>		  	<div class="pf-content"><p>It was the first day of class and everything was going according to schedule. Picking up books, running into about a hundred people at the Rez and sweating more than I’d like to admit while walking up the hill. I made my usual rounds and headed to my art history class, one I took in part to complete my fine arts requirement and in part because, well, I really enjoy studying art.</p>
<p>My class of about forty is located in the basement of Jackson Gym. There is one small, rectangular window illuminating the room. There is a projector and a pull-down screen. There are no whiteboard erasers, and only one marker.  There are not enough desks for the students enrolled, so some sit on chairs by the door. I’m confused, but it’s the first day, so I assure myself that most people are just shopping for classes and that we’ll have enough room by next time. After class is finished, I head to my next class, a 100-level political science course. It was originally supposed to be in one of Tisch Library’s auditorium spaces, but was mysteriously moved to another basement classroom just down the hall. Same story: not enough seats, no erasers, one whiteboard pen, no windows.</p>
<p>Since we are in Aidekman, rehearsal spaces are audible. I am trying to listen to my professor explain structural theories of revolution while music is blasting in a classroom nearby. Class ends, and pissed-off by this point, I go Eaton to print out the syllabus (I missed a few details due to the music next door). I crack. My once-beloved Eaton is now a <span style="background-color: #ffffff">&#8220;collaborative space for enginee</span><span style="background-color: #ffffff"><span style="background-color: #ffffff">rs.&#8221;</span> </span>Engineering students have free printing in the air-conditioned computer labs in Halligan, but <span style="background-color: #ffffff"><em>no </em>students have free printing in Tisch, or even in Ginn</span>. Call me ignorant, but from my own experience and from observing friends in STEM (science, technology, engineering and math), liberal arts students use printers <em>a lot</em> more often. But, the privileges do not stop there: STEM students have<span style="background-color: #ffffff"> 574 Boston Ave.</span>, which is basically Google’s incarnation on campus, <span style="background-color: #ffffff">and soon will possess an expansive, glass complex behind Anderson.</span>  And now, I guess STEM has Eaton too.</p>
<p>Although not as liberal arts oriented as some of its sister NESCAC colleges, Tufts has long embraced the humanities — our comparably extensive language and arts requirements are just two examples of this. Of course, in recent years, engineering and computer science have become more popular among incoming students due to increasing external demands for these disciplines and because of admission’s recruitment of these students. Tufts isn’t exactly covert about its retreat from the liberal arts. <span style="background-color: #ffffff">Take a look at <a target="_blank" href="https://www.tufts.edu">our website’s front page</a> and see that the two top headlines involve new developments in STEM programs: “<a target="_blank" href="http://now.tufts.edu/articles/boost-engineering-students">A Boost for Engineering Students</a>,” and “<a target="_blank" href="http://now.tufts.edu/articles/coding-kids-goes-international">Coding for Kids Goes International.</a>”</span> <span style="background-color: #ffffff">Yet, despite this, a majority of Tufts undergraduates — <a target="_blank" href="http://as.tufts.edu/academics/majorsminors.htm">about 90 percent</a> — are still in the School of Arts and Sciences. </span> Additionally, <a target="_blank" href="http://provost.tufts.edu/institutionalresearch/files/Tufts_CDS_2015-2016.pdf">data taken from the graduating class of 2015</a> showed that 48 percent of the class earned bachelor&#8217;s degrees in the humanities (language, philosophy, social sciences, history and the arts), while only six percent graduated with computer science degrees and nine percent with engineering degrees. So, in many ways, Tufts’ neglect of the humanities is the neglect of the majority of its academic program for the needs of a newly powerful few.</p>
<p><span style="background-color: #ffffff">Of course, Tufts is hardly the only university pushing away from its roots in the arts or social sciences. Cooper Union in New York City recently diverted a large portion of its funding from its historic visual arts program and rescinded its previous policy of full financial aid, instead establishing a large engineering complex under the guidance of Jamshed Bharucha. Interestingly, prior to working at Cooper Union, Bharucha served on Tufts’ board of trustees</span>.</p>
<p><span style="background-color: #ffffff">Recently, a Washington Post article by professor Steven Pearlstein criticized parents and institutions discouraging students from pursuing a liberal arts education, stating, “it’s worth remembering that at American universities, the original rationale for majors was not to train students for careers. Rather, the idea was that after a period of broad intellectual exploration, a major was supposed to give students the experience of mastering one subject, in the process developing skills such as discipline, persistence, and how to research, analyze, communicate clearly and think logically. As it happens, those are precisely the skills business executives still say they want from college graduates.” Accordingly, a <a style="background-color: #ffffff" target="_blank" href="http://www.aacu.org/sites/default/files/files/LEAP/2013_EmployerSurvey.pdf">study</a> for the Association of American Colleges and Universities found that 93 percent of employers agreed that “demonstrated capacity to think critically, communicate clearly, and solve complex problems is more important than [a job candidate’s] undergraduate major.”</span></p>
<p>I could go on about the error in judgment that institutions and leaders have made when embracing STEM at the expense of other areas of study, but for the sake of time (and maybe my sanity), let’s get back to Tufts. Tufts’ mission statement reads: <span style="background-color: #ffffff">“We are committed to providing transformative experiences for students and faculty in an inclusive and collaborative environment where creative scholars generate bold ideas, innovate in the face of complex challenges and distinguish themselves as active citizens of the world.”</span> While of course, the administration could argue that changes to Eaton’s lab facilities as well as the creation of new spaces on campus like 574 Boston Ave. promote collaboration, this is only for one segment of the student population, and is not cross-cutting.</p>
<p>Troublingly, as Pearlstein suggests, those who discourage students from pursuing a broader, liberal arts education are doing a deep disservice even in economic terms, reminding us that employers are<span style="background-color: #ffffff"> “seeking employees who are nimble, curious and innovative … The good jobs of the future will go to those who can collaborate widely, think broadly and challenge conventional wisdom — precisely the capacities that a liberal arts education is meant to develop.”</span></p>
<p>With this in mind, Tufts’ choice to distance itself from the humanities limits the extent of “innovation” and “active citizenship” its students and alumni can truly engage in. What “active citizen” is not versed in ethics, in political science, in the psychology of themselves and others? What kind of innovative society is detached from the cultural, anthropological and social history of its ancestors?  Innovation is not solely about mechanical improvements to technology; it also necessitates the understanding of a nexus of other topics — art, literature, sociology, history and language to name a few.  Neglecting structural needs in the humanities, while donating an outrageous sum of money, attention and prestige to STEM isn’t just “unfair”— it is deeply hypocritical given Tufts’ aims as an institution. The day I will be able to take an upper-level political science class in an air-conditioned building, or a quiet classroom conducive to learning — one with windows or even enough desks and supplies — isn’t here yet. Given the direction the university is heading, I probably shouldn’t hold my breath.</p>
</div>		  			  </div>
			  
  	</article>
    	    	<section id="comments" class="cf">
  	  
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://tuftsdaily.com/opinion/2016/09/20/op-ed-happened-eaton/';
var disqus_identifier = '146539 http://tuftsdaily.com/?p=146539';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thetuftsdaily';
var disqus_title = "Op-Ed: What happened to Eaton?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=146539';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

  	</section>	
  	<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://cdn.tuftsdaily.com/2016/09/1000__1_-752x535.jpeg" class="attachment-slider size-slider wp-post-image" alt="Sophomore Andrew Goldblatt speaks during the first Tufts Union Debate event, “This Campus Believes that the U.S. Should Support a Two-State Solution&quot; in Braker 001 on Sept. 19. (Kevin Ho / The Tufts Daily)" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://tuftsdaily.com/news/2016/09/20/tufts-union-debate-holds-two-state-solution-debate/" title="Tufts Union Debate holds two-state solution debate">Tufts Union Debate holds two-state solution</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="http://cdn.tuftsdaily.com/2016/09/wp-daniel_lewis-752x535.png" class="attachment-slider size-slider wp-post-image" alt="wp-daniel_lewis" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://tuftsdaily.com/opinion/2016/09/20/echo-chamber-inside-affordable-care/" title="The Echo Chamber: Inside Affordable Care">The Echo Chamber: Inside Affordable Care</a></h2></div></div><!-- End Previous / Next Post -->
	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-134489">
	        <div class="post-gallery">
	        		<a href="http://tuftsdaily.com/opinion/2016/02/24/marco-demarco/" rel="bookmark"><img width="284" height="190" src="http://cdn.tuftsdaily.com/2016/02/NYSD-2-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="NYSD" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://tuftsdaily.com/opinion/2016/02/24/marco-demarco/" rel="bookmark">New York Style Dehli: Marco DeMarco</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-129602">
	        <div class="post-gallery">
	        		<a href="http://tuftsdaily.com/opinion/2016/01/20/cartoon-smfa-becomes-part-tufts/" rel="bookmark"><img width="284" height="190" src="http://cdn.tuftsdaily.com/2016/01/smfa-transfer-cartoon-1-1-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="smfa transfer cartoon" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://tuftsdaily.com/opinion/2016/01/20/cartoon-smfa-becomes-part-tufts/" rel="bookmark">Cartoon: SMFA becomes part of Tufts</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-105375">
	        <div class="post-gallery">
	        		<a href="http://tuftsdaily.com/opinion/2015/02/18/editorial-cartoon-carmichael-hall-adapts-life-aquatic-pipe-bursts/" rel="bookmark"><img width="284" height="190" src="http://cdn.tuftsdaily.com/2015/02/carm-284x190.png" class="attachment-recent size-recent wp-post-image" alt="By Fury Sheron" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://tuftsdaily.com/opinion/2015/02/18/editorial-cartoon-carmichael-hall-adapts-life-aquatic-pipe-bursts/" rel="bookmark">Editorial Cartoon: Carmichael Hall adapts to the life aquatic after pipe bursts</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #1c4744;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #1c4744;"><a href="http://tuftsdaily.com/category/opinion/" style="color: #1c4744;">MORE IN Opinion</a></aside>
				<h3>Tenure: it takes a village</h3>
				<a href="http://tuftsdaily.com/opinion/2013/02/26/editorial-tenure-it-takes-a-village/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box --></section>
  <aside class="sidebar three columns single-sidebar">
		<div id="text-3" class="widget cf widget_text"><h6>Sponsored</h6>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://ox-d.oncampusweb.com/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->
<div id="sidebar-ad" style="text-align: center" class="hide-for-small hide-for-medium">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537195001" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="bd472b9144" name="bd472b9144" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=<?php echo mt_rand(1,999999);?>"
 frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>"
 ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>"
 border="0" alt=""></a></iframe></noscript>
</div></div>
		</div></aside></div>
</div>
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 THE TUFTS DAILY. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-footerfinal" class="menu"><li id="menu-item-129887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129887"><a href="http://tuftsdaily.com/contact/">Contact</a></li>
<li id="menu-item-1637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-1638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638"><a href="http://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="http://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642"><a href="http://www.tuftsdailyphoto.photoshelter.com">Tufts Daily Photography</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thetuftsdaily';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '1';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/tuftsdaily.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script>
// Include the UserVoice JavaScript SDK (only needed once on a page)
UserVoice=window.UserVoice||[];(function(){var uv=document.createElement('script');uv.type='text/javascript';uv.async=true;uv.src='//widget.uservoice.com/sl18s0wbFfTKt1IygklA.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(uv,s)})();

//
// UserVoice Javascript SDK developer documentation:
// https://www.uservoice.com/o/javascript-sdk
//

// Set colors
UserVoice.push(['set', {
  accent_color: '#448dd6',
  trigger_color: 'white',
  trigger_background_color: '#448dd6'
}]);

// Identify the user and pass traits
// To enable, replace sample data with actual user traits and uncomment the line
UserVoice.push(['identify', {
  //email:      'john.doe@example.com', // User’s email address
  //name:       'John Doe', // User’s real name
  //created_at: 1364406966, // Unix timestamp for the date the user signed up
  //id:         123, // Optional: Unique id of the user (if set, this should not change)
  //type:       'Owner', // Optional: segment your users by type
  //account: {
  //  id:           123, // Optional: associate multiple users with a single account
  //  name:         'Acme, Co.', // Account name
  //  created_at:   1364406966, // Unix timestamp for the date the account was created
  //  monthly_rate: 9.99, // Decimal; monthly rate of the account
  //  ltv:          1495.00, // Decimal; lifetime value of the account
  //  plan:         'Enhanced' // Plan name for the account
  //}
}]);

// Add default trigger to the bottom-right corner of the window:
UserVoice.push(['addTrigger', { mode: 'contact', trigger_position: 'bottom-right' }]);

// Or, use your own custom trigger:
//UserVoice.push(['addTrigger', '#id', { mode: 'contact' }]);

// Autoprompt for Satisfaction and SmartVote (only displayed under certain conditions)
UserVoice.push(['autoprompt', {}]);
</script>
</body>
</html>
