<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<title>The Tufts Daily</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://tuftsdaily.com/news/2017/01/23/womens-march-caps-days-of-d-c-protests-against-donald-trump/" />
<link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Women&#039;s March caps days of D.C. protests against Donald Trump - The Tufts Daily" />
<meta property="og:description" content="Hundreds of thousands of people gathered in the nation&#8217;s capital last Saturday to demonstrate against the administration of President Donald Trump, as part of the Women&#8217;s March on Washington. More than 500,000 people are believed to have attended the march in Washington, D.C., according to the Associated Press. More than 600 sister marches were held in other &hellip;" />
<meta property="og:url" content="http://tuftsdaily.com/news/2017/01/23/womens-march-caps-days-of-d-c-protests-against-donald-trump/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:tag" content="donald trump" />
<meta property="article:tag" content="Gloria Steinem" />
<meta property="article:tag" content="Harper Hopkins" />
<meta property="article:tag" content="Michael Moore" />
<meta property="article:tag" content="National Mall" />
<meta property="article:tag" content="Sofia Adams" />
<meta property="article:tag" content="Women&#039;s March" />
<meta property="article:tag" content="Womens march on washington" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-23T00:57:31-05:00" />
<meta property="fb:admins" content="100005939942187" />
<meta property="og:image" content="http://cdn.tuftsdaily.com/2017/01/20170121-IMG_9706.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hundreds of thousands of people gathered in the nation&#8217;s capital last Saturday to demonstrate against the administration of President Donald Trump, as part of the Women&#8217;s March on Washington. More than 500,000 people are believed to have attended the march in Washington, D.C., according to the Associated Press. More than 600 sister marches were held in other [&hellip;]" />
<meta name="twitter:title" content="Women&#039;s March caps days of D.C. protests against Donald Trump - The Tufts Daily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:image" content="http://cdn.tuftsdaily.com/2017/01/20170121-IMG_9706.jpg" />
<meta name="twitter:creator" content="@tuftsdaily" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Feed" href="http://tuftsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Comments Feed" href="http://tuftsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Women&#8217;s March caps days of D.C. protests against Donald Trump Comments Feed" href="http://tuftsdaily.com/news/2017/01/23/womens-march-caps-days-of-d-c-protests-against-donald-trump/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.6.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='http://tuftsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tuftsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.2" />
<link rel='shortlink' href='http://tuftsdaily.com/?p=159099' />
<link rel="alternate" type="application/json+oembed" href="http://tuftsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftuftsdaily.com%2Fnews%2F2017%2F01%2F23%2Fwomens-march-caps-days-of-d-c-protests-against-donald-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tuftsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftuftsdaily.com%2Fnews%2F2017%2F01%2F23%2Fwomens-march-caps-days-of-d-c-protests-against-donald-trump%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54288167-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		</head>
<body class="single single-post postid-159099 single-format-standard custom-background " data-url="http://tuftsdaily.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
						  <ul id="menu-subheader" class="sf-menu"><li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="http://tuftsdaily.com/contact/">Contact</a></li>
<li id="menu-item-39839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="http://tuftsdaily.com/advertise/">Advertise</a></li>
<li id="menu-item-90491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="http://tuftsdaily.com/classifieds/">Classifieds</a></li>
<li id="menu-item-136363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="http://tuftsdaily.com/about/">About</a></li>
<li id="menu-item-152996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li>
</ul>					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/thetuftsdaily" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/TuftsDaily" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
												<a href="https://www.linkedin.com/company/the-tufts-daily" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a>
									<a href="http://instagram.com/tuftsdaily" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-subheader-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="http://tuftsdaily.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="http://tuftsdaily.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="http://tuftsdaily.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="http://tuftsdaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152996"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Advertisement -->
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->
<div id="mobile-advertisement", class="show-for-small" style="text-align: center">
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537194383" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/mw/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="53df72a3a2" name="53df72a3a2" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=537194383&cb==764377" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=53df72a3a2&cb==488291" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=537194383&cs=53df72a3a2&cb==298962" border="0" alt=""></a></iframe></noscript>
</div>

<!-- End Advertisement-->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
							<h1><a href="http://tuftsdaily.com" title="The Tufts Daily">The Tufts Daily</a></h1></li>
						<br><time>January 23, 2017</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://tuftsdaily.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->

<div id="advertisement", class="hide-for-small" style="text-align: center">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537193611" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="bb0124613b" name="bb0124613b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193611&cb=526788" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bb0124613b&cb=803837" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193611&cs=bb0124613b&cb=403685" border="0" alt=""></a></iframe></noscript>
</div>



<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="http://tuftsdaily.com/category/news/" data-color="#77A3A0" title="View all posts filed under News">News</a></li><li><a  href="http://tuftsdaily.com/category/features/" data-color="#A37150" title="View all posts filed under Features">Features</a></li><li><a  href="http://tuftsdaily.com/category/arts/" data-color="#3188A3" title="View all posts filed under Arts">Arts</a></li><li><a  href="http://tuftsdaily.com/category/opinion/" data-color="#1c4744" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="http://tuftsdaily.com/category/opinion/editorial/"  title="View all posts filed under Editorial">Editorial</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/2017/01/22/editorial-free-tuition-initiative-not-good-enough/" title="Editorial: Free tuition initiative not good enough"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/2017/01/22/editorial-free-tuition-initiative-not-good-enough/" rel="bookmark" title="Editorial: Free tuition initiative not good enough" class="postlink">Editorial: Free tuition initiative not good enough</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2017/01/22/">Jan 22, 2017</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/2017/01/22/editorial-free-tuition-initiative-not-good-enough/#respond" class="postcommentcount"  title="Comment on Editorial: Free tuition initiative not good enough"><span class="dsq-postid" data-dsqidentifier="159056 http://tuftsdaily.com/?p=159056"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/editorial/2017/01/19/letter-from-the-editor-6/" title="Letter from the editor"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/editorial/2017/01/19/letter-from-the-editor-6/" rel="bookmark" title="Letter from the editor" class="postlink">Letter from the editor</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2017/01/19/">Jan 19, 2017</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/editorial/2017/01/19/letter-from-the-editor-6/#respond" class="postcommentcount"  title="Comment on Letter from the editor"><span class="dsq-postid" data-dsqidentifier="158973 http://tuftsdaily.com/?p=158973"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/2017/01/16/editorial-actively-addressing-student-needs-post-trumps-inauguration/" title="Editorial: How Tufts should address Trump&#8217;s inauguration"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/2017/01/16/editorial-actively-addressing-student-needs-post-trumps-inauguration/" rel="bookmark" title="Editorial: How Tufts should address Trump&#8217;s inauguration" class="postlink">Editorial: How Tufts should address Trump&#8217;s inauguration</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2017/01/16/">Jan 16, 2017</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/2017/01/16/editorial-actively-addressing-student-needs-post-trumps-inauguration/#respond" class="postcommentcount"  title="Comment on Editorial: How Tufts should address Trump&#8217;s inauguration"><span class="dsq-postid" data-dsqidentifier="158781 http://tuftsdaily.com/?p=158781"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/2016/12/12/editorial-reflections-on-2016/" title="Editorial: Reflections on 2016"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/2016/12/12/editorial-reflections-on-2016/" rel="bookmark" title="Editorial: Reflections on 2016" class="postlink">Editorial: Reflections on 2016</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2016/12/12/">Dec 12, 2016</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/2016/12/12/editorial-reflections-on-2016/#respond" class="postcommentcount"  title="Comment on Editorial: Reflections on 2016"><span class="dsq-postid" data-dsqidentifier="158401 http://tuftsdaily.com/?p=158401"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://tuftsdaily.com/category/opinion/editorial/" class="gotocategory" title="Editorial">View All</a></div></div></div></li><li><a  href="http://tuftsdaily.com/category/sports/" data-color="#F6B161" title="View all posts filed under Sports">Sports</a></li><li><a  href="http://tuftsdaily.com/category/columns/" data-color="#D28AAE" title="View all posts filed under Columns">Columns</a></li><li><a  href="http://tuftsdaily.com/category/multimedia/" data-color="#fc8888" title="View all posts filed under Multimedia">Multimedia</a></li><li><a  href="http://tuftsdaily.com/category/archives/" data-color="#222" title="View all posts filed under Archives">Archives</a></li>					<li><a href="http://jumbobeat.tuftsdaily.com/" title="View the Blog">Blogs</a>
				<div class="category-holder">
					<ul>
						<li><a href="http://picturetufts.tuftsdaily.com/" title="Picture Tufts">Picture Tufts</a></li>
					</ul>
				</div>
				</li>
				</ul>
							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="http://tuftsdaily.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://tuftsdaily.com/category/news/" title="News">News</a></li><li><i class="fa fa-angle-right"></i> Women&#8217;s March caps days of D.C. protests against Donald Trump</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main">
<div class="row">
<section class="nine columns main-container">
    	<article class="post post-159099 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-donald-trump tag-gloria-steinem tag-harper-hopkins tag-michael-moore tag-national-mall tag-sofia-adams tag-womens-march tag-womens-march-on-washington" id="post-159099">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://cdn.tuftsdaily.com/2017/01/20170121-IMG_9706-938x535.jpg" class="attachment-single size-single wp-post-image" alt="20170121-IMG_9706" /><p><span style="color: black; font-size: 15px"></span>
<span style="color: grey; font-size: 13px">   </span></p>            
</div>
		  <div class="post-title">
		  	<aside><a href="http://tuftsdaily.com/category/news/" class="boxed" title="News" style="background:#77A3A0;">News</a></aside>
		  	<h1>Women&#8217;s March caps days of D.C. protests against Donald Trump</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://tuftsdaily.com/author/danielnelson/" title="Posts by Daniel Nelson" class="author url fn" rel="author">Daniel Nelson</a></strong></li>
		  		<li>&bull;  &nbsp; January 23, 2017</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">

	
		
		<div class="author">
			<img src="http://0.gravatar.com/avatar/9f00aa7c196bfcda5be882e3f463ebed?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />			<strong><a href="http://tuftsdaily.com/author/danielnelson/">Daniel Nelson</a></strong>
			<p>Daniel Nelson is a Contributing Writer at the Tufts Daily.</p>
		</div>

		
	
	<ul class="meta-list">
				<li><a href="http://tuftsdaily.com/news/2017/01/23/womens-march-caps-days-of-d-c-protests-against-donald-trump/#respond" class="postcommentcount" ><span class="dsq-postid" data-dsqidentifier="159099 http://tuftsdaily.com/?p=159099"><i class="fa fa-comment-o"></i> 0 Comments</span></a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://tuftsdaily.com/tag/donald-trump/" class="tag-link">donald trump</a><a href="http://tuftsdaily.com/tag/gloria-steinem/" class="tag-link">Gloria Steinem</a><a href="http://tuftsdaily.com/tag/harper-hopkins/" class="tag-link">Harper Hopkins</a><a href="http://tuftsdaily.com/tag/michael-moore/" class="tag-link">Michael Moore</a><a href="http://tuftsdaily.com/tag/national-mall/" class="tag-link">National Mall</a><a href="http://tuftsdaily.com/tag/sofia-adams/" class="tag-link">Sofia Adams</a><a href="http://tuftsdaily.com/tag/womens-march/" class="tag-link">Women's March</a><a href="http://tuftsdaily.com/tag/womens-march-on-washington/" class="tag-link">Womens march on washington</a>		</div>
		</aside>		  	<div class="pf-content"><p>Hundreds of thousands of people gathered in the nation&#8217;s capital last <span style="background-color: #ffffff">Saturday</span> to demonstrate against the administration of <span style="background-color: #ffffff">President Donald Trump, as part of the Women&#8217;s March on Washington.</span></p>
<p><span style="background-color: #ffffff">More than 500,000 people are believed to have attended the march in</span> <span style="background-color: #ffffff">Washington, D.C.,</span> according to the <span style="background-color: #ffffff"><a style="background-color: #ffffff" target="_blank" href="https://apnews.com/171bf67526014cc9b46baf81a355015e/The-Latest:-New-estimate-pegs-Women's-March-at-half-million?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP">Associated Press</a>.</span> <span style="background-color: #ffffff">More than 600 sister marches</span> were held in other cities across the <span style="background-color: #ffffff">United States</span> and around the world, the <a target="_blank" href="https://www.womensmarch.com/sisters">event organizers&#8217; website</a> notes.</p>
<p>Most of the marchers were women and young girls, but men were among the demonstrators as well. The protesters filled city streets surrounding the <span style="background-color: #ffffff">National Mall</span> from morning through the late afternoon. They brandished signs, wore buttons that read &#8220;nasty woman&#8221; and chanted slogans challenging the new president&#8217;s legitimacy.</p>
<p>Many marchers said they were concerned about women&#8217;s rights and human rights in general, which marchers warned could be under threat.</p>
<p>&#8220;If [Trump] does even one-tenth of all of the things he&#8217;s said &#8230; our country will go back decades in terms of fundamental human rights,&#8221; D.C. resident <span style="background-color: #ffffff">Nick Phillipson</span> said.</p>
<p>But the day after the inauguration, many of the protesters&#8217; immediate anger was directed toward <span style="background-color: #ffffff">Trump</span> himself. Chants of &#8220;Not my president&#8221; echoed across the <span style="background-color: #ffffff">National Mall</span>, and knitted pink &#8220;pussy hats&#8221; were spread throughout the crowds.</p>
<p><span style="background-color: #ffffff">Feminist activist Gloria Steinem</span> was one of many headline speakers who rallied the crowds before the march down the <span style="background-color: #ffffff">National Mall</span>. She spoke about the need for women to use the march to stand apart from historical patriarchy.</p>
<p>“No more asking daddy. We are linked, we are not ranked and this is a day that will change us forever because we are together,&#8221; <span style="background-color: #ffffff">Steinem</span> said.</p>
<p><span style="background-color: #ffffff">Filmmaker Michael Moore</span> also had a prominent pre-march speaking role. He devoted his speech to rallying the crowds to action with a &#8220;to-do list.&#8221; <span style="background-color: #ffffff">He then led the crowd in a memorization chant of the U.S. Congress&#8217; switchboard operator phone number.</span></p>
<p>&#8220;I want you to call Congress every single day,&#8221; <span style="background-color: #ffffff">Moore</span> said.</p>
<p>The common theme of the <span style="background-color: #ffffff">Women&#8217;s March</span> was its central goal to support women&#8217;s issues under threat by the new administration. Nonetheless, women&#8217;s rights were not all that pushed hundreds of thousands to flock to the streets, according to many protesters.</p>
<p>The environment was also on many minds during the march. One day earlier, the <span style="background-color: #ffffff">Trump</span> <span style="background-color: #ffffff">administration had removed all climate change webpages from the official White House website</span>, according to a <a target="_blank" href="https://www.nytimes.com/2017/01/20/us/politics/trump-white-house-website.html">New York Times</a> article.</p>
<p><span style="background-color: #ffffff">Karien Laurent,</span> who was marching past the <span style="background-color: #ffffff">Lincoln Memorial</span> on <span style="background-color: #ffffff">Saturday</span> afternoon with a group of friends, said the environment was as much a concern for her over the next four years as were women&#8217;s rights.</p>
<p>&#8220;I already thought that some of our environmental regulations weren&#8217;t stringent enough,&#8221; she said. &#8220;And now deregulation is on the horizon.&#8221;</p>
<p><span style="background-color: #ffffff">Sofia Adams (LA &#8217;16)</span>, a <span style="background-color: #ffffff">Utah</span> native, was on hand for many of the protests on <span style="background-color: #ffffff">Friday</span> and Saturday.</p>
<p>&#8220;I went with the goal of using my body in whatever way was the most useful to those who had organized protests,&#8221; she said. &#8220;As one individual, our choices do not have a great impact, but together, our decisions and actions can be revolutionary.</p>
<p>However, <span style="background-color: #ffffff">Harper Hopkins</span>, a <span style="background-color: #ffffff">Tufts</span> student who was present at the march, expressed concern that some of the signs in the march were potentially exclusionary of transgender women.</p>
<p>“I saw a sign that said ‘no uterus, no opinion,’ the idea being that if you don’t have a uterus, subtext being you’re a man, then you shouldn’t have any say in the rights of people who do, subtext being women,&#8221; <span style="background-color: #ffffff">Hopkins</span>, a sophomore, said. &#8220;The issue with those is that they make an assumption about the breadth of womanhood.&#8221;</p>
<p>One day prior to the <span style="background-color: #ffffff">Women&#8217;s March</span>, some of the protests had not been as peaceful. During the day of the inauguration, dozens of protesters dressed in all black with face masks ran through downtown <span style="background-color: #ffffff">Washington, D.C.</span> breaking windows. O<span style="background-color: #ffffff">ver 200 were arrested, according to the <a style="background-color: #ffffff" target="_blank" href="https://www.nytimes.com/2017/01/20/us/politics/inauguration-protests.html">New York Times</a>.</span></p>
<p>The violence continued on <span style="background-color: #ffffff">Friday</span> afternoon, as groups of protesters on <span style="background-color: #ffffff">K street and 12th</span> faced off with riot police. The protesters, some of whom wore gas masks and goggles, lobbed bricks and rocks at the police line. Whenever the protesters got close to the police&#8217;s line of shields, officers threw stun grenades and tear gas to keep the crowd back.</p>
<p><span style="background-color: #ffffff">Justin Schoville</span>, who was registering voters for the <span style="background-color: #ffffff">Green Party</span>, said that Friday&#8217;s protest was far more chaotic than most.</p>
<p>&#8220;I&#8217;ve been to a lot of protests in D.C. They&#8217;re usually really peaceful,&#8221; Schoville said. &#8220;D.C. police are really calm, professional &#8211; they&#8217;re very patient with protesters.&#8221;</p>
<p><em>Robert Katz contributed reporting to this article.</em></p>
<div class="_3058 _ui9 _hh7 _s1- _52mr _3oh-"></div>
<p>&nbsp;</p>
</div>		  			  </div>
			  
  	</article>
    	    	<section id="comments" class="cf">
  	  
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://tuftsdaily.com/news/2017/01/23/womens-march-caps-days-of-d-c-protests-against-donald-trump/';
var disqus_identifier = '159099 http://tuftsdaily.com/?p=159099';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thetuftsdaily';
var disqus_title = "Women&#8217;s March caps days of D.C. protests against Donald Trump";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=159099';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

  	</section>	
  	<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://cdn.tuftsdaily.com/2017/01/DSC_3997-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="Protesters participate in the Boston Women&#039;s March on Jan. 21. (Zach Sebek / The Tufts Daily)" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://tuftsdaily.com/news/2017/01/23/tufts-students-march-in-boston-womens-march-for-america/" title="Tufts students march in Boston Women's March for America">Tufts students march in Boston Women's March for...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><div class="overlay"></div></div><div class="post-title"><h2><a href="http://tuftsdaily.com/opinion/2017/01/23/cartoon-international-relations/" title="Cartoon: International Relations">Cartoon: International Relations</a></h2></div></div><!-- End Previous / Next Post -->
	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-87573">
	        <div class="post-gallery">
	        		<a href="http://tuftsdaily.com/news/2014/09/25/mbta-late-night-service-showing-success/" rel="bookmark"><img width="284" height="190" src="http://cdn.tuftsdaily.com/2014/09/MBTA-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="Pi.1415926535 via Wikimedia Commons" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://tuftsdaily.com/news/2014/09/25/mbta-late-night-service-showing-success/" rel="bookmark">MBTA late night service showing success</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-106693">
	        <div class="post-gallery">
	        		<a href="http://tuftsdaily.com/news/2015/02/25/students-launch-tufts-vegetarian-society/" rel="bookmark"><img width="284" height="190" src="http://cdn.tuftsdaily.com/2015/02/2015-02-20-veg-society-1-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="(Elyssa Harris / The Tufts Daily)" srcset="http://cdn.tuftsdaily.com/2015/02/2015-02-20-veg-society-1-284x190.jpg 284w, http://cdn.tuftsdaily.com/2015/02/2015-02-20-veg-society-1-600x402.jpg 600w, http://cdn.tuftsdaily.com/2015/02/2015-02-20-veg-society-1-1024x686.jpg 1024w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://tuftsdaily.com/news/2015/02/25/students-launch-tufts-vegetarian-society/" rel="bookmark">Students launch Tufts Vegetarian Society</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-126893">
	        <div class="post-gallery">
	        		<a href="http://tuftsdaily.com/news/2015/11/18/tufts-sigma-phi-epsilon-chapter-disaffiliates-national-organization/" rel="bookmark"><img width="284" height="190" src="http://cdn.tuftsdaily.com/2015/11/2015-11-17-SigEp-E-Board-10334-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="The final executive board of Sigma Phi Epsilon (from left: Yotam Bentov A17, Adrian Chu E16, Jacob Lebovic A18, Andre Chuong A18, Herluf Gyde Lund III E16, Shawn Patterson A17, Benjamin Kaplan A17, Matthew Masi-Phelps E17, Arman Smigielski A18 and Samuel Berzok A16) pose in front of their house at 92 Professors Row on Tuesday, Nov. 17, 2015, days before announcing their intention to disaffiliate from their national organization. (Evan Sayles / The Tufts Daily)" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://tuftsdaily.com/news/2015/11/18/tufts-sigma-phi-epsilon-chapter-disaffiliates-national-organization/" rel="bookmark">Tufts’ Sigma Phi Epsilon chapter disaffiliates from national organization</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #77A3A0;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #77A3A0;"><a href="http://tuftsdaily.com/category/news/" style="color: #77A3A0;">MORE IN News</a></aside>
				<h3>Senate considers 24-hour health line</h3>
				<a href="http://tuftsdaily.com/news/2009/03/10/senate-considers-24-hour-health-line/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box --></section>
  <aside class="sidebar three columns single-sidebar">
		<div id="text-3" class="widget cf widget_text"><h6>Sponsored</h6>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://ox-d.oncampusweb.com/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->
<div id="sidebar-ad" style="text-align: center" class="hide-for-small hide-for-medium">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537195001" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="bd472b9144" name="bd472b9144" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=<?php echo mt_rand(1,999999);?>"
 frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>"
 ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>"
 border="0" alt=""></a></iframe></noscript>
</div></div>
		</div></aside></div>
</div>
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 THE TUFTS DAILY. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-footerfinal" class="menu"><li id="menu-item-129887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129887"><a href="http://tuftsdaily.com/contact/">Contact</a></li>
<li id="menu-item-1637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-1638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638"><a href="http://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="http://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642"><a href="http://www.tuftsdailyphoto.photoshelter.com">Tufts Daily Photography</a></li>
<li id="menu-item-152993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152993"><a href="https://tuftsgiving.org/giving-form.html?id=1&#038;showarea=AR000684&#038;areaid=333&#038;appealcode=A9970">Donate</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thetuftsdaily';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '1';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/tuftsdaily.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
</body>
</html>
