<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<title>The Tufts Daily</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://tuftsdaily.com/news/2016/10/14/tts-creates-intiatives-supporting-cyber-security-awareness-month/" />
<link rel="publisher" href="https://plus.google.com/+Tuftsdailynewspaper/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TTS creates intiatives supporting Cyber Security Awareness Month - The Tufts Daily" />
<meta property="og:description" content="Tufts Technology Services (TTS) is aiming to raise awareness among students to help them stay safe online and inform them of services available to keep cyber accounts secure as a part of National Cyber-Security Awareness Month this October, TTS Manager of Service Marketing and Communications Christine Fitzgerald said. National Cyber-Security Awareness Month was first created in 2004 to give people the &hellip;" />
<meta property="og:url" content="http://tuftsdaily.com/news/2016/10/14/tts-creates-intiatives-supporting-cyber-security-awareness-month/" />
<meta property="og:site_name" content="The Tufts Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thetuftsdaily" />
<meta property="article:tag" content="Christine Fitzgerald" />
<meta property="article:tag" content="Crack Me if You Can" />
<meta property="article:tag" content="cyber security" />
<meta property="article:tag" content="cyber security awareness month" />
<meta property="article:tag" content="Department of Computer Science" />
<meta property="article:tag" content="eaton hall" />
<meta property="article:tag" content="Lorna Koppel" />
<meta property="article:tag" content="Ming Chow" />
<meta property="article:tag" content="TTS" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-10-14T10:05:55-04:00" />
<meta property="fb:admins" content="100005939942187" />
<meta property="og:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tufts Technology Services (TTS) is aiming to raise awareness among students to help them stay safe online and inform them of services available to keep cyber accounts secure as a part of National Cyber-Security Awareness Month this October, TTS Manager of Service Marketing and Communications Christine Fitzgerald said. National Cyber-Security Awareness Month was first created in 2004 to give people the [&hellip;]" />
<meta name="twitter:title" content="TTS creates intiatives supporting Cyber Security Awareness Month - The Tufts Daily" />
<meta name="twitter:site" content="@tuftsdaily" />
<meta name="twitter:image" content="http://tuftsdaily.com/wp-content/uploads/2015/01/22269_280777534188_2951374_n.jpg" />
<meta name="twitter:creator" content="@tuftsdaily" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Feed" href="http://tuftsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; Comments Feed" href="http://tuftsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tufts Daily &raquo; TTS creates intiatives supporting Cyber Security Awareness Month Comments Feed" href="http://tuftsdaily.com/news/2016/10/14/tts-creates-intiatives-supporting-cyber-security-awareness-month/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://tuftsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tuftsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tuftsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://tuftsdaily.com/?p=150408' />
<link rel="alternate" type="application/json+oembed" href="http://tuftsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftuftsdaily.com%2Fnews%2F2016%2F10%2F14%2Ftts-creates-intiatives-supporting-cyber-security-awareness-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tuftsdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftuftsdaily.com%2Fnews%2F2016%2F10%2F14%2Ftts-creates-intiatives-supporting-cyber-security-awareness-month%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54288167-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		</head>
<body class="single single-post postid-150408 single-format-standard custom-background " data-url="http://tuftsdaily.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
						  <ul id="menu-subheader" class="sf-menu"><li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="http://tuftsdaily.com/contact/">Contact</a></li>
<li id="menu-item-39839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="http://tuftsdaily.com/advertise/">Advertise</a></li>
<li id="menu-item-90491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="http://tuftsdaily.com/classifieds/">Classifieds</a></li>
<li id="menu-item-136363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="http://tuftsdaily.com/about/">About</a></li>
</ul>					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/thetuftsdaily" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/TuftsDaily" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
												<a href="https://www.linkedin.com/company/the-tufts-daily" class="boxed-icon linkedin icon-1x rounded"><i class="fa fa-linkedin"></i></a>
									<a href="http://instagram.com/tuftsdaily" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-subheader-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="http://tuftsdaily.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39839"><a href="http://tuftsdaily.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90491"><a href="http://tuftsdaily.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136363"><a href="http://tuftsdaily.com/about/">About</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Advertisement -->
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->
<div id="mobile-advertisement", class="show-for-small" style="text-align: center">
<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537194383" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/mw/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="53df72a3a2" name="53df72a3a2" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=537194383&cb==732663" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=53df72a3a2&cb==762900" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=537194383&cs=53df72a3a2&cb==533810" border="0" alt=""></a></iframe></noscript>
</div>

<!-- End Advertisement-->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
							<h1><a href="http://tuftsdaily.com" title="The Tufts Daily">The Tufts Daily</a></h1></li>
						<br><time>October 14, 2016</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://tuftsdaily.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->

<div id="advertisement", class="hide-for-small" style="text-align: center">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537193611" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="bb0124613b" name="bb0124613b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193611&cb=377416" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bb0124613b&cb=598356" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193611&cs=bb0124613b&cb=4060" border="0" alt=""></a></iframe></noscript>
</div>



<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="http://tuftsdaily.com/category/news/" data-color="#77A3A0" title="View all posts filed under News">News</a></li><li><a  href="http://tuftsdaily.com/category/features/" data-color="#A37150" title="View all posts filed under Features">Features</a></li><li><a  href="http://tuftsdaily.com/category/arts/" data-color="#3188A3" title="View all posts filed under Arts">Arts</a></li><li><a  href="http://tuftsdaily.com/category/opinion/" data-color="#1c4744" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="http://tuftsdaily.com/category/opinion/editorial/"  title="View all posts filed under Editorial">Editorial</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/editorial/2016/10/13/point-counterpoint-legalizing-marijuana-massachusetts/" title="Point-Counterpoint: Legalizing marijuana in Massachusetts"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/editorial/2016/10/13/point-counterpoint-legalizing-marijuana-massachusetts/" rel="bookmark" title="Point-Counterpoint: Legalizing marijuana in Massachusetts" class="postlink">Point-Counterpoint: Legalizing marijuana in Massachusetts</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2016/10/13/">Oct 13, 2016</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/editorial/2016/10/13/point-counterpoint-legalizing-marijuana-massachusetts/#comments" class="postcommentcount"  title="Comment on Point-Counterpoint: Legalizing marijuana in Massachusetts"><span class="dsq-postid" data-dsqidentifier="149742 http://tuftsdaily.com/?p=149742"><i class="fa fa-comment-o"></i> 1</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/editorial/2016/10/12/editorial-considerations-new-upperclassmen-housing/" title="Editorial: Considerations for new upperclassmen housing"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/editorial/2016/10/12/editorial-considerations-new-upperclassmen-housing/" rel="bookmark" title="Editorial: Considerations for new upperclassmen housing" class="postlink">Editorial: Considerations for new upperclassmen housing</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2016/10/12/">Oct 12, 2016</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/editorial/2016/10/12/editorial-considerations-new-upperclassmen-housing/#respond" class="postcommentcount"  title="Comment on Editorial: Considerations for new upperclassmen housing"><span class="dsq-postid" data-dsqidentifier="149694 http://tuftsdaily.com/?p=149694"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/2016/10/11/indigenous-peoples-day-step-toward-greater-inclusivity-awareness/" title="Indigenous People&#8217;s Day: A step toward greater inclusivity and awareness"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/2016/10/11/indigenous-peoples-day-step-toward-greater-inclusivity-awareness/" rel="bookmark" title="Indigenous People&#8217;s Day: A step toward greater inclusivity and awareness" class="postlink">Indigenous People&#8217;s Day: A step toward greater inclusivity and awareness</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2016/10/11/">Oct 11, 2016</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/2016/10/11/indigenous-peoples-day-step-toward-greater-inclusivity-awareness/#respond" class="postcommentcount"  title="Comment on Indigenous People&#8217;s Day: A step toward greater inclusivity and awareness"><span class="dsq-postid" data-dsqidentifier="149692 http://tuftsdaily.com/?p=149692"><i class="fa fa-comment-o"></i> 0</span></a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://tuftsdaily.com/opinion/2016/10/06/editorial-point-counterpoint-need-blind-admissions-at-tufts/" title="Point-Counterpoint: Need Blind Admissions at Tufts"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://tuftsdaily.com/opinion/2016/10/06/editorial-point-counterpoint-need-blind-admissions-at-tufts/" rel="bookmark" title="Point-Counterpoint: Need Blind Admissions at Tufts" class="postlink">Point-Counterpoint: Need Blind Admissions at Tufts</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://tuftsdaily.com/2016/10/06/">Oct 6, 2016</a></li><li>&bull; <a href="http://tuftsdaily.com/opinion/2016/10/06/editorial-point-counterpoint-need-blind-admissions-at-tufts/#comments" class="postcommentcount"  title="Comment on Point-Counterpoint: Need Blind Admissions at Tufts"><span class="dsq-postid" data-dsqidentifier="149233 http://tuftsdaily.com/?p=149233"><i class="fa fa-comment-o"></i> 1</span></a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://tuftsdaily.com/category/opinion/editorial/" class="gotocategory" title="Editorial">View All</a></div></div></div></li><li><a  href="http://tuftsdaily.com/category/sports/" data-color="#F6B161" title="View all posts filed under Sports">Sports</a></li><li><a  href="http://tuftsdaily.com/category/columns/" data-color="#D28AAE" title="View all posts filed under Columns">Columns</a></li><li><a  href="http://tuftsdaily.com/category/multimedia/" data-color="#fc8888" title="View all posts filed under Multimedia">Multimedia</a></li><li><a  href="http://tuftsdaily.com/category/archives/" data-color="#222" title="View all posts filed under Archives">Archives</a></li>					<li><a href="http://jumbobeat.tuftsdaily.com/" title="View the Blog">Blogs</a>
				<div class="category-holder">
					<ul>
						<li><a href="http://picturetufts.tuftsdaily.com/" title="Picture Tufts">Picture Tufts</a></li>
					</ul>
				</div>
				</li>
				</ul>
							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="http://tuftsdaily.com">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://tuftsdaily.com/category/news/" title="News">News</a></li><li><i class="fa fa-angle-right"></i> TTS creates intiatives supporting Cyber Security Awareness Month</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main">
<div class="row">
<section class="nine columns main-container">
    	<article class="post post-150408 type-post status-publish format-standard hentry category-news tag-christine-fitzgerald tag-crack-me-if-you-can tag-cyber-security tag-cyber-security-awareness-month tag-department-of-computer-science tag-eaton-hall tag-lorna-koppel tag-ming-chow tag-tts" id="post-150408">
  		
		  <div class="post-gallery nolink">
	<p><span style="color: black; font-size: 15px"></span>
<span style="color: grey; font-size: 13px">   </span></p>            
</div>
		  <div class="post-title">
		  	<aside><a href="http://tuftsdaily.com/category/news/" class="boxed" title="News" style="background:#77A3A0;">News</a></aside>
		  	<h1>TTS creates intiatives supporting Cyber Security Awareness Month</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://tuftsdaily.com/author/anarkansara/" title="Posts by Anar Kansara" class="author url fn" rel="author">Anar Kansara</a></strong></li>
		  		<li>&bull;  &nbsp; October 14, 2016</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">

	
		
		<div class="author">
			<img src="http://1.gravatar.com/avatar/46f095053c74d3b06ccaf28ef61bd437?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />			<strong><a href="http://tuftsdaily.com/author/anarkansara/">Anar Kansara</a></strong>
			<p></p>
		</div>

		
	
	<ul class="meta-list">
				<li><a href="http://tuftsdaily.com/news/2016/10/14/tts-creates-intiatives-supporting-cyber-security-awareness-month/#respond" class="postcommentcount" ><span class="dsq-postid" data-dsqidentifier="150408 http://tuftsdaily.com/?p=150408"><i class="fa fa-comment-o"></i> 0 Comments</span></a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://tuftsdaily.com/tag/christine-fitzgerald/" class="tag-link">Christine Fitzgerald</a><a href="http://tuftsdaily.com/tag/crack-me-if-you-can/" class="tag-link">Crack Me if You Can</a><a href="http://tuftsdaily.com/tag/cyber-security/" class="tag-link">cyber security</a><a href="http://tuftsdaily.com/tag/cyber-security-awareness-month/" class="tag-link">cyber security awareness month</a><a href="http://tuftsdaily.com/tag/department-of-computer-science/" class="tag-link">Department of Computer Science</a><a href="http://tuftsdaily.com/tag/eaton-hall/" class="tag-link">eaton hall</a><a href="http://tuftsdaily.com/tag/lorna-koppel/" class="tag-link">Lorna Koppel</a><a href="http://tuftsdaily.com/tag/ming-chow/" class="tag-link">Ming Chow</a><a href="http://tuftsdaily.com/tag/tts/" class="tag-link">TTS</a>		</div>
		</aside>		  	<div class="pf-content"><p><span style="background-color: #ffffff">Tufts Technology Services (TTS) is aiming to raise </span>awareness among students to help them stay safe online and inform them of services available to keep cyber accounts secure as a part of National Cyber-Security Awareness Month this October, TTS Manager of Service Marketing and Communications <span style="background-color: #ffffff">Christine Fitzgerald said.</span></p>
<p>National Cyber-Security Awareness Month was first <span style="background-color: #ffffff">created in 2004</span> to give people the knowledge and resources needed to stay safe online and to secure their devices and accounts against attacks, according to <span style="background-color: #ffffff">Director of Information Security Lorna Koppe</span>l.</p>
<p>In past years, efforts by <span style="background-color: #ffffff">TTS</span> to spread awareness regarding cyber-security had been relatively light, <span style="background-color: #ffffff">Koppel said.</span></p>
<p>“Cyber-security awareness at Tufts has been fairly low key over the years with posters, announcements [and] guest talks, but we’re really trying to step up our efforts this year,” <span style="background-color: #ffffff">Koppel</span> said.</p>
<p>Through its efforts, TTS is aiming to educate the community on what it means to be cyber-aware in order to pass that information on to others, according to <span style="background-color: #ffffff">Fitzgerald</span>.</p>
<p>“Cyber-security awareness is a shared responsibility,” <span style="background-color: #ffffff">she </span>said.</p>
<p>According to <span style="background-color: #ffffff">Koppel</span>, there are two main challenges in cyber-security awareness that TTS is attempting to address. The first is informing students on how to maintain their devices and keep them safe, and the second is helping students recognize that everybody is a target for hackers, she said.</p>
<p>“They’re looking for anybody … any account they can get, even email accounts, and turn into an advantage,” <span style="background-color: #ffffff">Koppel said.</span></p>
<p><span style="background-color: #ffffff">The</span> awareness campaign offers suggestions to students to keep their devices safe including upgrading software, using different passwords for different accounts, securing emails sent externally and using two-step verification processes, <span style="background-color: #ffffff">Fitzgerald said.</span></p>
<p><span style="background-color: #ffffff">Koppel</span> said that avoiding phishing attempts is also crucial to maintaining internet security. According to <span style="background-color: #ffffff">Koppel</span>, phishing is a trick used by hackers to steal information through fake webpages that resemble real, secure ones.</p>
<p>TTS is also trying to acquire more free or affordable anti-virus software for students in order to protect against computer malware, she said.</p>
<p>To make students more aware about cyber-security issues on a day-to-day scale, TTS is planning on implementing small initiatives around campus and online, <span style="background-color: #ffffff">Koppel</span> said.</p>
<p>According to <span style="background-color: #ffffff">Koppel, </span>TTS is in the process of creating a mobile app in addition to the regular Tufts mobile app to further increase cyber-security on campus. These efforts and changes are planned to be implemented within the next few weeks and more over the course of the year,<span style="background-color: #ffffff"> Koppel</span> said.</p>
<p>In addition to online efforts,<span style="background-color: #ffffff"> Fitzgerald said that TTS</span> is also hosting more interactive opportunities to increase awareness such as an two-hour open house in Eaton Hall on Oct. 31 and an &#8220;online scavenger hunt&#8221; for answers to questions surrounding cyber security.</p>
<p><span style="background-color: #ffffff">Ming Chow</span><span style="background-color: #ffffff">, senior lecturer in the </span><span style="background-color: #ffffff">Department of  Computer Science,</span> has also joined awareness efforts, by creating <span style="background-color: #ffffff">Crack Me if You Can, an annual password cracking contest</span> open to all students.</p>
<p>Chow said that he has been very involved in increasing awareness regarding the importance of cyber security on and off campus. He has been involved in security for ten years and has advocated for bridging the gap between computer science technology and policy, he said.</p>
<p>“Tech people don’t talk to policy makers and vice versa,” <span style="background-color: #ffffff">Chow</span> said.</p>
<p><span style="background-color: #ffffff">Chow</span> said he has recently collaborated with the <span style="background-color: #ffffff">Fletcher School of Law and Diplomacy</span> in creating a course on cyber security and cyber warfare for the spring of 2017 in order to further discussion on cyber security.</p>
<p>National Cyber-Security Awareness events will continue into November with opportunities for students, faculty and staff to become more informed, <span style="background-color: #ffffff">Fitzgerald</span> told the Daily in an email.</p>
<p>&nbsp;</p>
</div>		  			  </div>
			  
  	</article>
    	    	<section id="comments" class="cf">
  	  
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://tuftsdaily.com/news/2016/10/14/tts-creates-intiatives-supporting-cyber-security-awareness-month/';
var disqus_identifier = '150408 http://tuftsdaily.com/?p=150408';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thetuftsdaily';
var disqus_title = "TTS creates intiatives supporting Cyber Security Awareness Month";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=150408';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

  	</section>	
  	<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="600" height="401" src="http://cdn.tuftsdaily.com/2016/10/DSC_4385.jpg" class="attachment-slider size-slider wp-post-image" alt="James Stavridis, dean of the Fletcher School, poses for a portrait in front of Fletcher on Oct. 12. (Colin Murphy / The Tufts Daily)" srcset="http://cdn.tuftsdaily.com/2016/10/DSC_4385.jpg 600w, http://cdn.tuftsdaily.com/2016/10/DSC_4385-284x190.jpg 284w" sizes="(max-width: 600px) 100vw, 600px" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://tuftsdaily.com/news/2016/10/14/fletcher-school-hosts-conference-discuss-greece-future-europe/" title="Fletcher School hosts conference to discuss Greece and the future of Europe">Fletcher School hosts conference to discuss...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="600" height="397" src="http://cdn.tuftsdaily.com/2016/10/DSC_9500.jpg" class="attachment-slider size-slider wp-post-image" alt="David Fechtor, director of the Life Long learning Institute program, introduces Amy Wilentz in Barnum Hall on Oct. 13. (Rachael Meyer / The Tufts Daily)" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://tuftsdaily.com/news/2016/10/14/writer-amy-wilentz-discusses-haiti-free-thinkers-lecture-series/" title="Writer Amy Wilentz discusses Haiti in 'Free Thinkers' lecture series">Writer Amy Wilentz discusses Haiti in 'Free...</a></h2></div></div><!-- End Previous / Next Post -->
	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-137220">
	        <div class="post-gallery">
	        		<a href="http://tuftsdaily.com/news/2016/03/16/sts-major-is-introduced-at-student-summit-event/" rel="bookmark"><img width="284" height="190" src="http://cdn.tuftsdaily.com/2016/03/2016-03-10-STS-Summit-2-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="Jiaxun Li / The Tufts Daily" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://tuftsdaily.com/news/2016/03/16/sts-major-is-introduced-at-student-summit-event/" rel="bookmark">Students, faculty discuss new Science, Technology and Society program at Student Summit</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-136886">
	        <div class="post-gallery">
	        		<a href="http://tuftsdaily.com/news/2016/03/10/students-for-justice-in-palestine-protest-occupation-as-part-of-israeli-apartheid-week/" rel="bookmark"><img width="284" height="190" src="http://cdn.tuftsdaily.com/2016/03/2016-03-09-SJP3802-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="Sofie Hecht / The Tufts Daily" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://tuftsdaily.com/news/2016/03/10/students-for-justice-in-palestine-protest-occupation-as-part-of-israeli-apartheid-week/" rel="bookmark">Students for Justice in Palestine hold demonstration as part of Israeli Apartheid Week</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-71551">
	        <div class="post-gallery">
	        		<a href="http://tuftsdaily.com/news/2014/09/02/tufts-officially-launches-institute-for-innovation/" rel="bookmark"><img width="284" height="190" src="http://cdn.tuftsdaily.com/2014/09/2014-08-28-Institute-of-Innovation-4-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="Nicholas Pfosi / The Tufts Daily" srcset="http://cdn.tuftsdaily.com/2014/09/2014-08-28-Institute-of-Innovation-4-284x190.jpg 284w, http://cdn.tuftsdaily.com/2014/09/2014-08-28-Institute-of-Innovation-4-600x400.jpg 600w, http://cdn.tuftsdaily.com/2014/09/2014-08-28-Institute-of-Innovation-4-1024x682.jpg 1024w, http://cdn.tuftsdaily.com/2014/09/2014-08-28-Institute-of-Innovation-4.jpg 1200w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://tuftsdaily.com/news/2014/09/02/tufts-officially-launches-institute-for-innovation/" rel="bookmark">Tufts officially launches Institute for Innovation</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #77A3A0;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #77A3A0;"><a href="http://tuftsdaily.com/category/news/" style="color: #77A3A0;">MORE IN News</a></aside>
				<h3>Comic enthusiasts emerge from the Batcave and storm the shops of Boston</h3>
				<a href="http://tuftsdaily.com/news/2010/10/07/comic-enthusiasts-emerge-from-the-batcave-and-storm-the-shops-of-boston/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box --></section>
  <aside class="sidebar three columns single-sidebar">
		<div id="text-3" class="widget cf widget_text"><h6>Sponsored</h6>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://ox-d.oncampusweb.com/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->
<div id="sidebar-ad" style="text-align: center" class="hide-for-small hide-for-medium">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537195001" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="bd472b9144" name="bd472b9144" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537195001&cb=<?php echo mt_rand(1,999999);?>"
 frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>"
 ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537195001&cs=bd472b9144&cb=<?php echo mt_rand(1,999999);?>"
 border="0" alt=""></a></iframe></noscript>
</div></div>
		</div></aside></div>
</div>
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 THE TUFTS DAILY. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-footerfinal" class="menu"><li id="menu-item-129887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129887"><a href="http://tuftsdaily.com/contact/">Contact</a></li>
<li id="menu-item-1637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="https://www.facebook.com/pages/The-Tufts-Daily/40213714188">Facebook</a></li>
<li id="menu-item-1638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1638"><a href="http://twitter.com/tuftsdaily">Twitter</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="http://instagram.com/tuftsdaily">Instagram</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1642"><a href="http://www.tuftsdailyphoto.photoshelter.com">Tufts Daily Photography</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thetuftsdaily';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '1';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/tuftsdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/tuftsdaily.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://tuftsdaily.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script>
// Include the UserVoice JavaScript SDK (only needed once on a page)
UserVoice=window.UserVoice||[];(function(){var uv=document.createElement('script');uv.type='text/javascript';uv.async=true;uv.src='//widget.uservoice.com/sl18s0wbFfTKt1IygklA.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(uv,s)})();

//
// UserVoice Javascript SDK developer documentation:
// https://www.uservoice.com/o/javascript-sdk
//

// Set colors
UserVoice.push(['set', {
  accent_color: '#448dd6',
  trigger_color: 'white',
  trigger_background_color: '#448dd6'
}]);

// Identify the user and pass traits
// To enable, replace sample data with actual user traits and uncomment the line
UserVoice.push(['identify', {
  //email:      'john.doe@example.com', // User’s email address
  //name:       'John Doe', // User’s real name
  //created_at: 1364406966, // Unix timestamp for the date the user signed up
  //id:         123, // Optional: Unique id of the user (if set, this should not change)
  //type:       'Owner', // Optional: segment your users by type
  //account: {
  //  id:           123, // Optional: associate multiple users with a single account
  //  name:         'Acme, Co.', // Account name
  //  created_at:   1364406966, // Unix timestamp for the date the account was created
  //  monthly_rate: 9.99, // Decimal; monthly rate of the account
  //  ltv:          1495.00, // Decimal; lifetime value of the account
  //  plan:         'Enhanced' // Plan name for the account
  //}
}]);

// Add default trigger to the bottom-right corner of the window:
UserVoice.push(['addTrigger', { mode: 'contact', trigger_position: 'bottom-right' }]);

// Or, use your own custom trigger:
//UserVoice.push(['addTrigger', '#id', { mode: 'contact' }]);

// Autoprompt for Satisfaction and SmartVote (only displayed under certain conditions)
UserVoice.push(['autoprompt', {}]);
</script>
</body>
</html>
